
About WordPerfect
The About WordPerfect option displays your license number, information about your version
of WordPerfect, and an option to edit your license number.
Your license number is needed for all disk updates and when calling customer support.
WordPerfect 5.2 is compatible with WordPerfect 5.1 for Windows and Dos.



Customer Support
Use WordPerfect's Customer Support if you need a friendly voice to help you and after you 
have exhausted such sources as online Help, lessons in the WorkPerfect Workbook,feature 
sections in the WordPerfect Reference, and README files.
When calling, be ready to explain your trouble or what information you want.    Choose 
About WordPerfect from the Help menu and be ready to give the operator your license 
number, program release dates, and network information.
If you are an English-version user within the United States, U.S. territories, or Canada, get 
toll-free support by dialing the listed numbers.
Toll-free Customer Support for WordPerfect for Windows is available Monday through Friday,
from 7 a.m to 6 p.m. Mountain time.
Customer Registration
If you have licensing questions, call (801) 222-4555    (toll).
Upgrade Hotline
If you want information about program upgrades of WordPerfect, call (800) 321-5906    (toll-
free).
Ordering Additional Items
To order retail packages of WordPerfect for Windows 5.2 or other products, contact your 
local dealer.
To order product components, call one of the following numbers for prices and availability or
send a fax or write WordPerfect Corporation.    (See Items You Can Order.)

Orders
U.S. and Canada
(800) 321-4566    (toll-free)
International Information
(801) 222-4200    (toll)

Fax Number
(801) 222-4377    (toll)

Or write to:
WordPerfect Corporation
Attention:    Orders Department
1555 N. Technology Way
Orem, UT    84057

Installation of WordPerfect Software
For assistance when installing WordPerfect for Windows 5.2, call (800) 228-6076    (toll-free).
General Features
For assistance when using WordPerfect features, call the following toll-free numbers:

Columns (800) 228-1029
Equations (800) 228-6013
Graphics (800) 228-6013
Labels (800) 228-1032
Macros* (800) 228-1032
Merge* (800) 228-1032
Sort (800) 228-1029
Tabs (800) 228-1029



Tables (800) 228-6013
All Other Features (800) 228-1029

*    Please note that, although Macros and Merge support operators can assist you in 
troubleshooting existing macros and merges, they cannot design and write customized 
macros and merges for you.
Printing and Font Problems
For assistance with printing in WordPerfect for Windows, call the toll-free number which 
corresponds to the type of printer you use:

Laser Printer (800) 228-1023
Postscript Printer (800) 228-1023
Dot-Matrix Printer (800) 228-1017
All Other Printers (800) 228-1017

For help with printer hardware problems or when ordering printer accessories, such as toner
or font packages, contact your local dealer.
Networks
For assistance when installing and troubleshooting WordPerfect for Windows on a Local Area
Network (LAN), call (800) 228-6066    (toll-free).
General Information
For answers to non-technical questions about WordPerfect products, call the following:

Information Services
(800) 451-5151    (toll-free)
(801) 225-5000    (toll)

Information Services French
(800) 321-2318    (toll-free)

Non Toll-Free Support
If you are in an area where the phone system does not handle toll-free numbers, reach 
Customer Support by dialing the following number, but you will be charged for the call.    
You can also fax a description of your problem.

Customer Support
(801) 228-9907    (toll)

Fax Number
(801) 222-4377    (toll)

After-Hours Support
To receive after-hours support for WordPerfect products for IBM PC-compatible computers, 
call (801) 228-9908    (toll).
This number is not toll free.    The following hours are available Mountain time:

Monday 2:00 a.m. to 7:00 a.m.
Tuesday 6:00 p.m. to 7:00 a.m.
Wednesday 6:00 p.m. to 7:00 a.m.
Thursday 6:00 p.m. to 7:00 a.m.
Friday 6:00 p.m. to 10:00 p.m.
Saturday 8:00 a.m. to 4:00 p.m.
Sunday Closed

Electronic Support
If you have a modem, you can receive non toll-free electronic support through a Bulletin 



Board Service (BBS), call (801) 225-4414    (toll).
Set your communications software to 8 data bits, no parity, and 1 stop bit.    The 
recommended terminal emulation to use is ANSI.    Use 1200 and 2400 baud.
Files found on the BBS are current printer drivers, support memos, utilities, current graphics
drivers, and troubleshooting information. WordPerfect Program files are not posted for 
downloading.    You may leave technical questions for Customer Support and enter 
enhancement requests for Development.    The BBS also facilitates the transfer of problem 
files to be reviewed by Customer Support operators.
To register properly for this service you will need to supply your WordPerfect license number
and allow a minimum of 24 hours for verification.
WordPerfect is using PCBoard BBS software and is accessible 24 hours a day.    All files on 
the BBS are compressed with PCWare utilities (PKZIP) in order to protect the integrity of the 
files.    You need to uncompress the files using PKUNZIP.
Electronic Support for the Hearing Impaired
WordPerfect also offers Electronic Support for the hearing impaired.    Customers may call 
with a Telecommunications Device for the Deaf (TDD) or Teletype (TTY).    Customer Support 
takes toll-free calls Monday through Friday, from 8 a.m. to 4 p.m. Mountain time at (800) 
321-3256    (toll-free).



Items You Can Order
You can order replacement items that came with your WordPerfect for Window package, or   
order any of the additional items listed below.

Standard Keyboard Template
This template is designed for PC/XT style keyboards, where the function keys are 
located at the left edge of the keyboard.
WordPerfect for Windows Macros Manual
This manual is a printed version of the online macro reference (Using Macros from the
Help menu). It contains lessons on using macros and reference sections that 
document the hundreds of WordPerfect macro commands (including several 
commands for programmable macros).
Low Density Program Diskettes
WordPerfect for Windows is available on 3 1/2    and 5 1/4    low density diskettes.
Printer Drivers
If you don´t see the name of your printer in the printer list in the Installation Program,
send the name of your printer, the size of disk you need, your return address, and 
telephone number to the following address:
Printer Diskette
Attn: WordPerfect Corporation Information Services
1555 N. Technology Way
Orem, Utah 84057
Or, you can call Information Services at 1-800 451-5151 or (801) 225-5000.
At WordPerfect we are constantly updating our software and may have created a 
driver for your printer.    In the meantime, consult your printer manual or 
manufacturer for a suitable emulation, or select the    Standard Printer    definition. 
(Using the Standard Printer definition, you will not be able to print graphics.)
Language Modules
Language modules contain specialized dictionaries that allow you to use the Speller, 
Thesaurus, and hyphenation features while working in a language other than English. 
Language modules, including a Thesaurus in some languages, are available for an 
additional charge.
WP.DRS File
When using the special character sets as listed in Appendix A:    Characters Sets, you 
may or may not be able to print the characters in the same form as listed in the 
appendix.    This depends on the printer and the WP.DRS file you are using.    It may be
possible to print the characters more closely to the ones listed by obtaining the 
International Expanded WP.DRS file.



Add Markings
To compare the current document with another document on disk,

1 Choose Document Compare from the Tools menu, then choose Add Markings.
2 Type in the File to Compare text box the name of the document on disk you want to 

compare with the current document.
3 Choose Compare to compare the current document with the original version of the 

document on disk.
A pair of Redline codes, [Redln On][Redln Off], are placed around any new phrase.    A 
pair of Strikeout codes, [Stkout On]][Stkout Off], are placed around any phrase that 
was deleted.      WordPerfect    inserts the phrase, "THE FOLLOWING TEXT WAS 
MOVED" before the text that was moved, and inserts the phrase, "THE PRECEDING 
TEXT WAS MOVED" after any phrase that was moved.

Related Topic:
Remove Markings



Add/Edit Text
Add
You must add text or macro to the Assignable Items list before you can assign keystrokes to
them in the Keyboard Editor.
To add text,

1 Choose Preferences from the File menu, then choose Keyboard.
2 Choose Create or Edit.
3 Select Text from the Item Types pop-up list in the Keyboard Editor dialog box.
4 Choose Add.    (The Add Text dialog box appears.)
5 Type a name in the Name text box.

If you are adding text, type the text in the Text box.    You can type text, or you can 
paste text that you have cut or copied to the Clipboard.    You must press Paste 
(Shift+Ins), to paste text while in the dialog box.    You can also include any of the 
characters from the WordPerfect character sets.

6 Choose OK.
Edit
To edit text or macro items,

1 Choose Preferences from the File menu, then choose Keyboard.
2 Choose Create or Edit.
3 Select Text or User from the Items Type pop-up list in the Keyboard Editor dialog box.
4 Highlight the resource you wish to edit.
5 Choose Edit.
6 Make any editing changes necessary in the Name and Text text boxes.
7 Choose OK.



Advance Up/Down/Left/Right
You can use Advance to position text at an exact location on a page.    Advance is often used
to fill in a pre-printed form or to place text inside a graphic box.    To use advance,

1 Choose Advance from the Layout menu.
2 Select To Position to advance to an absolute position from the left edge of the page.
OR Select Line to advance to an absolute position from the top edge of the page.
OR Select Up, Down, Left or Right to advance to a position relative to your current line 

and position.
3 Enter the distance to advance in the Advance text box.
4 Choose OK.

Note:When you advance text up vertically, either with the To Line or the Up options, the 
text will not appear to move.    To make sure that you positioned the text correctly, 
check the Status Line, use Print Preview , or print the document.
When you use advance to place text in pre-printed forms, you may wish to use the 
First Baseline at Top Margin feature.    You may also want to enter a fixed line height.



Advance To Line
This option positions text relative to the top edge of the page.      For example, if you enter 
an Advance To Line measurement of 3", the insertion point is positioned 3" down from the 
top edge of the page.    This is also referred to as absolute vertical positioning.

1 Choose Advance from the Layout menu.
2 Select the To Line option.
3 Type the desired distance in the    Advance text box.
4 Choose OK.

Note:When you advance text up vertically with the Advance To Line option, the text will not
appear to move.    To make sure that you positioned the text correctly, use Print 
Preview or print the document.



Advance To Position
This option positions text relative to the left edge of the page.      For example, if you enter 
an Advance To Position measurement of 3", the insertion point is positioned 3" in from the 
left edge of the page. This is also referred to as absolute horizontal positioning.

1 Choose Advance from the Layout menu.
2 Select the To Position option.
3 Type    the desired    distance in the    Advance text box.
4 Choose OK.



 Advance Text Box
After selecting an advance option, use this text box to enter the distance to advance text 
from the current insertion point position (Left, Right, Up, Down), from the top edge of the 
page (To Line), or from the left edge of the page (To Position).



Edit Paper Size [ALL OTHERS]
Use the options in the Edit Paper Size [ALL OTHERS] dialog box to change the settings for 
the [ALL OTHERS] paper definition.
To edit the [ALL OTHERS] paper definition,

1 Choose Page from the Layout menu, then choose Paper Size.
2 Select the [ALL OTHERS] paper definition, then choose Edit.
3 Make desired changes in the Edit Paper Size [ALL OTHERS] dialog box.
4 Choose OK to close the Edit Paper Size [ALL OTHERS] dialog box.
5 Choose Select to use the paper definition immediately.

Note:The [ALL OTHERS] definition cannot be added, deleted, or copied.    Therefore, you 
will only be able to change the settings within this paper definition.
The [ALL OTHERS] definition is not an option when using a Windows printer driver.

Related Topics:
Maximum Width
Text Adjustments
Settings



Edit Paper Size [ALL OTHERS]: Maximum Width
This Edit Paper Size [ALL OTHERS] option lets you specify the maximum width of the [ALL 
OTHERS] paper definition.    This value is usually the maximum width your printer is able to 
handle.



Edit Paper Size [ALL OTHERS]: Text Adjustments
When using the [ALL OTHERS] paper definition, if you find that text on the printed page is 
not located where it should be according to your margins, you can adjust where the text is 
printed on the paper.
Select either Up or Down and specify the distance for the Top adjustment, then select either
Right or Left and specify the distance for the Side adjustment.
Note:Always specify a positive number for the distance you want the text moved.
Related Topic:

Edit Paper Size [ALL OTHERS]



Edit Paper Size [ALL OTHERS]: Settings
From the Location pop-up list in the Edit Paper Size [ALL OTHERS] dialog box, select 
Continuous, Manual, or Bin to tell WordPerfect how the paper will be fed to the printer:    
Continuous will be tractor-fed on a dot-matrix or daisy wheel printer, or from a paper 
cassette or sheet feeder on a laser printer; Bin and Bin Number is for laser printers that 
have more than one paper cassette or sheet feeder; or Manual will be hand fed into the 
printer one sheet at a time.
Select Prompt to Load Paper if you want WordPerfect to prompt you when your print job is 
ready to print.
Related Topics:

Edit Paper Size [ALL OTHERS]
Maximum Width



Append
Append adds a copy of selected text or graphics to the end of the Clipboard without 
deleting the existing Clipboard contents.
To append to the Clipboard,

1 Select the text or graphics you want to append to the Clipboard.
2 Choose Append from the Edit menu.

You can then Paste the Clipboard contents into a document by choosing Paste from 
the Edit menu.    The selection remains on the Clipboard until you use Cut or Copy 
which will replace it with a new selection, or until you quit Windows.

Append is not available when the selected text in a document or the data on the clipboard 
is a rectangular block, a tabular column or a bitmapped image.
Related Topics:

Cut
Copy
Paste



Button Bar Setup 
When you choose Button Bar Setup from the View menu, the Button Bar Setup menu 
appears.    The items on this menu let you customize and create Button Bars to suit your 
needs.    These items include:    Edit, Options, New, Select, and Save As.
Note:With the right mouse button, you can use the Button Bar QuickMenu to quickly hide, 

create, edit, select, and change the display of a button bar.
Related Topic:

Button Bar



Save As: Button Bar
You can save your current Button Bar setup to a file on the disk.    To save your Button Bar 
configuration,

1 Choose Button Bar Setup from the View menu.
2 Choose Save As to open the Button Bar Save As dialog box.
3 Type a name for your Button Bar setup file in the Save As text box.
4 Choose Save.

Related Topic:
Save As



Block Protect
You can use Block Protect to keep a block of text on one page.    
To protect a block of text,

1 Select the text you want to keep together.    The selected block of text must be less 
than a full page in length, but you may select a block that crosses a page break.

2 Choose Page from the Layout menu, then choose Block Protect.
Related Topics:

Conditional End of Page
Widow/Orphan



Bold
Bold is an appearance attribute that lets you add various enhancements to printed text.
To type Bold text,

1 Choose Bold from the Font menu.
2 Type the text.
3 Choose Bold in the Font menu to turn it off.

To Bold existing text,
1 Select the text to be bolded.
2 Choose Bold from the Font menu.

Related Topic:
Font



Button Bar
The Button Bar feature gives you quick access to the commands and macros you use most.

Create
To create a button bar,

1 Choose Button Bar Setup from the View menu, then choose New.
2 Add a button by choosing any menu item.
OR Delete a button by dragging it from the Button Bar.
OR Move a button by dragging it to a new position on the Button Bar.
3 When you are finished, choose OK to use the Save As: Button Bar dialog box.

Edit 
To edit an existing button bar,

1 Make sure the Button Bar is selected (see Select below).
2 Choose Button Bar Setup from the View menu, then choose Edit.
3 Add a button by choosing any menu item.
OR Delete a button by dragging it from the Button Bar.
OR Move a button by dragging it to a new position on the Button Bar.
4 When you are finished, choose OK to close the Edit Button Bar dialog box.

Select
To select a button bar you have already created,

1 Choose Button Bar Setup from the View menu.
2 Choose Select to use the Select Button Bar dialog box.

Related Topics:
Assign Macro to Button Bar
Button Bar QuickMenu



Button Bar: Assign Macro To Button
To assign a macro to a button bar, 

1 Choose Button Bar Setup from the View menu, then choose Edit.
2 Choose Assign Macro to Button.    The Assign Macro to Button dialog box appears.    

Select the macro file you want assigned to the button bar.
3 Repeat steps 1 and 2 to assign other macros to the button bar.
OR Choose OK to close the Edit Button Bar dialog box.

Related Topic:
Open/Retrieve/Select/Play File



Button Bar Directional Arrows
When the screen is sized smaller, some of the buttons from the Button Bar seem to 
disappear, or become inaccessible.    When this happens, directional arrows (<-, ->) appear 
on the Button Bar, allowing you to scroll to the buttons which are hidden.    To make the 
unseen buttons visible, select a directional arrow.



Button Bar QuickMenu
The Button Bar QuickMenu appears when you click the right mouse button with the pointer 
on the Button Bar.    Choose items on the menu to quickly do the following:

      · Hide the button bar
      · Create a new button bar
      · Edit the current button bar
      · Change the position or style of a button bar
      · Select a button bar from the list.



Button Bar Options
To change the position and appearance of the button bar,

1 Choose Button Bar Setup from the View menu, then choose Options.
2 Select the Button Bar options you want to use.
3 Choose OK.

Related Topics:
Button Bar Position
Button Bar Style



Button Bar Position
The Position options in the Button Bar Options dialog box let you position the Button Bar on 
the Left, Right, Top or Bottom border of the document window.



Button Bar Style
The Style options in the Button Bar Options dialog box let you change the appearance of 
the buttons so that they appear with Picture and Text, Picture Only, or Text Only.



Calculate Table
If you make changes to the values in any cells that could affect a formula, you can re-
calculate the results.
To re-calculate a formula,

1 Make sure the insertion point is inside the table.
2 Choose Tables from the Layout menu, then choose Calculate.

The last result you calculate is the result that WordPerfect displays and prints.
Related Topic:

Ignore Cell When Calculating



Cartridges And Fonts
Many printers let you access additional fonts with interchangeable print cartridges, print 
wheels, or downloadable font files.    The Cartridges and Fonts feature in WordPerfect lets 
you mark the cartridges, soft fonts, and print wheels you plan to use with your printer.
To mark cartridges and fonts for a WordPerfect printer driver,

1 Choose Select Printer from the File menu.
2 Select the printer you want to install cartridges or fonts on, then choose Setup.
3 Choose Cartridges/Fonts to display a list of font sources (built-in, cartridges, soft 

fonts, and/or print wheels) your printer supports.
4 Select the type of font source you want to modify, then choose Select.
5 If    the Font Groups dialog box appears, move the cursor to the group containing the 

font you want to mark, then choose Select. 
6 Select the cartridge, font, or print wheel you want to use with your printer, then 

select    * Present When Print Job Begins or + Can be Loaded/Unloaded During Job to 
mark it.

7 Choose OK to save the markings and return to the Cartridges and Fonts dialog box.
8 If the Font Groups dialog box is displayed, choose Close to return to the Cartridges 

and Fonts dialog box.
9 Select another font type, then repeat steps 5 through 7 to mark more fonts.
OR Choose Close to update fonts and return to the Printer Setup dialog box.
10 Choose OK to close the Printer Setup dialog box.
11 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.



Cartridges And Fonts List
Font Category lists font sources (built-in, cartridges, soft fonts, and/or print wheels) your 
printer supports.
The Available column in the Cartridges and Fonts dialog box shows you the quantity 
available for cartridges, fonts, and/or print wheels.    This amount decreases when you mark 
a cartridge, soft font, or print wheel with an asterisk (*).
Quantity refers to the number of slots available for cartridges, the amount of printer 
memory available for soft fonts, or the number of print wheels available.



Cartridges And Fonts Quantity
If you have added more memory to your printer, 

1 Choose Select Printer from the File menu.
2 Select the printer you want to modify, then choose Setup.
3 Choose Cartridges/Fonts to display a list of font sources (built-in, cartridges, soft 

fonts, and/or print wheels) your printer supports.
4 Select the type of font source you want to modify.
5 Choose Quantity, then type the new quantity number.
6 Choose OK.
7 Choose Close to update fonts and return to the Printer Setup dialog box
8 Choose OK to return to the Select Printer dialog box and then Choose Select to make 

this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.



Cascade Document Windows
To arrange multiple document windows so they overlap each other,

1 Choose Cascade from the Window menu.
Related Topic:

Tile



Convert Case
When you select Convert Case from the Edit menu, the Convert Case menu is displayed.    
You can change the selected text from lowercase to uppercase, or uppercase to lowercase



Center
Use Center to center text between the left and right margins or on a specific point on a line.

1 To center the entire line, position the insertion point at the left margin.
OR To center a portion of the line between the margins, position the insertion point just 

before the text you want to center on the line.
OR To center text on a specified point on the line, use the Tab key and/or space bar to 

move to the desired position, at least two spaces away from the text to its left.
2 Choose Line from the Layout menu, then choose Center.    The insertion point moves 

to the center of the line or sets the current insertion point as a centered position.
3 Type the text you want centered, then press Enter to end centering.
OR If you are centering existing text, move the insertion point below the line to end 

centering.
Related Topics:

Center Page
Center Justification
Flush Right
Special Codes



Center Page
Use the Center Page feature to center text vertically (between the top and bottom 
margins).    Choosing Center Page on a page that is already centered deletes the Center 
Page code and turns the feature off.

1 Make sure the insertion point is at the top of the page on which you want to center 
the text.

2 Choose Page from the Layout menu, then choose Center Page.
Note:If footnote/endnote and/or placement codes are on a page with center page, the page

is centered, but the footnotes/endnotes are not centered with the rest of the page.    
They remain at the bottom of the page.



Conditional End Of Page
Use Conditional End of Page to keep a specified number of lines together on a page.    

1 Determine the number of lines you want to keep together.
2 Move the insertion point to the beginning of the line immediately above the lines you 

want to keep together.
3 Choose Page from the Layout menu, then choose Conditional End of Page.
4 Type the number of lines to keep together.
5 Choose OK to return to the document.

Related Topics:
Protect Block
Widow/Orphan



Columns Menu
Functions on this menu allow you to define and use text columns (parallel and newspaper-
style) in your document.
Related Topics:

Define Columns
Columns On
Columns Off



Close WordPerfect Document
Close lets you close a document window without exiting WordPerfect, and gives you the 
option of saving changes you have made to the document.    You can also use Close to close
editing windows for features such as Headers, Footers, and Footnotes.
To close the active window,

1 Choose Close from the File menu.
If you have not made changes to your document, the active document window 
disappears from the screen.    If you have made changes to the active document, you 
are asked if you want to save your work.

2 Choose Yes to save the document.
OR Choose No to close the window without saving the document.    (Ctrl+Shift+F4 is the 

accelerator key for closing without saving.)
OR Choose Cancel if you want to cancel and return to your document.

Related Topics:
Exit
Save
Save As



Convert File Format
The Convert File Format dialog box appears when you attempt to open a file that is not a 
WordPerfect 5.0, 5.1, or 5.2 document.    WordPerfect will choose a convert format according
to information found in the file; if the chosen format is not correct, you can select the 
correct format from the pop-up list.
Note: If you do not see the correct file format in the pop-up list, look to see if a similar 

format is available.    Or, if there is a format available which the original program 
supports, resave the file in that format before retrieving it into WordPerfect.    You may
also call WordPerfect Customer Support to see if the file's format is supported in the 
latest release of WordPerfect.
If you specify a file format other than the format detected by WordPerfect, 
WordPerfect will perform the conversion without confirming that the choice is correct. 
If you attempt to convert a file in an incorrect format, the results may be unusable or 
you may receive an error message.    If this occurs, exit the file without saving and 
retrieve it again using the correct format.

To convert a file on disk to WordPerfect for Windows format,
1 Choose Open from the File menu.
2 Type the filename of the file you want to convert in the Filename text box.
3 Choose Open.

When WordPerfect attempts to retrieve the document, the Convert File Format dialog 
box appears on the screen.

4 Choose OK to confirm the format you are converting from.
OR Select the correct format from the pop-up list, then choose OK to confirm the format.



Define Columns
To define columns,

1 Place the insertion point where you want columns to begin.
2 Choose Columns from the Layout menu, then choose Define.
3 Type the number of columns you want in the Number of Columns text box.
4 Select the type of columns (Newspaper, Parallel, or Parallel Block Protect) to use.
5 If you want different margin settings for your columns, type in the new settings in the

Margins text boxes.    
OR You can have WordPerfect calculate your margins for you by selecting the Evenly 

Spaced option.
6 If you want to change the width of the gutter space between evenly spaced columns, 

type a new measurement in the Distance Between Columns text box.
7 Choose OK.

Related Topics:
Columns On Check Box
Ruler



Define Columns: Number Of Columns
To change the number of columns to use,

1 Choose Columns from the Layout menu, then choose Define.
2 Type the new number of columns in the Number of Columns text box.
3 Choose OK.



Define Columns: Type
There are three different types of columns to choose from:    Newspaper columns, Parallel 
columns, and Parallel with Block Protect columns.
To change the type of columns you want to use,

1 Choose Columns from the Layout menu, then choose Define.
2 Select the type of columns (Newspaper, Parallel, Parallel Block Protect).
3 Choose OK.



Define Columns: Options
The Options group box in the Define Columns dialog box lets you automatically calculate 
column margins by selecting the Evenly Spaced check box.    You may also turn on columns 
immediately by selecting the Columns On check box.



Define Columns: Margins
Once you select the number of columns, WordPerfect calculates the settings for equal 
columns according to your current margin settings.    You can change these margins 
manually to create column widths of varying sizes.
To change your default column margins,

1 Choose Columns from the Layout menu, then choose Define.
2 Type the number of columns desired in the Number of Columns text box.
3 Type the amount of space between columns in the Distance Between Columns text 

box.
4 Type the new margins for the columns you want to change in the text box.    If you 

have selected more than five columns, use the vertical scroll bar to move to the 
remaining columns.

5 Choose OK.
Related Topic:

Evenly Spaced



Define Columns: Distance Between Columns
When you type a new measurement in the Distance Between Columns text box, the width 
of each column automatically adjusts to accommodate the new distance between columns.
To change the distance between columns,

1 Choose Columns from the Layout menu, then choose Define.
2 Type the new distance between columns in the Distance Between Columns text box.
3 Choose OK.



Define Columns: Newspaper Columns
Newspaper columns are used for text that flows from the bottom of one column to the top 
of the next.    This style is used most frequently for newsletters, newspapers, tabloids, and 
brochures.



Define Columns: Parallel Columns
Parallel columns are used for text you want to place in side-by-side columns, such as 
scripts, charts, and inventory lists.    Text you type in parallel columns is grouped across the 
page in rows.    After you type the text you want in the first column, press Hard Page to 
move the insertion point to the next column.



Define Columns: Parallel With Block Protect
Parallel columns with block protect are similar to parallel columns, but each row of block- 
protected parallel columns is designed to stay together on a page.    If one column in a row 
becomes so long that it moves across a page break, the entire row of columns moves to a 
new page.



Define Columns: Evenly Spaced
If you select Evenly Spaced, WordPerfect will automatically calculate the width of each 
column for you.
To use the Evenly Spaced feature,

1 Choose Columns from the Layout menu, then choose Define.
2 Select Evenly Spaced (it is selected if there is an X in the check box).
3 Type the number of columns desired in the Number of Columns text box.
4 Type the amount of space between columns in the Distance Between Columns text 

box.
You may manually change the margins in the Margins group box; if you do so, the 
Evenly Spaced option will be deselected and the check mark removed from the check
box.



Columns On Check Box
If you select Columns On, columns are turned on when you close the dialog box.    Any text 
you type is inserted in the first column.
To turn on columns from the Define Columns dialog box,

1 Select Columns On (it is selected if there is an X in the check box).
2 Choose OK.

Note:To turn on columns from the document window you must first have a column defined 
or this option will be dimmed and unavailable.

To turn on columns from document window,
1 Choose Columns from the Layout Menu, then choose Columns On.



Columns On
To turn on columns from the document window you must first have a column defined or this
option will be dimmed and unavailable.
To turn on columns,

1 Position the insertion point to where you want to start typing in columns.    If you have
already typed text you want to put in columns, place the cursor at the beginning of 
this text.

2 Choose Columns from the Layout menu, then choose Columns On.
Related Topic:

Columns Off



Columns Off
To turn off columns,

1 Position the insertion point where you want columns to end.
2 Choose Columns from the Layout menu, then choose Columns Off.

Note:If you are not in the rightmost column, WordPerfect will insert enough hard page 
breaks to reach the rightmost column before turning columns off.

Related Topic:
Columns On



Convert Comment to Text
You can convert a Comment into text within a document.

1 Place the insertion point just after the Comment code you want to convert.
2 Choose Comment from the Tools menu, then choose Convert to Text.



Comment Create/Edit
To create a comment,

1 Choose Comment from the Tools menu, then choose Create.    (You can also create a 
comment by selecting any text, then choosing Create.)

2 Type the text of your comment.
Note:Use Ctrl+Enter to insert hard returns in your comment.

3 Choose OK to return to the document window.
The comment is inserted at the insertion point.

To edit an existing comment,
1 Place the insertion point just after the comment you want to edit.
2 Choose Comment from the Tools menu, then choose Edit.
3 Make any necessary changes.
4 Choose OK to return to the document window.

Related Topics:
Comment: Text Box
Comment: Bold Button
Comment: Underline Button
Comment: Italic Button
Convert Comment to Text



Comment: Comment Text Box
A comment may contain up to 1024 characters of text and codes.    You can bold, underline 
or italicize text in a comment.    Use Ctrl+Enter to insert hard returns in your comment.



Comment: Bold Button
You can bold text in a comment by choosing Bold in the Create Comment or Edit Comment 
dialog box, then typing the text.
Choose Bold again to turn off bolding.



Comment: Underline Button
You can underline text in a comment by choosing Underline in the Create Comment or Edit 
Comment dialog box, then typing the text.
Choose Underline again to turn off underlining.



Comment: Italic Button
You can italicize text in a comment by choosing Italic in the Create Comment or Edit 
Comment dialog box, then typing the text.
Choose Italic again to turn off italics.



Comment Menu
The Comment feature lets you add comments to your text.    You can edit comments once 
you create them.    You can also convert a comment to regular text in your document or you 
can create a comment from selected text.



WordPerfect Application Window
The application window is the area in which all WordPerfect activities take place.    The 
WordPerfect application window contains one or more document windows.    When you first 
start WordPerfect, the application window fills the entire screen.    Click on the restore 
button (at the upper-right corner of the screen), and the application window is restored to 
show its borders.    When the borders are visible, you can size the WordPerfect application 
window.    
Initially, a new document window is opened and is maximized to fill the WordPerfect 
application window.    Click on the restore button, immediately above the vertical scroll bar, 
and the document window is restored to show its borders and title bar.    As you open 
additional documents, each is displayed in its own window, within the WordPerfect 
application window.



WordPerfect Window Title Bar
The horizontal bar across the top of the WordPerfect window.    It contains the WordPerfect 
name and the name of any maximized document that is currently active.    (If a document 
window is restored with visible borders, it will have its own title bar.)    A title bar also 
contains, the Control-menu box for the WordPerfect window, and the Maximize and 
Minimize buttons or the Minimize and Restore buttons.



WordPerfect Window Borders
The borders of the rectangular graphics image known as a window.    WordPerfect window 
borders can be resized to fit the entire desktop or just a part of the desktop. 



WordPerfect Window Menu Bar
The Menu Bar is the horizontal list of menus that is located directly beneath the title bar.    
Each menu item's name has one underlined character, which is referred to as a mnemonic.  
Type the mnemonic letters for keyboard access to menu items.
The items on the menu bar are:
File    Edit    View    Layout    Tools    Font    Graphics    Macro    Window    Help
When selecting an item from a menu, visual clues tell you what will happen next.

An item followed by no marking starts an action.
An item followed by an ellipsis (...) opens a dialog box.
An item followed by an arrow (>) opens a cascading menu.



WordPerfect Window Button Bar
A Button Bar gives you quick and easy mouse access to menu commands and macros.    
When the Button Bar option of the View menu is selected, the button bar appears 
immediately below the menu bar in the WordPerfect window.    Button bar setup options let 
you place the button bar at the top, bottom, left, or right edge of the screen.
With the right mouse button, you can use the Button Bar QuickMenu to quickly create, edit, 
select, and change the display of a button bar.



WordPerfect Document Window
Starting WordPerfect is like rolling a clean sheet of paper into a typewriter.    The clean sheet
of paper is called a document window.    When WordPerfect starts, a new document window 
opens inside of the WordPerfect application window.
There is only one WordPerfect application window, but you can open as many as nine 
document windows.    Each window has its own control menu.
The document window is also used as a text editor when you edit headers and footers, 
footnotes and endnotes, initial codes, graphics box captions, Table of Authorities long form, 
styles, and graphic text boxes.
Related Topics:

Initial Codes
Text Box Editor
Graphics Box Caption
Header/Footer
Styles
ToA Edit Full Form
Create/Edit Footnote
Create/Edit Endnote



Document Window Title Bar
The title bar is the horizontal bar across the top of a window.    For document windows, the 
title bar contains the filename of the displayed document.    If the document has not been 
saved, the title bar will contain the number of the document window, instead of a filename, 
according to the order in which the document was opened (for example, "Document 1"). 



Document Window Borders
The document window borders are different from the WordPerfect window borders only if 
the document window has been reduced in size in the WordPerfect workspace.      A 
document window usually contains the document window title bar, document window, scroll
bar,    Minimize and Maximize buttons, and a Control-menu box.    The document window 
also contains the ruler.    The document window borders surround this group of    items.



Scroll Bar
A bar that appears at the right side and/or bottom of some windows and in some dialog 
boxes.    The scroll bar contains a scroll arrow at either end and a scroll box that moves 
within the scroll bar, reflecting your position in a file.    Mouse users click the arrows or drag 
the scroll box to move forward or backward through the document or list.    Keyboard users 
use the direction keys to accomplish the same thing.
Related Topics:

Display Preferences: Scroll Bar
Horizontal Scroll



Status Bar
Located at the bottom of the WordPerfect window, the status bar displays information lines 
(long prompts) that provide a brief synopsis of the menu item or option you are currently 
highlighting.



Reveal Codes Area
When you choose certain menu items or change formatting, WordPerfect inserts hidden 
codes into your document.      The Reveal Codes area in the document window displays 
these codes.



Reveal Codes Bar
A bar separating the Reveal Codes area from the document window workspace.



Reveal Codes On Scroll Bar
Two small rectangles, one located above the upper scroll arrow and the other below the 
lower scroll arrow on the vertical scroll bar in the document window, let you open Reveal 
Codes.
As you position the mouse pointer on either rectangle, an icon having an up and a down 
arrow appears. When you click on a rectangle a separator bar appears, which you can drag 
to change the size of the Reveal Codes Area.



WordPerfect Window Control-Menu Box
The rectangular button, located in the upper left corner of the title bar, opens the Control 
menu for the WordPerfect window.    The Control menu lets you size, move, minimize, 
maximize, restore, and close the WordPerfect window, as well as switch to another 
program.



Control-Menu Box
The small rectangular button in the upper left    corner of a window or dialog box.    Clicking 
it will display the Control menu for that window or dialog box.    The Control menu may 
contain various options which will size, move, minimize, maximize, restore, and close 
document windows, as well as cycle to the next document window.    (When viewing a 
document, you can use search, search next, search previous.)
Many Control menus will only have options for move and close.



Dialog Box
Most of WordPerfect's features are selected through dialog boxes.    For general help on a 
dialog box, press F1.    For specific help on the elements of a dialog, press Shift-F1 and click 
on the item for which you want help.



Restore
Choosing Restore returns a window to its previous size and position before it was 
maximized to full size or minimized to an icon.    To restore a window, select Restore from 
the Control menu or select the small button with an up and a down arrow located in the 
upper right corner of the window.    (You can also double-click on the window's title bar.)
Selecting Restore in the WordPerfect window changes the WordPerfect window from full size
to its previous size on the desktop. Selecting Restore in the document window changes the 
document window from full size to its previous size in the WordPerfect window.



Move
This Control menu item lets you move a window or dialog to another screen position.    
When you choose Move, a four-directional arrow pointer appears.    Use the mouse (or the 
arrow keys) to move the window, then release the mouse button (or press Enter).
You can also move the window or dialog by clicking on the title bar and dragging the 
window to a new screen position.



Size
This Control menu item lets you size a window on the desktop.    When you choose Size, a 
four-directional arrow appears.    Use the mouse (or the arrow keys) to size the WordPerfect 
window, then release the mouse (or press Enter).
You can also reposition the window borders by dragging the mouse.



Minimize
Choosing Minimize reduces a window to an icon.    To minimize a window, select Minimize 
from the Control menu or select the small button with a down arrow located in the upper 
right corner of the window.
Selecting Minimize in the WordPerfect window reduces the WordPerfect window to an icon 
on the desktop.
Selecting Minimize in the document window reduces the document window to an icon in the
WordPerfect window.



Iconized Window
When you minimize a window,    it is reduced to an icon.
To restore the WordPerfect window using a mouse, double-click on the icon or click once on 
the icon, then select Restore or Maximize.from the Control menu.    To restore the 
WordPerfect window using the keyboard, hold down the Alt key, then press the Tab key until
the icon is selected, then release the Alt key.
To restore the document window using a mouse, double-click the icon or click once on the 
icon, then select Restore or Maximize from the Control menu.    To restore the document 
window using the keyboard, select the number of the document from the Window pull-down
menu.
Related Topic:

Minimize



Maximize
Choosing Maximize enlarges a window to full size.    To maximize a window, select Maximize 
from the Control menu or select the small button with an up arrow located in the upper 
right corner of the window.
Selecting Maximize in the WordPerfect window enlarges the WordPerfect window to full size 
on the desktop.
Selecting Maximize in the document window enlarges the document window to full size in 
the WordPerfect window.
Related Topic:

Iconized Window



Close
Choosing this Control menu item closes a window or dialog box.
In the WordPerfect window, Close is equivalent to choosing Exit from the File menu.    In the 
document window, close is equivalent to choosing Close from the File menu.    In a dialog 
box, Close is equivalent to pressing Alt+F4.
If you are in Print Preview, or the Figure or Equation Editor, Close will take you back to your 
original document.



Switch To
Choosing this Control menu item opens the Task List dialog box which displays a list of    
currently open programs.    To switch to a another program, select it, then choose Switch To.
Note:You can also press Ctrl+Esc (with CUA keyboard template) to access the Task List.



Modeless Dialog Boxes
Modeless dialog boxes (which are "windows") in WordPerfect let you move between the 
WordPerfect Application Window and the modeless dialog box without closing the dialog 
box.    (An example of a modeless dialog box is WordPerfect Characters.)
Note:You can use the following CUA keystrokes to move between the WordPerfect 

Application Window and a modeless dialog box:
Alt+F6 Next Window
Shift+Alt+F6 Previous Window



Next
Choosing this Control menu item cycles you through any open document windows.
Note:You can press the following CUA keystrokes to move between document windows.

Ctrl+F6 Next Document
Ctrl+Shift+F6 Previous Document



View: Search
Use Search to look for words or phrases in the document you are viewing.
To search,

1 Choose Search from the Control menu.
2 Type a word or phrase in the Find text box.
3 If you want to match whole words only, check the Match Whole Word Only check box.

For example, "cat" with the whole word matched finds only "cat".    Otherwise, "cat" 
finds other words, such as "catharsis" and "catalogue".

4 Select a search direction.
5 Choose Search.

Related Topics:
View
View: Search Next
View: Search Previous



View: Search Next
Choos Search Next in the Control menu to find the next occurrence of the word currently 
highlighted in the Viewer.
Related Topics:

View
View: Search Previous



View: Search Previous
Choose Search Previous in the Control menu to find the previous occurrence of the word 
currently highlighted in the Viewer.
Related Topics:

View
View: Search Next



Document Compare
Document Compare lets you compare two versions of the same document and marks the 
differences between them.    Document Compare marks differences phrase-by-phrase and 
not word-by-word.
To compare the current document with another document on disk,

1 Choose Document Compare from the Tools menu.
2 Choose Add Markings or Remove Markings.



Condense Master Document
Condensing a master document removes the subdocuments from the master document.    It
does not remove the links to the subdocuments, just the subdocuments themselves.
To condense a master document, 

1 Choose Master Document from the Tools menu, then choose Condense Master.
2 Select Prompt Before Overwriting if you want WordPerfect to prompt you before 

saving the changes to each subdocument (it is selected if there is an X in the check 
box).

3 Choose Yes to save changes to all the subdocuments.
OR Choose No to condense the master document without saving changes to the 

subdocuments.
If you tell WordPerfect to save the changes and to prompt before overwriting, a dialog
box will appear to let you confirm each overwrite.

4 Turn off Continue to Prompt if you want WordPerfect to save the rest of your 
subdocuments without prompting you to confirm (it is selected if there is an X in the 
check box).

5 Choose Yes to save changes to the current subdocument.
OR Choose No to not save changes to the current subdocument.



Copy
Copy places selected text or graphics on the Clipboard without removing the selection from 
your document.
To copy text or graphics,

1 Select the text or graphics (or both) you want to copy.
2 Choose Copy from the Edit menu.

You can then Paste the Clipboard contents into a document by choosing Paste from 
the Edit menu.    The selection remains on the Clipboard until you use Cut or Copy to 
replace it with a new selection or until you quit Windows.

Related Topics:
Append
Drag and Drop



DOS Compatible Keyboard Template
For further help, click on any word or graphic shown below.    You may also tab to any word 
or graphic and press enter:









CUA Compliant Keyboard Template
For further help, click on any word or graphic shown below.    You may also tab to any word 
or graphic and press enter:









Cut
Cut removes selected text or graphics from your document and places it on the Clipboard.
To cut text or graphics, 

1 Select the text or graphics (or both) that you want to cut.
2 Choose Cut from the Edit menu.

You can then Paste the Clipboard contents into a document by choosing Paste from 
the Edit menu.    The selection remains on the Clipboard until you use Cut or Copy to 
replace it with a new selection or until you quit Windows.

Related Topics:
Append
Drag and Drop



Date Code
If you keep the date and time current on your computer, you can use the Date feature to 
place the current date or time in your documents.    The Date Code option places the date in
your document at the insertion point as a code, so that every time you open, retrieve, or 
print your document, the date is updated to reflect the current date.    To change the default
date/time setting, choose Preferences from the File menu, then choose Date Format.
To insert the current date or time as a code,

1 Move the insertion point to the place where you want the date inserted.
2 Choose Date from the Tools menu, then choose Code.

Related Topics:
Date Text
Date Format
Time Codes 



Date Format 
Normally, WordPerfect inserts the date as month, day, year (May 14, 1991), but you can 
change the way the date is displayed.    
To change the way the date is displayed,

1 Choose Date from the Tools menu, then choose Format to open the Document 
Date/Time Format dialog box.

2 Choose a predefined date format from the Predefined Dates pop-up list.
OR Create your own custom format    by combining codes from the Date Codes and Time 

Codes pop-up lists with text and punctuation from the keyboard.
Date Preview shows how the date will appear when inserted in your document.

3 Choose OK.
Related Topics:

Date Text
Date Code



Date Format: Predefined 
Normally, WordPerfect inserts the date as month, day, year (May 14, 1991), but you can 
change the way the date is displayed.    WordPerfect offers you a wide variety of formats.    
To choose a predefined date format, 

1 Choose Date from the Tools menu, then choose Format to open the Document 
Date/Time Format dialog box.

2 Choose a predefined date format from the Predefined Dates pop-up list.
Date Preview shows how the date will appear when inserted in your document.

3 Choose OK.



Date Format: Date Codes 
Normally, WordPerfect inserts the date as month, day, year (May 14, 1991), but you can 
create a custom format by combining codes from the Date Codes and Time Codes pop-up 
lists with text and punctuation from the keyboard.    The codes, along with your punctuation 
and text, appear in the Edit Date Format text box.
To insert a date code in your custom date format,

1 Choose Date from the Tools menu, then choose Format to open the Document 
Date/Time Format dialog box.

2 Choose a date code from the Date Codes pop-up list.
Date Preview shows how the date will appear when inserted in your document.

3 Choose OK.



Date Format: Time Codes 
Normally, WordPerfect inserts the date as month, day, year (May 14, 1991), but you can 
create a custom format by combining codes from the Date Codes and Time Codes pop-up 
lists with text and punctuation from the keyboard.    The codes, along with your punctuation 
and text, appear in the Edit Date Format text box.
To insert a time code in your custom date format,

1 Choose Date from the Tools menu, then choose Format to open the Document 
Date/Time Format dialog box.

2 Choose a time code from the Time Codes pop-up list.
Date Preview shows how the date and time will appear when inserted in your 
document.

3 Choose OK.



Date Format: Edit Date Format    
Normally, WordPerfect inserts the date as month,day, year (May 14, 1991), but you can 
create a custom format by combining codes from the Date Codes and Time Codes pop-up 
lists with text and punctuation from the keyboard.
The codes, along with your punctuation and text, appear in the Edit Date Format text box.    
You can edit the text and codes in this text box much like you edit the Reveal Codes portion 
of a document window.
To edit your custom date format,

1 Choose Date from the Tools menu, then choose Format to open the Document 
Date/Time Format dialog box.

2 Type any text or punctuation you want from the keyboard in the Edit Date Format text
box.      You cannot type numbers, the dollar sign ($), or the percent sign (%).
Date Preview shows how the date will appear when inserted in your document.

3 Choose OK.



Date Preview 
Normally, WordPerfect inserts the date as month, day, year (May 14, 1991), but you can 
change the way the date is displayed using the Date Format dialog box.      You can choose 
from several predefined date formats, or you can create your own custom format.
Date Preview shows how the date will appear when inserted in your document.



Date Menu
If you keep the date and time current on your computer, you can use the Date feature to 
place the current date or time in your documents.    You can insert the date as text, as a 
code that will always return the current date and time, or change the format of the date and
time displayed.
Related Topics:

Date Code
Date Text
Date Define



Date Text
If you keep the date and time current on your computer, you can use the Date feature to 
place the current date or time in your documents.    The Text option places the current date 
in your document at the insertion point, just as if you had typed it.    The date you insert 
does not change unless you edit it manually.
To insert the current date or time as text,

1 Move the insertion point to the place where you want the date inserted.
2 Choose Date from the Tools menu, then choose Text.

Related Topics:
Date Code
Date Define



Double Underline
To type Double Underlined text,

1 Choose Double Underline from the Font menu.
2 Type the text.
3 Choose Double Underline in the Font menu to turn it off.

To Double Underline existing text,
1 Select the text you want double underlined.
2 Choose Double Underline from the Font menu.

Related Topics:
Font



Define Index
The WordPerfect Index feature allows you to generate (create) an index for your document.  
There are three basic steps involved in creating an index:

* Designate the words or phrases you want to include in the index by marking them in 
the document or by creating a concordance file.

* Define the location and numbering style for the index.
* Generate the index.

To define an index at the end of your document,
1 Place the insertion point at the end of your document.
2 If you want the index to start on a separate page, press Hard Page (Ctrl+Enter).
3 If you want a heading (title) for the index, type the title, then press Enter a few times 

to add extra spacing.
4 Choose Define from the Tools menu, then choose Index.
5 If you are using a concordance file, type the complete filename in the Optional 

Concordance File text box.
6 Select a numbering style from the Numbering Format pop-up list.
7 Choose OK.



Define Index: Numbering Format 
The numbering style you choose will determine how the page numbers for headings and 
subheadings will display in your index.    You can choose from the following five numbering 
styles:

No Numbering No page numbers.
Text # Page numbers following the entries (separated by a space).
Text (#) Page numbers in parentheses following the entries (separated by a space).
Text# Flush right page numbers.
Text......# Flush right page numbers with dot leaders.



Define Index: Concordance File
When you define the index, you are asked for the name of the concordance file.    When you 
use a concordance file, WordPerfect searches the document for each occurrence of an entry
and inserts the appropriate page numbers in the index.    Using a concordance file can save 
time because it eliminates the task of searching for and marking entries throughout the 
document.
To create a concordance file,

1 Start with a blank document.
2 Type an entry for the index and press Enter.    Repeat this step for each entry you 

want to include.
3 Save the document.



Define Menu
When preparing documents, you often need to include items such as tables of contents, 
tables of authorities, lists, cross-references,    and indexes.    Instead of having to create and 
update these document addenda manually, you can use the WordPerfect Generate feature. 
Before you generate, you need to mark text and insert Define codes.
Related Topics:

Define Index
Define    List
Define Table of Contents
Define Table of Authorities Full Form



Define List
There are three basic steps to follow when creating a list:

* Mark the text you want to include in the list.
* Define the location and numbering style for the list.
* Generate the list.

To define a list in your document,
1 Place your insertion point where you want the list to appear when it is generated.
2 If you want the list on a separate page, press Hard Page (Ctrl+Enter).
3 Type the heading (title) you want for the list, then press Enter a few times to add 

extra spacing.
4 Choose Define from the Tools menu, then choose List.
5 Select the number (1 through 10) for the list you want to define.
6 Select a numbering format for the list .
7 Choose OK.



Define List: Numbering Format 
The numbering format you choose determines how the page numbers for each list entry are
displayed.        You can choose from the following five numbering styles:

No Numbering No page numbers.
Text # Page numbers following the entries (separated by a space).
Text (#) Page numbers in parentheses following the entries (separated by a space).
Text# Flush right page numbers.
Text......# Flush right page numbers with dot leaders.



Define List: List Number
You can define lists 1 through 5 to use as you want.    Lists 6 through 10 are pre-assigned to 
automatically assemble captions from specific graphics box types.



Define Table Of Authorities
There are three basic steps involved in creating a table of authorities:

* Mark the authorities you want to include in the table.
* Define each section of the table.
* Generate the table.

To define the sections of the table of authorities,
1 Place your insertion point where you want the table to appear when it is generated.
2 If you want the table on a separate page, press Hard Page (Ctrl+Enter).
3 Type a heading (such as Cases, Constitutional Provisions, or Statutory Provisions), 

then press Enter a few times to add extra spacing.
4 Choose Define from the Tools menu, then choose Table of Authorities.
5 Select the number of the section you want to define (1-16).
6 Set the Numbering Format options.
7 Choose OK.
8 Follow the steps above for each section you want in the table.    Each section can 

have its own unique format.
Note:At this point, you should set a new page number for the page immediately following 

the table of authorities. Otherwise, the page(s) of the table of authorities will be 
counted as part of your document.



Define ToA: Numbering Format 
After selecting the section number of the table of authorities, you need to select the format 
options for that section.    You have three options:

* Blank Line Between Authorities
* Dot Leaders
* Underlining Allowed



Define ToA: Section Number
You should design your table before you begin marking the authorities in your document.    
You should decide how many sections you want to include and the order in which they will 
appear.    One or more of the following categories are commonly used:

* Cases
* Constitutional Provisions 
* Statutory Provisions 
* Regulatory Provisions
* Miscellaneous



Define ToA: Blank Line Between Authorities
Turn on Blank Line Between Authorities to create a blank line (double spacing) between 
authorities.    If you don't select it, the table will be single-spaced.    (This option is selected if
there is an X in the check box.)



Define ToA: Dot Leaders
Turn on Dot Leaders to include dot leaders with right-aligned page numbers in the table of 
authorities.    If you do not select this option, numbers will be aligned at the right margin 
without dot leaders.    (This option is selected if there is an X in the check box.)



Define ToA: Underlining Allowed
Turn on Underlining Allowed to keep the Underline codes in the text of your entries in the 
table of authorities.    If you do not select this option, any Underline codes you included 
when you marked authorities will be deleted.    (This option is selected if there is an X in the 
check box.)



Define Table Of Contents
There are three basic steps involved in creating a table of contents:

* Mark the text you want to include in the table.
* Define the location of the table and the numbering format for each level.
* Generate the table.

To define a table of contents in your document,
1 Place the insertion point where you want the table to appear (usually at the 

beginning of the document).
2 If you are at the beginning of the document and want the table generated on a page 

of its own, press Hard Page (Ctrl+Enter) to create a page break, then press Up Arrow   
to move the insertion point to the first page.

3 Type a heading (title), then press Enter a few times to add extra spacing.
4 Choose Define from the Tools menu, then choose Table of Contents.
5 Specify the number of levels (1-5) you want in the table.
6 Select the numbering format you want for each of the levels you have selected.
7 If you selected more than one level and you want the last level wrapped flush instead

of indented, select Last Level in Wrapped Format.
8 Choose OK.

Note:At this point, you should set a new page number for the page immediately following 
the table of contents. Otherwise, the page(s) of the table of contents will be counted 
as part of your document .



Define ToC: Numbering Format 
The numbering format you choose determines the way the page numbers display in the 
table of contents.    You can choose from the following five numbering styles:

No Numbering No page numbers.
Text # Page numbers following the entries (separated by a space).
Text (#) Page numbers in parentheses following the entries (separated by a space).
Text# Flush right page numbers.
Text......# Flush right page numbers with dot leaders.



Define ToC: Last Level In Wrapped Format
When text is longer than one line, it automatically wraps to the next line.    In a table of 
contents, the wrapped line is usually indented.
When you turn on Last Level in Wrapped Format (it is selected if there is an X in the check 
box), three things occur:

* The last level wraps flush left instead of indenting.
* Only the first three numbering formats are available for the last level.    Flush right 

and flush right with dot leaders are not available for the last level.
* All last level headings appear one after the other on the same line, rather than each 

appearing on its own line.



Directory List
List buttons display either Directory List or File List dialog boxes which can help you find 
directories or files whose names you may have forgotten.    (A list button is a small 
command button with a file-folder icon.)
Choosing a directory list button displays a Directory List dialog box.
To find a specific directory,

1 Choose the list button next to any text box in which you would specify a directory 
path.
A Directory List dialog box appears.

2 Once you have found the directory you're looking for, select it.
3 Choose OK.    

WordPerfect copies that directory name into the text box. 
Related Topics:

Current Dir
Directory List Box
Directory Name Text Box
Files List Box



Directory List: Directory Name
In a Directory List dialog box, the Directory Name text box displays the name of the 
highlighted directory or the current directory (see Current Dir).



Directory List: Current Dir
In a Directory List dialog box, Current Dir displays the name of the current directory.



Directory List: Files
In a Directory List dialog box, you can scroll through a Files list box, but you cannot make 
any selection in it.    Being able to see filenames may help you identify the directory you 
want to choose.



Directory List: Directories
In a Directory List dialog box, the Directories list box displays a list of directories.
You can change the drive or directory by double-clicking the desired item.    Directories 
appear in brackets, such as [wpwin].    Drives are listed below the directories; they have a 
hyphen on both sides of the drive letter and appear in brackets, such as [c].    To move to 
the parent directory, double-click [..] at the top of the Directories list.



Display Pitch
Display Pitch adjusts the position of on-screen text so that characters and codes do not 
overlap on the screen.    You can let WordPerfect set this adjustment automatically, or you 
can set it manually.    If you are in Draft Mode, the changes to display pitch are made in the 
Draft Mode group box.    If you are in Normal Mode, use the Font Adjustment group box to 
change display pitch.
Display Pitch affects on-screen text, not printed text.
To set the display pitch,

1 Choose Document from the Layout menu, then choose Display Pitch.
2 Select Auto if you want WordPerfect to set the display pitch automatically.
OR Select Manual if you want to specify a display pitch of your own, then type a new 

value in the text box.
3 Choose OK.

Related Topics:
Manual Display Pitch in Draft Mode
Auto Display Pitch in Draft Mode
Manual Display Pitch in Normal Mode 
Auto Display Pitch in Normal Mode 



Auto Display Pitch, Draft Mode
If Display Pitch is set to Auto, the spacing between words may change on screen as you 
change fonts, use columns, tabs or indents, or adjust the margins.    WordPerfect calculates 
the display pitch according to the base font to prevent overlapping of text on screen.
To set the display pitch to automatic while in Draft Mode,

1 Choose Document from the Layout menu, then choose Display Pitch.
2 Select Auto from the Draft Mode group.
3 Choose OK.



Manual Display Pitch, Draft Mode
You can specify a manual display pitch in Draft Mode to change the spacing of text on 
screen if the automatic display pitch is not to your liking.
To set the display pitch to manual,

1 Choose Document from the Layout menu, then choose Display Pitch.
2 Select Manual from the Draft Mode group, then type a new value in the text box.
3 Choose OK.



Display Pitch: Auto Font Adjustment
If Display Pitch is set to Auto, the spacing between words may change on screen as you 
change fonts, use columns, tabs or indents, or adjust the margins.    WordPerfect calculates 
the display pitch according to the initial font to prevent overlapping of text on screen.
To set the display pitch to automatic,

1 Choose Document from the Layout menu, then choose Display Pitch.
2 Select Auto from the Display Font Adjustment group.
3 Choose OK.



Display Pitch: Manual Font Adjustment
You can specify a manual display pitch to change the spacing of text on screen if the 
automatic display pitch is not to your liking.
To set the display pitch to manual,

1 Choose Document from the Layout menu, then choose Display Pitch.
2 Select Manual from the Display Font Adjustment    group, then type a new percentage 

in the text box.
3 Choose OK.



Document Menu
The options on the Document Layout menu affect the entire document.
Related Topics:

Document Summary
Document Initial Font
Document Initial Codes
Redline Method
Display Pitch



Document Summary
Document Summary fields are separated into two groups:
Reference (descriptive filename and type entries),    and Information (author, subject, and 
keywords).
To create or edit a document summary from anywhere in your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Type the information you want included in the document summary.

Note:You can use Ctrl+Enter to insert hard returns in your document summary abstract.
3 Choose OK.

Related Topics:
Create Summary on Save/Exit 
Document Summary: Information Group
Document Summary: Reference Group



Document Summary: Reference Group
The Reference Group box includes text boxes allowing you to type the Descriptive Name, 
Descriptive Type, and Creation Date.    The latest revision date is also shown; this field is 
updated each time you save the document.



Document Summary: Information Group
The Information Group box includes fields allowing you to enter detailed information about 
the document such as Author, Typist, Subject, Account, Keywords, Abstract,
Related Topic:

File Manager



Document Summary: Descriptive Name
The Descriptive Name option lets you enter a descriptive name that can contain up to 68 
characters.    If you use the WordPerfect File Manager, this field can appear automatically in 
your file lists.
To change the descriptive name for your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Type the name in the Descriptive Name text box.
3 Choose OK.



Document Summary: Descriptive Type
The Descriptive Type field gives you a way of categorizing your documents.    For example, 
all letters can have a descriptive type of    Letters.      This can be especially useful with the 
File Manager feature, where you can sort files by the descriptive type.
To change the descriptive type for your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Type the descriptive type in the Descriptive Type text box.
3 Choose OK.

If you have specified a default descriptive type in Preferences Document Summary, 
you can override the default by deleting it and typing a different descriptive type.



Document Summary: Creation Date
The Creation Date is the date the document summary was created.    The current date is 
displayed if you are creating the document summary for the first time.    The date remains 
constant unless you change it.
The Revision Date is the date of the most recent revision of the document;    you cannot edit
or change this date in the Document Summary dialog box.    When you edit and save a 
document, WordPerfect updates this date according to your computer's current date and 
time.
To change the creation date for your document, 

1 Choose Document from the Layout menu, then choose Summary.
2 In the Creation Date text box, type the month, day, and year, separated by slashes 

(such as 9/9/99 or 09/09/1999), and the complete time (such as 10:00a; NOT 10a, for 
10:00 a.m.).    The date and time must be typed in the correct format or you will get 
an error message.

3 Choose OK.



Document Summary: Author
To change the author name for your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Type the name of the author in the Author text box.
OR Choose Extract, then choose Yes.
3 Choose OK.



Document Summary: Typist
To enter a typist name for your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Type the name of the typist in the Typist text box.
OR Choose Extract, then choose Yes.
3 Choose OK.



Document Summary: Subject
To enter a subject for your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Type the subject in the Subject text box.
OR Choose Extract, then choose Yes.

Note:Extract searches the document for the standard subject heading "RE:", then copies 
the text immediately following into the Subject text box. To extract a Subject based 
on something other than "RE:", you must change the search string in Preferences 
Document Summary.

3 Choose OK.



Document Summary: Account
The Account field gives you an additional text box to help you identify a document.
To change the account for your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Type the account in the Account text box.
3 Choose OK.



Document Summary: Keywords
The Keywords field gives you an additional text box to help you identify a document.
To enter one or more keywords for your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Type the keyword(s) in the Keywords text box.
3 Choose OK.



Document Summary: Abstract
An Abstract is a brief summary of a document's contents.
To change the abstract for your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Type the abstract in the Abstract text box.
OR Choose Extract., then choose Yes.
3 Choose OK.

Note:    To insert hard returns in    your document summary, use Ctrl+Enter.



Document Summary: Extract
While in the Document Summary dialog box, you can choose Extract, then choose Yes to do 
the following:

* Retrieve the last Author and Typist entries you saved with a document summary 
during that editing session.

* Retrieve the first 150 characters of a document's subject (that is, the first 150 
characters after the Subject Search Text) into the Subject entry.

* Retrieve the first 400 characters of the document into the Abstract entry.
When you choose Extract, all of the above information is retrieved at once.



Document Summary: Save As
To save the document summary to a file,

1 Choose Document from the Layout menu, then choose Summary.
2 Choose Save As to use the Save Document Summary dialog box to save the 

document summary to a file.
3 If a file by that name already exists, choose Overwrite to replace the contents of the 

file with the summary text.
OR Choose Append to add the summary text to the end of the existing file.



Document Summary: Delete
To delete an existing document summary,

1 Choose Document from the Layout menu, then choose Summary.
2 Choose Delete to delete the document summary fields.
3 Choose Yes.

Note:Once deleted, a document summary cannot be restored; you will need to retype the 
entries.



Document Summary: Print
You can choose Print from the Document Summary dialog box to print the document 
summary.    You can also print a document summary from the Document on Disk or Multiple 
Pages dialog box.
When you print a document summary, WordPerfect includes two entries which do not 
appear in the Document Summary dialog box:
* System Filename is the complete DOS pathname for the document (C:\WP51\FILES\
JOHN.LTR).
* System Filetype is the version of WordPerfect used to create that document.
To print the document summary for your document,

1 Choose Document from the Layout menu, then choose Summary.
2 Choose Print.
3 Choose OK.



Draft Mode Colors
Draft Mode Colors determines what text with or without attributes (such as bold, underline, 
and italics) will look like on the screen when you are typing in Draft Mode.    The Draft Mode 
Colors dialog box lets you change the colors of attributes and sizes to suit your tastes and 
equipment.
Note:The Draft Mode Colors feature does not affect the way text is printed.    The color 

settings for redline and outline are also used in normal (WYSIWYG) mode.
To change the Draft Mode Colors,

1 Choose Preferences from the File menu, then choose Display.
2 Choose Draft Mode Colors from the Display Settings dialog box.
3 Select a color setting from the Predefined Display Colors pop-up list.
OR Specify colors for individual attributes by selecting an item in the Appearance, Sizes, 

or Other group, and then selecting a color for that item from the Foreground and 
Background palettes.

4 Choose OK to accept the colors, then choose OK to close the Display Settings dialog 
box.

Related Topics:
Draft Mode Colors: Appearance
Draft Mode Colors: Background Palette
Draft Mode Colors; Foreground Palette
Draft Mode Colors: Other
Draft Mode Colors: Reset
Draft Mode Colors: Sizes



Predefined Display Colors
You can select any of six predefined color settings from the Predefined Display Colors pop-
up list in the Draft Mode Colors dialog box:

* Color
* Monochrome
* Blue on White
* LCD Display
* LCD Display - No intensity
* Plasma Display
* Custom

Note:Some color settings work better with specific monitors.    For example, if you have a 
monochrome monitor, you may want to use the Monochrome color setting.    If you 
have a laptop computer with a Liquid Crystal Display (LCD) monitor, you may want to
use one of the LCD color settings.

After you have chosen a color setting, you can still edit the colors of the individual items.



Draft Mode Colors: Foreground Palette 
You can specify foreground colors for individual attributes by selecting an item in the 
Appearance, Sizes, or Other group, and then selecting a color for that item from the 
Foreground Palette.
The Foreground Palette box of the Draft Mode Colors dialog box contains color options for 
customizing foreground colors.



Draft Mode Colors: Background Palette 
You can specify background colors for individual attributes by selecting an item in the 
Appearance, Sizes, or Other group, and then selecting a color for that item from the 
Background Palette.
The Background Palette box of the Draft Mode Colors dialog box contains color options for 
customizing background colors.



Draft Mode Colors: Appearance 
You can specify colors for individual attributes by selecting an item in the Appearance 
group, and then selecting a color for that item from the Foreground and Background 
palettes.
The Appearance group in the Draft Mode Colors dialog box contains the options for 
customizing font appearance attributes.



Draft Mode Colors: Sizes 
You can specify colors for individual attributes by selecting an item in the Sizes group, and 
then selecting a color for that item from the Foreground and Background palettes.
The Sizes group in the Draft Mode Colors dialog box contains the options for selecting font 
size attributes.



Draft Mode Colors: Other 
You can specify colors for individual attributes by selecting an item in the Other group, and 
then selecting a color for that item from the Foreground and Background palettes.
The Other group in the Draft Mode Colors dialog box contains the options for selecting other
font attributes.



Draft Mode Colors: Reset
If you want to restore the color settings that appeared when you opened the Draft Mode 
Colors dialog box--without exiting the dialog box--choose Reset.
Note:To restore the color settings and exit the Draft Mode Colors dialog box, select Cancel. 

(You do not need to choose Reset first.)



Draft Mode
When Draft Mode is on, the characters in the editing window are monospaced like the 
screen characters in the DOS version of WordPerfect.
As you work with a document that contains several graphics, font changes, or columns, you
may find that you can type and edit faster when Draft Mode is on.
To turn on Draft Mode,

1 Choose Draft Mode from the View menu (it is active if there is a checkmark next to it).
To turn off Draft Mode,

2 Choose Draft Mode from the View menu (it is not active if there is not a checkmark 
next to it).

Related Topic:
Draft Mode Colors



Edit Graphics Box
Whenever you select Edit, Position, or Caption to edit a graphics box, a dialog box appears 
for you to indicate the number of the graphics box you want to edit.
To edit a box you have created, 

1 Choose the appropriate box type from the Graphics menu, then choose Edit, Position, 
or Caption.

2 Type the number of the box in the text box, then choose OK.
OR You can skip the above two steps by positioning the insertion pointer over the graphic

box, clicking the right mouse button and choosing the appropriate option.
Note:The number that is displayed is one higher than the box    preceeding the insertion 

point.
If you leave the box number blank, WordPerfect will edit the first box of that type 
located before the insertion point.

To quickly edit a graphics box,
1 Position the insertion pointer over the graphics box.
2 Double-click to Edit the graphics box.
OR Hold down the Shift key and double-click to position the graphics box.
OR Hold down the Ctrl key and double-click to edit the Caption.



Edit Menu
The Edit Menu lets you:

* Undo the last change you have made.
* Undelete what you have deleted.
* Cut what you have selected to the clipboard.
* Copy what you have selected to the clipboard.
* Paste the Clipboard contents into your document.
* Specially paste the Clipboard contents in the format you choose.
* Paste a link in your document to a document whose data is on the Clipboard.
* Append text to the Clipboard.
* View, update, edit, or cancel links.
* Open an embedded or linked object (OLE).
* Insert a new, embedded object.
* Select sentences, paragraphs, columns or rectangles.
* Convert the case of selected text.
* Search text.
* Search for the next instance of a search string.
* Search for the previous instance of a search string.
* Replace text.
* Go to another page or another position on this page.

Related Topic:
Menu Bar



Select Editor
The Figure, Text, and Equation Editors let you create and edit graphics boxes in your 
document.    Because you can use any of the three editors when creating or editing a Table 
Box or User Box,    the Select Editor dialog box appears when you select either the Table Box
option or the User Box option from the Graphics menu, and then Create a new box or Edit 
an empty Table or User Box.    
To open an editor for a table box or user box,

1 Choose Table Box or User Box from the Graphics menu, then choose Create or Edit.
2 Select the appropriate editor in the Select Editor dialog box.
3 Choose OK to open the editor.

Related Topics:
Select Editor: Figure Editor
Select Editor: Text Editor
Select Editor: Equation Editor



Select Editor: Figure Editor
To open the Figure Editor from the Select Editor dialog box,

1 Choose Table Box or User Box from the Graphics menu, then choose Create or Edit.
2 Select Figure Editor.
3 Choose OK to open the editor.



Select Editor: Text Editor
To open the Text Editor from the Select Editor dialog box,

1 Choose Table Box or User Box from the Graphics menu, then choose Create or Edit.
2 Select Text Editor.
3 Choose OK to open the editor.



Select Editor: Equation Editor
To open the Equation Editor from the Select Editor dialog box,

1 Choose Table Box or User Box from the Graphics menu, then choose Create or Edit.
2 Select Equation Editor.
3 Choose OK to open the editor.



Insert/Edit Macro Menu Item
Use Insert or Edit to add or modify an assigned macro menu item.

Insert
To add an item to the Macro menu,

1 Choose Assign to Menu from the Macro menu.
2 Choose Insert.
3 Type a macro name and pathname in the Macro Name text box..
OR Locate the macro that corresponds to the description you just typed by clicking the 

List button.    You can then use the File List dialog box to select the macro. 
4 Type a brief description of the macro in the Menu Text box.
5 Choose OK.

The macro you specified appears in the Assign Macro to Menu dialog box.
6 Choose OK.

Edit
You may want to change the Text menu description or the location of a macro menu item.    
(A macro menu item is a macro which has been assigned to the Macro pull-down menu.)
To do this,

1 Choose Assign to Menu from the Macro menu.
2 Select the macro menu item to be edited in the Menu Text list box.
3 Choose Edit.

The Edit Macro Menu Item dialog box appears, with the current menu text and macro 
name displayed.    

4 Make any modifications necessary to the menu text and macro name.
5 Choose OK.



Insert/Edit Macro Menu Item: Menu Text
When you are inserting or editing a macro menu item and you want to insert or modify the 
menu text, type the modified description of the macro in the Menu Text box.    This will be 
the new text that appears in the Macro menu.
Related Topic:

Macro Name



Insert/Edit Macro Menu Item: Macro Name
When you are inserting or editing a macro menu item and you want to insert or modify the 
macro name, locate the macro that corresponds to the description in the Menu Text text box
by clicking the list button.    You can then use the File List dialog box to select the macro. Or,
type a macro's name and path name in the Macro Name text box.



End Field
The {END FIELD} merge command signals the end of a field in a secondary file.    A Hard 
Return [HRt] is automatically inserted with this command for better readability.
To insert the {END FIELD} command in a secondary file,

1 Choose Merge from the Tools menu, then choose End Field.



Endnote Menu
This menu allows you to create and edit endnotes.    You can change the appearance of 
endnotes in your document text and in the endnotes themselves, or change the endnote 
numbering at any time.    You can insert endnotes at any place in your document with    the 
Endnote Placement option.
Related Topics:

Endnote/Footnote Editor
Footnote Menu



Endnote Options
To change the numbering style and formatting of your endnotes,

1 Choose Endnote from the Layout menu, then choose Options.
2 Make any necessary changes.
3 Choose OK.

Related Topics:
Endnote Options: Continuous Notes
Endnote Options: Numbering
Endnote Options: Spacing
Initial Codes



Endnote Options: Spacing Group Box
The options in this group box allow you to customize the spacing within each endnote and 
the amount of blank space that appears between each endnote. 



Endnote Options: Continuous Notes Group Box
If an endnote is too long to fit on a page, it is continued on the next page.    The option in 
this group box allows you to customize the amount of text to keep together.



Endnote Options: Numbering Method Button
Normally, WordPerfect uses superscript numbers such as 1 to number endnotes within the 
text.
To change the endnote numbering method, 

1 Choose Endnote from the Layout menu, then choose Options.
2 Select Numbers, Letters, or Characters from the Numbering Method pop-up list.
3 If you select Characters, type the character(s) to use for endnote numbering in the 

Characters text box.
4 Choose OK.

Related Topic:
Endnote Options: Style in Text



Endnote Options: Characters Text Box
If you select Characters, you then need to enter the character(s) you want to use in the 
Characters text box.    A character is used once, then doubled, tripled, and so on.    For 
example, if you chose the asterisk (*), your first three endnotes would be numbered *, **, 
***.    You can use any character from the WordPerfect character sets to number endnotes.
To enter a character for endnote numbering,

1 Choose Endnote from the Layout menu, then choose Options.
2 Choose Characters from the Numbering Method pop-up list.
3 Type the character in the Characters text box.
4 Choose OK.



Endnote Options: Style In Text Text Box
Normally, WordPerfect uses superscript numbers such as 1 to number endnotes within the 
text.
To change the endnote style in the text of your document,

1 Choose Endnote from the Layout menu, then choose Options.
The Style in Text text box shows the codes that control how the endnote number 
appears within the text of the document.

2 Edit the style in the Style in Text text box by adding and deleting spacing, typing 
characters and selecting WordPerfect size or appearance attributes from the pop-up 
list.

3 Choose OK.
Related Topics:

Endnote Options: Numbering Method
Endnote Options: Style In Note



Endnote Options: Style In Text Arrow Button
You can add WordPerfect size and appearance attributes to the Style in Text text box by 
using the pop-up list (the arrow button to the right of the text box).    You can also add the 
Note Number code through this menu.



Endnote Options: Style In Note Text Box
By default, within an endnote, WordPerfect displays a number followed by a period (1.)
To change the endnote style in the endnotes of your document,

1 Choose Endnote from the Layout menu, then choose Options.
The Style in Note text box shows the codes that control how the endnote number 
appears within the text of the document.

2 Edit the style in the Style in Note text box by adding and deleting spacing, typing 
characters and selecting WordPerfect size or appearance attributes from the pop-up 
list.

3 Choose OK.
Related Topics:

Endnote Options: Numbering Method
Endnote Options: Style In Text



Endnote Options: Style In Note Arrow Button
You can add WordPerfect size and appearance attributes to the Style in Note text box by 
using the pop-up list (the arrow button to the right of the text box).    You can also add the 
Note Number code through this menu.



Endnote Options: Line Spacing In Notes Text Box
To change the line spacing within endnotes, 

1 Choose Endnote from the Layout menu, then choose Options.
2 Type a new value in the Line Spacing in Notes text box.    You can specify spacing such

as 1 for single spacing,    1.5 for one-and-a-half line spacing, or 2 for double spacing. 
3 Choose OK.



Endnote Options: Spacing Between Notes Text Box
To change the amount of blank space that appears between each endnote, 

1 Choose Endnote from the Layout menu, then choose Options.
2 Type a new distance in the Spacing Between Notes text box.
3 Choose OK.



Endnote Options: Minimum Note Height Text Box
If an endnote is too long to fit on a page, it is continued on the next page.    By default, 
WordPerfect will keep at least one-half inch of an endnote together on a page.    You can 
increase or decrease this value to keep more or less of an endnote on a page if it needs to 
be continued to the next page.
To change the minimum note height setting, 

1 Choose Endnote from the Layout menu, then choose Options.
2 Type the new minimum note height in the Minimum Note Height text box.
3 Choose OK.



Endnote Placement
Endnote placement allows you to print endnotes before the end of the document.    All 
endnotes from the beginning of the document, or from the point of the last Endnote 
Placement code, are printed at this location.
To insert an Endnote Placement code in your document, 

1 Move the insertion point to the position where you want to place the endnotes.
2 Choose Endnote from the Layout menu and choose Placement.
3 Select Yes if you want WordPerfect to restart endnote numbering from that point in 

your document.
WordPerfect inserts an Endnote Placement code and a New Endnote Number code in 
your document.

OR Select No if you don't want to restart endnote numbering. The Endnote Placement 
code is still inserted in your document.

Note:If you choose to not restart endnote numbering, the endnote following the Endnote 
Placement code will be numbered one higher than the previous endnote.    For 
example, if the last endnote before the Endnote Placement code was Endnote 14, the
endnote following the Endnote Placement code would be Endnote 15.



End Record
The {END RECORD} merge command signals the end of a record in a secondary file.    A 
Hard Page Break [HPg] is inserted automatically with this code for better readability.
To insert the {END RECORD} command in a secondary file,

1 Choose Merge from the Tools menu, then choose End Record.



Create/Edit Endnote
Create
To create an endnote,

1 Choose Endnote from the Layout menu, then choose Create.
The Endnote/Footnote Window appears on the screen.

2 Enter text as you normally would, using any of the available WordPerfect editing 
features.    

3 Choose Close.
Edit
To edit an endnote,

1 Choose Endnote from the Layout menu, then choose Edit.
2 Type the Endnote Number to edit, then choose OK.

The Endnote/Footnote Window appears on the screen with the endnote you are 
editing.

3 Edit the text as you normally would, using any of the available WordPerfect editing 
features.    

4 Choose Close.
Related Topics:

Endnote Placement 
Endnote Options 



Edit Endnote: Edit Number
You can edit an endnote from anywhere in the body of the document by specifying the 
endnote number in the Edit Endnote dialog box.    However, if you have used New Number 
to restart numbering, you might have duplicate endnote numbers.    In this case, you can 
use Search to locate the correct endnote code before you attempt to edit the endnote.



Endnote/Footnote Window
The Endnote/Footnote window looks much like the document editing window, except    
Endnote (if editing an endnote) or Footnote (if editing a footnote) appears along with the 
name of the document on the title bar.
In addition, there are four buttons near the top of the window:
* Close -- If you choose Close, WordPerfect saves your note and returns you to the 
document window.
* Note Number --    If you choose Note Number, the note number is inserted into the 
endnote or footnote.    
* Previous and Next -- You can choose Previous or Next to edit another note; WordPerfect 
saves the current note and loads either the preceding or following note into the 
Endnote/Footnote window.    If there is no preceding or following note, you will receive an 
error message.
You can use the menus to access WordPerfect features while editing or creating an endnote 
or footnote.    Features that are not available when you are creating a note are dimmed in 
the menus.    



New Endnote Number
To start renumbering the endnotes anywhere in your document,

1 Position the insertion point where you want the new endnote numbering to begin.
2 Choose Endnote from the Layout menu, then choose New Number.    
3 Type a new number in the New Endnote Number dialog box. 
4 Choose OK.    



Environment Settings
The Environment Settings dialog box contains options that let you determine how certain 
WordPerfect features operate.
To use the Environment dialog box, 

1 Choose Preferences from the File menu, then choose Environment.
2 Select or clear any option you want to turn on or off.
3 Choose OK to confirm your settings and return to your document.

Related Topics:
Beep On Settings
Hyphenation Settings
Menu Settings
Prompt for Hyphenation Settings
Ruler Settings 
Settings



Environment: Settings 
The options in this box let you determine how several miscellaneous WordPerfect features 
operate.
To specify the Settings options,

1 Choose Preferences from the File menu, then choose Environment.
2 Select or clear any of the Settings options (Auto Code Placement, Confirm on Code 

Deletion, Fast Save, Allow Undo, and Reformat Document for Default Printer on 
Open).

3 Choose OK to confirm your settings and return to your document.



Environment: Ruler Settings 
The options in this box let you determine how certain features on the Ruler appear or 
operate.    
To specify the Ruler options,

1 Choose Preferences from the File menu, then choose Environment.
2 Select or clear any of the Ruler options (Tabs Snap to Ruler Grid, Show Ruler Guides, 

Ruler Buttons on Top, and Automatic Ruler Display).
3 Choose OK to confirm your settings and return to your document.



Environment: Menu
The options in this box let you determine how pull-down menus appear on your screen.    
To specify the Menu options,

1 Choose Preferences from the File menu, then choose Environment.
2 Select or clear any of the Menu options (Display Shortcut Keys and Display Last Open 

Filenames).
3 Choose OK to confirm your settings and return to your document.



Environment: Beep Options 
These options let you determine if your computer will notify you with a beep when certain 
messages are displayed.
To specify the Beep options,

1 Choose Preferences from the File menu, then choose Environment.
2 Select or clear any of the Beep On options (Error, Hyphenation, and Search Failure).
3 Choose OK to confirm your settings and return to your document.



Environment: Prompt for Hyphenation 
The options in this box let you determine how often WordPerfect will ask for your assistance
when hyphenating.      When Required is selected when you install WordPerfect.
To specify the Prompt for Hyphenation option,

1 Choose Preferences from the File menu, then choose Environment.
2 Select one of the Prompt for Hyphenation options (Never, When Required, or Always).
3 Choose OK to confirm your setting and return to your document.

Related Topic:
Line Hyphenation



Environment: Hyphenation 
The options in this box let you select which hyphenation dictionary WordPerfect uses when 
Hyphenation is on.    See Hyphenation Dictionary under Hyphenation in the WordPerfect for 
Windows Reference Manual for information about the two types of dictionaries.    The 
External dictionary is selected when you install WordPerfect.
To specify the Hyphenation option,

1 Choose Preferences from the File menu, then choose Environment.
2 Select one of the Hyphenation options (External or Internal).
3 Choose OK to confirm your setting and return to your document.



Environment: Never Prompt for Hyphenation
This Prompt for Hyphenation option tells WordPerfect to hyphenate the word according to 
the instructions in the hyphenation dictionary you have chosen (see Hyphenation Settings). 
If the word doesn't exist in the dictionary, WordPerfect will wrap the entire word to the next 
line.
This option is off when you install WordPerfect.



Prompt When Required for Hyphenation
This Prompt for Hyphenation Settings option tells WordPerfect to hyphenate the word 
according to the instructions in the hyphenation dictionary you have chosen (see 
Hyphenation Settings).    If the word doesn't exist in the dictionary, WordPerfect will prompt 
you to position the hyphen.
This option is on when you install WordPerfect.



Environment: Always Prompt for Hyphenation
This Prompt for Hyphenation Settings option tells WordPerfect to stop at each word that 
needs to be hyphenated and prompt you to position the hyphen.
This option is off when you install WordPerfect.



Environment: External Hyphenation
When Hyphenation is on and a word needs to be hyphenated, WordPerfect searches one of 
two dictionaries to determine where to hyphenate the word.    One of the dictionaries used 
is an internal dictionary that is built into WordPerfect.    The other is an external dictionary 
which is contained in the WP{WP}US.LEX file.
The external dictionary is much larger than the internal dictionary.    It contains more words 
and gives WordPerfect more hyphenating alternatives than the internal dictionary, but it 
also takes up more disk space.    You can choose which hyphenation dictionary WordPerfect 
will use.
When this    Hyphenation Settings option is selected, the external dictionary will be used.
This option is on when you install WordPerfect.
Related Topic:

Internal Hyphenation



Environment: Internal Hyphenation
When this Hyphenation Settings option is selected, WordPerfect's internal dictionary will be 
used.    See External Hyphenation for more information.
This option is off when you install WordPerfect.



Reformat Documents for Default Printer on Open
When this Settings option is on, WordPerfect formats any document you retrieve for the 
current printer.    This may change the printed appearance of certain fonts and attributes in 
a document that was saved for a printer other than the current printer.
If this option is off when you retrieve a document, WordPerfect tries to select the printer for 
which the document was last saved.    If that printer is not on your list of selectable printers,
WordPerfect displays a message indicating that the document is not formatted for the 
current printer, then formats the document for the current printer.
Note: Even if this option is off, if your document was saved with a WordPerfect driver 

selected and your currently selected printer is a Windows driver, WordPerfect will 
format the document for the Windows printer.

This option is on when you install WordPerfect.



Environment: Ruler Buttons On Top
If this Ruler Settings option is selected, the buttons on the Ruler are displayed at the top of 
the Ruler.
This option is off when you install WordPerfect.



Environment: Show Ruler Guides
If this Ruler Settings option is selected, a dotted vertical line extends from any tab or 
margin marker you drag so that you can see exactly where that marker aligns in relation to 
your page.
This option is on when you install WordPerfect.



Environment: Display Last Open Filenames
When this Menu Settings option is on, the names of the last four opened files appear at the 
bottom of the File menu.    You can open any one of these files by choosing its name.    
This option is on when you install WordPerfect.



Environment: Confirm On Code Deletion
When this Settings option is on and Reveal Codes is not on, a message box prompts you for 
confirmation every time you attempt to delete a code in your document.    This option can 
be turned on in both Normal Mode and Draft Mode.    
This option is off when you install WordPerfect.



Environment: Fast Save
When this Settings option is on and you save a document, WordPerfect formats the 
document for everything except printing in order to speed up the saving process.    
Consequently, when you print the document, WordPerfect must format it for printing, so 
printing usually takes longer.
If you prefer, you can turn off the Fast Save feature, and WordPerfect will completely format
each document    each time it is saved.
This option is on when you install WordPerfect.



Environment: Auto Code Placement
When this Settings option is on and you insert certain formatting codes at a location other 
than the beginning of a paragraph or page, WordPerfect moves the code to the top of the 
paragraph or page where the insertion point is located.    The code then affects that entire 
paragraph or page and all subsequent text, unless WordPerfect encounters another code of 
the same kind later in the document.
Note:If you select text before you insert one of these codes, the code affects the entire 

paragraph(s) or page(s) that contain the selection.
If Auto Code Placement is off and you insert certain formatting codes, the code affects text 
from the insertion point forward, unless WordPerfect encounters another code of the same 
kind later in the document.
For information about how a specific feature is affected by Auto Code Placement, see Auto 
Code Placement in the reference manual section for that feature.
Auto Code Placement is on when you install WordPerfect.



Environment: Tabs Snap To Ruler Grid
If this Ruler Settings option is selected, all tabs "snap" to invisible gridlines in your 
document in increments of 1/16".    You can use these gridlines to align text and objects 
more accurately.
When you position tabs, you can temporarily override the setting for this option by holding 
down Shift while you move a tab marker.    For example, if Tabs Snap To Ruler Grid is on, you
can hold down Shift to place a tab between gridlines; if the option is off, you can hold down 
Shift to place a tab on a gridline. 
This option is on when you install WordPerfect.



Environment: Allow Undo
When you select this Settings option, you enable the Undo feature in the Edit menu.    The 
Undo feature lets you undo the last formatting or editing change you made to your 
document.    
This option is on when you install WordPerfect. 



Allow Graphics Boxes to Bump to Next Page
When this option is on, text inserted before a page-anchored graphic box code may move 
or "bump" the graphic box to the next page.
When the option is off, text typed before a page-anchored graphic box code will 
automatically be placed after the code.    The box will remain on the page on which it was 
created.
This option is off when you install WordPerfect.



Environment: Beep On Error
When the Beep On Error option is on, your computer beeps when an error dialog box 
appears.    
This option is off when you install WordPerfect.



Environment: Beep On Hyphenation
When the Beep On Hyphenation option is on, your computer beeps when the Position 
Hyphen dialog box appears.    
This option is on when you install WordPerfect.



Environment: Beep On Search Failure
The Beep On Search Failure option determines whether the computer will beep when 
"String Not Found" appears on the status line after a search. 
 This option is off when you install WordPerfect.



Environment: Display Shortcut Keys
When this Menu Settings option is on, shortcut keys (such as F9 for Font) are displayed in 
the pull-down menus.    
This option is on when you install WordPerfect.



Environment: Automatic Ruler Display
If this Ruler Settings option is selected, the Ruler is displayed in any document you open.
This option is off when you install WordPerfect.



Equation Settings
While you are in the Equation Editor, you can choose Settings from the File menu to display 
a dialog box that lets you see which keyboard you currently have selected, change equation
alignment and graphic font size, and determine the printing options for the equation you 
are working on.
Related Topic:

Equation Preferences



Equation Settings: Keyboard
You can select a keyboard for use with the equation editor.

1 At the document window, Choose Preferences from the File menu, then choose 
Equations.
The Equation Preferences dialog box appears.

2 Choose Select.
The Keyboard dialog box appears.    You can Select an existing keyboard or create a new 
one.

3 Choose OK to return to the Equation Preferences dialog box.
4 Choose OK to return to the document window.

Related Topic:
Equation Preferences



Equation Settings: Graphic Font Size 
Once an equation is created, it retains the graphic font size setting it was created under, 
and the only way you can change that setting is to edit it in the Equation Editor.
To change the graphic font size setting for a single equation, 

1 Make sure you are in the Equation Editor, editing the equation you want to modify.    
2 Choose Settings from the File menu.    
3 Then, from the Graphic Font Size group, select Default Font or select Point Size and 

then specify a point size in the text box.
4 Choose OK to save your changes and return to the Equation Editor.    

Related Topic:
Equation Preferences



Equation Settings: Alignment 
Once an equation is created, it retains the alignment settings it was created under, and the 
only way you can change those settings is to edit them in the Equation Editor.
To change the alignment settings for a single equation, 

1 Make sure you are in the Equation Editor, editing the equation you want to modify.    
2 Choose Settings from the File menu.
3 Select the options you want from the Horizontal and Vertical pop-up lists.    
4 Choose OK to save your changes and return to the Equation Editor.    

You can then continue editing your equation or choose Close to return to the 
document window.

Related Topic:
Equation Preferences



Equation Settings: Print As Graphics
If Print as Graphics is on, WordPerfect prints all equation symbols as graphics characters, 
which means they are sent to your printer as bitmaps.    If you turn off the Print as Graphics 
option, WordPerfect will print equation symbols in a printer font if they are available, and as
graphics characters if they are not.
Once an equation is created it retains the printing setting it was created under, and the only
way you can change this setting is to edit it in the Equation Editor.
To change the printing setting for a single equation, 

1 Make sure you are in the editing pane of the Equation Editor.
2 Choose Settings from the File menu.
3 Select or clear the Print as Graphics option.    (This option is selected if there is an X in

the check box).
4 Choose OK to save your changes and return to the Equation Editor.    

Related Topic:
Equation Preferences



Equation Editor: Box Position
This Equation Editor menu option brings up the Box Position and Size dialog box.    The 
options lets    you specify where an equation box will be displayed, and also the size of the 
equation box.    For details, see Box Position.



Equation Editor: Edit Button Bar
To open the Edit Button Bar dialog box and edit the Equation Editor Button Bar, choose 
Button Bar Setup from the View menu, then choose Edit.    To add a button, choose any 
menu item.    To delete a button, drag it from the Button Bar.    To move a button, drag it to 
new position on the Button Bar.
Related Topics:

Button Bar Options
Equation Editor



Equation Editor: Button Bar Options
To change the position and appearance of the Equation Editor Button Bar choose Button Bar
Setup from the View menu, then choose Options.    You can position the Button Bar on the 
Left, Right, Top or Bottom border of the Equation Editor window.    You can also change the 
appearance of the buttons so that they appear with both a Picture and Text, a Picture Only, 
or Text Only.    The settings in the Button Bar Options dialog box remain in effect for the 
Equation Editor Button Bar until you change them again.
Related Topics:

Button Bar Edit
Equation Editor



Equation Editor: View Button Bar
This Equation Editor menu item lets you display or hide the Equation Editor Button Bar.



Equation Editor: WP Characters
To insert a character from a WordPerfect character set into the editing pane,

1 Make sure you are in the Equation Editor.
2 Choose WP Characters from the Edit menu or press Ctrl+W (for details, see 

WordPerfect Characters). 



Equation Editor: Setup Button Bar 
The options in the Button Bar Setup menu of the Equation Editor let you edit and modify the
options for the Equation Editor Button Bar.



Equation Editor: Copy
Copy places selected text or graphic characters on the Clipboard without removing the 
selection from the Equation Editor editing pane.
You can paste the Clipboard contents into the editing pane by choosing Paste from the Edit 
menu. 



Equation Editor: Cut
Cut removes selected text or graphic characters from Equation Editor editing pane and 
places it on the Clipboard.
You can paste the Clipboard contents into the editing pane by choosing Paste from the Edit 
menu. 
Related Topic:

Edit Undo



Equation Editor: Edit Menu
The options in the Edit menu of the Equation Editor let you cut, copy, and paste selected 
text and graphics characters.    There is also an option to undo the last change you made to 
your equation, and a WP Characters option to let you insert a character from a WordPerfect 
character set.



Equation Editor: Paste
Paste places text or graphic characters from the Clipboard into the Equation Editor Editing 
pane at the insertion point.



Equation Editor: View Palette
This menu item displays the equation palette in the Equation Editor.    The equation palette 
shows the commands and symbols you can use in an equation.



Equation Editor: Zoom 100%
The Zoom options on the View menu of the Equation Editor let you change the display size 
of your equation in the Display Pane.    Using the zoom options does not affect the printed 
size of an equation.
100% shows the equation at the size it will be printed. 



Equation Editor: Zoom Fill
The Zoom options on the View menu of the Equation Editor let you change the display size 
of your equation in the Display Pane.    Using the zoom options does not affect the printed 
size of an equation.
Zoom Fill changes the display size of the equation so that it fills the display pane.



Equation Editor: Zoom In
The Zoom options on the View menu of the Equation Editor let you change the display size 
of your equation in the Display Pane.    Using the zoom options does not affect the printed 
size of an equation.
Zoom In increases the display size of the equation (the amount of change depends on the 
original size).    



Equation Editor: Zoom Out
The Zoom options on the View menu of the Equation Editor let you change the display size 
of your equation in the Display Pane.    Using the zoom options does not affect the printed 
size of an equation.
Zoom Out decreases the display size of the equation (the amount of change depends on 
the original size).    



Equation Editor: Zoom Area
The Zoom options on the View menu of the Equation Editor let you change the display size 
of your equation in the Display Pane.    Using the zoom options does not affect the printed 
size of an equation.
Zoom Area lets you select an area of the equation to view in the display pane.



Equation Editor: Zoom 200%
The Zoom options on the View menu of the Equation Editor let you change the display size 
of your equation in the Display Pane.    Using the zoom options does not affect the printed 
size of an equation.
200% shows the equation at twice its printed size (this is the default display size).



Equation Editor: File Menu
The options in the File menu let you retrieve and save an equation file, modify the settings 
and position of an equation box, cancel out of the Equation Editor, and close the Equation 
Editor.



Equation Editor: Retrieve
If you want to retrieve an equation that you have previously saved,

1 Choose Retrieve from the File menu of the Equation Editor.    (The Retrieve Equation 
Text dialog box is displayed.)

2 Select a file.
3 Choose Retrieve to retrieve the file and return to the Equation Editor.

Note:If you retrieve a non-equation WordPerfect document to the Equation Editor, all codes
are removed except hard returns and WordPerfect characters.



Equation Editor: Save As
To save an equation, or selected portions of an equation as a separate WordPerfect file,

1 Choose Save As from the File menu of the Equation Editor.    (The Save As dialog box 
is displayed).

2 Type a filename in the Save As text box (the file will be given a .EQN extension unless
you specify something else).

3 Choose Save to save the file and return to the Equation Editor.



Equation Editor: Settings
This Equation Editor menu option displays a dialog box that lets you change equation 
alignment and other equation settings.    For details, see Equation Settings.



Redisplay
To redisplay the current document window, press the Redisplay key (Ctrl+F3).
To view your equation in the display pane of the Equation Editor, press the Redisplay key 
(Ctrl+F3) or choose Redisplay from the View menu.



Equation Editor: Undo
This menu item lets you reverse the effect of the most recent change which you have made
to your equation in the Equation Editor.
Related Topic:

Edit Cut
Undo



Equation Editor: View Menu
The options in the View menu of the Equation Editor let you display or hide the Button Bar 
and Palette, redisplay your equation after you have edited it, and change the display size of
your equation in the display pane.    The menu items are Palette, Redisplay, 100%, 200%, 
Zoom In, Zoom Out, Zoom Area, Zoom Fill, Button Bar, and Button Bar Setup.



Equation Editor: Equation Palette
The equation palette has several groups that contain different sets of commands or 
symbols.    You select the group from the Palette pop-up list.    The name of the current group
always appears on the Palette pop-up list.
To select a command or symbol from a group in the Palette pop-up list,

1 Click in the Equation Palette of the Equation Editor.
OR Select a group from the Palette pop-up list.
2 When the command or symbol you want is highlighted, choose Keyword or Symbol or 

double-click the command or symbol to insert it    into the editing pane.
Related Topics:

Commands/Functions
Large/Symbols/etc.



Equation Editor: Commands/Functions 
Commands
Certain words and symbols are "keywords" that the Equation Editor recognizes as 
commands.    They are located on the Commands menu for the equation palette.      All 
commands have some formatting function, such as drawing a line in an equation or 
arranging variables in an equation.
To insert one of these commands into your equation, 

1 Select Commands from the Palette pop-up list of the Equation Editor, 
2 Select a command from the list box, then choose Keyword, or else double-click the 

command.
Note:Commands require a specific syntax or structure.    An example of the proper syntax 

is shown on the status bar when you highlight a command.
Functions
Functions is a group on the Palette pop-up list.    It contains commands that are recognized 
as mathematical functions by the Equation Editor (such as sin, cos, log).    Function names 
are formatted in the current font.    
To select a function from the Palette, 

1 Select Functions from the Palette pop-up list of the Equation Editor.
2 Select a command from the list box, then choose Keyword, or else double-click the 

command.
Note:As you highlight each function on the Palette, the status bar shows the complete 

name for that function.
You can also type all command names from the keyboard. 



Equation Editor: Symbols
There are a variety of symbols that you can use in the Equation Editor.    You can select from
symbols on the keyboard, symbols from WordPerfect character sets, and six groups of 
symbols on the equation palette (Arrows, Greek, Large, Other, Sets, and Symbols). 
To select a symbol from the Palette, 

1 Select a group from the Palette pop-up list of the Equation Editor. 
2 Select a command or symbol from the list box, and then choose Keyword or Symbol 

or else double-click the command or symbol.



Equation Editor: Symbol 
In the equation palette of the Equation Editor, choose this button to insert the graphics 
character for the highlighted symbol into the editing pane.
Note:Some symbols can be represented by both text (keywords) and as graphics 

characters.    For these symbols, choosing Keyword inserts the text, while choosing 
Symbol inserts the graphics character.    Choosing Keyword or Symbol does not 
change the way the equation is displayed or printed, it simply lets you choose how it 
will be displayed in the editing pane.    In some cases, one of the buttons may be 
dimmed because that choice is unavailable.



Equation Editor: Keyword
In the equation palette of the Equation Editor, choose this button to insert the keyword for 
the highlighted symbol into the editing pane. (See Symbol Button.)



Equation Editor and Equation Editing Pane
WordPerfect includes an Equation Editor which helps you create mathematical or scientific 
equations and place them in WordPerfect documents such as reports, tests, and research 
papers.

Editing Pane
The Equation Editor has its own set of commands and symbols that you use to create 
equations.    By selecting commands and symbols from the equation palette or by typing 
them from the keyboard, you create the equation text in the Equation Editor editing pane.    
WordPerfect lets you move between panes by using the Next Pane (F6) or Previous Pane 
(Shift+F6) function keys.    

Create
To create an equation,

1 Choose Equation from the Graphics menu, then choose Create to open the Equation 
editor.

2 Create the equation text in the editing pane.
3 Choose Redisplay from the View menu to view your equation in the display pane.
4 Repeat steps 2 and 3 above until you are satisfied with the appearance of the 

equation.
5 Choose Close from the File menu to return to the document window.

Edit
To edit an equation,

1 Choose Equation from the Graphics menu, then choose Edit to open the Equation 
Editor.    (The Edit Equation dialog box appears.)

2 Type the number of the box you want to edit, then choose OK.
The Equation Editor appears and the equation you want to edit is displayed in the 
editing pane.

3 Edit the equation.
4 Choose Redisplay from the View menu to view your equation in the display pane.
5 Choose Close from the File menu to return to the document window.

Related Topics:
Equation Editor: Equation Display Pane
Equation Editor: Edit Menu
Equation Editor: Equation Palette
Equation Editor: File Menu
Equation Editor: View Menu



Equation Editor: Equation Display Pane
After you create or edit the equation text in the editing pane, you can choose Redisplay 
from the View menu to view your equation in the display pane of the Equation Editor.



Equation Editor: Long Prompts
This bar at the bottom of the Equation Editor provides a brief synopsis of the menu item or 
option you are currently highlighting.    When you are in the equation palette, it shows the 
keyword and full name of the symbol (for symbols) or the full name of the command and 
the correct syntax (for commands) that is highlighted.



Equation Editor: Button Bar Line
This is area in which the Equation Editor Button Bar is displayed when Button Bar is 
selected from the View menu.



Equation Editor: Cancel
Cancels you out of the Equation Editor.    You are prompted to cancel your changes, and all 
changes you made are lost.    You can also press Esc to close the equation editor.



Equation Editor: Close
Closes the Equation Editor.    You can also press Ctrl+F4 to close the equation editor.



Equation Menu
The Equation menu lets you create or edit a graphics equation box, adjust the position and 
size of the box, modify the box caption and number, and change the box options.    Once an 
equation box has been created, you can also retrieve into it an equation that has been 
saved previously.



Not Found
If you attempt to edit an entry that has not yet been created, such as a graphic, header, 
footer, footnote, or endnote, you will receive a "Not Found" error message.    Choose OK to 
close the message box and choose a valid entry.



File Not Found/Invalid File
If you attempt to retrieve or otherwise access a file that doesn't exist, or if you enter an 
invalid filename, you will receive a "File Not Found" or similar error message.    Choose OK to
close the message box and choose a valid entry.



Invalid Drive/Directory
If you attempt to retrieve or otherwise access a file from a drive or subdirectory that 
doesn't exist or that is invalid, you will receive an "Invalid Drive" or "Invalid Directory" error 
message.    Choose OK to close the message box and choose a valid entry.



Too Much Text
If you attempt to retrieve a file that is too large or if you type or select too much text in a 
substructure such as a text box, caption, footnote, endnote, header, table, or footer, you 
will receive the error, "Too Much Text."    When you try to close the substructure, choose OK 
to close the message box, then reduce the amount of text.



Port Not Set Up
If you attempt to print without first choosing a destination for the selected printer's output, 
you will receive the error, "Port not set up in printer selection."    Choose OK to close the 
message box, then choose a destination for your printer output.



No Room on WP Disk to Retrieve Text
This error most commonly occurs when attempting to retrieve a file that would create 
overflow files greater than the available disk space.    Check the free disk space on the drive
where the overflow files are stored -- usually the WordPerfect directory, unless you are 
using the /D startup option -- and free up space on that drive or use the /D startup option to
direct the overflow files to another drive.



Access Denied/File in Use
An Access Denied or a File In Use error occurs when WordPerfect cannot gain access to a file
because it is open in another process or on another computer on a network, or because you
have insufficient rights to gain access to the file.    If you are saving a file to a disk, try using
a different filename.



No .INI file location specified
WordPerfect cannot find the WPC_NET.INI file, or you have specified an incorrect directory 
for this file.    Start WordPerfect with the /ni switch (usage: /ni-W:\WPC or other directory 
where WPC_NET.INI can be found) to tell WordPerfect where to find the file.



Invalid Name
If you specify a range or range name in a spreadsheet import or link that does not exist, 
you will receive this error message.    Specify a valid range name or cell range, or select a 
range from the range list.



Invalid File Format
If you try to print a document on disk which is not in WordPerfect 5.1 or 5.2 format or if you 
try to retrieve a document, graphic or spreadsheet which is not supported by WordPerfect, 
you will receive an "Invalid File Format" or similar error message.    Choose OK to close the 
message box and choose a valid entry.



Invalid Value
If you enter a value outside the allowed range for a numeric entry field, you will receive this
message.    The message will indicate the allowed range for the specified entry.    Choose OK
to clear the message and enter a valid value.



Invalid/Uncompiled Macro File
If you try to assign a macro to a keystroke or to a button which has not been compiled or 
which is an invalid file, you will receive this error message.    Playing an uncompiled macro 
will compile it.



Error
No additional help is currently available on this message box.



Escape
To cancel out of a dialog box, menu, text box, etc., stop a Sort in progress, stop a rewrite in 
Print Preview, or reverse the most recent action, press the escape key.



Exit
Exit takes you out of the WordPerfect application and lets you save any changes you have 
made to any open documents.    Exit is equivalent to choosing Close from the WordPerfect 
window Control menu.
To quit WordPerfect,

1 Choose Exit from the File menu.
If you have modified any open documents, the Close WordPerfect Document dialog 
box appears.    The filename of each modified document appears in the dialog box, 
letting you choose whether you want to save the new version of that document.    
Documents that have not been named (new documents) are identified by document 
number.

2 Choose Yes to save the document.
OR Choose No to continue exiting without saving the document.
OR Choose Cancel to return to your document.

Choosing Yes overwrites the previous version of the document if you have made 
changes.    If the file is new (if it does not yet have a filename), the Save As dialog box
appears, letting you specify a filename and path.

Related Topic:
Save



Expand Master Documents
Expanding a master document retrieves the subdocuments to the master document. 
To expand a master document, 

1 Choose Master Document from the Tools menu, then choose Expand Master.
Note:If a subdocument does not exist, a message box appears to let you know the 

subdocument was not found.    You then have the option to skip that subdocument, 
change the subdocument's name, or cancel.



Extra Large
To type Extra Large text,

1 Choose Size from the Font menu, then choose Extra Large.
2 Type the text.
3 Choose Extra Large in the Size menu to turn it off.

To change existing text to Extra Large,
1 Select the text you want to enlarge.
2 Choose Size from the Font menu, then choose Extra Large.

Related Topics:
Font
Attribute



Figure Editor: Working Screen
The Figure Editor lets you create or edit graphic figures in a document.    

Create
To create a figure in the current document,

1 Choose Figure from the Graphics menu, then choose Create.
2 Choose Retrieve from the File menu, select or type the name of a graphics file in the 

dialog box that appears, then choose Retrieve.
3 Choose Close from the File menu to return to your document.

Edit
To edit a figure in the current document,

1 Choose the box type of the figure from the Graphics menu, choose Edit, type the box 
number of the figure in the dialog box that appears, then choose OK.
You can also position the pointer on the figure and double-click.

2 Choose any menu item from the Figure Editor menus to edit your figure.
3 When you are finished editing the figure, choose Close from the File menu to return to

the document window.
Related Topics:

Button Bar Region
Edit Menu
File Menu
Status Bar
View Menu



Figure Editor: Status Bar
Located at the bottom of the screen, the status bar of the Figure Editor displays information
about the X and Y position, the X and Y scale, and the rotation of the figure.

Changing Status Bar Percentage
Press Insert (Ins) to change the percentage displayed in the lower right corner of the status 
bar to 25, 10, 5, or 1 percent.    This percentage determines the extent to which the Enlarge 
% and Reduce % menu items and the arrow keys affect the figure when you move, scale, 
and rotate it.



Figure Editor: Button Bar Area
The area in which the Figure Editor Button Bar is displayed.    For more information, see 
View.



Figure Editor: File Menu
The options on the File menu let you retrieve and save graphic figures in the Figure Editor, 
save graphic figures on disk, position the box on the page, and close the figure editor.
Related Topic:

Cancel



Figure Editor: Retrieve
To retrieve a graphic figure into the Figure Editor, 

1 Choose Figure from the Graphics menu, then choose Create.
2 Choose File from the Figure Editor menu, then choose Retrieve.
3 Select or type the name of a graphics file in the dialog box that appears.    See help 

on Open for more information.



Figure Editor: File Save As
If you want to save a figure in WordPerfect graphics format, 

1 Choose Save As from the File menu of the Figure Editor.    (The Save As dialog 
appears).

2 Type a filename for the figure in the Save As text box.
3 Choose Save to save the figure and return to the Figure Editor.    

WordPerfect adds a .WPG extension unless you type a different extension.
Note:Save As does not allow you to save an edited version of the figure on disk for use in 

another graphics box; changes you make in the Figure Editor affect only the way the 
figure is displayed in its box in the current document.



Figure Editor: Graphics On Disk
When you are creating or editing a graphics box, you can choose Graphic on Disk from the 
File menu to have your graphics information kept in a separate file on disk, rather than 
saving it with the document.    
To save the graphics information to disk,

1 Choose Graphic on Disk from the File menu of the Figure Editor.    (The Graphic on 
Disk dialog box appears.)

2 Type a filename for the figure in the Save As text box.
3 Choose Save to save the graphics information to disk and return to the Figure Editor.   



Figure/Equation/Text Editor: Cancel
This menu item lets you close the Figure Editor, Equation Editor, or the Text Editor without 
saving the changes you have made since you opened it.



Figure Editor: Close
This menu item lets you close the Figure Editor and return to your document.    You can also 
press Alt+F4 to close the Figure Editor.



Figure Editor: Edit Menu
The options on the Edit menu of the Figure Editor let you change the way the figure is 
displayed on the page.    The menu items are: Move, Rotate, Scale, Mirror, Invert, Outline, 
Black and White, Edit All, and Reset All.



Figure Editor: Edit Move
When you choose this Figure Editor menu item, you can use the mouse or the arrow keys to
move the figure horizontally and vertically in the box.
To move the figure with the mouse, hold down the left mouse button and move the pointer 
as far as you want the figure to move.    The XPos and YPos numbers in the status bar can 
help you determine this distance.    When you release the left button, the figure assumes its 
new position.
You can also press any arrow key to move the figure the percentage displayed in the lower 
right corner of the window.    If you want to move the figure a specific distance, see Edit All. 



Figure Editor: Edit Rotate
When you choose this Figure Editor item, a rotation angle appears on the figure.    
You can drag the right end of the axis to rotate the figure any number of degrees.    Also, if 
you position the pointer somewhere on the figure and click, the figure rotates so that the 
right end of the axis is pointing toward the position where you clicked. 
You can rotate the figure without choosing Rotate by pressing Ctrl+Left Arrow key and 
Ctrl+Right Arrow key.    The figure rotates by the percentage in the status bar.
See Edit All: Rotate for information about rotating the figure a specific number of degrees.



Figure Editor: Edit Scale Menu
When you choose the Scale option of the Figure Editor, you can choose one of four menu 
items that let you enlarge area, enlarge%,, reduce%, or reset the size of the figure.



Figure Editor: Enlarge Area
The Enlarge Area option of the Figure Editor lets you select any portion of the figure and 
"zoom in" on it.    Choose Enlarge Area, then move the pointer to any position where you 
want to start selecting a portion of the figure, then click and drag to select the portion.    For
example, to enlarge one room in a figure containing a floor plan, you would position the 
pointer at the top left corner of the room, then click and drag to the bottom right corner of 
the room.
Related Topic:

Enlarge Percent



Figure Editor: Enlarge Percent
The Enlarge % option of the Figure Editor increases the size of the figure by the percentage 
shown in the status bar.    You can also press Ctrl+Up Arrow key to increase the size of the 
figure by that percentage.
Related Topic:

Enlarge Area



Figure Editor: Reduce Percent
The Reduce % option of Figure Editor decreases the size of the figure by the percentage 
shown in the status bar.    You can also press Ctrl+Down Arrow key to decrease the size of 
the figure by that percentage.



Figure Editor: Reset Size
The Reset Size option of the Figure Editor returns the figure to the scale and position it had 
when you retrieved it into the document.



Figure Editor: Mirror
This Figure Editor menu item flips the figure on its vertical axis so that it displays from right 
to left instead of left to right.    For example, if a figure contains a profile of a person facing 
right, the mirror image shows the person facing left.



Figure Editor: Invert
Choose this Figure Editor menu item to display the complementary color of each pixel in the
figure like a photograph negative.



Figure Editor: Outline
Choose this Figure Editor menu item to display the figure as a line drawing.    All colors in 
the figure become white, but any black portions remain black.



Figure Editor: Black And White
When you choose this Figure Editor menu item, any colors in the figure become black.



Figure Editor: All
In the Figure Editor, the Edit All dialog box lets you move, scale, and rotate the figure in 
specific amounts.    You can also use this dialog box to apply the appearance options to your
figure.



Figure Editor: Reset All
Choose this Figure Editor menu item to display the figure as it appeared when you retrieved
it.



Figure Editor: View Menu
The options in the View menu of the Figure Editor let you display, hide, edit, or change the 
appearance of the Figure Editor Button Bar. 
Related Topics:

Button Bar
Button Bar Setup



Figure Editor: View Button Bar
This Figure Editor menu item lets you display or hide the Figure Editor Button Bar.



Figure Editor: Button Bar Setup
The options in the Button Bar Setup menu of the Figure Editor let you edit and modify the 
options for the Figure Editor Button Bar.



Figure Editor: Button Bar Edit
To open the Edit Button Bar dialog box and edit the Figure Editor Button Bar, choose Button 
Bar Setup from the View menu, then choose Edit.    To add a button, choose any menu item. 
To delete a button, drag it from the Button Bar.    To move a button, drag it to new position 
on the Button Bar.
Related Topics:

Button Bar Options
Figure Editor



Figure Editor: Button Bar Options
To change the position and appearance of the Figure Editor Button Bar, choose Button Bar 
Setup from the View menu, then choose Options.    You can position the Button Bar on the 
Left, Right, Top or Bottom border of the Figure Editor window.    You can also change the 
appearance of the buttons so that they appear with both a Picture and Text, a Picture Only, 
or Text Only.
The settings in the Button Bar Options dialog box remain in effect for the Figure Editor 
Button Bar until you change them again.
Related Topic:

Button Bar Edit



Figure Retrieve
You can retrieve a graphics file directly into the document screen.    

1 Choose Figure from the Graphics menu, then choose Retrieve.
OR Press F11 (Retrieve Figure).
2 Select or type the name of a graphics file in the dialog box that appears, then choose 

Retrieve.
Related Topic:

Figure Create



Figure Box Menu
The Figure Box menu lets you create or edit a graphic figure box;    adjust the position and 
size of the box;    modify the box caption and number;    and change the box options. 
Note:When you create a graphics box in a document, you can retrieve a graphics image, 

an equation, or text into it.



File Manager
The WordPerfect File Manager program lets you easily organize and work with files stored 
on floppy disks, hard disks, and networks. You can use File Manager to delete, retrieve, 
print, and copy files and to view the contents of files.    You can also search for words or 
phrases in multiple files.    Like Speller and Thesaurus, WordPerfect File Manager is a stand-
alone application, which means you can run it under Windows without running WordPerfect. 
You can also run it from WordPerfect.
To run WordPerfect File Manager,

1 Choose WordPerfect File Manager from the File menu in WordPerfect for Windows.
OR Choose WordPerfect File Manager from the Program Manager.

Note:If you want more information about File Manager, follow the steps listed above and 
then press F1 for Help after File Manager opens.



File Menu
The File Menu lets you:

* Create a new file.
* Open an existing file.
* Retrieve a file into your current document.
* Close a file.
* Save a file.
* Save a file with a new name or in a different format (Save As).
* Assign a Password to a File.
* Use WordPerfect's File Manager.
* Use Find Files to locate files.
* Use Mail Enable to launch a mail message from WordPerfect.
* Customize WordPerfect to suit your needs (Preferences).
* Print a file.
* Preview how a file will Print.
* Select a Printer.
* Exit WordPerfect.
* Re-open any of the last four files you opened.

Related Topic:
Menu Bar



File New
When you start WordPerfect, an empty document window automatically opens so you can 
create a new document.    However, you can choose the New command at any time to open 
another document window.
If you have enough memory available, WordPerfect lets you have up to nine open document
windows.
To open a new document window,

1 Choose New from the File menu.
Related Topics:

Open
Retrieve



Clear WordPerfect Screen
Clear lets you discard the contents of a document window without saving the document.    It
is a keystroke feature only and is listed on the template for both CUA and DOS compatible 
keyboards.
To clear the active document window,

1 Press Ctrl+Shift+F4 if you are using the CUA keyboard.
OR Press Ctrl+Shift+F7 if you are using the DOS keyboard.

If you haven't made any changes to the active document, the document window 
clears immediately.    If you have made changes you are asked if you want to discard 
the current document.

2 Choose No to return to the document window without clearing the screen.
OR Choose Yes to clear the screen and return to an empty document window.

If you choose Yes, the contents of the current document are discarded.    Any 
additions you have made to the document since the last time you saved will be lost.

Related Topics:
Close
Exit



Open/Retrieve/Select/Play File
The items in the Open File, Retrieve File, Select Button Bar, Play Macro, and Import Macro to
Keyboard dialog boxes are similar, but contain a few variations.    Similar items are the 
Change Default Dir check box, the Current Dir, the Directories list box, the Directories/Quick
List check box, the Edit Quick List button, File Info, the Filename text box, the Files list box, 
the Quick List list box, and the Options button.      The Open File and Retrieve File dialog 
boxes contain a View Button.    

Opening a Document
You can open as many as nine documents at the same time.    To open a document,

1 Choose Open from the File menu.
2 Use the Files list box to locate and select the file you want (see Files, Directories, 

Quick List).
OR Type the filename of the document you want to open in the Filename text box.
3 Choose Open.

Retrieving a Document
Retrieve lets you bring a file into an active document or editing window without opening a 
new document window.    To retrieve a file that has been saved previously,

1 Place the insertion point at the place where you want to retrieve the document, and 
choose Retrieve from the File menu.

2 Use the Files list box to locate and select the file you want (see Files, Directories, 
Quick List).

OR Type the filename of the document you want to retrieve in the Filename text box 
(filenames must be comprised of eight characters or less).

3 Choose Retrieve.
Selecting a Button Bar
To select a button bar other than the one currently displayed,

1 Choose Button Bar Setup from the View menu.
2 Choose Select.
3 Use the Files list box to locate and select the button bar you want (see Files, 

Directories, Quick List).
OR Type the filename of the button bar you want to retrieve in the Filename text box 

(filenames must be comprised of eight characters or less).
 4 Choose Select. 

Playing a Macro
To play (activate) a macro which has been recorded previously,

1 Choose Play from the Macro menu.
2 Use the Files list box to locate and select the macro file you want (see Files, 

Directories, Quick List).
OR Type the filename of the macro you want to play in the Filename text box (filenames 

must be comprised of eight characters or less).
3 Choose Play.

Importing a Macro to a Keyboard
To import a macro to a keyboard,

1 Choose Preferences from the File menu.



2 Choose Keyboard.
3 Choose Edit to add a macro to the current keyboard,
OR Choose Create to add a macro to a new keyboard.
4 Choose Macros from the Item Types pop-up list.
5 Click on Add.
6 Highlight the macro you wish to add and choose Import.
7 Type the key, or key+modifier combination to which you want the macro to be 

assigned and click on Assign.
8 Choose OK.
9 Click on OK to save changes if you edited an already existing keyboard,
OR Type the name for the keyboard and click on Save if you created a new keyboard.
10 Click on OK to select the current keyboard.

Related Topics:
Save As
Convert File Format
Open/Retrieve File: Options
Keyboard Editor



Open/Retrieve/Select/Play File: Filename
You can open a file found in any directory.    If you are already in the directory where the file 
is located, you can simply type the filename in the Filename text box.    However, if the file 
is in some other directory, you need to include the full pathname for the file.    The name of 
the current directory appears next to Current Dir in a    Open/Retrieve/Select/Play File dialog 
box.



Open/Retrieve/Select/Play File: Current Directory
Unless you enter a full pathname, a file is saved in the current directory.    The name of the 
current directory appears next to Current Dir in the Open/Retrieve/Select/Play File dialog 
box.



Open/Retrieve/Select/Play File: Files List
The Files list of an Open/Retrieve/Select/Play File dialog box displays the files in the current 
directory in alphabetical order.    To search for a filename, use the scroll arrows.    Or, click 
inside the Files list (or press Alt+ i) to activate the Files list, then type the first letters of the 
filename you are searching for.
Note:When the insertion point (focus) is in the Files list box, then what you type appears in 

the Name Search list box above the Files list box.



Open/Retrieve/Select/Play File: Change Default 
Directory 
If the Change Default Dir check box of an Open/Retrieve/Select/Play File dialog box is 
selected when you open a file, the directory displayed next to Current Dir is used as the 
default directory the next time you open or save a file.
If the Change Default Dir check box is not selected when you open a file, the previous 
default directory appears the next time you open or save a file.    If no directory is specified 
in Location of Files, the directory from which WordPerfect is started appears (such as C:\
WPWIN).



Open/Retrieve/Select/Play File: Directories/Quick 
List
If your Quick List is currently displayed, you can display the Directories list by clearing the 
Quick List box.
OR,
Select Quick List of an Open/Retrieve/Select/Play File dialog box to display your Quick List (if
one is defined) instead of the Directories list.



Open/Retrieve/Select/Play File: Directories List 
The directory you specify in the Directories list of an Open/Retrieve/Select/Play File dialog 
box determines which files are listed in the Files list.    The name of the current directory 
appears next to Current Dir.
If your Quick List is currently displayed, you can display the Directories list by clearing the 
Quick List box.
You can change to a drive or directory by double-clicking the desired item.    Directories 
appear in brackets, such as [wpwin].    Drives are listed below the directories; they have a 
hyphen on both sides of the drive letter and appear in brackets, such as [-c-].    To move to 
the parent directory, double-click [..] at the top of the Directories list.



Open/Retrieve/Select/Play File: Quick List
A Quick List is a list you define containing directories you use frequently for opening or 
saving files.    A Quick List gives you direct access to those directories, and also lets you 
give each directory a descriptive name.
Select Quick List in an Open/Retrieve/Select/Play File dialog box to display your Quick List (if
one is defined) instead of the Directories list.    The item you select from your Quick List 
determines which files are listed in the Files list.
Related Topics:

Add/Edit Quick List Item Dialog Box
Edit Quick List Dialog Box
Update Quick List with Changes Button



Open/Retrieve/Select/Play File: Select Quick List 
Select the Quick List check box in an Open/Retrieve/Select/Play File dialog box to display 
your Quick List (if one is defined) instead of the Directories list.    The item you select from 
your Quick List determines which files are listed in the Files list.



Open/Retrieve/Select/Play File: File Info
The File Info line of an Open/Retrieve/Select/Play File dialog box displays the number of 
bytes, date of creation, and time of creation of the currently selected file.



Open/Retrieve File: Options
By selecting an item from the Options pop-up list in an Open/Retrieve File dialog box, you 
can delete, copy, move/rename, or find a file by its filename or its word content.



Open/Retrieve File: View
In an Open/Retrieve File dialog box, you can view the contents of a file by selecting the file 
in the list box and choosing View.    You can use the scroll bar to scroll through the file, but 
you cannot make editing changes.    Use Search, Search Next, and Search Previous in the 
Control Menu to find a word or phrase.
Related Topics:

View: Search
View: Search Next
View: Search Previous



Open/Retrieve/Select/Play File: Edit Quick List
To open the Edit Quick List dialog box to modify a Quick List,

1 Open an Open/Retrieve/Select/Play File dialog box.
2 Select Quick List to display the Quick List.
3 Choose Edit Quick List.

The Edit Quick List dialog box appears.



Name Search
When the insertion point or focus is in a list box, you may type the name of the file you are 
looking for.    The focus will be moved to that file, or to the closest alphabetical match.    This
allows you to quickly move to the file you need without using scroll bars.
Related Topic:

Files List



Fine
To type Fine text,

1 Choose Size from the Font menu, then choose Fine.
2 Type the text.
3 Choose Fine in the Size menu to turn it off.

To change existing text to Fine,
1 Select the text you want to make finer.
2 Choose Size from the Font menu, then choose Fine

Related Topics:
Font
Attribute



Flush Right
Flush Right aligns text with the right margin. If the text you enter is longer than one line, 
Flush Right ends and the text wraps to the left margin of the next line.    You may right align 
part or all of a line.
To align text flush right,

1 Position the insertion point where you want right-aligned text to begin.    If the text 
already exists, position the insertion point to the left of this text.

2 Choose Line from the Layout menu, then choose Flush Right.
3 Type the text you want aligned at the right margin.    If the text already exists, it is 

right-aligned.
4 Press Enter to end the flush right alignment and begin a new line.

Related Topic:
Right Justification



Create/Edit Footnote
Create
To create a footnote,

1 Choose Footnote from the Layout menu, then choose Create.
The Endnote/Footnote Window appears on the screen.

2 Enter the text as you normally would, using any of the available WordPerfect editing 
features.    

3 Choose Close.
Edit
To edit a footnote,

1 Choose Footnote from the Layout menu, then choose Edit.
2 Type the Footnote Number to edit, then choose OK.

The Endnote/Footnote Window appears on the screen with the Footnote you are 
editing.

3 Edit the text as you normally would, using any of the available WordPerfect editing 
features.    

4 Choose Close.
Related Topics:

Footnote Options



Edit Footnote: Footnote Number
You can edit a footnote from anywhere in the body of the document by specifying the 
footnote number in the Edit Footnote dialog box.    However, if you have used New Number 
to restart numbering, you might have duplicate footnote numbers.    In this case, you can 
use Search to locate the correct footnote code before you attempt to edit the footnote.
Related Topic:

Footnote Options: Numbering



New Footnote Number
You can number footnotes consecutively even if your document is divided into several files. 
You can also start renumbering the footnotes anywhere in your document.
To start renumbering the footnotes anywhere in your document.

1 Position the insertion point where you want the new footnote numbering to begin.
2 Choose Footnote from the Layout menu, then choose New Number.    
3 Type a new number in the New Footnote Number text box.
4 Choose OK.    



Font Groups
If you highlight Soft Fonts and choose Select in the Cartridges and Fonts dialog box, 
WordPerfect might display a Font Groups dialog box (depending on your printer).    You must 
then select the font group containing the fonts you want to mark.
Once you have marked fonts, the font group containing the marked fonts is displayed with 
an asterisk (*) in the Font Groups dialog box.



Font Menu
The Font Menu lets you:

* Change Fonts, including appearance and size.
* Change the Color of printed text.
* Bold, Italicize, Underline, Double Underline, Strikeout, or Redline text, or return it to 

its Normal appearance.
* Turn Superscript or Subscript on or off.
* Change text Size.
* Combine characters by using Overstrike
* Insert WordPerfect Characters into your document.

Related Topic:
Menu Bar



Font
Font refers to the appearance of characters on a printed page.    A font consists of three 
elements:    typeface (such as Times Roman), treatment (such as Bold or Italic), and size 
(such as 10cpi or 10pt).    All printers can print in at least one font.    Three dialog boxes let 
you change the font:      Printer Initial Font, Document Initial Font, and Font. 
To change the setting in the Font dialog box,

1 Move the cursor to the location in your document where you want to change the font.
2 Choose Font from the Font menu to open the Font dialog box.

Depending on your paper size/type information, the fonts in the Font list box are 
either all landscape fonts or all portrait fonts.    The available fonts will depend upon 
your printer's capabilities.    Soft fonts and cartridge fonts must be selected before 
they can be used.

3 Select the font you want from the Font list box.
4 Choose OK to confirm your selection and return to your document.

Note:This setting inserts a code that changes the font from the location of the cursor 
forward in your document.    The code overrides the Initial Font setting in both the 
Printer Initial Font and Document Initial Font dialog boxes.

Related Topics:
Current Printer
Assign To Ruler Button
Appearance Group
Point Size
Ruler Fonts
Sample Box
Size Group



Font: Current Printer
The Current Printer information line in the Font dialog box displays the name of the 
currently selected printer.



Font: Font
The Font list box displays all internal fonts and any fonts selected with the Cartridges and 
Fonts feature for the current printer.    The available fonts will depend on your printer's 
capabilities.    Soft fonts and cartridge fonts must be selected before they can be used.    To 
select a specific font, see Font.

Portrait and Landscape Fonts
Whether portrait fonts or landscape fonts are displayed in the Font list box depends on the 
Orientation of the current Paper Size/Type.    If the Orientation is Portrait, portrait fonts are 
displayed.    If the Orientation is Landscape, landscape fonts are displayed.



Font: Point Size
If your currently selected printer has scalable fonts, default font point sizes are displayed in 
the Point Size list box of the Font dialog box.
To select a point size for a scalable font,

1 Move the cursor to the location in your document where you want to change the font.
2 Choose Font from the Font menu to open the Font dialog box.

Depending on your paper size/type information, the fonts in the list box are either all 
landscape fonts or all portrait fonts.        The available fonts will depend upon your 
printer's capabilities.    Soft fonts and cartridge fonts must be selected before they 
can be used.

3 Select the font you want from the Font list box.
4 If the font is scalable, select the point size from the Point Size list box or type in the 

point size you want.
5 Choose OK to confirm your selection and return to your document.

Related Topic:
Ruler Fonts



Font: Sample Box
The Sample box of the Font dialog box shows you how text will look on screen with the 
specified font and any attributes.



Font: Assign To Ruler
This option gives you quicker access to fonts    by letting you assign them to the font list on 
the Ruler.    See Ruler Fonts for more information.



Font: Appearance
Font attributes change the appearance or size of text.    Appearance attributes (such as Bold
and Italics) also change the appearance of your fonts.    Size attributes (such as Small and 
Very Large) change the size of text.
To apply an Appearance attribute to text,

1 Choose Font from the Font menu to open the Font dialog box, 
2 Select the Appearance attribute you want (an x in the box indicates that an option 

has been selected).
Note:When you select text which has mixed appearance attributes, such as Normal and 

Bold, you will see a grayed box instead of a checked box.    A grayed box indicates 
that only part of the selected text has that attribute.

OR to turn off a selected appearance, click on the box so that the x disappears.
3 Choose OK to return to your document.

To turn off all font attributes,
1 Select Normal from the Font menu or press Ctrl+N.

Note:The attribute appearance depends on the fonts your printer has and what your 
printer can do with those fonts.    Soft fonts and cartridge fonts must be selected 
before they can be used.



Font: Size
Font attributes change the appearance or size of text.    Size attributes (such as Small and 
Very Large) change the size of text.    Appearance attributes (such as Bold and Italics) also 
change the appearance of your fonts.
To apply a Size attribute,

1 Choose Font from the Font menu to open the Font dialog box, 
2 Select the Size attribute you want (an x in the box indicates that an option has been 

selected).
Note:When you select text which has mixed Size attributes, such as Superscript and Large,

you will see a grayed box instead of a checked box.    A grayed box indicates that only
part of the selected text has that attribute.

OR to turn off a selected size, click on the box so that the x disappears.
3 Choose OK to return to your document.

To turn off all font attributes,
1 Select Normal from the Font menu or press Ctrl+N.

Note:    The attribute appearance depends on the fonts your printer has and what your 
printer can do with those fonts.    Soft fonts and cartridge fonts must be selected 
before they can be used.



Font Size
The Font Size menu lets you change font sizes by choosing attributes such as Fine, Small, 
Large, Very Large, and Extra Large. 



Footnote Menu
This menu allows you to create and edit footnotes.    You can also change the appearance of
footnotes in your document text and in the footnotes themselves, or change the footnote 
numbering at any time.
Related Topics:

Endnote/Footnote Editor
Endnote Menu



Footnote Options
To change the numbering style and formatting of your footnotes,

1 Choose Footnote from the Layout menu, then choose Options.
2 Make any necessary changes.
3 Choose OK.

Related Topics:
Footnote Options: Continued Notes
Footnote Options: Numbering
Footnote Options: Position
Footnote Options: Separator
Footnote Options: Spacing
Initial Codes



Footnote Options: Numbering
Normally, WordPerfect uses superscript numbers such as 1 to number footnotes within the 
text.    Within a footnote, WordPerfect displays a superscript number which is indented.    You
can change both the numbering style and the format in the Footnote Options dialog box.
You can change the numbering method (numbers, letters, or characters), the style for 
footnote numbering in text, and the style for footnote numbering in the footnote itself.



Footnote Options: Spacing
Line Spacing Within Footnotes
To change the line spacing within footnotes, 

1 Choose Footnote from the Layout menu, then choose Options.
2 Type a new value in the Line Spacing in Notes text box.    You can specify spacing such

as 1 for single spacing,    1.5 for one-and-a-half line spacing, or 2 for double spacing. 
3 Choose OK.

Spacing Between Footnotes
To change the amount of blank space that appears between each footnote, 

1 Choose Footnote from the Layout menu, then choose Options.
2 Type a new distance in the Spacing Between Notes text box.
3 Choose OK.



Footnote Options: Continued Notes
If a footnote is too long to fit on a page, it is continued on the next page.    The options in 
this group box allow you to customize the amount of text to keep together and to indicate 
whether you want a "(continued...)" message to indicate when a footnote has extended to 
the following page.



Footnote Options: Numbering Method
Normally, WordPerfect uses superscript numbers such as 1 to number footnotes within the 
text.
To change the footnote numbering method, 

1 Choose Footnote from the Layout menu, then choose Options.
2 Select Numbers, Letters, or Characters from the Numbering Method pop-up list.
3 If you select Characters, type the character(s) to use for footnote numbering in the 

Characters text box.
4 Choose OK.

Related Topic:
Footnote Options: Style in Text



Footnote Options: Style In Text
Normally, WordPerfect uses superscript numbers such as 1 to number footnotes within the 
text.
To change the footnote style in the text of your document,

1 Choose Footnote from the Layout menu, then choose Options.
The Style in Text text box shows the codes that control how the footnote number 
appears within the text of the document.

2 Edit the style in the Style in Text text box by adding and deleting spacing, typing 
characters and selecting WordPerfect size or appearance attributes from the pop-up 
list.

3 Choose OK.
Related Topics:

Footnote Options: Numbering Method
Footnote Options: Style In Note



Footnote Options: Style In Text Attributes
You can add WordPerfect size and appearance attributes to the Style in Text text box by 
using the pop-up list (the arrow button to the right of the text box).    You can also add the 
Note Number code through this menu.



Footnote Options: Style In Note
By default, within a footnote, WordPerfect displays a superscript number which is indented. 
To change the footnote style in the footnotes of your document,

1 Choose Footnote from the Layout menu, then choose Options.
The Style in Note text box shows the codes that control how the footnote number 
appears within the text of the document.

2 Edit the style in the Style in Note text box by adding and deleting spacing, typing 
characters and selecting WordPerfect size or appearance attributes from the pop-up 
list.

3 Choose OK.
Related Topics:

Footnote Options: Numbering Method
Footnote Options: Style In Text



Footnote Options: Style In Note
You can add WordPerfect size and appearance attributes to the Style in Note text box by 
using the pop-up list (the arrow button to the right of the text box).    You can also add the 
Note Number code through this menu.



Footnote Options: Restart Numbering Each Page
By default, WordPerfect numbers all footnotes consecutively.
To have    footnote numbering begin at 1 on every page,

1 Choose Footnote from the Layout menu, then choose Options.
2 Select Restart Numbering on Each Page (it is selected if there is an X in the check 

box).
3 Choose OK.



Footnote Options: Print Continued Message
If a footnote is too long to fit on a page, it is continued on the next page.    You can tell 
WordPerfect to print the "(continued...)" message on the last footnote line of the first page 
and    the "(...continued)" message on the first footnote line of the next page.
To have WordPerfect print the continued messages,

1 Choose Footnote from the Layout menu, then choose Options.
2 Select Print (Continued... ) Message (it is selected if there is an X in the check box).
3 Choose OK.



Footnote Options: Minimum Note Height
If a footnote is too long to fit on a page, it is continued on the next page.    By default, 
WordPerfect will keep at least one-half inch of a footnote together on a page.    You can 
increase or decrease this value to keep more or less of a footnote on a page if it needs to 
be continued to the next page.
To change the minimum note height setting, 

1 Choose Footnote from the Layout menu, then choose Options.
2 Type the new minimum note height in the Minimum Note Height text box.
3 Choose OK.



Footnote Options: Position
When text does not fill a page, you can determine whether footnotes will be printed at the 
bottom of the page or immediately below the last line of text.
To tell WordPerfect where to print footnotes on a page,

1 Choose Footnote from the Layout menu, then choose Options.
2 Select After Text or Bottom of Page from the Position pop-up list.
3 Choose OK.



Footnote Options: Separator
By default, WordPerfect prints a 2-inch line to separate text from footnotes.
To change the footnote separator, 

1 Choose Footnote from the Layout menu, then choose Options.
2 Select No Line, 2-Inch Line, or Margin to Margin from the Separator pop-up list.
3 Choose OK.



Footnote Options: Character
If you select Characters, you then need to enter the character(s) you want to use in the 
Characters text box.    A character is used once, then doubled, tripled, and so on.    For 
example, if you chose the asterisk (*), your first three footnotes would be numbered *, **, 
***.    You can use any character from the WordPerfect character sets to number footnotes.
To enter a character for footnote numbering,

1 Choose Footnote from the Layout menu, then choose Options.
2 Select Characters from the Numbering Method pop-up list.
3 Type the character(s) in the Characters text box.
4 Choose OK.



Overwrite/Append File
If you attempt to save selected text to a file that already exists, this dialog appears.    

1 Choose Overwrite to delete the current contents of the specified file and replace it 
with the selected text.

OR Choose Append to add the selected text to the end of the specified file.
OR Choose Cancel to specify another file to which to save the selected text.

Note:You will receive an error message if you try to save selected text from the current 
document to the same current document.



Access Denied
There are several possible causes for this error.

* Trying to save a file to a diskette or hard disk root directory that contains the 
maximum number of entries.

* Trying to save to a file that is read-only or is already open.
* Trying to access a file on a network directory on which you have insufficient rights.
* Trying to make a file in a directory marked "read only."



Rename File
When you choose the Rename option in the Timed Backup File Exists dialog box, the 
Rename File dialog box appears.
To rename a timed backup file after a system failure,

1 Type a new filename in the text box.
2 Choose Rename.

The name of the timed backup file you are renaming is displayed above the text box.
Note:If you enter an invalid filename (filename same as a directory name in the current 

directory, using illegal characters in the filename, etc.), you will receive an error 
message.



Select Fonts
You mark or select the cartridges, soft fonts, or print wheels you want to use in the Select 
Fonts dialog box.    The Select Fonts dialog box displays a list of those cartridges, soft fonts, 
or print wheels (depending on which font type you select) that are available for your 
printer, and the quantity it represents.
To mark cartridges and fonts for a WordPerfect printer driver,

1 Choose Select Printer from the File menu.
2 Select the printer you want to install cartridges or fonts on, then choose Setup.
3 Choose Cartridges/Fonts to display a list of font sources (built-in, cartridges, soft 

fonts, and/or print wheels) your printer supports.
4 Select the type of font you want to modify, then choose Select .
5 If    the Font Groups dialog box appears, move the cursor to the group containing the 

font you want to mark , then choose Select. 
6 Select the cartridge, font, or print wheel you want to use with your printer, then 

select    * Present When Print Job Begins or + Can be Loaded/Unloaded During Job to 
mark it.

7 Choose OK to save the markings and to return to the Cartridges and Fonts dialog box.
8 If the Font Groups dialog box is displayed, choose Close to return to the Cartridges 

and Fonts dialog box.
9 Select another font type, then repeat steps 5 through 7 to mark more fonts.
OR Choose Close to update fonts and to return to the Printer Setup dialog box.
10 Choose OK to return to Select Printer dialog box.
11 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.



Select Fonts: Quantity 
In the Quantity column of the Select Fonts dialog box, WordPerfect displays the total 
quantity of that type of font that your printer can support, along with the quantity still 
available.    The quantity decreases as you mark items with an asterisk (*).



Select Fonts: Font List/Quantity
The Select Fonts dialog box displays a list of those cartridges, soft fonts, or print wheels 
(depending on which font type you select) that are available for your printer, and the 
quantity it represents.



Select Fonts: *Present When Job Begins
You can mark the soft font(s) or print wheel(s) you have available for your printer with one 
or both of two possible settings (cartridges can only be marked with an asterisk):

* Present When Print Job Begins or
+ Can be Loaded/Unloaded During Job.

Mark a cartridge, soft font, or print wheel with an asterisk (*) if the cartridge is in a slot, the 
soft font is in the printer memory, or the print wheel is already installed when you start a 
print job. 
You must choose Initialize Printer in the Print dialog box every time you turn on your printer 
to download soft fonts marked with this option.



Select Fonts: +Can Be UnLoaded During Job
You can mark the soft font(s) or print wheel(s) you have available for your printer with one 
or both of two possible settings (cartridges can only be marked with an asterisk):

* Present When Print Job Begins or
+ Can be Loaded/Unloaded During Job.

Mark a print wheel with a plus sign (+) if you want to be prompted to change the print 
wheel.    Mark a soft font this way if you want WordPerfect to load and unload the soft font 
during a print job.



Generate
When preparing documents, you often need to include items such as tables of contents, 
tables of authorities, lists, cross-references, endnotes and indexes.    Instead of having to 
create and update these document addenda manually, you can use the WordPerfect 
Generate feature. 
Before you generate, you need to mark text and insert Define codes.    If you are using 
endnotes, you also need to insert an Endnote Placement code.
To generate,

1 Choose Generate from the Tools menu.
2 Choose Yes to continue.

Note:You are unable to quit WordPerfect while Generate is in progress.



Generate: Update Subdocs
When you generate a condensed Master Document, the master document is expanded 
temporarily, then condensed.    During the condense, you are asked if you want to update 
(save) the subdocuments.    Choose Yes to update the subdocuments, or choose No to 
discard the changes to the subdocuments.
If the concordance file is not found during the condense, an error message will appear.    
Choose Yes to continue, or choose No to stop.



File Password Protected
Once a document has been locked, you are asked for the password each time you open the 
document.
To open a locked document,

1 Open the file.    (The File Password Protected dialog box appears.)
2 Type the password in the Enter Password text box.
3 Choose OK.

Note:If you do not type the correct password, you cannot open the document.
Related Topic:

Set/Remove Password



Go To
You can use the Go To feature to move quickly to a specific page or column in the current 
document or to a specific position on the current page.

1 Choose Go To from the Edit menu.
2 Select the desired position from the Position pop-up list, then choose OK.
OR Type the desired page number or Cell Address , if applicable, then choose OK.
OR Choose Last Position to move to the last position of your insertion point.



Go To: Go To Page Number 
Type the desired page number in this text box.
If you are in a table and have selected Go to Cell from the Position pop-up list, type the 
desired cell address in this text box.



Go To: Position 
The options in the Position pop-up list let you specify the location to move the insertion 
point to.    If the insertion point is within a    column or    table, when you select Go To, 
specific positioning options are displayed in the pop-up list.
Also, if    text is selected, you have two additional options: Beginning of Selection, and 
Reselect Text.    Beginning of Selection moves the insertion point to the beginning of the 
selected text.    If you have already chosen Beginning of Selection and you want to restore 
the previous selection, use Reselect Text.



Go To: Last Position 
If you choose Last Position, the insertion point moves to its previous location.    This option is
especially useful after you have selected text or moved the insertion point using features 
such as Go To, Replace, Page Down, and Page Up.



Create and Edit Graphics Line
The Create Horizontal Line and Create Vertical Line dialog boxes, and the    Edit    Horizontal 
Line and Edit    Vertical Line dialog boxes contain identical options.    These options let you 
determine the appearance and position of a new or existing horizontal line or vertical line in
your document.
To open a "Create" or "Edit"    graphics line dialog box, 

1 Choose Line from the Graphics menu.
2 When you choose Horizontal or Vertical, a "create" graphics line dialog box opens.
3 When you choose Edit Horizontal or Edit Vertical, WordPerfect begins at the insertion 

point and searches backward, then forward, for the first occurrence of a horizontal 
line or vertical line.    When that line is found, an "Edit" graphics line dialog box is 
open.

Hint: Double-click on the line, or position the tip of the arrow directly on the line, click the 
right mouse button, then choose Edit.

4 Specify the line options you want.
5 Choose OK to return to your document and insert the line.

Related Topic:
Line Draw



Create and Edit Graphics Line: Line Size 
This option lets you change the length and thickness of a horizontal or vertical line.

Length
To specify the length of a line,

1 Choose Line from the Graphics menu, then choose Horizontal, Edit Horizontal, 
Vertical, or Edit Vertical to open a "Create" or "Edit"    graphics line dialog box.

2 Type a new number in the Length box to determine the length of the line, then 
choose OK.

Note:If the Horizontal Position for a Horizontal line or Vertical Position for a Vertical line is 
set to Full, you cannot change the length.

Thickness
To specify the thickness of a line,

1 Choose Line from the Graphics menu, then choose Horizontal, Edit Horizontal, 
Vertical, or Edit Vertical to open the a "Create" or "Edit"    graphics line dialog box.

2 Type a new number in the Thickness box to change the thickness of the line.
3 Choose OK.



Create and Edit Graphics Line: Gray Shading
This option lets you specify the intensity of shading in a line (100% is black, 0% is white).
To specify the gray shading of a horizontal or vertical line,

1 Choose Line from the Graphics menu, then choose Horizontal, Edit Horizontal, 
Vertical, or Edit Vertical to open a "Create" or "Edit"    graphics line dialog box.

2 Choose Gray Shading    and click on the scroll arrows to change the shading 
percentage.

3 Choose OK to modify the line and return to your document.



Create and Edit Graphics Line: Vertical Position
Although you can use the mouse to drag a line to any position on the page, this option, as 
well as the Horizontal Position option, lets you specify a position for the line.

Horizontal Line
To specify a vertical position for a horizontal line,

1 Choose Line from the Graphics menu, then choose Horizontal or Edit Horizontal to 
open a "Create" or "Edit"    graphics line dialog box.

2 Choose Baseline to align the bottom edge of the graphics line with the baseline of the
line of text containing the Graphics Line code [HLine]. 

OR Choose Specify and specify a distance for the line from the top of the page in the 
Position box.

3 Choose OK.
Vertical Line
To specify a vertical position for a vertical line,

1 Choose Line from the Graphics menu, then choose Vertical or Edit Vertical to open a 
"Create" or "Edit"    graphics line dialog box.

2 Choose Full Page to extend the line from the top to the bottom margin.    
OR Choose Top or Bottom to position the line against the top or bottom margin.    
OR Choose Center to position the line exactly between the top and bottom margins.    
OR Choose Specify to specify a distance for the line from the top of the page in the 

Position box.
3 Choose OK.



Create and Edit Graphics Line: Horizontal Position
Although you can use the mouse to drag a line to any position on the page, this option, as 
well as the Vertical Position option, lets you specify a position for the line.

Horizontal Line
To specify a horizontal position for a horizontal line,

1 Choose Line from the Graphics menu, then choose Horizontal or Edit Horizontal to 
open a "Create" or "Edit"    graphics line dialog box.

2 Choose Full to extend the line from the left to the right margin.    
OR Choose Left or Right to position the line against either margin. 
OR Choose Center to position it exactly between the margins.
OR Choose Specify and specify a distance for the line from the left edge of the page in 

the Position box.
Vertical Line
To specify a horizontal position for a vertical line,

1 Choose Line from the Graphics menu, then choose Vertical or Edit Vertical to open a 
"Create" or "Edit"    graphics line dialog box.

2 Choose Left Margin or Right Margin to position the line slightly to the left of the left 
margin or slightly to the right of the right margin.    

OR Choose Between Columns and specify a column number to position the line between 
that column and the next column.    

OR Choose Specify to specify a distance for the line from the left edge of the page in the 
Position box.



Graphics Box Caption
Whenever you open the Caption Editor to edit a graphics box caption, an Edit Caption 
dialog box appears for you to indicate the number of the caption you want to edit.
To open the Caption Editor,

1 Choose the appropriate box type from the Graphics menu, then choose Caption.
2 Type the number of the caption you want to edit.
3 Choose OK.

Hint: You can skip steps 1-3 by positioning the pointer over the box, clicking the right 
mouse button, then choosing Edit Caption or by holding down Ctrl while you 
double-click the figure.

To add the box number to the caption text,
1 Place the insertion point where you want the box number to appear.
2 Select Box Number.

When finished editing the caption text, you can either choose Close to save your 
changes and exit the Caption Editor, or Cancel to exit the Caption Editor without 
saving your changes.



Graphics Line Menu
Through the options on this menu you can create and edit horizontal and vertical lines.
Related Topic:

Create and Edit Graphics Line



Graphics Box Options
In a graphics box options dialog box you can edit the border, caption numbering style and 
position, gray shading, and minimum offset of all graphics boxes of the same type in a 
document, from the insertion point forward.
To modify a graphics box,

1 Position the insertion point before the graphics box code you want to change. (see 
Reveal Codes).

2 Choose the appropriate box type from the Graphics menu, then choose Options and 
make the changes in the dialog box that appears.

3 Choose OK.
Related Topics:

Border Spacing
Border Styles
Caption Numbering
Caption Position
Gray Shading
Minimum Offset from Paragraph



Graphics Box Options: Gray Shading 
This option lets you specify the intensity of shading in a box (100% is black, 0% is white).
To specify the gray shading for a graphics box,

1 Position the insertion point before the graphics box code you want to change.    (See 
Reveal Codes).

2 Choose the appropriate box type from the Graphics menu, then choose Options.
3 Click on the scroll arrows located under Gray Shading to change the shading 

percentage.
4 Choose OK.



Graphics Box Options: Caption Numbering 
Caption Numbering lets you edit the box number in boxes of the same type in a document.   
You can choose up to two levels of numbering.    You can also choose a number style.
Note:You must open and close the Caption Editor for a particular box in order to display the

number for that box in your document .
First Level
To change the box (caption) number method for each box of the same type in your 
document,

1 Position the insertion point before the graphics box code you want to change.    (See 
Reveal Codes).

2 Choose the appropriate box type from the Graphics menu, then choose Options.
3 Select Numbers, Letters, Roman Numerals, or Off from the First Level pop-up list.
4 Choose OK.

Second Level
If you want each box number to have a first and second level (such as 1.1), 

1 Follow steps 1-3 above.
2 Select Numbers, Letters, or Roman Numerals from the Second Level pop-up list 
3 Type .2 in the Style text box to indicate you want a period separating the second-

level number from the first-level number.      (2 represents the second level number).    
4 Choose OK

If you choose Off, the number for captions of that box type will not have a second 
level.    

Style
To change the box (caption) number style for each box of the same type in your document, 

1 Follow steps 1-2 in the First Level section above.
2 Select Style and    type new text in the Style text box.    
OR Choose one or more styles from the Style pop-up list.
3 Choose OK.

For example, typing "Fig. 1-2" causes numbering codes in captions to display "Fig." 
followed by the first level box number, a dash, and the second level box number.

Related Topic:
Box Numbering



Graphics Box Options: Minimum Offset From 
Paragraph
Minimum Offset from Paragraph lets you specify how far the box can move up into the 
paragraph when WordPerfect must    reduce the offset measurement.    For example, if you 
enter 1" for this option, graphics boxes can move up to 1" below the top of the paragraph 
before being bumped to the next page.
Note:If you want to have the offset measurement honored regardless of how close the text 

is to the bottom of the page, set the minimum offset to a large value (for example, 
11" on an 11" long page).

To set the minimum offset for a graphics box,
1 Position the insertion point before the first graphics box code you want to change.    

(See Reveal Codes).
2 Choose the appropriate box type from the Graphics menu, then choose Options.
3 Select Minimum Offset from Paragraph and type a new number in the text box.
4 Choose OK.

Related Topic:
Box Position



Graphics Box Options: Caption Position
Caption Position lets you place captions Below or Above the box, and Outside or Inside the 
border.    For Equation boxes, you can position captions Below, Above, on the Left, or on the 
Right side of the equation (inside the box).    If you choose Left or Right and the equation is 
too wide for the caption to fit inside the box, the caption is placed below the equation.
To position a graphics box caption,

1 Position the insertion point before the graphics box code you want to change.    (See 
Reveal Codes).

2 Choose the appropriate box type from the Graphics menu, then choose Options.
3 Select an option from the Caption Position pop-up list.
4 Choose OK.

Related Topic:
Caption Editor



Graphics Box Options: Border Styles 
Border Styles lets you choose a style (None, Single, Double, Dashed, Dotted, Thick, or Extra
Thick) for each border of your box. 
To change the border styles for a graphics box,

1 Position the insertion point before the first graphics box code you want to change.    
(See Reveal Codes).

2 Choose the appropriate box type from the Graphics menu, then choose Options.
3 Select options in the Border Styles group from the Left, Right, Top, and Bottom pop-

up lists.
4 Choose OK.

Related Topic:
Border Spacing



Graphics Box Options: Border Spacing 
Border Spacing lets you specify the amount of space you want between each border of your
box (Left, Right, Top, and Bottom) and the information Outside and Inside the box. 
To change the border spacing for a graphics box,

1 Position the insertion point before the first graphics box code you want to change.    
(See Reveal Codes).

2 Choose the appropriate box type from the Graphics menu, then choose Options.
3 Type a new number in the appropriate text boxes in the Border Spacing group.
4 Choose OK.

Note:You cannot specify Outside border spacing for a box that is anchored to a character.
Related Topic:

Border Styles



Graphics Menu
The Graphics Menu lets you:

* Create and edit Figures, Text Boxes, Equations, Table Boxes, and User Boxes.
* Create and edit Horizontal and Vertical Lines.

Related Topic:
Menu Bar



Box Position and Size
The Box Position and Size dialog box lets you position and size a graphics box you are 
creating or editing.
To open the Box Position and Size dialog box,

1 Choose the appropriate box type from the Graphics menu (Figure, Text Box, Equation,
Table Box, or User Box).

2 If you are creating a box, choose Create from the cascading menu.
OR If you are editing a box, choose Edit from the cascading menu, type the number of 

the box you want to edit in the Edit Text dialog box, then choose OK.
3 Choose Box Position from the File menu or click on Box Position if in the Text Editor.
4 Choose desired options from the Box Position and Size dialog box.
5 Choose OK.

Hint: You can click the right mouse button with the pointer inside the box, then choose Box
Position or hold down Shift while you double-click the figure to skip steps 1 and 2.

Related Topics:
Allow Graphics Boxes to Bump to Next Page
Anchor To Group Box
Box Type Group Box
Filename
Horizontal Group Box
Size Group Box
Vertical Group Box
Wrap Text Around Box



Box Position: Box Type 
This option lets you choose a new type for a box.    This change does not alter the position, 
size, contents or editor of the box.    Rather, it numbers the box with, and makes the box 
appear like other boxes of the specified type.
To choose a new box type,

1 Choose the appropriate box type from the Graphics menu (Figure, Text Box, Equation,
Table Box, or User Box), then choose Position.

2 Type the number of the box you want to edit in the dialog box that appears, then 
choose OK.

3 Choose Box Type, then choose a new type for the box.
4 Choose OK.



Box Position: Anchor To 
This option lets you determine whether the graphics box moves with the text that wraps 
around it (Paragraph), remains placed at a fixed position on a page (Page), or is treated as 
part of the text on a line (Character).
To anchor a graphics box,

1 Choose the appropriate box type from the Graphics menu (Figure, Text Box, Equation,
Table Box, or User Box), then choose Position.

2 Type the number of the box you want to edit in the dialog box that appears, then 
choose OK.

3 Choose Anchor To.
4 Choose Paragraph to anchor the box to the paragraph where the insertion point is 

located.    The code is placed at the beginning of the paragraph.    Do not add text in 
front of the graphics box code; it should be the first thing in the paragraph.

OR Choose Character    to anchor the box to a line of text.    The box is treated as a single 
character in the line.

OR Choose Page to anchor the box to a specified page (make sure the insertion point is 
at the top of the page when you choose this option).    If    you want the box on a later 
page, type a number in the Number of Pages to Skip text box. 

Related Topics:
Allow Graphics Boxes to Bump to Next Page



Box Position: Size 
Although you can use the mouse to size a box, the Size option lets you specify a precise 
size.
To specify a graphics box size,

1 Choose the appropriate box type from the Graphics menu (Figure, Text Box, Equation,
Table Box, or User Box), then choose Position.

2 Type the number of the box you want to edit in the dialog box that appears, then 
choose OK.

3 Choose Size.
4 Choose Auto Both to restore the dimensions that an image or equation had when it 

was originally created (rather than when the graphics box was created).    
OR Choose Auto Width to specify a height for the box only (WordPerfect calculates the 

proportional width).
OR Choose Auto Height to specify a width for the box only (WordPerfect calculates the 

proportional height).
OR Choose Set Both to specify your own measurements for both height and width.
5 Choose OK.



Box Position: Vertical Position 
Although you can use the mouse to drag a box to any position on the page, this option lets 
you specify a precise vertical position.    The way this option works is related to the anchor 
type of the box (see Anchor To) .
To position a graphics box,

1 Choose the appropriate box type from the Graphics menu (Figure, Text Box, Equation,
Table Box, or User Box), then choose Position.

2 Type the number of the box you want to edit in the dialog box that appears, then 
choose OK.

3 Choose Vertical Position, then choose an option depending upon the anchor type of 
the box (see the specific anchor types below).

4 Choose OK.
Paragraph Anchor Type
If Paragraph is the anchor type of the box, 

1 Type an offset measurement from the top of the paragraph in the Position text box.    
For example, type 0 to align the top of the box with the top of the first line of the 
paragraph.    If you type anything other than 0, the outside border space (rather than 
the top edge of the box) is placed at that vertical position.

2 Choose OK.
Page Anchor Type
If Page is the anchor type of the box, 

1 Choose Top or Bottom to align the box with the top or bottom of the page (just below 
or above any headers, page numbers, etc.).

OR Choose Center to center the box vertically on the page 
OR Choose Set Position, then type an offset measurement from the top edge of the page.
OR Choose Full Page, to make the box fill the page area within the top and bottom 

margins.
2 Choose OK.

Character Anchor Type
If Character is the anchor type of the box, 

1 Choose Top, Center, or Bottom to align the box with the baseline of the text 
containing it.    

OR For an equation box, choose Baseline to align the baseline of the equation with the 
baseline of the text containing the box.    

OR For a text box, choose Baseline to align the baseline of the bottom line of text in the 
box with the baseline of the text containing the box.    

OR Choose Bottom to align the bottom of a graphics image box with the baseline of the 
line of text containing the box.

2 Choose OK.



Box Position: Horizontal Position 
Although you can use the mouse to drag a box to any position on the page, this option lets 
you specify a precise horizontal position for the box .    The way this option works is related 
to the anchor type of the box (see Anchor To).
To position a graphics box,

1 Choose the appropriate box type from the Graphics menu (Figure, Text Box, Equation,
Table Box, or User Box), then choose Position.

2 Type the number of the box you want to edit in the dialog box that appears, then 
choose OK.

3 Choose Horizontal Position, then choose an option depending upon the anchor type of
the box (see the specific anchor types below).

4 Choose OK.
Paragraph Anchor Type
If Paragraph is the anchor type of the box, 

1 Choose Margin, Left or Margin, Right    to align the box with the left or right edge of 
the paragraph.    

OR Choose Margin, Center to align it between those two edges.    
OR Choose Margin Full, to make the box fill the area between the left and right margins.
2 Choose OK.

Page Anchor Type
If Page is the anchor type of the box, 

1 Choose Margin, Left or Margin, Right to align the box with the left or right margin.    
OR Choose Margin, Center to align it between the margins.    
OR Choose Margin, Full, to make the box fill the area between the left and right margins.  
OR Choose Set Position to enter an absolute measurement from the left edge of the page

to the outside border space of the box.    
OR Choose Column, Left or Column, Right to align the box with the left or right edge of 

one or more columns (specify column number(s) in the Columns text box).    
OR Choose Column Full to align the box with both specified column margins.    
OR Choose Column Center    to align it between one or more columns.    If you specify a 

range of columns (such as 2-3), the box is aligned over that range of columns.
2 Choose OK.

Character Anchor Type
If Character is the anchor type, you cannot enter a horizontal position.    The box is 
positioned after the character to its left.



Box Position: Filename
From within the Box Position and Size dialog box, the Filename information line displays the 
filename of the graphic file you retrieve.



Box Position: Wrap Text
In the Box Position dialog box, if you want WordPerfect to ignore the box and print text from 
margin to margin, deselect this option.    You can use this feature (with the Advance feature)
to print text on top of a graphics image. 



Edit All
The Edit All dialog box lets you move, scale, and rotate the figure a specific amount.    You 
can also use this dialog box to apply the appearance options to your figure.
To modify a figure a specified amount,

1 Choose the box type of the figure from the Graphics menu, then choose Create. 
If you are editing a figure, choose Edit, type the box number of the figure in the 
dialog box that appears, then choose OK.
The Figure Editor appears.

2 Choose Edit All from the Edit menu.    The Edit All dialog box appears.
3 Select or specify the appropriate items.
4 Choose OK to return to the Figure Editor.

Related Topics:
Apply
Black and White
Invert
Mirror Image
Move
Outline
Scale
Rotate



Edit All: Move 
To move the figure a specific distance,

1 Choose Edit All from the Edit menu of the Figure Editor.
2 Type Horizontal and Vertical measurements in their respective text boxes using 

positive or negative numbers.    
Positive numbers move the figure up and to the right; negative numbers move it 
down and to the left.    

Note:These measurements move the figure from its original position, not from any 
measurements you have typed previously.



Edit All: Scale 
To scale the figure a specific amount,

1 Choose Edit All from the Edit menu of the Figure Editor.
2 Type horizontal (Scale X) and vertical (Scale Y) percentages in their respective text 

boxes.    
For example, if you type 80 for X and 110 for Y, the figure is 80% as wide, and 110% 
as tall as the original size.    

Note:These percentages scale the figure from its original size, not from any X and Y 
amounts you have previously entered.



Edit All: Rotate 
To rotate the figure counterclockwise a specific amount,

1 Choose Edit All from the Edit menu of the Figure Editor.
2 Choose Rotate and specify the number of degrees in the text box.    

Note:This number rotates the figure from its original position, not from any rotation 
amount you have previously specified.



Edit All: Mirror Image 
This Edit All dialog box option flips the figure on its vertical axis so that it displays from right
to left instead of left to right.    For example, if a figure contains a profile of a person facing 
right, the mirror image shows the person facing left.



Edit All: Outline 
Choose this Edit All dialog box option to display the figure as a line drawing.    All colors in 
the figure become white, but any black portions remain black.



Edit All: Invert 
Choose this Edit All dialog box option to display the complementary color of each pixel in 
the figure like a photograph negative.



Edit All: Black And White 
When you choose this Edit All dialog box option, any colors in the figure become black.



Edit All: Apply 
To see the effect of your changes without closing the Edit All dialog box,

1 Choose Apply from the Edit All dialog box.
Note:You may want to drag the dialog box to a corner of the screen so you can see more of

the figure.



Edit All: Out of Range Error
If you enter a value that is out of range, such as a negative value for scale or rotate or an 
excessively large value for horizontal or vertical movement, you will receive an error 
message.    This error message explains that the given value is out of range and tells you 
the valid range for that entry.



Hanging Indent
A hanging indent keeps the first line in a paragraph flush with the left margin (or temporary
left margin created by a tab or Indent), and indents the remaining lines to the next tab stop.
To format text with a hanging indent,

1 Position the insertion point in your text where you want to start a hanging indent.
2 Choose Paragraph from the Layout menu, then choose Hanging Indent.
OR If you have not yet typed the text you want to indent, follow steps 1 and 2 above 

then type the text.    Press Enter to end the indentation and return the insertion point 
to the left margin.

Related Topics:
Indent
Double Indent
Margin Release



Special Codes
You can insert special codes that let you format your document more effectively.    These 
codes include hard tabs, hard tabs with dot leaders, hard spaces, and hyphenation codes.
To insert a special code in your document,

1 Choose Line from the Layout menu, then choose Special Codes.
Hard Tab Codes

2 Select Left [HdTab] to left-align text at the tab stop.
OR Select Center [HdCntrTab] to center text over the tab setting.
OR Select Right [HdRtTab] to right-align text at the tab stop.
OR Select Decimal [HdDecTab] to align text at the align character.

Hard Tab Codes with Dot Leaders
OR Select Left [HdTab] to left-align text at the tab stop with a dot leader.
OR Select Center [HdCntrTab] to center text over the tab setting with a dot leader.
OR Select Right [HdRtTab] to right-align text at the tab stop with a dot leader.
OR Select Decimal [HdDecTab] to align text    at the align character with a dot leader.

Hyphenation Codes
OR Select Hyphen [-] to tell WordPerfect where you want a word hyphenated when the 

word needs to be hyphenated (even if Hyphenation is off).
OR Select Dash Character (-) to tell WordPerfect that a word should be treated as one 

word and should not necessarily be hyphenated at the dash. 
OR Select Soft Hyphen (-) to tell WordPerfect where a word should be hyphenated when it

needs to be hyphenated.    If    the word does not need to be hyphenated, the Soft 
Hyphen code remains in the document but has no effect.

OR Select Hyphenation Soft Return [HyphSRt] to split a word without inserting a visible 
hyphen.

OR Select Hyphenation Ignore Word [Hyph Ign Wrd] to keep a word from being 
hyphenated, or to retain the word's existing hyphenation.

Other Codes
OR Select Hard Space [HdSpc] to keep two words together on a line.
OR Select End Centering/Alignment [End C/A] to turn off centering without inserting a 

Hard Return code [HRt].
OR Select Decimal Align Character, and type a new character in the text box.    The 

decimal Align character is used to separate decimal fractions from whole numbers in 
math and tables, and is preset to a period (.).      Decimal align tabs also use this 
character as the alignment character.

OR Select Thousands Separator, and type a new character in the text box.    The 
thousands separator character is the character used to separate hundreds from 
thousands in large numbers (100,000) and is preset to a comma (,).

3 Choose Insert.



Special Codes: Insert 
Choose Insert after selecting the special code to insert into your document.    If you decided 
not to insert any special codes into your document, choose Cancel.



Header/Footer 
You can create up to two headers and two footers for each page of your document.
Related Topics:

Create Header/Footer
Edit Header/Footer
Discontinue Header/Footer
Suppress



Header/Footer: Select A or B
The Select group contains the choices of header or footer you want to create, edit, or 
discontinue.    You can choose Header A or B, or Footer A or B.
Related Topics:

Create Header/Footer
Edit Header/Footer
Discontinue Header/Footer
Suppress



Header/Footer: Placement
A header or footer can appear on every printed page, on odd pages only, or on even pages 
only.    For example, you may create a book where you want Footer A (the author's name 
and page number) to appear on all even pages and Footer B (the page number and the 
book title) to appear on all odd pages.
Related Topic:

Create Header/Footer



Discontinue Header/Footer
Discontinue allows you to turn off a header or footer permanently in a document.
To turn off an existing header or footer for the rest of the document,

1 Choose Page from the Layout menu, then choose Headers or Footers.
2 Select the header/footer (A or B) you want to discontinue.
3 Choose Discontinue.

Related Topic:
Suppress



Edit Header/Footer 
To edit a header or footer,

1 Choose Page from the Layout menu, then choose Headers or Footers.
2 Select the header/footer (A or B) you want to edit.
3 Choose Edit.

The Header or Footer window appears on the screen with the name of the header or 
footer you are editing in the title bar (for example, [Document 1 - Header A]).

Note:If the specified header or footer does not exist, you will receive an error message.
4 Edit the text as you normally would, using any of the available WordPerfect editing 

features.
5 Choose Close to confirm your changes and return to the document window.



Create Header/Footer 
To create a header or footer,

1 Choose Page from the Layout menu, then choose Headers or Footers.
2 Select the header/footer (A or B) you want to create.
3 Choose Create.

The Header or Footer window appears on the screen with the name of the header or 
footer you are creating in the title bar (for example, [Document 1 - Header A]).

4 Edit the text as you normally would using any of the available WordPerfect editing 
features. 

5 Choose Close.



Header/Footer Page Number
The Page Number button inserts a page number code in your header or footer.    Once 
inserted, the current page number will print every time the header or footer prints.
To insert a page number in a header or footer,

1 Enter the text editor by creating or editing a header or footer.
2 Choose the Page Number button.    A page number code (^B) will appear in the text 

of your header or footer.



Contents
Using Help    <-- Click this "jump" (or press Tab, then Enter) for information about using Help.

Use Contents to display or jump to main help topics in WordPerfect Help.
Index    (Choose the Index to access topics about features.)
Help Menu

Keyboard
How Do I
Glossary
Using Help
Using Macros
"What Is" Help
About WordPerfect

Menu Bar
Note:In Windows 3.0, when you choose the Index button, the Contents topic is displayed.



Glossary
The Glossary provides an alphabetical list of terms used in Help.    To quickly move to a 
portion of the glossary, select one of the following letters.

A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z



Glossary: A
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
.ALL File
About
action
active
aligned
alphanumeric
anchor point
ANSI Character Set
append
application
application icon
application window
argument
ASCII Character Set
attributes
AUTOEXEC.BAT



Glossary: B
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
background program
baseline
binding width
BIOS
bit
bitwise
buffer
button
Button Bar
byte



Glossary: C
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
card
cascade
cell
check box
check mark
choose
click
clipboard
close
codes
comment
Common User Access (CUA)
context-sensitive help
Control menu
Control-menu box
Copy
country
cursor
Cut



Glossary: D
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
default directory
defaults
delimiter
diacritical
dialog box
digraph
dimmed
directory window
DOS
double click
drag and drop
draft mode
driver
dynamic data exchange (DDE)



Glossary: E
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
Edit
ellipsis
endnote
Exit
expanded memory
extended memory



Glossary: F-H
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
fields
File
File Manager
fixed-pitch fonts
font
footer/header
footnote
format
formula

hanging indent
header/footer
Help
Help for Help
hourglass pointer
hyphen



Glossary: I-L
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
icon
inactive window
indent
index
insertion point

Keys Help
kilobyte (K)
line spacing
link
list box
list button
logical "and"
logical "not"



Glossary: M-O
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
macro
megabyte (M)
memory
menu bar
Merge
message box
minimize icon
minimized
mono-spaced fonts
multiple character wildcard
multiple document interface (MDI)
multitasking

object linking and embedding (OLE)
offset
OK
open style
outline family
output
overstrike



Glossary: P
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
page break
paired style
parallel interface
parallel printer
Paste
pathname
phrase markers
point
point size
port
proportionally-spaced fonts
pull-down
pushbutton



Glossary: Q-R
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
quick list

radio button
RAM
record
Reset
restore
Retry
Reveal Codes
ROM
ruler



Glossary: S
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
same line
same page
same paragraph
same section
same sentence
Save
Save As
scroll bar
select
serial interface
serial printer
short menus
single character wildcard
slider box
soft font
Sort
spooler
style
summary
syntax



Glossary: T-Z
A    B    C    D    E    F-H    I-L    M-O    P    Q-R    S    T-Z

The Glossary provides an alphabetical list of the terms in Help.    You access individual terms
by clicking on the dotted underlined and/or green colored items in the list.
Table
tabs
text box
Tile
title bar
toggle
TSR
typeface

unary
Undo
universal naming convention (UNC)

weight
widow/orphan
wildcard characters
window
window title
within   n   words of each other  



How Do I
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"
For help in using the help system click here: 

Individual topics are selected from the following categories:
Basics (Open, Print, Quit...)
Changing Defaults 
Edit 
Format 
Graphics 
Menu Bar 
Printing 
Special Features (Alphabetize text, Merge, Macro...)
Tables 
Utilities (Speller, Thesaurus, File Manager...)

Listed below is the complete listing of How Do I topics.    Help topics may be accessed by 
clicking on the underlined and/or green items in the list

Basics
Open a document
Print
Quit WordPerfect (Exit)
Retrieve a document
Save a document
Use WordPerfect Help

Changing Defaults
Change initial code settings
Change the initial font
Change the Location of Files
Change the units of measure
Set timed backup

Edit
Block (Select) Text
Cancel what I just did (Undelete/Undo)
Move a section of text
Restore text after a deletion
Search and Replace text in a document
Select Text

Format
Add automatic page numbers to a document
Center a Page (Top to Bottom)
Change Fonts
Change how text is justified
Change line spacing
Change margins



Change the paper size
Change the hyphenation zone
Create a hanging indent
Create a header or a footer
Create a list
Create a table of contents
Create an index
Create an outline
Create columns
Create endnotes
Create footnotes
Fill in forms
Indent from both left and right margins (Double Indent)
Indent from the left margin
Margin release
Number Lines
Number Pages
Prevent page numbers, headers, and footers from printing on a page (Suppress)
Set tabs

Graphics
Create equations
Create extended characters
Create a graphics box caption
Create a graphics box
Create graphics lines
Edit a graphics box
Move a graphic box
Place graphics in a document

Printing
Access fonts from cartridges and soft fonts
Change printer definition settings
Edit Labels
Print a document stored on disk that is not on the screen
Print a file to disk
Print sideways on a piece of paper (landscape)
Print two characters on top of each other (overstrike)
Select a printer

Special Features
Alphabetize (sort) a list
Create a button bar
Create (record) a macro
Create a primary file
Create a quick list
Create a secondary file
Create a style
Draw Lines in a document
Import and link a spreadsheet



Lock a document with a password
Look at the codes in the document (Reveal Codes)
Merge
View a document before printing (Print Preview)

Tables
Change table options
Create a table
Create a table of contents
Create a formula in a table
Format a cell in a table

Utilities
Change dictionary to another language
Check the spelling in a document
Find a document if I can't remember what I named it (File Manager)
Get a list of my files (File Manager)
Print or delete multiple files (File Manager)
Save a file in a different format



How Do I: Basics
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"    Individual topics are 
selected from the following categories:
Open a document
Print
Quit WordPerfect (Exit)
Retrieve a document
Save a document
Use WordPerfect Help



How Do I: Changing Defaults
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"    Individual topics are 
selected from the following categories:
Change initial code settings
Change the initial font
Change the Location of Files
Change the units of measure
Set timed backup



How Do I: Edit
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"    Individual topics are 
selected from the following categories:
Block (Select) Text
Cancel what I just did (Undelete/Undo)
Move a section of text
Restore text after a deletion
Search and Replace text in a document
Select Text



How Do I: Format
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"    Individual topics are 
selected from the following categories:
Add automatic page numbers to a document
Center a Page (Top to Bottom)
Change Fonts
Change how text is justified
Change line spacing
Change margins
Change the paper size
Change the hyphenation zone
Create a hanging indent
Create a header or a footer
Create a list
Create a table of contents
Create an index
Create an outline
Create columns
Create endnotes
Create footnotes
Fill in forms
Indent from both left and right margins (Double Indent)
Indent from the left margin
Margin release
Number Lines
Number Pages
Prevent page numbers, headers, and footers from printing on a page (Suppress)
Set tabs



How Do I: Graphics
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"    Individual topics are 
selected from the following categories:
Create equations
Create extended characters
Create a graphics box caption
Create a graphics box
Create graphics lines
Edit a graphics box
Move a graphic box
Place graphics in a document



How Do I: Printing
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"    Individual topics are 
selected from the following categories:
Access fonts from cartridges and soft fonts
Change printer definition settings
Edit Labels
Print a document stored on disk that is not on the screen
Print a file to disk
Print sideways on a piece of paper (landscape)
Print two characters on top of each other (overstrike)
Select a printer



How Do I: Special Features
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"    Individual topics are 
selected from the following categories:
Alphabetize (sort) a list
Create a button bar
Create (record) a macro
Create a primary file
Create a quick list
Create a secondary file
Create a style
Draw Lines in a document
Import and link a spreadsheet
Lock a document with a password
Look at the codes in the document (Reveal Codes)
Merge
View a document before printing (Print Preview)



How Do I: Tables
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"    Individual topics are 
selected from the following categories:
Change table options
Create a table
Create a table of contents
Create a formula in a table
Format a cell in a table



How Do I: Utilities
WordPerfect How Do I lists the most common tasks of WordPerfect users.    For instance, you
might ask, "How do I save a document or create a hanging indent?"    Individual topics are 
selected from the following categories:
Change dictionary to another language
Check the spelling in a document
Find a document if I can't remember what I named it (File Manager)
Get a list of my files (File Manager)
Print or delete multiple files (File Manager)
Save a file in a different format



Help Index
The Help Index provides an alphabetical list of all the topics in the Help files.
To move to a portion of the index, select one of the following letters:

A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q
R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.    You can also 
move between the alphabetic lists by selecting the Browse buttons.
Note:In Windows 3.0, when you choose the Index button, the Contents topic is displayed.



Help Index: A
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
About WordPerfect
Absolute Tab Settings
Additional printers
Advance to line
Advance to position
Advance up/down/left/right
Align Decimal Character
Alphabetize Text (Sort)
Appearance of Printed Text (Print Preview)
Append Text
Attributes, printed
Attributes, screen
Authorities, Table of (define)
Authorities, Table of (mark)
Auto Code Placement
Auto Line Height
Auto Redisplay in Draft Mode
Auxiliary Files Location



Help Index: B
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Backup Directory Location
Backup Options
Backward Search
Beep Options
Binding Offset
Binding Offset (default)
Black and White (graphics)
Blank Lines, count
Block Protect
Block Text
Bold
Border Style (graphics box)
Bottom Margin
Box, graphics
Box Position and Size
Break, page
Button Bar
Button Bar QuickMenu



Help Index: C
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Calculate Table
Cancel (Escape)
Cancel Link
Capitalize Letters
Capitalization Errors (Speller)
Caption, graphics
Cartridges and Fonts
Case Checking, disable
Case, lower
Case, upper
Cell, format
Cell, join
Cell, Shade
Cell, split
Center
Center Justification
Center Page
Center Tab
Centimeters (units of measure)
Character, decimal
Character Map
Clear Screen (New File)
Clipboard, append to
Clipboard, retrieve from
Close File
Close WordPerfect
Codes, default
Codes, display
Codes, reveal
Codes, initial
Color, print
Colors, draft mode
Colors, reveal codes
Colors/Fonts/Attributes
Columns
Columns, side-by-side
Columns, tabular
Command, printer
Comment(s)
Compare Document
Compress Master Document
Concordance
Condense Master Document
Conditional End of Page
Control-Menu Box



Control Printer
Convert Case
Convert Comment to Text
Convert File Format
Copy block
Copy file
Copy Text
Count Lines
Count Words
Creation Date (Summary)
Cross-Reference
Current Link Information
Customer Support
Cut



Help Index: D
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Date
DDE, Paste Link
Decimal Character
Decimal Tabs
Default Codes
Default Directory
Define Index
Define List
Define Paragraph Numbering
Define Table of Authorities
Define Table of Contents
Delete File
Dictionary
Directory
Directory, default
Display Pitch
Document Comments
Document Compare
Document Initial Codes
Document Initial Font
Document Summary
Document Window
DOS Text
Double Indent
Downloadable Fonts
Draft Mode
Drag and Drop



Help Index: E
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Edit Link
Edit Menu
Edit Object
Editor, equation
End Field
End Record
Endnote
Endnote Placement
Envelopes
Environment
Equation Settings
Equations
Error, beep
Escape
Excel
Execute Macro
Exit
Expand Master Document
Extended Characters



Help Index: F
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Facing Pages (preview)
Fast Save
Field
Figure
File Manager
File Menu
Fill in Forms (Advance)
Find files
Find: Search Results
Fixed Line Height
Flush Right
Font
Font, initial
Font Menu
Footer
Footnote
Force
Forms, fill in (Advance)
Formula, table
Forward Search
Full Form
Full Justification
Full Page (preview)



Help Index: G
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Generate
Glossary
Go To
Graphics
Graphics Import
Graphics Lines, horizontal
Graphics Lines, vertical
Graphics Menu
Gray Shading (Graphics Box)
Gray Shading (Graphics Line)



Help Index: H
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Hanging Indent
Hard Tab Codes
Hard Tab Codes with Dot Leaders
Header
Height, line
Help Menu
Help, Using Macros (Macro Reference Help)
Help, Using WordPerfect Help
Hidden Codes
Horizontal Lines
Horizontal Scroll
How Do I...?
Hyphenation
Hyphenation Codes (Special Codes)



Help Index: I
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Import Spreadsheet
Inches (units of measure)
Indent
Index
Initial Codes
Initial Font
Initial Settings
Initialize Printer
Insert Object
Insert Special Codes
Inside Border Space (graphics box)
Inside Border Space (table cell)
Irregular Case
Italics



Help Index: J
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Join Table Cells
Justification, center
Justification, full
Justification, left
Justification, right



Help Index: K
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Kerning
Keyboard Definitions
Keyboard, Help
Keys, map
Keystrokes



Help Index: L
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Labels
Landscape
Language
Large
Layout Menu
Leading
Left and Right Margins
Left Justification
Letterspacing
Library Style
License Number
Line Draw
Line, graphics
Line Height
Line Numbering
Line Spacing
Link (spreadsheet)
Links
List
List Files
Location of Files
Locked Document
Long Prompts
Look (View)
Look Up Word
Lowercase



Help Index: M
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Macro, Assign to Menu
Macro Command Inserter
Macro Command Inserter, Running the
Macro, execute
Macro Menu
Macro, pause
Macro, play
Macro, record
Macro, stop record
Macros, List of Shipping
Macros, Using (Macro Reference Help)
Mail Enable
Main Dictionary
Map, character
Map, keyboard
Margins, left and right
Margins, top and bottom
Margin Release
Mark Text
Master Documents
Merge
Merge Codes (end field)
Merge Codes (end record)
Merge Codes (field)
Merge Codes (input)
Merge Codes (next record)
Merge Codes (page off)
Merge Codes (other)
Move file
Move text
Multiple Copies
Multiple Pages



Help Index: N
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Name Search
New
Newspaper Columns
Normal (attribute)
Numbering, line
Numbering, page
Number of lines to keep together



Help Index: O
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
OLE, Insert Object
OLE, Edit object
OLE, Paste Link
Open
Options, beep
Options, endnotes
Options, footnotes
Options, graphics
Orientation
Original Backup
Original Keyboard
Orphan
Outline
Outline Style
Overstrike



Help Index: P
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Page, center
Page, conditional end of
Page Preview
Page Break
Page number, insert
Page Numbering
Page Off
Paired Style
Paper Size/Type
Paragraph Numbering
Parallel Columns
Parallel Columns with Block Protect
Password
Paste
Paste Link
Paste Special
Pitch, display
Placement, endnotes
Play macro
Port
Portrait
Preferences
Preview
Primary File
Print
Print Color
Print Preview
Print Options
Printer Command
Printer Information
Printer Setup
Protect, block
Protect, widow/orphan



Help Index: Q
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
QuickFinder
QuickFinder Index
Quick List
Quit WordPerfect



Help Index: R
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Rectangle
Redline
Redline Method
Reference, automatic
Relative to Margin (tabs)
Rename file
Replace
Restore (undo)
Retrieve
Reveal Codes
Revision Date
Right Justification
Ruler



Help Index: S
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Save
Save As
Scale
Screen Colors
Screen, Reveal Codes
Screen, Print Preview
Scroll Bar
Search
Search Modifiers
Search and Replace
Secondary File
Select Tabular Column
Select Keyboard
Select Printer
Select Rectangle
Select text
Select text in a Table
Settings, default
Setup, display
Setup, environment
Setup, initial codes
Setup, keyboard layout
Setup, location of files
Setup, Printer
Shadow
Sheet Feeder
Short Form
Short Menus
Show Codes
Side-by-Side Columns Display
Single Spacing
Size Attributes
Small
Sort
Spacing
Special Codes
Spell-check
Speller
Split Table Cell
Spreadsheet
Status Line Display
Strikeout
Styles
Subdocument
Subject (summary)



Subscript
Summary
Superscript
Support, Customer
Suppress
Switch



Help Index: T
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Tabs
Tab Align
Tab Set
Tables
Table of Authorities
Table of Contents
Tabular Columns
Thesaurus
Timed Backup
Tools Menu
Top and Bottom Margins
Typeover
Typesetting



Help Index: U-Z
A    B    C    D    E    F    G    H    I    J    K    L    M    N    O    P    Q    R    S    T    U-Z

You can access Help topics by clicking on the underlined and/or green items.
Undelete
Underline
Undo
Units of Measure
Unlock File
Update Now
Uppercase

Vertical Lines
Vertical Scroll Bar
Very Large
View Document
View Menu
View, Open/Retrieve File:

What Is?
Widow/Orphan
Window
Window Menu
Word and Letter Spacing
Word Count
WordPerfect Characters

Zoom



Help: Keyboard
Choose a highlighted term below for help on keyboards and keystrokes:

CUA Keyboard Template (default function keys)
DOS Keyboard Template (WP 5.1 DOS function keys)

Basic keystrokes (keystrokes without accelerators)
Alt+key keystrokes 
Ctrl+key keystrokes 
Shift+key keystrokes 
Alt+Shift+key keystrokes 
Ctrl+Shift+key keystrokes 
Ctrl+A through Ctrl+Z keystrokes 
Table keystrokes

Remapped Keyboard
Keyboard Editor



Keystrokes in Tables
Moving Text

Alt+Up Arrow Move insertion point up one row 
Alt+Down Arrow Move insertion point down one row 

Alt+Left Arrow Move insertion point left one column 
Alt+Right Arrow Move insertion point right one column

Alt+Home Move insertion point to the top of the current cell
Alt+End Move insertion point to the bottom of the current cell

Alt+Delete Delete the current row
Alt+Insert Insert a new row above insertion point

Selecting Text
Shift+End, Shift+End Select all cells from current cell to end of row

Shift+Home, Shift+Home Select all previous cells from current cell to beginning of 
row

Shift+Left/Right Arrow Select character (within cell), select cells (cell select 
mode)

Ctrl+Shift+Left/Right Arrow Select to beginning/end of word within the cell.
Ctrl+Shift+Up/Down Arrow Select current row plus the next row up/down

Alt+Shift+Up Arrow Select current cell plus the next cell above
Alt+Shift+Down Arrow Select current cell plus next cell below

Alt+Shift+Left Arrow Select current cell plus the cell to its left
Alt+Shift+Right Arrow Select current cell plus the cell to its right

Alt+Shift+Home Select text from the insertion point to the beginning of the 
cell

Alt+Shift+End Select text from the insertion point to the end of the cell
Alt+Shift+Insert Append Table Row below the insertion point

Movement key    (No shift) Cancels select, moves insertion point by movement

Miscellaneous Keystrokes
Tab Move insertion point to next cell

Shift+Tab Move insertion point to previous cell
Ctrl+Tab Insert a tab

Ctrl+Shift+Tab Insert a margin release
Ctrl+Enter Insert a Hard Row

Home,Home Move to the first (leftmost) cell of the current row
Shift+Home,Shift+Home Select from current cell to first cell of the current row

End,End Move to the last (rightmost) cell of the current row
Shift+End,Shift+End Select from current cell to last cell of the current row

Shift+F8 Select Cell

Function Keys
F1 - F12 (CUA Keyboard Template)
F1 - F12 (DOS Keyboard Template)

Note:    All keystrokes given are for the standard CUA keyboard.



Keystrokes (no accelerators)
Up Arrow Position up one line

Down Arrow Position down one line
Left Arrow Position to previous character

Right Arrow Position to next character
PgUp Position up one screen (CUA keyboard); position up one page (DOS

keyboard)
PgDn Position down one screen (CUA keyboard); position down one page

(DOS keyboard)
Home Position to beginning of line (after codes); position one screen up 

or down when used before up or down arrows (DOS keyboard only)
Home,Home Position to beginning of line (after codes); position to top (after 

codes) or bottom of document when used before up or down 
arrows (Home, Home is for use with DOS keyboards only)

Home,Home,Home Position to beginning of line (before codes); position to the first cell
of the current row [Table] (Home, Home, Home is for use with DOS 
keyboards only)

End Position to end of line
End,End Position to the last cell of the current row [Table]

Delete Delete character at insertion point; delete selected text
Insert Insert/Typeover

Escape Cancel; back out one level of a pulldown menu
Tab Tab; Next Level [Outline]; Position to next cell [Table]

Enter Hard Return; Insert new Outline item [Outline]
Backspace Delete Left/Clear
Space Bar Insert a space

Print Screen Copy screen to clipboard
- (minus key) Insert a Hyphen

F1 - F12 (CUA Keyboard Template)
F1 - F12 (DOS Keyboard Template)

Note:    All keystrokes given are for the standard CUA keyboard.



Keystrokes (Alt+)
Up Arrow Move to previous paragraph of same or preceding level [Outline]; move 

up one row [Table]; open a pop-up list [Dialog Box]
Down Arrow Move to next paragraph of same or preceding level [Outline]; move 

down one row [Table]; open a pop-up list [Dialog Box]
Left Arrow Move to previous column [Column] or cell [Table]; move to previous 

paragraph # or outline style [Outline]
Right Arrow Move to next column [Column] or cell [Table]; move to next paragraph 

# or outline style [Outline]
PgUp Position up one page
PgDn Position down one page
Home Position to top of current page, column, or cell

End Position to bottom of current page, column, or cell
Delete Delete Row [Table]
Insert Insert Row [Table]

Escape Move to Next Application
Tab Move to Next Application

Enter Merge End of Field
Backspace Undo
Space Bar Access Application System Menu

Print Screen Copy active window to clipboard
- (minus key) Access Document System Menu

F1 - F12 (CUA Keyboard Template)
F1 - F12 (DOS Keyboard Template)

Note:    All keystrokes given are for the standard CUA keyboard.



Keystrokes (Ctrl+)
Up Arrow Move to beginning of preceding paragraph; Enlarge % [Figure 

Ed]; Select Column when cell is selected [Table: Cell Select]
Down Arrow Move to beginning of next paragraph; Reduce % [Figure Ed]; 

Select Column when cell is selected [Table: Cell Select]
Left Arrow Position to beginning of previous word; Rotate Figure [Figure 

Editor]; Select Row when cell is selected [Tables: Cell Select]
Right Arrow Position to beginning of next word; Rotate Figure [Figure 

Editor]; Select Row when cell is selected [Tables: Cell Select]
PgUp Shift screen left
PgDn Shift screen right
Home Move to the top of the document (after codes)

Ctrl+Home,Ctrl+Home Move to the top of the document (before codes)
End Move to the bottom of the document

Delete Delete to End of Line
Insert Edit Copy

Escape Access Task Dialog
Tab Insert a Tab

Enter Insert a Hard Page; New Column [Column]; Hard Row [Table]
Backspace Delete a Word
Space Bar Insert a Hard Space

Scroll Lock Ctrl-Break (Cancel inside a merge)
Pause Ctrl-Break (Cancel inside a merge)

- (minus key) Insert a Hard Hyphen
/ (slash key) Ignore Hyphenation Code

F1 - F12 (CUA Keyboard Template)
F1 - F12 (DOS Keyboard Template)

Note:    All keystrokes given are for the standard CUA keyboard.



Keystrokes (Shift+)
Up Arrow Select to previous line (same horizontal position or end of 

line)
Down Arrow Select to next line (same horizontal position or end of line)

Left Arrow Select (current and) previous character
Right Arrow Select next character

PgUp Select from current position to previous screen
PgDn Select from current position to next screen
Home Select from insertion point to the beginning of the line (after 

codes)
Shift+Home,Shift+Home Select from insertion point to the beginning of the line 

(before codes); Select from current cell to the first cell of the 
current row [Table]

End Select from insertion point to the end of the line
Shift+End, Shift+End Select from current cell to the last cell of the current row 

[Table]
Delete Edit Cut
Insert Edit Paste

Escape Cancel
Tab Margin Release; Previous Level [Outline]; Previous Cell [Table]

Enter Insert a Hard Return; Hard Return [Outline]
Backspace Delete Left/Clear

F1 - F12 (CUA Keyboard Template)
F1 - F12 (DOS Keyboard Template)

Note:    All keystrokes given are for the standard CUA keyboard.



Keystrokes (Alt+Shift+)
Up Arrow Select to previous paragraph # of the same or preceding level [Outline]; 

Extend selection up one row [Table]
Down Arrow Select to next paragraph # of the same or preceding level [Outline]; 

Extend selection down one row [Table]
Left Arrow Select to previous column [Column] or cell [Table]; select to previous 

paragraph # or outline style [Outline]
Right Arrow Select to next column [Column] or cell [Table]; select to next paragraph 

# or outline style [Outline]
PgUp Select from insertion point to top of previous page
PgDn Select from insertion point to top of next page
Home Select from insertion point to top of the current page, column, or cell

End Select from insertion point to bottom of the current page, column, or cell
Insert Append Row [Table]

Escape Windows command to access a Previous Application
Tab Windows command to access a Previous Application

Enter Merge End of Record
Backspace Undelete

F1 - F12 (CUA Keyboard Template)
F1 - F12 (DOS Keyboard Template)

Note:    All keystrokes given are for the standard CUA keyboard.



Keystrokes (Ctrl+Shift+)
Up Arrow Select to beginning of previous paragraph

Down Arrow Select to beginning of next paragraph
Left Arrow Select to beginning of previous word

Right Arrow Select to beginning of next word
Home Select from insertion point to the beginning of the document 

(after codes)
Ctrl+Shift+Home twice Select from insertion point to the beginning of the document 

(before codes)
End Select from insertion point to the end of the document

Delete Delete from the insertion point to the end of the current page
Escape Access Task List Dialog

Tab Insert Margin Release
- (minus key) Soft Hyphen

P Insert a Page Numbering code

F1 - F12 (CUA Keyboard Template)
F1 - F12 (DOS Keyboard Template)

Note:    All keystrokes given are for the standard CUA keyboard.



Keystrokes (Ctrl+A..Z)
Ctrl+B Font Bold
Ctrl+C Edit Copy
Ctrl+D Line Draw
Ctrl+F Justify Full
Ctrl+G Go To Dialog
Ctrl+I Font Italic
Ctrl+J Justify Center
Ctrl+L Justify Left
Ctrl+M Macro Command Inserter
Ctrl+N Font Normal
Ctrl+P Print Current Document (full)
Ctrl+R Justify Right
Ctrl+S Font Size Menu
Ctrl+U Font Underline
Ctrl+V Edit Paste
Ctrl+W WP Characters Dialog
Ctrl+X Edit Cut
Ctrl+Z Undo

Note:You can assign the keystrokes Ctrl+ and Ctrl+Shift+ A-Z and 0-9 to a macro.    See the
help topic Record Macro for instructions.
All keystrokes given are for the standard CUA keyboard.



Help Menu
You can select the underlined words to "jump" to a topic, or click and hold any of the  
icons for more information.

The Help Menu lets you:    
Access main help topics from Contents.
Get help on the Keyboard.
Use How Do I to get help on how to accomplish common tasks in WordPerfect.
See the Glossary for definitions of terms.
Find out about Using Help.

Get help on Using Macros.
Use the mouse or keyboard to get context-sensitive help on an item you see 

on screen (What Is).
Display product and license information (About WordPerfect).

Note:Keyboard users can use the Tab key to highlight a term or graphic, then press Enter.
Related Topic:

Menu Bar



Contents

The Contents topic lets you access main help topics.    To use the Contents,
1 Choose Contents from the Help menu or from the Help buttons.

Note:Under Windows 3.0, choose Contents from the Help menu or Index from the Help 
buttons.

2 Choose one of the main help topics.



Index

The index is an alphabetical listing of features in WordPerfect.    To use the Index,
1 Choose Contents from the Help menu or from the Help buttons.
2 Choose Index from the Contents topic.

Note:Under Windows 3.0, choose Contents from the Help menu or Index from the Help 
buttons.

3 Choose one of the index items to see the help topic related to it.



Keyboard

Keyboard lets you see the keyboard alternatives to using the pull-down menus and the 
mouse.    To use the Keyboard,

1 Choose Keyboard from the Help menu.



How Do I

How Do I lets you get help on common WordPerfect tasks.    To use How Do I,
1 Choose How Do I from the Help menu.
2 Select one of the highlighted terms.



Glossary

The Glossary is a listing of WordPerfect and Windows terms that may be new to you.    To 
use the Glossary,

1 Choose Glossary from the Help menu.
2 Point to one of the listed terms.
3 Press and hold down the mouse button to read the definition.



Using Help

A choice in the Help pull-down menu that provides information to users about how Help 
works.    It is called "Using Help" in WordPerfect.    To access Using Help,

1 Choose Using Help from the Help menu.



Using Macros

A choice in the Help pull-down menu that provides information to users about macro 
product and programming commands.    It is called "Using Macros" in WordPerfect.    To 
access Using Macros,

1 Choose Using Macros from the Help menu.



What Is

What Is lets you get context-sensitive help.    ("What Is" is disabled when using a system 
without a mouse.)    At any point in WordPerfect, you may want to see a help topic relating 
to the task you are doing.    To use What is,

1 Choose What Is from the Help menu.    You will see a mouse pointer with a question 
mark thought bubble.    (You can also press Shift+F1 to activate What Is.)

2 Move the mouse pointer to any dialog box, item within a dialog box, menu item, or 
screen region, then click.    A help screen about the subject appears.

Note:Pressing F1 while in a WordPerfect document window causes the Contents topic to 
appear in the Help window.    Pressing F1 while in a dialog box accesses general help 
on that dialog box.



About WordPerfect

A help aid that displays the logo window of the application, license number, program release
date, and shared DLL release date.



jump

A method of moving from one help screen to a related help screen.    To jump, 
1 position the mouse pointer on top of the green/underlined word(s).
OR press tab until the desired jump is highlighted.
2 click the left mouse button once.
OR press Enter.



 Icon

Button in the WordPerfect 5.2 for Windows help system that will give additional information 
concerning the listed item.



.ALL File

A file which contains a full range of information for many different printers.    WordPerfect 
uses a .ALL file to generate a .PRS file for your specific printer when you are using 
WordPerfect printing.



About

A help aid that displays the logo window of the application, license number, program release
date, and shared DLL release date.



action

One of the defined tasks that an application performs.    Actions modify the properties of an 
object or manipulate the object in some way.



active

An Application, window, or dialog box that is currently in use.    The title bar of an active 
window or dialog box will be a different color.    When several windows are displayed, an 
inactive window can be activated by clicking in it.



aligned

Description of a column in which all values either start in the same position (left-aligned) or 
end in the same position (right-aligned).



alphanumeric

Pertaining to a character set that contains letters, digits, and other characters such as 
punctuation marks.



anchor point

The position or choice from which the selection or deselection is extended.



ANSI Character Set

The National Standards Institute character set, consisting of 256 characters.    WordPerfect 
for Windows uses the ANSI character set.



append

A term used to describe the adding of selected on-screen text to data already existing in the 
clipboard or in a file on disk.    Text is always added to the end of the data.



application

Software designed to carry out a certain kind of action or activity, such as word processing 
or spreadsheet entries.    Sometimes called a program.



application icon

A unique icon that represents the application when it is minimized.



application window

Displays the menus and provides the workspace for any document used within an 
application.    The application window shares its borders and title bar with document windows
that are fully enlarged.



argument

A variable, constant, or expression required by a command or function.



ASCII Character Set

American Standard Code for Information Interchange is one of the standard formats for 
representing characters.    The ASCII character set contains 128 characters, which are the 
first 128 characters of the ANSI character set.    A DOS file is in ASCII format.



attributes

Attributes change the size or appearance of printed text.



AUTOEXEC.BAT

A batch file that contains a series of DOS commands that are executed when you first open 
the DOS session.    This batch file affects the DOS session only.



background program

A program that cannot currently receive keyboard or mouse input, but is still executing.    
The background program can be minimized.



baseline

The baseline is the line on which the characters in a line are placed.    Each letter sits 
immediately on the baseline.    For letters with descenders (i.e., g, j, p, and y) the descenders
drop below the baseline.



binding width

Extra space in the margin reserved for bindings.



BIOS

The Basic Input/Output System or the part of the computer operating system that 
communicates with the screen, the keyboard, printers, and other peripheral devices.



bit

A binary digit bit is the smallest unit of information in a computer.



bitwise

A bitwise operation is an operation that is performed on bits, not on decimal numbers.



buffer

A temporary data storage area used by computers and some printers.



button

A graphic representation of a command or an option.    When a button is unavailable or 
cannot be used, it will appear dimmed.    If the button is available, it will appear normal.



Button Bar

A WordPerfect feature that enables users to create their own set of buttons and place them 
in a window for immediate access.



byte

The amount of space needed to store a single character (number, letter, or code).    A byte 
generally represents eight binary digits (bits).    For example, if a character requires one byte
of storage space, that one byte is translated to eight bits when processed in the computer.     
1024 bytes equals one kilobyte (K).



card

A removable printed-circuit board that is plugged into an expansion slot (e.g., graphics card, 
clock card).



cascade

To display documents in overlapping format in the WordPerfect window.



cell

The basic unit of a table.    The intersection of each row and column in a table forms one cell.



check box

A check box turns an option on or off.    If the check box contains an X, the option is turned 
on.    When text is selected in a document, a shaded check box indicates that the option is on
in only part of the selected text.    You can select more than one check box in a group.



check mark

When a menu item is turned on, or when some items in list boxes are active, a check mark is
placed next to the item.    When the item is turned off or when it is not active, the check 
mark is removed.



choose

To pick a menu item or dialog box option that initiates an immediate action.



click

To press and release the mouse button in one non-stop action.



clipboard

An area of memory, also called a buffer, where text or graphics can be stored to await 
further action.    The contents of the Clipboard are erased when you exit Windows. 



close

To shut down or exit a dialog box, window, or application.



codes

Formatting commands inserted into documents that make the computer and printer perform
various procedures, such as bolding text or changing page margins.    They can be viewed 
and edited in Reveal Codes.



comment

Document Comments lets you add comments or reminders to your text which will not 
actually be printed as part of the document.    These comments appear in a shadow box 
whenever your document is displayed on the screen.    Also known as hidden text.



CUA keyboard

Common User Access is a set of terminology, keystrokes and commands designed by IBM to 
provide standardization among applications.    The WordPerfect for Windows default keyboard
is CUA compliant.



context-sensitive help

A help action that provides specific information about the item the cursor is on.    This help 
action is contextual because it provides information about a specific item as it is currently 
used.    The information provided is specific to the meaning of the item within the work 
session.



control menu

The menu containing commands that will open, close, maximize, minimize, or restore a 
window or dialog box.    You can display a Control menu by clicking the Control menu box or 
by pressing Alt+Spacebar.



Control-menu box

A small rectangular button in the upper left corner of the window or dialog box.    Clicking a 
Control-menu box will display the Control menu; double-clicking the Control-menu box will 
close the window or dialog box.    Several windows can be open at the same time, each with 
its own Control-menu box.



Copy

A choice in the Edit pull-down that produces a duplicate of the selected portion of data on 
the clipboard.



country settings

The time and date formats and the monetary symbols of the country whose code you have 
selected in WordPerfect for Windows.



cursor

A visual cue that shows users the current position of the keyboard input focus.    The term 
insertion point is used in place of the term cursor by most CUA applications, as well as by 
WordPerfect.



Cut

A choice in the Edit pull-down that removes a selected portion from an object and copies it 
to the clipboard.



default directory

In WordPerfect, the directory where files are saved to or retrieved from when you enter a 
Filename (no pathname). 



defaults

The startup settings for WordPerfect.    The defaults may be changed temporarily but will be 
reset each time the program is started.    To change defaults permanently, use the 
Preferences feature.



delimiter

A character in a DOS text file, macro command, or merge programming command that 
marks the beginning or ending of each field, record, or command.



diacritical

A mark added to a letter to indicate a specific phonetic value.



dialog box

Dialog boxes let you communicate with the WordPerfect program.    They display warnings 
and messages, and they let you select options and implement those options by choosing 
appropriate command buttons.    Dialog boxes have a title bar and a control menu, but they 
do not have a menu bar.    They can be moved to different locations on the screen.    Most 
dialog boxes must be closed before you can work in the document window, but a few (such 
as Edit Button Bar) will allow you to move between the window and the dialog box.    

When a dialog box option is unavailable and cannot be used, it will appear dim.    If 
subsequent actions make the item available, it will change to a normal appearance.



digraph

Two letters written, and usually sounded, as a single character.    A ligature.



dimmed

Describes a command or option that is listed in a menu or dialog box, but cannot be chosen 
or selected.    The command or option appears in gray type. 



directory window

A view of all of the files contained in a single directory.



DOS

The Disk Operating System is software that directs the flow of data between disk drives and 
your computer.    Without an operating system, your computer can do nothing.



double click

To press and release a mouse button twice in rapid succession.



drag and drop

A way of copying or moving selected text or codes.    Drag and Drop lets you use your mouse
without having to use the Cut, Copy, or Paste features in the Edit menu.



driver

A set of commands used to run a peripheral device such as a printer or monitor.



dynamic data exchange (DDE)

DDE links data from any application that supports DDE into a WordPerfect document. You 
can automatically update the copied data in the document when the original data changes 
in the source file.



draft mode

A type of screen display in which WordPerfect does not show all font attributes and 
formatting.    When Draft Mode is on, you cannot see your document as it will print, but you 
may be able to work more quickly because the computer does not take as much time 
updating the appearance of the text.



Edit

A standard choice in the action bar that enables users to modify documents.



ellipsis

A symbol (...) used on a pull-down menu indicating that an additional dialog box will appear 
if that choice is selected..



endnote

Endnotes are listed at the end of the document, listing sources or providing more detailed 
information on an item in your text.



Exit

An optional common action that ends the active application and removes all windows 
associated with it.    Requires a message box if information could be lost.



expanded memory

Lotus Intel Microsoft (LIM) specification for addressing more than 640K of memory.    To 
access expanded memory, you need a special memory board and /or driver.



extended memory

The memory addressed above 1 megabyte in 286- and 386-based systems. 



fields

The information in each record of a merge file is divided into fields.    One field may contain a
name, another field may contain a company name, and another field may contain an 
address.    During a merge, only those fields that have been requested by the primary file are
merged.



File

A standard choice in the action bar that enables a user to work with files.    Also, a document 
that has been given a name and has been saved on disk.



File Manager

A WordPerfect application used to view and organize your files and directories and to print 
documents.



filename pattern
A specified route of a file's location, including a drive letter, path name, file name,and 
extension.    An example of a filename pattern would be, C:\LETTERS\LETTERS1.DOC.



fixed-pitch fonts

Fonts can normally be separated into two general categories: fixed-pitch fonts (mono-
spacing) and proportionally-spaced fonts.    Fixed-pitch fonts allocate the same amount of 
space to each character in the font (e.g., the i takes up as much horizontal space as the w).



font

A specific typeface, point size, and weight (e.g., Helvetica 10pt Bold).



footnote

Footnotes are used to list sources or provide additional detailed information on an item in 
your text.    Footnotes are listed at the bottom of the page where they are referenced.



format

The way text appears on the page.    The Layout pulldown lets you access many of the 
options used to format your text.    You can then make changes which will affect the current 
document (i.e., margins and line spacing).



formula

A mathematical statement or expression.    If you are using the Tables Formula feature, you 
can use math operators, numbers, and column letters to create formulas.    WordPerfect can 
then calculate the results for you.



hanging indent

The first line of the paragraph remains at the left margin; remaining lines are indented at the
next tab stop.



header/footer

You may want certain text or data to appear on every page of a document.    For example, 
you might want to put a chapter title, a date, or a company name at the top or bottom of 
each page (or on certain pages).    

Such repeated items are called headers when they appear at the top of a page, and footers 
when they appear at the bottom of a page.



Help

A standard pushbutton or action bar option that provides information about the item the 
cursor is on or about the entire dialog box. 



Help for Help

A choice in a Help pull-down that provides information to users about how the help facility 
works.    It is called "Using Help" in WordPerfect.



highlighted

An alteration (usually reverse video) of the usual display color for text which indicates that 
the text has been selected.



hourglass pointer

A pointer which graphically shows users that a user-requested function is in process.    
Additional requests cannot be accepted until the hourglass changes back to a mouse 
pointer.



hyphen

A hyphen is a punctuation mark used to connect or divide words or syllables.    Normally 
when a word extends beyond the right margin setting, WordPerfect wraps the word to the 
next line on the page.    If you want to hyphenate words at the right margin to improve the 
look of the printed page, you may do so with the WordPerfect Hyphenation feature. 



icon

A miniaturized graphic representation of an application or window.    A program item icon is 
an unopened application in a program group.    An application icon is an application that has 
been opened and then minimized.



inactive window

A window that is not currently being used.    Its title bar changes appearance, and the next 
keystroke or mouse action will not affect its contents.    An inactive window can be activated 
by clicking in it.



indent

Indent lets you indent a complete paragraph without changing the current margins.

When you use Indent, you don't have to press Tab to indent each line of text you type.    
Pressing Tab indents just one line of text to the next tab setting.    Pressing Indent sets up a 
temporary left margin at the next tab setting.    All of the text you type is then indented to 
that tab stop until you press Enter to insert a Hard Return code [HRt].



index

An alphabetical listing in a document that gives the pages on which various names, places, 
and subjects are mentioned.



insertion point

The blinking vertical bar in the active document window or dialog box.    It indicates where 
text will appear when you type.



Keys Help

A choice in a Help pull-down that provides a listing of an application's keys and their 
assigned functions, as well as specific cursor key actions.    It is called "Keyboard" in 
WordPerfect.



kilobyte (K)

1024 bytes of information or storage space.



line spacing

The amount of space from the bottom of one line to the bottom of the next line.



link

A link lets you import a file or part of a file into a document.    Once the link has been 
established, any changes to the data in the original file will be updated in the document 
either automatically or on demand.



list box

A list box displays a list of choices.    When a list is too long to display all choices, it will have 
a scroll bar so that you can view additional items.    Some list boxes are already open, with 
the list on display; for others, you click an arrow button to open the list.



list button

A list button is found in dialog boxes and is used to access another dialog box to select files 
or to change directories.    It appears as a small file-folder icon next to a text box.



macro

A file containing a series of commands that help automate a task.



Mail 
A feature in WordPerfect that lets you send messages to other users.    In WordPerfect 5.2, 
WP Mail, VIM Mail, or MAPI Mail can be used.



Mapi Mail

A mail protocol developed by Microsoft that can be used to send a mail message while in 
WordPerfect for Windows 5.2.    In order to use Mapi Mail, you must edit your wpc.ini file.    
Instructions for doing this are found in the    Other Mail Features topic.



megabyte (M)

1024 kilobytes (1,048,576 bytes) of information or storage space.



memory

A computer's temporary data storage area (see also RAM and/or ROM).



menu bar

The area at the top of a window containing the main headings for all the menu items 
available for that window.



Merge

The process of selectively combining information from two or more sources to create a new 
document.    For example, mailing labels and form letters can be created by combining a 
document with a mailing list.



message box

A non-movable, non-sizable window that shows messages to users.



minimize button

A small box containing a downward-pointing triangle.    It is located next to the Maximize 
button at the right of a window's title bar.    Clicking it will shrink the window to an icon.



minimized

An application which has been shrunk to an icon.    When a program is minimized, it 
continues running even though you may not be able to see its data displayed on your 
screen.



mono-spaced fonts

Fonts which allocate the same amount of space to each character in the font (e.g., the i 
takes up as much horizontal space as the w).    Fonts can normally be separated into two 
general categories:    fixed-pitch fonts (mono-spaced) and proportionally-spaced fonts.



multiple document interface (MDI)

An interface style that allows users to view many documents at the same time or the same 
text, data, or document many times within one primary window.



multi-tasking

The capability of some applications to run several other applications or several documents 
at one time.    The user can switch between applications or documents instead of exiting and 
reloading.



object linking and embedding (OLE)

The capability to link or embed data from another application in your document.    Linking 
an object, creates a connection to the source application containing the data.    When you 
edit an object link, you edit the original data in the source application.

Embedding an object, copies the data from the source application into your document.    
When you edit an embedded object, you edit the copy not the original data.



offset

The offset is a "specific distance" from the edge of a paragraph, the edge of a page, the 
edge of a    box position, or within a box position.



OK

A standard pushbutton that causes the application to accept any changed information and 
closes the dialog box.



open style

An Open Style is a style that takes effect from a point in a document forward to the end of a 
document.    It has no Off code.    Text following an Open Style code conforms to the style.



outline family

An outline "family" is the paragraph number and text on the line where the insertion point is 
located, plus any paragraph numbers and text of subordinate levels.



output

The information produced by the computer.



overstrike

Overstrike lets you combine characters and attributes to create mathematical symbols, 
chemical symbols, and other character combinations which are not included in the 
WordPerfect character sets.



page break

The page dividers which WordPerfect inserts for you are called soft page breaks.    They are 
represented in the normal editing screen by a single line.    Such page breaks are called soft 
because their location can change as you add and delete text from your document.

If you want to insert a page break of your own, you can insert a hard page break (Ctrl-Enter).
Hard page breaks are represented in the normal editing screen by a double line.    The 
location of a hard page break will not change regardless of the changes you make to your 
document.



paired style

A paired style is a style that has a beginning and an end.    It has a Style On code and a Style
Off code.      Text between the On and Off codes conforms to the style.



parallel interface

An interface in which several bits of information (usually 1 byte) are transmitted 
simultaneously.



parallel printer

A printer that accepts information by way of a parallel interface.



Paste

A choice in the Edit pull-down that copies the contents of the clipboard at a selected 
location.



pathname

A full pathname includes the drive, root, and any directory and subdirectory names.    Each 
name is separated by a backslash (\).    For example, C:\WP51 refers to the WP51 directory 
on the C drive.    C:\WP51\TEST refers to the TEST subdirectory (or file) on the WP51 directory
on the C drive.



point

To move the mouse pointer on the Windows/WordPerfect screen until it rests on the item you
want to select or choose.



point size

Points are the unit of measure normally used to measure font sizes.    In WordPerfect, one 
point equals 1/72 of an inch.



port

A connection device between a computer and another component such as a printer or 
modem.    For example, a printer cable is plugged into the printer port on the computer so 
information can be sent to the printer.



proportionally-spaced fonts

Proportionally-spaced fonts vary the amount of space given to characters in the font (e.g., 
the letter "i" will be given less space than a "w").



pulldown

An extension of the action bar that displays a list of choices available for selection in the 
action bar.    After users make a selection in the action bar, the pulldown appears.    
Additional pop-up windows can appear from pulldown choices.    When choices in a pulldown 
are available, they are displayed in black text; otherwise, they are displayed in gray text.    
Sometimes the choices are available depending on whether something in the window is 
selected. 



pushbutton

A rounded-corner rectangle with text inside.    Pushbuttons are used in dialog boxes for 
actions that occur immediately when the pushbutton is selected.    Each pushbutton has a 
word on it that describes the function of the pushbutton.    After a pushbutton is selected, a 
darker border marks the pushbutton.



quick list

A quick list instantly displays the contents of a specific directory without having to type the 
entire path each time you save or open a document.



radio button

A control that consists of a circle next to a word or phrase.    Only one radio button within a 
group can be "on" at a time.    The circle is partially filled in when a choice is selected.



RAM

Random Access Memory contains information the computer uses to run the system.    RAM is
the working space or temporary storage area for the program you are using and the 
document on your screen.    RAM is erased when the power is turned off.



record

A record is a collection of related information.    The secondary merge file (sometimes called 
an address file) may contain many records.    



Reset

A standard pushbutton that cancels any user changes that have not been submitted to the 
application.    It resets changed fields to their initial values and displays them in the dialog 
box.



Restart Endnote Numbering
An option that lets you restart endnote numbering.    The endnote following the Endnote 
Placement code would be numbered Endnote 1.



restore

The return of a window to the size and position it had before it was either shrunk to an icon 
or enlarged to its maximum size.



Retry

A standard pushbutton in device error messages that directs the application to attempt 
again to complete the process that caused the message.    The Retry action assumes that 
users have taken some action to correct the error situation.    It can be used in conjunction 
with Cancel in device error messages.



Reveal Codes

A feature in WordPerfect which allows you to access hidden codes.



ROM

Read Only Memory contains information the computer uses to run the system.    ROM is 
permanent and is not erased when the power is turned off.



Ruler

The ruler is a graphical on-screen feature used to assist in the formatting of paragraphs, 
adjusting column widths, tabs, line spacing, justification, tables, and page margins.



Save

A choice in the Files pull-down that writes an existing file into a storage device, such as a 
disk or diskette.



Save As

A choice in the File pull-down that allows the user to either name or re-name a file.    Save As
also allows you to save a file in a different format.



scroll bar

A bar that appears at the right side and /or bottom of some windows and in some dialog 
boxes.    The scroll bar contains a scroll arrow at either end and a slider box that moves 
within the scroll bar, reflecting your position in a file.    Mouse users click on the scroll arrows 
to scroll the information in the direction of the arrow.    Keyboard users use the DIRECTION 
keys for scrolling.



select

To mark, choose, or highlight an item.    Select means to mark a choice.    (Select is called 
Block in WordPerfect for DOS.)



serial interface

An interface in which information is transmitted one bit at a time.



serial printer

A printer that accepts information from the computer by way of a serial interface.



short menus

Abbreviated versions of pull-down menus, listing only the items used most.



slider box

In Windows and in WordPerfect, the box within a scroll bar that you move by using either the
mouse or the DIRECTION keys.    Its position in the scroll bar corresponds to your general 
location in a file or dialog box (beginning, middle, or end). 



soft font

A font file that is located in a file on a diskette.    When the printer is switched on, soft font 
files must be copied (downloaded) from the diskette to the printer's memory.



Sort

Sort lets you select and sort (alphabetize) lines, paragraphs, secondary merge records, and 
rows in a table (Table feature) from within WordPerfect documents or files.    You can sort the 
contents of an entire file or use Select to sort portions of a document.



spooler

A program that intercepts the data going to a device driver and writes it to disk.    The data is
later printed or plotted when the required device is available.    A spooler prevents the output
of various sources from being intermixed.



style

A style is a combination of WordPerfect formatting codes and/or text.    Using WordPerfect's 
style feature, you can easily insert styles into a document to automate formatting and 
provide a consistent appearance to your text.



summary

A Document Summary helps you organize, and then locate, your documents quickly.      The 
summary gives you a brief on-screen synopsis of each document, naming the author, typist, 
and a brief description of the file's contents.



syntax

The way certain elements are organized in an operation.    In WordPerfect 5.2for example, 
equation and macro commands both require a specific syntax or organization in order for 
them to function properly.



tabs

Tabs are a precise measurement for indenting text in a document.    They are especially 
useful in aligning vertical rows of text.



Table

The WordPerfect table feature provides an easy way to create and edit organized rows and 
columns of tabular data--without having to enter tabs or tab settings.

The Table feature is also useful for creating forms such as invoices that are formatted in 
tabular form.

Tables consist of rows which run horizontally, and columns, which run vertically.    These rows
and columns create cells which are labeled alphabetically from left to right and numerically 
from top to bottom.



text box

The area in a dialog box where you type text or where WordPerfect types text for you.    The 
selection cursor must be in the text box before you can begin to type.



Tile

A display format for open windows.    Tiled windows are displayed side-by-side, with no 
window overlapping any other window.



title bar

The horizontal bar across the top of each window, which contains the name of the 
application in that window.    The title bar also contains the System menu icon and the 
Maximize and Minimize icons or the Minimize and Restore icons.    In addition to identifying a 
window, the title bar is used to move a window with a mouse.



toggle

A feature or option that is turned on or off with the same keystroke.



TSR

A Terminate and Stay Resident program.



typeface

A style of type (e.g., Courier).



unary

An operator that applies to a single element, as opposed to a binary operator.



Undo

A choice in the Edit pull-down that reverses the action of the most recently executed user 
action.



universal naming convention (UNC)

A UNC name identifies resources.    It consists of the name of the server, the resource name 
(also called the netname), and either the path and filename (for a files resource) or the 
device name (for a printer or serial device).    The server name is preceded by two 
backslashes (\\).    The netname, path and filename, and device name are preceded by a 
single backslash(\).



VIM Mail

A mail protocol developed by Lotus that can be used to send a mail message while in 
WordPerfect for Windows 5.2.    In order to use VIM Mail, you must edit your wpc.ini file.    
Instructions for doing this are found in the Other Mail Features topic.



weight

The appearance of a character in a typeface (e.g., bold).



widow/orphan

When the last line of a paragraph appears alone at the top of a page it is called a widow.    
When the first line of a paragraph appears alone at the bottom of a page it is called an 
orphan.

You can have WordPerfect prevent widows and orphans by turning on the Widow/Orphan 
feature.



wildcard characters

Wildcards are characters used to represent variables.    A question mark (?) represents a 
single character; an asterisk (*) represents zero or more characters in succession.



window

A method of displaying an application or document so that many of its elements appear 
graphically, and many features are immediately available as on-screen choices.

Different kinds of windows in WordPerfect include document windows, editing windows, and 
the WordPerfect window.    There is only one WordPerfect window, and it provides the 
background for the others.    (You can open as many as nine document windows in 
WordPerfect.)

You may also see the Speller, Thesaurus, and File Manager windows as you use WordPerfect.

Each window has a title bar, a menu bar, and a status bar, and may contain a scroll bar, 
Button Bar, and ruler.    The Equation Editor window has separate editing and display areas 
called panes.



window title

The area in the title bar that contains the application name and the filename, if applicable.    
This area is emphasized to tell users when the window is active.



Using WordPerfect Help
Help offers many tools to assist you in using the features of WordPerfect.

                                

Click on the Using Click on the Help
Help button if you Menu button if you
need basic infor- need information
mation about the about the items on
Windows help the WordPerfect pull-
system. down menu.

Note:Keyboard users can use the Tab key to tab to one of the two buttons shown, then 
press Enter.



Using the 3.1 Help Window
3.0 Help window    <-- If you are using Windows 3.0, click this jump (or press Tab, then Enter) for information about 

using the Help window.

Any time your mouse    pointer looks like this:  you can click on the word or graphic and 
get more help for that topic.
For example: click on this phrase:    Definition Term

click on this phrase:    Jump Term

                                

Click on the ContentsClick on the Search
button to go to the button to search for
Contents topic. help topics by key

words.

                                

Click on the Back button Click on the History
to step backwards button to display a list
through the topics you of topics you have seen
have already read. previously.

                

Click on either Browse button to move back
and forth between related topics.

                
Press F1 now for
detailed information
on the Windows
help system.

Note:Keyboard users can use the Tab key to tab to one of the buttons shown, then press 
Enter.



Contents button
This button gives quick access to the WordPerfect Help contents topic.



History button
This button gives quick access to topics you have seen previously.



Definition Term
Clicking on a definition term will give an explanation of that term.    Click or press any key to
make the definition disappear.



Jump Term
Jump Terms take you to related topics.    Click on the Back button to return to the previous 
topic or press Tab, then Enter.



Using the 3.0 Help Window
Any time your mouse    pointer looks like this:  you can click on the word or graphic and 
get more help for that topic.
For example: click and hold on this phrase:    Definition Term

click on this phrase:    Jump Term

                                

Click on the Index Click on the Back button
button to go to the to step backwards
Contents help topic. through the topics you
(Click the Index jump to have already read.
go to the alphabetical list
of features.)

                                

Click on either Browse Click on the Search 
button to move back button to search for
and forth between help topics by key
related topics.words.

                
Press F1 now for
detailed information
on the Windows
help system.

Note:Keyboard users can use the Tab key to tab to one of the buttons shown, then press 
Enter.



F1 Key
Pressing F1 while you are in a WordPerfect screen will activate WordPerfect Help.
Pressing F1 while you are in Help will activate Microsoft Windows Help.
Note:In Windows 3.1, you can return to WordPerfect Help by clicking on the History button, 

then clicking a listed topic name.    (In Windows 3.0, you can return to WordPerfect 
Help by clicking on the "Index" button.)



Hand
The Hand Pointer appears when you can get related information on a topic.



Definition Term
Clicking and holding on a definition term will give an explanation of something.



Jump Term
Jump Terms take you to related topics.    Click on the Back button to return to the previous 
topic:



Index button
This button gives quick access to the WordPerfect help Contents topic.    (From Contents you
can jump to the Index.)



Back button
This button lets you step backwards through topics.



Browse buttons
These buttons let you move back and forth between related topics.



Search button
This button lets you search for a help topic.



What is...
This item enables you to get help on any item you see on the screen or in a dialog box.    
When you choose What Is from the Help menu, the mouse pointer is changed to a pointer 
plus a question mark thought bubble.    Position the pointer on the item, then click to get 
specific help about it.    You can also press Shift+F1 to activate What Is.
Note:Inside dialog boxes, Shift+F1 activates What Is.    Outside dialog boxes, Shift+F1 

activates What Is only when the CUA keyboard is selected.



Double Indent
When you choose Double Indent, your text is indented from both the left and the right 
margin by a single tab stop. 
To Double Indent,

1 Position the insertion point before the text to be double indented.
2 Choose Paragraph from the Layout menu, then choose Double Indent.
OR If you have not yet typed the text you want to indent, follow steps 1 and 2 above 

then type the text.    Press Enter to end the indentation and return the insertion point 
to the left margin.

Related Topics:
Indent
Hanging Indent
Margin Release



Indent
When you choose Indent, the distance your text is indented is determined by the existing 
tab stops.    You can change this distance by changing your tab settings.    Use multiple 
Indents to indent text more than one tab stop.
To indent text,

1 Position the insertion point at the beginning of the text to be indented.
2 Choose Paragraph from the Layout menu, then choose Indent.
OR If you have not yet typed the text you want to indent, follow steps 1 and 2 above 

then type the text.    Press Enter to end the indentation and return the insertion point 
to the left margin.

Related Topics:
Double Indent
Hanging Indent
Margin Release



Italic
To type italicized text,

1 Choose Italic from the Font menu.
2 Type the text.
3 Choose Italic in the Font menu to turn it off.

To italicize existing text,
1 Select the text you want italicized.
2 Choose Italic from the Font menu.

Related Topic:
Font



Center Justification
Center Justification is best used to center multiple lines of text between the left and right 
margins.    
To change to center justification in your document,

1 Place the insertion point where you want the change to begin.
OR Select any amount of text you want to change.    If you select text, only that text is 

adjusted.
2 Choose Justification from the Layout menu, then choose Center.

Note:You may also press Ctrl+J to change to center justification.
Related Topics:

Center Text
Tables: Format Columns 
Tables: Format Cells
Typesetting



Full Justification
Full Justification aligns text on both the left and right margins.    Spaces between words are 
compressed or expanded as necessary.
To change to full justification in your document,

1 Place the insertion point anywhere in the paragraph where you want the change to 
begin.

OR Select any amount of text you want to change.    If you select text, only that text is 
adjusted.

2 Choose Justification from the Layout menu, then choose Full.
Related Topics:

Tables: Format Columns 
Tables: Format Cells
Typesetting



Left Justification
Left Justification (the default in WordPerfect), produces a ragged right margin. Text is 
aligned at the left margin.
To change to left justification in your document,

1 Place the insertion point anywhere in the paragraph where you want the change to 
begin.

OR Select the text you want to change.
2 Choose Justification from the Layout menu, then choose Left.

Related Topics:
Tables: Format Columns 
Tables: Format Cells
Typesetting



Right Justification
Right Justification is used to produce a    ragged left margin for multiple lines of text.    Text is
aligned at the right margin, but not at the left margin.
To change to right justification in your document,

1 Place the insertion point anywhere in the paragraph where you want the change to 
begin.

OR Select any amount of text you want to change.    If you select text, only that text is 
adjusted.

2 Choose Justification from the Layout menu, then choose Right.
Related Topics:

Tables: Format Columns 
Tables: Format Cells
Typesetting



Manual Kerning
To adjust the spacing of a specific letter pair in your document.

1 Place the insertion point between the letters you wish to adjust.
2 Choose Typesetting from the Layout menu.
3 Choose Manual Kerning.
4 If you want, select a unit of measure from the Units pop-up list.
5 Specify the amount of spacing adjustment you want in the Amount text box.

Note:The result of the your adjustments in the Amount box will be displayed in the Preview
box.

6 Choose OK when you are satisfied with the manual kerning adjustment.
7 Choose OK to close the Typesetting dialog box.

Related Topics:
Advance
Letterspacing
Word Spacing



Manual Kerning: Amount Group
In the Amount text box you can adjust the amount of space between letters.    You can also 
use the arrow buttons to the right of the Amount text box to increase or decrease the 
amount of space between characters; the Amount text box will reflect the adjustment.
A negative number will decrease the spacing between the letter pair; a positive number will
increase it.
Related Topic:

Manual Kerning: Units



Manual Kerning: Units
This pop-up list allows you to specify the units of measure used when specifying the amount
to kern.
Related Topic:

Manual Kerning: Amount



Manual Kerning: Preview
The sample window in the Manual Kerning dialog box will display the text and the 
adjustments you make.    This will help you to see immediately the effect of your 
adjustments.



Keyboard Editor
The Keyboard Editor allows you to customize your keyboard by assigning commands, 
menus, text, and macros to keystrokes, which you save in a keyboard layout file.

Creating/Editing a Keyboard Layout File
To create or edit a keyboard layout file,

1 Choose Preferences from the File menu, then choose Keyboard.
(If you want to edit a keyboard and the currently selected keyboard is not the one you
wish to edit, choose Select, select the keyboard layout file you want, then choose 
Select.)

2 Select Create or Edit to display the Keyboard Editor dialog box.
3 Select an item type from the Item Types pop-up list.    The assignable items of the 

type you select appear in the Assignable Items list box.    (Before you can assign 
keystrokes to text and macro items, you must first add them to their respective lists.)

4 Select the item from the Assignable Items list box whose keystroke you wish to assign
or change.    Any existing keystroke(s) for the item you select appear(s) in the Current
Keystrokes list box.

5 Press the keystroke you want to map.    The keystroke you press appears in the 
Change Assignment group box.

6 Choose Assign.
7 If you are creating a new keyboard, choose Save As to save your changes and give 

the keyboard file a name, then choose Save.
8 Choose OK.

Note:Inside dialog boxes, only Windows/CUA compatibility is preserved, even if you are 
using the WordPerfect 5.1 DOS keyboard.

Home Key Works Like DOS WP 5.1
Selecting this check box causes the Home key to work as it does in DOS WordPerfect 
version 5.1.    For instance, Home, Home, Up repositions the cursor at the top of the 
document and Home, Home, Left repositions the cursor at the left edge of the document.

Allow Reassigning of a,b,c...,1,2,3...
Use Allow Reassigning ... to reassign any alphanumeric character (A-Z or 1-9) without using 
modifier keys such as Ctrl or Ctrl+Shift.
Related Topics:

Remapped Keyboard
Keystrokes Assigned to Items
Mappable Keys



Mappable Keys
You can map the following keys: alphabet keys (a-z), numeric keys (0-9), the function keys, 
Insert, Home, Page Up, Page Down, Delete, End, the number pad keys, and all direction 
keys without modifiers or with such modifiers as Shift+, Alt+, Alt+Shift+, Ctrl+, and 
Ctrl+Shift+.    You cannot use the Alt+ and Alt+Shift+ modifiers with alphabet keys (a-z) or 
numeric keys (0-9).
With Ctrl+ and Ctrl+Shift+, you can also map the following keys: Enter, Tab, Space Bar, 
Backspace, and any alphabet key.
Note:To map alphabet or numeric keys without using modifiers, check the Allow 

Reassigning of a,b,c..., 1,2,3... check box.
To map some of the keys, you must have your selection cursor out of the list boxes.



Assignable Items
The Assignable Items list box contains lists of commands, menus, text, or macros that can 
be assigned to a keystroke.    The Item Types pop-up list at the top of the Assignable Items 
group box shows which item list is currently displayed.    To change to another list (such as a
list of macros in your macro directory) select the type of the item you want from the Item 
Type pop-up list.
To select an item to be assigned (such as BlockProtect from the Commands List) select that 
item from the appropriate item list.    The selected item will be displayed as the new 
assignment in the Change Assignment group box.
Related Topics:

Keyboard Edit
Select Keyboard



Keystrokes Assigned to Item
The Keystrokes Assigned to Item text box shows what keystroke is assigned to a command, 
menu, text, or macro item.
To see what keystroke is assigned to an item,

1 Select the desired item from the Assignable items list box.    The assigned keystroke, 
if one exists, will appear in the Keystrokes Assigned to Items text box.

To display or undisplay the keystroke of a command item on a pull-down menu,
1 Select the keystroke in the Current Keystrokes text box, then select the Display as 

Shortcut Keystroke on Menu.
Related Topics:

Keyboard Editor
Select Keyboard



Change Assignment
The Change Assignment group box allows you to assign and unassign a command, menu, 
text, or macro item to a keystroke.
To assign an item to a keystroke,

1 After pressing a keystroke, select the item you wish to assign from the Assignable 
items list.

2 Select Assign.
To unassign an item from a keystroke,

1 After pressing a keystroke, select Unassign.
Related Topics:

Keyboard Editor
Select Keyboard



Remapped Keyboard
WordPerfect allows you to assign or reassign a keystroke to a command, menu, text, or 
macro item.
To remap a keystroke,

1 Choose Preferences from the File menu.
2 Choose Keyboard.
3 Choose Create to create a new keyboard layout file or choose Edit to change an 

existing keyboard layout file.
4 Use the Keyboard Editor to map a desired keystroke to a command, menu, text, or 

macro item.
5 Choose Save As
6 Choose OK.

Note:To invoke help on a remapped key, press Shift-F1, then press the desired keystroke.    
If the keystroke has been remapped to a command or menu item, a help topic for 
that command or menu item will appear.    If the keystroke has been remapped to a 
text, or macro item, this help screen will appear.

Related Topic:
Mappable Keys



Edit Labels
The WordPerfect Labels feature lets you create mailing labels, and makes it easy to create 
items like program covers, side-by-side landscape pages, and event tickets.    You can type 
the labels individually or merge one or more labels from a secondary file into a primary file.
Before you can print in WordPerfect, you need to specify both the type of printer driver you 
want to use (one supplied by WordPerfect or one supplied by Windows), and which printer 
you want to use.    The procedure for creating labels is different for Windows printer drivers 
and for WordPerfect printer drivers.

WordPerfect Printer Driver
To create a Label paper type for a WordPerfect printer driver,

1 Make sure the appropriate printer is selected.
2 Place the insertion point where you want labels to take effect.
3 Choose Page from the Layout menu, then choose Paper Size.    The Paper Size dialog 

box appears.
4 Choose Add.    

The Add Paper Size dialog box appears.    If a message box appears at this point, then 
a Windows printer driver is selected (see Windows Printer Driver below).

5 Select a paper type from the Paper Type pop-up list.    Labels is the recommended 
selection.

6 If necessary, change other options such as paper size, orientation, and location.    Of 
particular importance is the paper size.    If you are printing an entire sheet of labels, 
specify the dimensions of the entire sheet.

7 Choose Labels.    
The Edit Labels dialog box appears.
8 Change your label settings as necessary.
9 Choose OK to accept the changes to the Edit Labels dialog box and return to the Add 

Paper Size dialog box. 
10 Choose OK to accept the changes to the Add Paper Size dialog box and return to the 

Paper Size dialog box.
11 Choose Select to select the Labels paper type.

Windows Printer Driver
To create a Label paper type for a Windows printer driver,

1 Place the insertion point where you want labels to take effect.
2 Choose Page from Layout menu, then choose Paper Size.
3 Choose Add from the Paper Size dialog box.

A message box appears: "only labels definitions may be added to a Windows printer 
driver"

4 Choose OK to close the message box.
The Edit Labels dialog box appears.

5 Change your label settings as necessary using the Edit Labels dialog box.
6 Choose OK to accept the changes to the Edit Labels dialog box and return to the 

Paper Size dialog box.
7 Choose Select to select the Labels paper type.



8 To change other options such as paper size, orientation, and type, use the Printer 
Setup feature.

Related Topics:
Label Size
Labels Per Page
Top Left Label Position
Distance Between Labels
Label Margins
Remove Labels



Edit Labels: Label Size 
This option on the Edit Labels dialog box lets you specify the width and height of an 
individual label.    If your labels are 3" wide by 1" high, these are the measurements you 
should specify.



Edit Labels: Labels Per Page
This option on the Edit Labels dialog box lets you specify the number of columns and rows 
you have on your sheet of labels.    Columns run vertically (top to bottom), while rows run 
horizontally (left to right).
(A message appears if the number of columns or rows you indicate is too large for the 
specified paper size.)



Edit Labels: Top Left Label 
This option on the Edit Labels dialog box lets you specify the location of the top left corner 
of the first label on the sheet of labels.    The Top Edge is measured from the top edge of the
page to the top edge of the first label, while the Left Edge is measured from the left edge of
the page to the left edge of the first label.
If you are using tractor-fed labels, the Top Left measurements should be 0", 0", and the 
label(s) should be positioned in the printer so that the printer will print on the first line of 
the top left-most label.



Edit Labels: Distance Between Labels 
This option on the Edit Labels dialog box lets you specify the distance between labels on 
your sheet of labels.    There are two measurements, one for distance between columns and 
one for distance between rows.
If there is no space between labels on the page, specify 0" and 0" for the measurements.



Edit Labels: Label Margins 
This option on the Edit Labels dialog box lets you set the left, right, top, and bottom 
margins for each individual label.    In other words, this option does not set margins for the 
entire sheet of labels; it sets them for the individual labels themselves.



Edit Labels: Remove Labels 
If a labels definition has been created for this paper definition and you no longer want 
labels associated with this paper size, choose Remove Labels in the Edit Labels dialog box.



Language
The Language feature lets you specify the language of text in your documents.    
WordPerfect uses language codes to tailor several features including date, sort, Thesaurus, 
and spell checking (if you have the correct dictionary) to the language being used.    
To specify the language of text,

1 Position the cursor at the beginning of the text or where you want to start typing new
text.

OR Select the text.
2 Choose Language from the Tools menu.
3 Select a language from the Language list box.
OR Select Other, then type a two-letter language code in the Other text box.    
4 Choose OK.

The language code for the language that is currently selected is displayed to the right
of Current Language.



Large
To type Large text,

1 Choose Size from the Font menu, then choose Large.
2 Type the text.
3 Choose Large in the Size menu to turn it off.

To change existing text to Large,
1 Select the text you want to enlarge.
2 Choose Size from the Font menu, then choose Large.

Related Topics:
Font
Attribute



Last Opened Files
WordPerfect keeps track of up to the last four files retrieved.
To retrieve a file on the Last Opened list,

1 Choose the filename from the File menu.
OR Choose File, then type the number to the left of the file you want to retrieve.

Hint: You can choose to display or not display the last opened files under Environment 
Preferences. 

Related Topic:
Display Last Opened Filenames



Layout Menu
The Layout Menu lets you:

* Change the format of a Line, Paragraph, or Page.
* Create and edit Columns and Tables.
* Change the Document format.
* Create and edit Footnotes and Endnotes.
* Advance to a new position on the page.
* Adjust Typesetting features such as kerning.
* Align text in a document (Justification).
* Change a document's Margins.
* Create and group formats to be applied to text (Styles).

Related Topic:
Menu Bar



Line Menu
Items on this menu affect how text appears on a line.
Related Topics:

Tab Set
Line Spacing
Line Height
Line Numbering
Line Hyphenation
Center
Flush Right
Special Codes



Paragraph Menu
Items on this menu affect how text appears in a paragraph.
Related Topics:

Indent
Double Indent
Hanging Indent
Margin Release



Page Menu
Items on this menu affect how text appears on the page.
Related Topics:

Page Break
Center Page
Headers and Footers
Page Numbering
Suppress
Paper Size
Widow/Orphan
Block Protect
Conditional End of Page



Columns Menu
Items on this menu enable you to define and work with text in columns.
Related Topics:

Define Columns
Columns On
Columns Off



Tables Menu
Items on the Tables submenu enable you to define and work with text in tables.    You can:

* Create a new table.
* Set a table's size, position and other Options.
* Join or Split table cells.
* Insert or Delete table rows or columns.
* Change a Cell, Row, or Column format.
* Change a table's Line appearance.



Justification Menu
The options available from the Justification menu allow you to determine how your text is 
aligned on the left and right margins.
Left justification (WordPerfect's default justification) aligns text with the left margin, but 
leaves a ragged right margin.
Right justification aligns text with the right margin, but leaves a ragged left margin.
Center justification centers each line, resulting in ragged left and right margins.
Full justification aligns text with both the left and right margins, adding or deleting space 
between words as needed.
Related Topic:

Menu Bar



License Number
When you enter your license number upon installation, this number will then appear when 
you choose About WordPerfect from the Help menu in WordPerfect so you can refer to it 
when you need it.
To enter your license number,

1 Type your license number in the License Number dialog box.
The license number is printed on the registration card that came in your WordPerfect 
package.

To edit your license number,
1 Select Edit License Number and type the correct number in the License Number 

dialog box.
2 Choose OK to save the change.
OR Choose Cancel to leave the number unchanged.

Your license number is needed for all disk updates and when calling customer 
support.



Line Draw
Line Draw allows you to draw lines on screen using characters from the WordPerfect 
character set.    You use the direction keys to "draw" boxes around text.    You can also erase 
existing line draw characters, or move the cursor without drawing or erasing anything.
Note:Because Line Draw uses WordPerfect characters for line draw and spacing, this 

feature is not recommended for use with proportionally-spaced fonts.    When you 
enter Line Draw mode, the WordPerfect screen switches to Draft mode and remains in
draft mode until you exit Line Draw.

To use Line Draw,
1 Position the insertion point where you want to start using Line Draw.
2 Select Line Draw from the Tools pull-down menu (or press Ctrl-D) to display the Line 

Draw dialog box.
3 Select the character you want to use from the Characters list.
OR Choose a new character by entering the new character desired from the Character 

dialog, and selecting the character from the Characters list.
4 Select the mode (draw, erase, move) you want your direction keys to perform.
5 Draw or erase the Line Draw characters, or move, using the direction keys.

Note:To insert the terminator line, which replaces the arrow character in Line Draw, press 
Alt+End.

6 Choose Close when you are finished with Line Draw.
Note:To quickly draw a line that extends from the insertion point to the left or right margin,

crossing any    intersecting lines, press Home or End.    To draw a line that extends 
from the insertion point to any margin, stopping at intersecting lines, press 
Ctrl+arrow.



Line Draw Character
Use this dialog to specify the character to be used by Line Draw.    You may use any 
character in the WordPerfect character set.
To change the user-defined Line Draw character,

1 Select Line Draw from the Tools pull-down menu (or press Ctrl-D) to display the Line 
Draw dialog box.

2 Choose Character to display the Line Draw Character dialog box.
3 Type the character you wish to use.
OR Press Ctrl-W to display the WordPerfect Characters dialog box, then insert the desired 

character.
4 Choose OK to close the Line Draw Character dialog box and return to the Line Draw 

dialog box.    The character you selected will be the rightmost choice in the 
Characters group box.

Note:Many WordPerfect characters will appear as a block character while in Line 
Draw/Draft mode and will not appear until you exit Line Draw.



Line Height
The line height is the height of a font plus any extra white space that WordPerfect includes 
with that font.    The line height is measured from baseline to baseline in single-spaced text.
You can let WordPerfect automatically calculate the line height for any given font, or you 
can set a fixed line height that remains constant, even if you change the font point size.
Related Topic:

Line Spacing



Automatic Line Height
Automatic line height is based on the current font and is automatically adjusted when the 
current font or point size changes.
To change to automatic line height,

1 Place the insertion point where you want the change to begin.
OR Select any amount of text you want to change.    Only the paragraph(s) that contain 

selected text will be adjusted.
2 Choose Line from the Layout menu, then choose Height.
3 Select Auto.
4 Choose OK.



Fixed Line Height
A fixed line height remains constant, even if you change the current font point size.
To change to a fixed line height,

1 Place the insertion point where you want the change to begin.
OR Select any amount of text you want to change.    Only the paragraph(s) that contain 

selected text will be adjusted.
2 Choose Line from the Layout menu, then choose Height.
3 Select Fixed, then specify a new line height value in the text box.
4 Choose OK.



Line Hyphenation
To turn on hyphenation,

1 Move the insertion point to where you want to start hyphenation.
2 Choose Line from the Layout menu, then choose Hyphenation.
3 Select Hyphenation On (it is selected if there is an X in the check box).
4 Choose OK.

To turn off hyphenation,
1 Move the insertion point to where you want to stop hyphenation.
2 Choose Line from the Layout menu, then choose Hyphenation.
3 Deselect Hyphenation On (it is selected if there is an X in the check box).
4 Choose OK.

Related Topics:
Environment Preferences: Hyphenation
Line Hyphenation: Hyphenation Zone



Line Hyphenation: Hyphenation Zone
If Hyphenation is on, any word that starts before the left setting and extends past the right 
setting needs to be hyphenated.    The width of the hyphenation zone is measured by a 
percentage of the line length.    For example, if a line is 6.5" long and the Percent Left is 
10%, the left hyphenation zone setting is .65" (.10 x 6.5 = .65") to the left of the right 
margin
To change the hyphenation zone,

1 Move the insertion point to where you want to start hyphenation.
2 Choose Line from the Layout menu, then choose Hyphenation.
3 Change the Percent Left and    Percent Right values.
4 Choose OK.



Line Hyphenation: Hyphenation On
To turn on Hyphenation,

1 Move the insertion point to where you want to start hyphenation.
2 Choose Line from the Layout menu, then choose Hyphenation.
3 Select Hyphenation On (it is selected if there is an X in the check box).    If 

Hyphenation is already on, you can turn off hyphenation by deselecting this option.
4 Choose OK.

Related Topics:
Environment Preferences: Prompt for Hyphenation
Environment Preferences: Hyphenation
Line Hyphenation: Hyphenation Zone



Line Numbering
You can have WordPerfect number the lines in a document and print the number of each 
line at a specified position on the page.
To turn Line Numbering on or off,

1 Move the insertion point to where you want line numbering to begin or end.
2 Choose Line from the Layout menu, then choose Numbering.
3 Select Continuous from the Line Numbering pop-up list to number lines consecutively

from the insertion point to the end of the document, or until line numbering is turned 
off.

OR Select Restart Each Page from the Line Numbering pop-up list to start the numbering 
over at the top of each page.

OR Select Off from the Line Numbering pop-up list to discontinue line numbering.
4 Choose OK.

Related Topics:
Count Blank Lines
Number Every   n   Lines  
Starting Number Text



Line Numbering: Position From Left Edge
To set the position of line numbers from the left edge of the page,

1 Choose Line from the Layout menu, then choose Numbering.
2 Type the new offset from the left edge of the page in the Position from Left Edge text 

box.
3 Choose OK.



Line Numbering: Starting Number
WordPerfect will start numbering lines from 1.
To change the starting line number,

1 Choose Line from the Layout menu, then choose Numbering.
2 Type the new starting number in the Starting Number text box.
3 Choose OK.



Line Numbering: Number EverynLines
This option lets you print the line numbers every n number of lines, where n is the number 
you specify, rather than printing a number on every line.    For example, if you choose to 
number every 3 lines, the number 3 would appear next to the third line, the number 6 next 
to the sixth line, and so forth.
To change the numbering frequency,

1 Choose Line from the Layout menu, then choose Numbering.
2 Type the new line numbering frequency in the Number Every nLines text box.
3 Choose OK.



Line Numbering: Count Blank Lines
If there is an X in this check box, any lines that contain only a Hard Return code [HRt] will 
be counted.    Otherwise, blank lines will not be counted.
To turn Count Blank Lines on or off,

1 Choose Line from the Layout menu, then choose Numbering.
2 Select Count Blank Lines to count lines containing only a [HRt].
OR Clear Count Blank Lines to ignore lines containing only a [HRt].
3 Choose OK.



Line Spacing
To change the line spacing in your document,

1 Place the insertion point where you want the change to begin.
OR Select any amount of text you want to change.    If you select text, only the 

paragraph(s) that contain selected text are adjusted.
2 Choose Line from the Layout menu, then choose Spacing.
3 Specify the new line space setting in the text box.
4 Choose OK.

Related Topics:
Line Height
Ruler 



Links
Use Links to view, update, edit, or cancel links in your document.
Links can have been created with either dynamic data exchange (DDE) or object linking and
embedding (OLE).
Update Now lets you update a link.
Cancel Link lets you remove an existing link.
Change Link lets you edit an existing DDE link or a file associated with an OLE link.
Related Topics:

Insert Object
Paste Link
Paste Special
Spreadsheet Link



Update Now
Use Update Now to manually apply any changes in the source data to the data in your 
document.
To update a link,

1 With the source file and your document open, choose Links from the Edit menu.
2 If necessary, select the type of link you wish to show (OLE or DDE).    Select the link(s)

you want to update.
3 Choose Update Now.

Note:Changes to the data in your document can be updated automatically by selecting 
Automatic as the Update mode.

Related Topics:
Links
Link Update Mode



Cancel Link
Use Cancel Link to remove an existing link between source data and data in your document.
To cancel a link,

1 Choose Links from the Edit menu.
2 If necessary, select the type of link you wish to show (OLE or DDE).    Select the link(s)

you want to cancel.
3 Choose Cancel Link.

Related Topic:
Links



Edit Link
Use Change Link to edit an existing DDE link between source data and data in your 
document.
To change a link,

1 Choose Links from the Edit menu.
2 If necessary, select Show DDE links as the link type (DDE).    Select the link(s) you 

want to edit.
3 Choose Change Link.

Note:If you choose Change Link with the Show OLE links option selected, you can only edit 
a file associated with an OLE link.

4 Make changes you want to the link name, source, or update mode.
5 Choose OK.

Note:You can edit other links by selecting their name from the Link Name text box.
Related Topics:

Current Link Information
New Link Name
Links
Link Update Mode
Source File and Item



New Link Name
Use New Link Name to edit the name of a DDE link in your document.
To rename a link,

1 Choose Links from the Edit menu.
2 If necessary, select Show DDE links as the link type (DDE).    Select the link you want 

to rename.
3 Choose Change Link.
4 Type a new name in the New Link Name text box.
5 Choose OK.

Related Topic:
Edit Link



Source File and Item
Use Source File and Item to edit the source of the DDE link in your document.
To change the source of the data link,

1 Choose Links from the Edit menu.
2 If necessary, select Show DDE links as the link type (DDE).    Select the link whose 

source file or link name you want to edit.
3 Choose Change Link.
4 Edit the entry in the Source File and Item text box.

Entry parts: the source application name | the source file name | the data link 
name.
If necessary, edit the name of the source application.
If necessary, edit the name of the source file, after moving the insertion point to the 
right of the first vertical bar.
If necessary, edit the name of the data item linked, after moving the insertion point 
to the right of the second vertical bar.

5 Choose OK.
Related Topic:

Edit Link



Link Update Mode
Use Link Update to specify how any changes in the source data are applied to the data in 
your document.    Changes can be either automatic or manual.
To change the update mode,

1 Choose Links from the Edit menu.
2 If necessary, select Show DDE links as the link type (DDE).    Select the link whose 

update mode you want to edit.
3 If you want to change the update mode of a DDE Link from the Edit DDE Link dialog 

box, choose Change Link.
4 Select an Update mode.

If you want WordPerfect to automatically apply any changes in the source data to the 
data in your document, select Automatic.
If you want to manually apply any changes in the source data to the data in your 
document, select Manual.

4 Choose OK.
Related Topic:

Edit Link



Current Link Information
Use the Current Link Information box to see information about the DDE link in your 
document.
The Current Link Information box displays the source application and file names, the data 
link name, the update mode, and the date and time of the latest update to the data in your 
document.
To see link information,

1 Choose Links from the Edit menu.
2 If necessary, select Show DDE links as the link type (DDE).    Select the link whose 

information you want to view.
3 Choose Change Link.

Note:Link information is dimmed when the source file is not open and the link is inactive.
Related Topic:

Edit Link



Lowercase
WordPerfect lets you convert selected text to lowercase letters.
To convert text to lowercase letters,

1 Select the text to be converted.
2 Choose Convert Case from the Edit menu, then choose Lowercase.

Related Topic:
Uppercase



Assign Macro to Menu
You may want to use certain macros on a very frequent basis.    You can put these macros in
the Macro menu using the Assign to Menu feature.    Any time you wish to run one of these 
macros, you can simply choose it from the Macro menu.    
To add an item to the Macro menu,

1 Choose Assign to Menu from the Macro menu.
The Assign Macro to Menu dialog box appears.    Any macros that have already been 
added to the menu are listed.

2 Choose Insert
The Insert Macro Menu Item dialog box appears.    This dialog box lets you specify the 
name of the macro to be used in the Macro menu, and how the macro will be 
described in the Macro menu. 

3 Type a macro name and pathname in the Macro Name text box.    If you enter a macro
name without an extension, WordPerfect will add the extension .WCM to the macro 
name.

OR Locate the macro that corresponds to the description you just typed by clicking the    
List button.    You can then use the File List dialog box to select the macro. 

4 Type a brief description of the macro in the Menu Text box.    This will be the text that 
appears in the Macro menu.

5 Choose OK.
The Insert Macro Menu Item dialog box disappears, and the macro you specified 
appears in the Assign Macro to Menu dialog box.    

6 Choose OK.
The macro you specified is added to the Macro menu.    Now you can run that macro 
at any time by choosing that macro (or its corresponding number) from the Macro 
menu.

Related Topics:
Delete Button
Edit Macro Menu Item
Menu Text List Box



Assign Macro to Menu: Menu Text
The Menu Text list box displays how the assigned menu macro(s) will be described in the 
Macro menu.
Related Topic:

Edit Menu Text



Assign Macro to Menu: Macro Name 
Underneath Macro Name is displayed the actual filename of the assigned menu macro.



Assign Macro to Menu: Insert Button
The Insert button opens a dialog box that lets you specify the name of the macro to be used
in the Macro menu, and how the macro will be described in the Macro menu.    See Assign 
Macro to Menu for details. 



Assign Macro to Menu: Edit Macro Menu Item
The Edit button lets you change the description or location of a macro menu item in the Edit
Macro Menu Item dialog box. 
Related Topic:

Assign Macro to Menu



Assign Macro to Menu: Delete Button
If you want to remove a macro from the Macro menu, 

1 Choose Assign to Menu from the Macro menu.
2 Select the macro name to be removed from the menu in the Menu Text list box.
3 Choose Delete.

The macro is removed from the Macro menu, however, the macro itself has not been 
deleted, it is still located in the same directory.

4 Choose OK.



Running the Macro Command Inserter
Use WordPerfect’s Macro Command Inserter to insert macro commands into your document 
easily.
To run the Macro Command Inserter,

1 Insert the following option in your WPC.INI file:
[WPWP-3RD]
Command Inserter=c:\wpc\wpwcmd.dll

(What follows Command Inserter is the path to the wpwcmd.dll.)
2 Insert the following in a macro:

Application( wp; wpwp; default; "wpwpus.wcd" )
UserFunction( "WPTP:MacroCommands" )

Or If you have the CTRLM.WCM macro, press Ctrl+m to run the Macro Command 
Inserter.

Related Topic:
Macro Command Inserter



Macro Menu
The Macro Menu lets you:

* Play a macro.
* Record a macro.
* Pause or Stop a macro.
* Assign a macro to a menu.
* Execute a macro assigned to a Menu.

Related Topics:
Menu Bar
Running the Macro Command Inserter



Macros on Macro Menu
If you have assigned a macro to the menu, it appears on the Macro pulldown menu.    You 
can select up to nine macros to appear on this menu.
Related Topic:

Assign Macro to Menu



Macros on Button Bar
If you have assigned a macro to the Button Bar, it appears in the Button Bar area.    See the 
help topic on assigning a macro to the Button Bar for more information.
Related Topic:

Assign Macro to Menu



Custom Menu Item
This is a custom menu item added using the MenuAddItem( ) token. No specific help is 
available on this menu item.
For information about enabling customized help for custom menu items, see "HelpFile" and 
"HelpID" in the topic MenuAddItem in the Using Macros help.



Pause Macro
The Macro Pause feature lets you temporarily stop recording a macro, then resume 
recording the macro when you choose.    
To use the Macro Pause feature while recording a macro, 

1 Choose Pause from the Macro menu.
You may now use WordPerfect without recording commands and text to a macro.    
When you are ready to continue recording the macro,

2 Choose Pause from the Macro menu.
The macro resumes recording your commands and keystrokes.



Play Macro
You can play macros in much the same way you open documents.    It is also possible to put 
a macro on the Macro menu or a Button Bar and run it from there.    
To play a macro,

1 Choose Play from the Macro menu.
The Play Macro dialog box appears.

2 Select the macro you wish to run, or type the macro name in the Filename text box.
3 Choose Play.

The macro begins.



Record Macro
To record a macro,

1 Choose Record from the Macro menu to begin creating the macro.
The Record Macro dialog box appears.
2 Type the filename for the macro in the Filename text box.
3 Type a descriptive name of the macro in the Descriptive Name text box, if desired.
4 Type a brief abstract of the macro in the Abstract text box, if desired.
5 Choose Record.

You are returned to the document window.    The message "Recording Macro" is 
displayed on the status bar.

6 Choose the commands and type the information you want included in the macro.
7 Choose Stop from the Macro menu to stop recording the macro.

Note:    You can assign the keystrokes Ctrl+ and Ctrl+Shift+ A-Z and 0-9 to a macro at 
the time you record it.    For example, to record a macro and assign it to Ctrl+A, press 
Ctrl+A during step 2 above.    The file name ctrla.wcm will appear in the Filename text
box.    Continue with the rest of the above steps.    Whenever you press Ctrl+A, the 
macro will play back.    You may wish to use only Ctrl+Shift keystrokes, since many of 
the Ctrl+ keystrokes have already been assigned to functions in the CUA and DOS 
WP51 keyboards.    For example, if you are using the CUA or DOS WP51 keyboard and 
you name a macro ctrlb.wcm, you must unassign the keystroke Ctrl+B in the 
keyboard editor or you will turn bold on instead of invoking your macro.

You may want to make changes to the macro once it has been recorded.    WordPerfect 
Macros can be edited much like an ordinary document.      See Macro: Edit in the 
WordPerfect for Windows Reference Manual.
Related Topics:

Assign Macro to Button Bar
Assign Macro to Menu
Pause Macro
Play Macro
Running the Macro Command Inserter



Macro Stop Recording
To stop recording a macro,

1 Choose Stop from the Macro menu.
To stop playing a macro, 

1 Press Esc (Cancel)
Or Choose Terminate Macro from the Macro menu if using the Macro Facility.



Mail Enable
Use the WordPerfect Mail Enable option to mail your current document or selected text 
while in WordPerfect for Windows.
VIM Mail and MAPI Mail are Other Mail Features that can be used with WordPerfect.
Note:If you are using WP Mail for Windows and it does not appear as an item on the File 

Menu, exit WordPerfect, run WP Mail, then run WordPerfect again.    WP Mail will 
appear and remain as a standard item.

To mail your current document using WP Mail,
1 Choose WP Mail from the File Menu.

The Send E-Mail dialog box appears with the current document attached to your mail 
system’s Message Box.

2 Type the user IDs of the people who will receive your mail message in the To, and /or 
CC and BC text boxes, separating each with a comma.

OR Choose the Users button to open the Create Mail List dialog box, select the user IDs, 
then choose OK.

3 Type a description of your message in the Subject text box.
4 Choose Retrieve to include a file in the Message text box.
OR Choose Attach to join a file with a mail message, select the files, then choose Attach.
5 To change the current Options settings, select the Options button, then choose 

Message, Protection, or Transport, then choose OK. 
6 Choose Send.

To mail selected text from your current document,
1 Select the text you want to send.
2 Follow steps 1 - 6 above.

WordPerfect Mail Enable saves your current document in a temporary file, mails the 
document as an attached file, then deletes the temporary file.



Other Mail Features
If you use a VIM Mail, or MAPI Mail feature rather than WordPerfect Mail for Windows, you 
need to change your WPC.INI file for your mail system to appear as an item on the File 
menu.
See vendor reference materials on VIM and MAPI Mail if you need more information on how 
to use these mail systems.
To change your WPC.INI file,

1 Open a text editor such as Notepad.
2 Change directories to where your WPC.INI file is located, then open the file.
3 Place the insertion point in the blank space below the [App Server] section.
4 Press Enter, type [Mail], then press Enter again.
5 If your mail system is VIM, type: vim=&Mail.
OR If your mail system is MAPI, type: mapi=&Mail.
6 Press Enter, then save the file.
7 Exit WordPerfect, then enter WordPerfect again.

When you enter WordPerfect for Windows, your mail feature appears as an item on 
the File menu.



Margin Release
Margin Release moves the insertion point and accompanying text one tab stop to the left, 
even beyond the left margin.
If working inside a table, Margin Release moves the insertion point to the previous cell.
To use Margin Release,

1 Place the insertion point where you want the margin release to take place.
2 Choose Paragraph from the Layout menu, then choose Margin Release.

Related Topics:
Indent
Margins
Ruler
Tabs



Margins
A margin is the white space between the text and the edge of a printed page.    Margins 
remain constant regardless of the font or paper size you are using.
To change one or more of the margin settings,

1 Move the insertion point to where you want your margin change to take place.
2 Choose Margins from the Layout menu.
3 Type a new margin setting in the Top, Bottom, Left, and/or Right text boxes.
4 Choose OK.

Related Topics:
Environment Settings
Initial Codes
Typesetting
Units of Measure



Mark Index
The WordPerfect Index feature allows you to generate (create) an index for your document.  
There are three basic steps involved in creating an index:

* Designate the words or phrases you want to include in the index by marking them in 
the document or by creating a concordance file.

* Define the location and numbering style for the index.
* Generate the index.

To mark text you want to include in an index,
1 Select the text you want to include in the index.
2 Choose Mark Text from the Tools menu, then choose Index.
3 Type text in the Heading text box to designate the index heading for the selected 

text.
4 If you want to designate an index subheading, type text in the Subheading text box.
5 Choose OK.



Mark List
There are three basic steps to follow when creating a list:

* Mark the text you want to include in the list.
* Define the location and numbering style for the list.
* Generate the list.

To mark text you want to include in a list,
1 Select the text you want to include.
2 Choose Mark Text from the Tools menu, then choose List.
3 Select the list number (1 through 10).
4 Choose OK.



Mark Text
When preparing documents, you often need to include items such as tables of contents, 
tables of authorities, lists, cross-references,    and indexes.    Instead of having to create and 
update these document addenda manually, you can use the WordPerfect Generate feature. 
Before you generate, you need to mark text and insert Define codes.
Related Topics:

Cross-Reference
Mark Index
Mark List
Mark Table of Contents
Mark Table of Authorities: Full Form
Mark Table of Authorities:    Edit Full Form
Mark Table of Authorities:    Short Form



Mark Table of Contents
There are three basic steps involved in creating a table of contents:

* Mark the text you want to include in the table.
* Define the location of the table and the numbering format for each level.
* Generate the table.

To mark text you want to include in a table of contents,
1 Select the word or phrase you want to include as an entry in the table of contents.
2 Choose Mark Text from the Tools menu, then choose Table of Contents.
3 Specify the table level number (1-5) for this entry.
4 Choose OK.



Mark Cross-Reference
WordPerfect allows you to generate and maintain accurate cross-references.    Creating 
cross-references involves two basic processes:

* Set up references, targets, and target names.
* Generate (compile) the cross-references.

There are two ways to create cross-references in your documents.    You can mark the 
reference and the target separately and then generate the cross-references.    Or you can 
mark both the reference and the target in one operation. 

Mark Reference Only
To mark the reference only, 

1 Place the insertion point where you want to create the reference.
2 Type any introductory text for the cross-reference (such as "See page"), then press 

the Space Bar to add a space between the introductory text and the reference 
number, letter, or character.

3 Choose Mark Text from the Tools menu, then choose Cross-Reference.
4 Select Reference.
5 Select a reference type from the Tie Reference To pop-up list .
6 Type a name in the Target Name text box, then choose OK.

Mark Target Only
To mark a target only,

1 Move the insertion point to a position immediately after the target.
2 Choose Mark Text from the Tools menu, then choose Cross-Reference.
3 Select Target.
4 Type the target name, then choose OK.

Mark Both Reference and Target
To mark both the reference and target in one operation,

1 Place the insertion point where you want to create the reference.
2 Type any introductory text (such as See page), then press the Space Bar to add a 

space between the introductory text and the reference number, letter, or character.
3 Choose Mark Text from the Tools menu, then choose Cross-Reference.
4 Select Reference and Target.
5 Select a reference type from the Tie Reference To pop-up list .
6 Type a name in the Target Name text box, then choose OK.

A message box directs you to move to the target.
7 Move the insertion point to the position immediately after the target, then press 

Enter.    The Reference and Target codes are inserted, and the page number displays 
at the reference marker.



Mark Group
You can mark cross-references one of three ways:

* You can mark the reference separately,
* You can mark the target separately, or 
* You can mark both the reference and the target in one operation.

The reference is the place where you create text and numbers which direct a reader to 
other parts of the document.    For example, "See page 34 for more information" is a 
reference.
The target is the place you are telling the reader to look.



Tie Reference To
When you mark cross-references, you can tie references to footnotes and endnotes, pages, 
paragraphs, outlines, and graphics boxes (table, text, user, and equation boxes).
To tie a reference to most of these items, move the insertion point to the immediate right of
the code that represents that item, then mark the target. 



Target Name
When you mark cross-references, the Target Name "ties" the reference and target together. 
When WordPerfect generates cross-references, it looks for matching target names, then 
creates the cross-reference.
The target names must be an exact match.    For example, if you type "Bird" at the 
reference and mistakenly type "Birds" at the target, the two will not match.    However, 
target names are not case sensitive    -- BIRD and bird are the same.



Master Document Menu
The Master Document feature helps you manage very large documents.    The master 
document is a WordPerfect document like any other, but you can include any number of    
subdocuments.    For example, a master document could be a book with several chapters.    
Each chapter could be a subdocument that exists as an individual file.    
Related Topics:

Condense Master Document
Expand Master Document
Subdocument



Merge
To perform a merge,

1 Start from a clear document window.
2 Choose Merge from the Tools menu, then choose Merge.
3 Type the name of the primary file.
4 Type the name of the secondary file if you are using one.
OR Press Enter if you are not using a secondary file.

Note:When you are prompted to enter the name of primary or secondary file, you can use 
the List Button to access a list of the files in a directory.

Related Topic:
Merge: ASCII Delimited Text Check Box



Merge: Primary File 
Every merge requires a primary file.    This file contains merge commands that direct the 
merge.    Some of these commands insert records from the secondary file, while others 
insert the date or print the document.
Note:When you are prompted to enter the name of the primary file, you can use the List 

Button  to access a list of the files in a directory.



Merge: Secondary File 
The secondary merge file may contain many records (a record is a collection of related 
information).    Records are separated by the {END RECORD} merge command followed by 
a hard page.
The information in each record is divided into fields.    One field may contain a name, 
another field may contain a company name, and another field may contain an address.    It 
is these fields that are merged into a primary file.    During a merge, only those fields that 
have been requested by the primary file are merged.
Fields within each record are separated by the {END FIELD}merge command and a Hard 
Return code. 
Note:When you are prompted to enter the name of the secondary file, you can use the List 

Button to access a list of the files in a directory.
Related Topic:

Merge: ASCII Delimited Text Check Box



Merge: ASCII Delimited Text (DOS)
You can merge a primary file with spreadsheet or database files if the spreadsheet or 
database program can export files in an ASCII delimited (DOS) text format.    In order for 
WordPerfect to perform the merge, you must define the delimiters.    You can define these 
delimiters at the time of the merge, or you can use Preferences.
To define delimiters at the time of the merge,

1 Choose Merge from the Tools menu, then choose Merge.
2 Type the name of the primary file.
3 With your insertion point in the Secondary file text field, type the name of the ASCII 

delimited (DOS) text file (include a full pathname if necessary).
4 Select ASCII Delimited Text (DOS).
5 Choose OK.
6 Type the delimiters or select them from the pop-up lists.
7 Choose OK to start the merge. 



Merge
When you choose Merge from the Tools menu, WordPerfect displays a cascading menu that 
lets you insert merge codes in a document, convert merge codes from previous versions of 
WordPerfect, or start the merge operation.



Merge: Insert Merge Field
The {FIELD NAMES} merge command declares the names and order of the fields in a 
secondary file.    Using this command in the secondary file allows you to reference the fields 
by name in a primary file.    (Referencing fields by name in a primary file is usually much 
easier than remembering the order of the fields in the secondary file.)
An {END RECORD} command and its accompanying [HPg] code are inserted automatically 
when you insert this command.
To insert the {FIELD NAMES} command,

1 Choose Merge from the Tools menu, then choose Merge Codes.
2 Select the {FIELD NAMES} command.
3 Choose Insert .
4 Type the name of the first field in the Field Name text box.    WordPerfect displays the 

number of the field under Field Number.
5 Choose Add to add the named field to the list.
6 Repeat steps 4 and 5 for each named field you want to use.
7 Choose OK to return to the Insert Merge Codes dialog box.
8 Choose Close to return to your document.

Related Topic:
Insert Merge Field: Delete



Insert Merge Field: Field Number
When you type the name of a new field    in the Field Names text box or select an existing 
field name in the list, WordPerfect displays the number of the field under Field Number.    
You use the {FIELD} command to reference a named field by its name or its number.



Insert Merge Field: Field Name
Type the name of the next field in the list that you want to add, then choose Add to add it to
the list.    
Related Topic:

Field Names



Insert Merge Field: Delete
You can delete a name from the field name list.    Select the name, then choose Delete.    
The field name is deleted and any names below are renumbered.



Insert Merge Field: Add
You can add names to the field name list by typing a name in the Field Names text box, 
then choosing Add.    The new field name is added to the end of the list.



Merge (Two Field)
Some merge commands require two arguments, such as a variable name and an expression
or a message.    For example, the {ASSIGN} command requires a variable name and an 
expression to assign to that variable.    When you select a command that requires two 
arguments, a dialog box appears.    The arguments and syntax required by this command 
are displayed in the dialog box. 



Merge (Two Field): Variable
Type in the text box the name of the variable to which you want value of the second 
argument to be assigned.    The second argument can be an expression ({ASSIGN}) or input
from the keyboard ({CHAR}).    Each variable must have a unique name.    In order to be 
unique, a name must be less than 15 characters long.



Merge (Two Field): Expression Or Message
Some merge commands require a second argument that represents an expression to be 
assigned to a variable ({ASSIGN}) or a message to be displayed ({CHAR}).    Type the 
expression to be assigned or message to be displayed in the text box.



Convert Merge Codes
Secondary merge files you may have created with previous versions of WordPerfect require 
no conversion to be run with WordPerfect for Windows.    Primary merge files created with 
WordPerfect 5.0 for DOS require no conversion.    If you prefer, however, you may convert 
the merge codes in these files to the new merge command format. 
To convert the old merge codes in a file to the new command format,

1 Open a window with the document containing the old format merge codes.
2 Choose Merge from the Tools menu, then choose Convert.
3 Choose OK to convert the merge codes. 



Merge Information
If a merge file contains a {CHAR}, {PROMPT} or {TEXT} statement, you will receive a 
dialog when the statement is reached during the merge.
The dialog will contain a message and may indicate that information is being requested.    
The user enters the requested information into the text box.    For a {CHAR} box, only a 
single character may be entered; for {TEXT}, you must press Enter or choose OK after 
typing the requested information.



Insert Merge Code
The Insert Merge Code dialog box prompts you to enter a merge code or command to be 
placed in your document.    The dialog box appears if you choose Merge from the Tools 
menu and then choose either Input or Field.    
Merge Input Command
The merge {INPUT} command pauses a merge.    It places a prompt you have specified on 
the status line and allows you to perform any keystroke operations. The merge continues 
when you press End Field (Alt+Enter).    
To insert the {INPUT} command,

1 Choose Merge from the Tools menu, then choose Input.
2 Type the message you want to place on the status line.
3 Choose OK.

Merge Field Command
The {FIELD} merge command inserts the contents of the named (or numbered) field in the 
merged document or in another merge command.
To insert the {FIELD} command,

1 Choose Merge from the Tools menu, then choose Field.
2 Type the number (or name) of the field.
3 Choose OK.



Merge {FOR}
The {FOR} merge command is useful for executing a series of commands a certain number 
of times.    The commands between the {FOR} and {END FOR} commands are executed 
once for each value of the variable between start    and stop    inclusive, as incremented by 
step.



Merge {FOR}: Variable
The {FOR} command initializes the variable with the start    value.    Each subsequent time 
the {FOR} command is executed (at the top of the loop), the variable is incremented by the
step    value until it reaches the stop    value.



Merge {FOR}: Start
The {FOR} command initializes the variable    with the start value.    The start value can be 
entered in the command as an expression, variable, or other command.    



Merge {FOR}: Stop
Each subsequent time the {FOR} command is executed (at the top of the loop), the 
variable    is incremented by the step    value until it reaches the stop value.    The stop value
can be entered in the command as an expression, variable, or other command.    



Merge {FOR}: Step
Each subsequent time the {FOR} command is executed (at the top of the loop), the 
variable    is incremented by the step value until it reaches the stop    value.    You can use a 
negative step value to decrement the variable each time the {FOR} command is executed.  
The step value can be entered in the command as an expression, variable, or other 
command.



Insert Merge Code:
To insert any merge command in a document,

1 Choose Merge from the Tools menu, then choose Merge Codes.
A dialog box appears with a list of merge commands.
2 Select the command you want to insert.
3 Choose Insert to insert the command into the document.

Note:Some commands require arguments, such as variable names, field names, or 
filenames. When you select a command that requires arguments, a dialog box 
appears.    The arguments and syntax required by this command are displayed in the 
dialog box. 

4 Type each argument as requested, then choose OK to return to the Insert Merge 
Codes dialog box.

5 Choose Close to return to the document.



Merge {MID}
The {MID} merge command returns a substring, extracted from the expression specified in 
the expr parameter.    You can specify which part of the expression to use with the offset and
count parameters.    The offset parameter counts from the left side of the expressions 
parameter and the following character becomes the first character in the substring.    The 
count parameter specifies how many characters are included in the substring.
For example, if a primary file contains the statement {MID}"think"~1~2~, the word "hi" will
be inserted into the merge document.    Since the offset parameter has the value 1, the first
character in the substring comes after the first character in the expressions parameter: "h." 
Since the count parameter has the value 2, the substring contains two characters: "h" and 
"i."



Merge {MID}: Expression
The {MID} command returns a substring, extracted from the expression specified in the 
expr parameter.    You can specify which part of the expression to use with the offset and 
count parameters.
You can use text, {FIELD}, {VARIABLE}, or complex expression in argument expr.



Merge {MID}: Offset
The {MID} command    returns a substring, extracted from the expression specified in the 
expr parameter.    You can specify which part of the expression to use with the offset and 
count parameters.    The offset parameter counts from the left side of the expr parameter 
and the following character becomes the first character in the substring.



Merge {MID}: Count
The {MID} command returns a substring, extracted from the expression specified in the expr
parameter.    You can specify which part of the expression to use with the offset and count 
parameters.    The count parameter specifies how many characters are included in the 
substring.



Next Record
The {NEXT RECORD} merge command moves the record pointer in the secondary file to the
next record.    If it does not find the next record, it ends the merge or returns the merge to 
the next command in the primary file (if the secondary file was nested).
To insert the {NEXT RECORD} command,

1 Choose Merge    from the Tools menu, then choose Next Record.



New Graphics Box Number
Graphic boxes are numbered consecutively in a document according to the box type.    You 
can start numbering with a new number at any    point in the document.
To renumber a box type,

1 Position the insertion point immediately before the box you want to renumber.
2 Choose the appropriate graphics type from the Graphics menu.
3 Choose New Number to open the New Box Number dialog box.
4 Type a number in the New Number text box .
5 Choose OK.



Normal
To turn off all active attributes, choose Normal from the Font menu or press Ctrl+N.



Insert Object
Use Insert Object to run another application whose data you can include in your document.  
This capability is known as object linking and embedding (OLE).
When you edit the source data, the data in your document is updated.
To insert an object,

1 Choose Insert Object from the Edit menu.
2 Select the name of the application where you want to create or retrieve data.
3 Choose Ok.
4 Insert an object link in your document by choosing Update or Apply in the source 

application or by choosing to update the embedded object when prompted as you 
save the source file or exit the source application.

Related Topics:
Edit Object
Links
Paste Link
Paste Special



Edit Object
Use Edit Object to open a linked and embedded object (OLE) from your document so you 
can edit it in the source application.
To edit an object,

1 Double click the object in your document or select the object then choose Edit ... 
Object from the Edit menu.

2 Make any changes you want.
3 In the source application, choose "Apply", "Update" or "Update and Exit" to update an

object link in your document.
You must first save the changes in the source application, if the object is a linked 
object in your document.

Related Topics:
Insert Object
Links
Paste Link
Paste Special



Retrieve File
Lets you retrieve a file from the Open dialog box.    See Open for more information.
Related Topic:

Equation Retrieve



Location of Style Library Files
Lets you open a style library file from the Open dialog box.    See Open for more information.



Print Document on Disk: File List
Lets you see a list of files from the Open dialog box to print from disk.    See Open for more 
information.



Button Bar Select
Lets you open a button bar file from the Select Button Bar dialog box.    See Open for more 
information.



Printer Command Filename
Lets you open a printer command file from the Open dialog box.    See Open for more 
information.



Retrieve Style File
Lets you open a style file from the Open dialog box.    See Open for more information.
Note:If you retrieve a file which contains styles with the same name as currently defined 

styles, you will get a message box which says, "Style(s) already exist. Replace?"    If 
you choose Yes, the existing style definitions will be overwritten with the new ones.



Merge Primary File 
Lets you open a primary file from the Open dialog box.    See Open for more information.



Merge Secondary File 
Lets you open a secondary file from the Open dialog box.    See Open for more information.



Add Markings: Select File
Lets you view a list of files from the Open dialog box for Document Compare Add Markings.  
See Open for more information.
Related Topics:

Document Compare



Open Subdocument
Lets you open a subdocument from the Open dialog box.    See Open for more information.



Play Macro (files)
Lets you play a macro from the list of macro files displayed in the Open dialog box.    See 
Open for more information.



Record Macro (files)
Lets you open a macro file from the Open dialog box.    See Open for more information.



Assign Macro to Menu (files)
Lets you open a macro file from the Open dialog box to assign it to a menu.    See Open for 
more information.



File Masking
Use File Masking to specify the files that can be accessed and to specify a default file 
extension that will be assigned when you save a document.
To use the File Mask feature,

1 Using a text editor (such as Notepad), type the following in your WPC.INI file:
[File Masks]
WPWPDocuments= (set this equal to any of the following extensions)

2 Specify the extensions and options you want to use.
You can use the ? and * wildcards in the file name and extension.

For example, with the file mask setting WPWPDocuments=*.DOC, ForceOnOpen, 
ForceOnSave, only files containing the .DOC extension appear in the filename list box. In 
addition, every file created would have the .DOC extension.

WPWPDocuments=*.DOC
WPWPDocuments=*.DOC, ForceOnOpen
WPWPDocuments=*.DOC, ForceOnSave

Note:To specify these settings for an entire network, make changes in the WPC_NET.INI file.



WPWPDocuments=*.DOC
The WPWPDocuments=*.DOC sets a default extension for your file names.    You can use the
? and * wildcards.
For example, specifying a "*.D??" setting lists all file names whose extension begins with 
".D".



WPWPDocuments=*.DOC, ForceOnOpen
The ForceOnOpen option limits, by their extension, which file names are listed.
For example, specifying "*.DOC, ForceOnOpen" lists only file names ending with ".DOC".



WPWPDocuments=*.DOC, ForceOnSave
The ForceOnSave option assigns the specified extension to a file when you first save it.
For example, a file named "SAMPLE" becomes "SAMPLE.DOC".



Open/Retrieve Options: Delete
Delete lets you delete a file or a group of files.
Delete will not delete a subdirectory or subdirectory structure by specifying the 
subdirectory name.    Use File Manager for more extensive delete capabilities.
To delete,

1 Choose Open or Retrieve from the File menu.
2 Choose Delete from the Options pop-down list.
3 Type a filename in the Filename text box.
OR If you selected a file in the Open File dialog box before choosing the Delete option, its

filename will appear in the Filename text box.
4 Choose Delete.

Note:Delete accepts the DOS wildcard characters "*" and "?".    A wildcard character 
represents one or more other characters in a command.    The asterisk (*) represents 
one or more letters.    For example, using "part*" in Delete would delete files named 
"partly," "partner," "party" and so forth.    The question mark (?) represents just one 
letter.    For example, using "?at" in Delete would delete files named "bat," "cat," "rat" 
and so forth.
If you use a wildcard in a search, a message box will appear prompting you to confirm
the deletion of all of the files which match the wildcard pattern.



Open/Retrieve Options: Copy
Copy lets you copy a file to any directory or drive available to you.
To copy,

1 Choose Open or Retrieve from the File menu.
2 Choose Copy from the Options pop-down list.

The Copy File dialog box will appear.
3 Type the name of the file you wish to copy in the From text box.
OR If you selected a file in the Open File dialog box before choosing the Copy option, its 

filename will appear in the From text box.
4 Type a name in the To text box.
5 Choose Copy.

Note:Copy will not create a destination directory if you specify one that does not exist.    
Wildcards are not allowed.    Use File Manager for more extensive copy capabilities.



Open/Retrieve Options: Move/Rename
Move/Rename lets you rename a file or move a file to any directory or drive available to 
you.
To move or rename a file,

1 Choose Open or Retrieve from the File menu.
2 Choose Move/Rename from the Options pop-down list.    The Move/Rename File dialog 

box will appear.
3 Type the name of the file you wish to move or rename in the From text box.
OR If you selected a file in the Open File dialog box before choosing the Move/Rename 

option, its filename will appear in the From text box.
4 Type a name in the To text box.    If you type a different name without specifying the 

path, the file will be renamed.    If you type a different path, the file will be moved to 
the new subdirectory.

5 Choose Move.
Note:Move will not create a destination directory if you specify one that does not exist.    

Move will not move entire subdirectories or subdirectory structures.    Wildcards are 
not allowed.    Use File Manager for more extensive move capabilities.



Find: Search Results
The Search Results dialog box appears after a search for files is initiated using the Find Files
dialog box.    The Search Results dialog box will let you do the following with the files that 
are found:

View
Delete
Copy
Move
Rename
Open



Find Files
Find Files lets you locate files by filename pattern and/or words and phrases among 
directories, subdirectories, disks, the Search Results List or QuickFinder indexes.
To find a file,

1 Choose Find Files from the File menu.
OR Choose Open or Retrieve from the File menu, then choose Find Files from the Options 

pop-down list.
The Find Files dialog box will appear with the default directory shown in the bottom of
the dialog box.

2 If you want to change your directory, choose the list button located next to the File 
Pattern text box.
The Select Directory dialog box appears.

3 Choose the directory you want, then choose OK.
The Find Files dialog box appears.

4 Type a file pattern for the file you want in the File Pattern text box.
Use wildcard characters or search modifiers to customize your search if you can't 
remember the exact filename.

5 Type one or more words from the document you want to find in the Word(s) text box 
to minimize search time.

6 Choose the check box for Words Must Be Next to Each Other located under Word 
Search Options if you want to search on adjacent words in a document.

7 Choose the check box for WordPerfect Documents Only located under Word Search 
Options if you want to search on WordPerfect documents only.

8 Select Directory from the Search group box to search the current directory only.
OR Select Subtree to search a directory and all of its subdirectories.
OR Select Disk to search all of the files on a disk.
OR Select Search Results List to search only those files that are already listed in the 

Search Results list box.
OR Select QuickFinder Index to search quickly through files that you have indexed 

previously.
9 Choose Find.

The Performing Search dialog box will appear for a moment and then the Search 
Results dialog box will appear with any files that were found.



Open/Retrieve Options: Performing Search
The Performing Search dialog box lists the directory being searched, the file being 
searched, and the number of files found.    You may cancel the search at any time.    The files
which match the filename pattern you specified appear in the files list of the Search Results
dialog box.
Note:Password protected files cannot be searched.



Search Modifiers
If you have not checked the Words Must Be Next to Each Other check box, the following 
modifiers can be used to perform special types of searches:
single character wildcard
multiple character wildcard
logical "and"
logical "or"
logical "not"
phrase markers
within   n   words of each other  
same line
same sentence
same paragraph
same page
same section



Multiple Character Wildcard Search
Usage:    text* (text followed by an asterisk)
Example:    ab*
Result for this example:    Searches for files that contain words that begin with the letters ab
(abacus, abet, abstract, and so forth).
Note:The * represents any number of characters, including zero.    The asterisk must be the

last character of the search text.    In other words you could not search for *ab or a*b.



Single Character Wildcard Search
Usage:    text? or text?text (text followed by a question mark or a question mark in text)
Example:    c?d
Result for this example:    Searches for files that contain words that begin with c, followed by
any letter, and that end with d (cad, cod, and cud).
Note:The ? represents any one character.    The ? can be used in combination with the *.



Logical "AND" Search
Usage:    text text (two or more words or phrases separated by a space)
Example:    apple pear
Result for this example:    Searches for files that contain both "apple" and "pear".
Note:The words can be anywhere in the document.



Logical "OR" Search
Usage:    text, text (two or more words or phrases each separated by a comma and a space)
Example:    apple, pear
Result for this example:    Searches for files that contain just "apple", just "pear", or both 
words.
Note:The words can be anywhere in the document.



Logical "NOT" Search
Usage:    text -text (a word followed by a space, then a hyphen, then another word)
Example:    apple -pear
Result for this example:    Searches for files that contain "apple" but not "pear".



Phrase Search
Usage:    "text text text" (a phrase enclosed in quote marks)
Example:    "apples and pears"
Result for this example:    Searches for files that contain the phrase "apples and pears" 
(those three words must appear next to each other in that order).
Note:You can use quote marks in combination with other search modifiers.    For example, 

you could use quote marks and the comma to search for files that contain either of 
two phrases.



Within n Words of Each Other
Usage:    text text /nnn (two words separated by a space and followed by a space, then a 
slash, then a number)
Example:    apple pear /100
Result for this example:    Searches for files that contain both "apple" and "pear", and they 
must be found within 100 words of each other.



Same Line
Usage:    text text /line    (two words separated by a space and followed by a space, then a 
slash, then the word "line" or the abbreviation "lin")
Example:    apple pear /line
Result for this example:    Searches for files that contain both "apple" and "pear", and they 
must be found on the same line.
Note:A line is the text between two "end of line" markers, which are soft returns and hard 

returns in WordPerfect documents.



Same Sentence
Usage:    text text /sentence    (two words separated by a space and followed by a space, 
then a slash, then the word "sentence" or the abbreviation "sen")
Example:    apple pear /sentence
Result for this example:    Searches for files that contain both "apple" and "pear", and they 
must be found in the same sentence.
Note:A sentence is the text between any two "end of sentence" markers, which are a 

period, a question mark, and an exclamation mark.



Same Paragraph
Usage:    text text /paragraph    (two words separated by a space and followed by a space, 
then a slash, then the word "paragraph" or the abbreviation "par")
Example:    apple pear /paragraph
Result for this example:    Searches for files that contain both "apple" and "pear", and they 
must be found in the same paragraph.
Note:A paragraph is the text between any two "end of paragraph" markers, which are hard 

returns in WordPerfect documents.



Same Page
Usage:    text text /page    (two words separated by a space and followed by a space, then a 
slash, then the word "page" or the abbreviation "pag")
Example:    apple pear /page
Result for this example:    Searches for files that contain both "apple" and "pear", and they 
must be found in the same page.
Note:A page is the text between any two "end of page" markers, which are soft page and 

hard page codes in WordPerfect documents.



Same Section
Usage:    text text /section    (two words separated by a space and followed by a space, then 
a slash, then the word "section" or the abbreviation "sec")
Example:    apple pear /section
Result for this example:    Searches for files that contain both "apple" and "pear", and they 
must be found in the same section.
Note:A section is the text between any two "end of section" markers, which are hard pages

in WordPerfect documents.



QuickFinder
The QuickFinder File Indexer is a WordPerfect utility.    You can run QuickFinder from Program
Manager.    Use it to create, edit, search, or update indexes of the directories and files that 
you specify.
When you need to find a particular word or phrase, you can search a QuickFinder Index with
Find Files quickly and easily.



QuickFinder Index
Use the QuickFinder Index option on the Find Files dialog box to search previously indexed 
files by specific word(s) or a phrase.
The QuickFinder can only be used to find and search words in an index of files that you have
previously created as an index.    (If you want to search network indexes, talk to your 
network administrator.)
To search indexed files using a specific word or phrase,

1 Choose Find Files from the File menu.
2 Type words from the file you want in the Word(s) text box.
3 Select the QuickFinder Index, then choose the index you want from the QuickFinder 

pop-down list.
4 Type one or more words from the document you want to retrieve in the Word(s) text 

box to minimize search time.
5 Choose the check box for Words Must Be Next to Each Other located under Word 

Search Options if you want to search on adjacent words in a document.
If you don't turn on the Words Must Be Next to Each Other check box you can use 
search modifiers to help you customize your search.

6 Choose the WordPerfect Documents Only check box under Word Search Options if you
want to search on WordPerfect documents only.

7 Choose Find.
The Search Results dialog box appears with the files that were found.



Copy Outline Family
To copy an outline family,

1 Position the insertion point anywhere in the family.
2 Choose Outline from the Tools menu, then choose Copy Family.
3 Use the arrow keys to move the insertion point to the place where you want to place 

the copy.
4 Press Enter to insert the copy at that location.

Related Topics:
Delete Family
Move Family



Outline: Define Paragraph Numbering
The Define Paragraph Numbering dialog box lets you tailor the Outline feature and 
paragraph numbers to your needs.
To define paragraph numbering,

1 Position the insertion point where you want the changes to take effect.
2 Choose Outline from the Tools menu, then choose Define to open the Define 

Paragraph Numbering dialog box.
3 Make any changes necessary and choose OK to return to your document.

Related Topics:
Outline Define Style Format 
Current Outline Style
Paragraph Numbering Options
Starting Outline Number
Edit Outline Styles



Outline Define Style Format
You can use one of the predefined WordPerfect formats for level numbering, or    you can 
define your own format.

Predefined Format
To use a predefined format for outline level numbering,

1 Position the insertion point where you want the changes to take effect.
2 Choose Outline from the Tools menu, then choose Define to open the Define 

Paragraph Numbering dialog box.
3 Select Paragraph, Outline, Legal, or Bullets from the Predefined Formats pop-up list.
4 Choose OK.

User-Defined Format
To define your own format for outline level numbering,

1 Position the insertion point where you want the changes to take effect.
2 Choose Outline from the Tools menu, then choose Define to open the Define 

Paragraph Numbering dialog box.
3 Select User-Defined from the Predefined Formats pop-up list.
4 Select any Level/Style in the Level Style box, choose the arrow button next to the 

Style text box, then choose a number style from the pop-up list that appears.    You 
can choose a number style for as many levels as you want to define,

OR Select a Level/Style in the Level Style box, then type any character(s) in the Style 
text box.    

Note:If you want to connect a paragraph number to the previous level, select that 
Level/Style in the Level Style box, then select Attach Previous Level (an asterisk 
appears next to the level number in the Level Style box).
For example, if you want the first three levels of an outline format connected at the 
third level so that the third level number is I.A.1. instead of 1., you would select level 
2 in the Level Style box and select Attach Previous Level, then do the same for level 
3.

5 Choose OK.



Current Outline Style
Edit Outline Styles use the WordPerfect Style feature to let you go beyond the simple 
outline formats in the Define Paragraph Numbering dialog box .    You can create your own 
styles that number outline paragraphs, format levels of text with codes, or do both at the 
same time.
To select an outline style,

1 Position the insertion point where you want the changes to take effect.
2 Choose Outline from the Tools menu, then choose Define to open the Define 

Paragraph Numbering dialog box.
3 Choose Change to open the Styles dialog box.
4 Select the style you want, then choose Select to return to the Define Paragraph 

Numbering dialog box.
5 Choose OK to return to your document.

To deselect an outline style you created,
1 Position the insertion point where you want the change to take effect.
2 Choose Outline from the Tools menu, then choose Define to open the Define 

Paragraph Numbering dialog box.
3 Choose No Style from the Current Outline Style group box..
4 Choose OK to return to your document.



Define Paragraph Numbering: Options
Two options let you determine the function of the Enter key when the Outline feature is on.

1 Position the insertion point where you want the changes to take effect.
2 Choose Outline from the Tools menu, then choose Define to open the Define 

Paragraph Numbering dialog box.
3 Select Enter Inserts Paragraph Number if you want the Enter key to insert paragraph 

numbers as it normally does in an outline. 
4 Select Auto Adjust to Current Level if you want WordPerfect to insert each new outline

number at the level of the last number that was inserted.    For example, if the last 
number was a second-level number (such as A., B., C.), the next number will also be 
a second-level number.

5 Select Outline On to turn on automatic outlining.
6 Choose OK.



Starting Outline Number
This option lets you start outline numbering at any level, with any number.    It is useful if 
you want to turn off Outline in a document, then turn it on again later in that document.    
For example, you may create one outline early in your document that ends with a first-level 
paragraph number of III.    Later in the document, you can turn on Outline again and start 
with the number IV (rather than I). 
To change the starting outline number,

1 Position the insertion point where you want the changes to take effect.
2 Choose Outline from the Tools menu, then choose Define to open the Define 

Paragraph Numbering dialog box.
3 Select Enter Inserts Paragraph Number if you want the Enter key to insert paragraph 

numbers as it normally does in an outline. 
4 Type the number in the Starting Number text box.
5 Choose OK.

Note:To specify the number, you must type Arabic numerals separated by commas, 
spaces, or periods.    For example, if you want to start at VI.B.3 in the outline 
numbering format, type 6.2.3 in the Starting Number text box.



Delete Outline Family
To delete an outline family,

1 Position the insertion point anywhere in the family.
2 Choose Outline from the Tools menu, then choose Delete Family.
3 Choose Yes to delete the family.

Related Topics:
Copy Family
Move Family



Outline
The Outline feature lets you easily create and number several different types of outlines.    
You can edit an outline at any time and the entire outline is automatically renumbered to 
reflect the changes you make.
Related Topics:

Copy Outline Family
Delete Outline Family
Move Outline Family
Outline: Define Paragraph Numbering
Outline Off
Outline On
Paragraph Numbering



Outline On
The Outline feature lets you easily create and number several different types of outlines.    
You can edit an outline at any time and the entire outline is automatically renumbered to 
reflect the changes you make.
To create an outline,

1 Choose Outline from the Tools menu, then choose Outline On.
2 Press Enter to insert a first level paragraph number.
3 Type the text for the first outline level.
4 Press Enter to insert another first-level paragraph number.
OR Press Enter, then press Tab to insert a second-level paragraph number.

You can also press Enter, then press Margin Release (Shift+Tab) to change the 
paragraph number to the previous level.

5 Type the text for that outline level.
6 Repeat steps 4 and 5 until you have finished the outline.

Note:Pressing Ctrl+Tab will insert a tab without incrementing the outline level.    Pressing 
Shift+Ctrl+Tab will insert a margin release without decrementing the outline level.

Related Topic:
Outline Off



Outline Off
To turn off an outline,

1 Choose Outline from the Tools menu, then choose Outline Off.
Related Topic:

Outline On



Move Outline Family
To move an outline family,

1 Position the insertion point anywhere in the family.
2 Choose Outline from the Tools menu, then choose Move Family.
3 Use the arrow keys to move the insertion point to the place where you want to move 

the family.
4 Press Enter to insert the family at that location.

Related Topics:
Copy Family
Delete Family



Overstrike
The Overstrike menu lets you create or edit an overstrike character.



Create/Edit Overstrike
The Overstrike feature lets you combine characters found on your keyboard to create new 
characters or edit previously created overstrike characters. 
To create or edit an overstrike character,

1 Move the insertion point where you want to create the overstrike character, or to the 
overstrike character you are going to edit.

2 Choose Overstrike from the Font menu, then choose Create or Edit.
The Create/Edit Overstrike dialog box appears.

3 To create an overstrike character, type any characters that you want printed as an 
overstrike.    You can type as many characters as will fit in the Overstrike Characters 
box.    To edit an overstrike character, add or delete any characters in the text box.

4 Choose OK to exit the dialog box.
The new or modified overstrike character will appear where the insertion point is 
located.

Note:Using the Attribute button, you can add a different attribute, or combinations of 
attributes, to every character in the Overstrike Characters text box.



Create/Edit Overstrike: Attributes
When typing the characters in the Overstrike dialog box, you can use different attributes 
(such as bold and italics) for each character.
To give an overstrike character an attribute,

1 Move the insertion point where you want to create the overstrike character, or to the 
overstrike character you are going to edit.

2 Choose Overstrike from the Font menu, then choose Create or Edit.
The Create/Edit Overstrike dialog box appears.

3 Choose the Attribute button (the triangle).
A pop-up list appears with size and appearance attributes.
4 Select an attribute from the list.

You can add a different attribute, or combination of attributes, to each character in 
the Overstrike Characters text box.

5 If you are creating an overstrike character, type any characters that you want printed
as an overstrike with the attribute.    You can type as many characters as will fit in the
Overstrike Characters box.    If you are editing an overstrike character,    the attribute 
will be added to the characters you want printed as an overstrike.

6 Choose OK to exit the dialog box.
The new or modified overstrike character will appear where the insertion point is 
located.



Page Numbering
The Page Numbering feature lets you select the type of numbers you want and where you 
want them to be printed on the page.    You can also use Page Numbering to insert a page 
number at a specific place on the current page or to force the current page to be numbered 
odd or even.
To number your pages sequentially,

1 Move the insertion point to where you want page numbering to begin.
2 Choose Page from the Layout menu, then choose Numbering.
3 Select the page number position from the Position pop-up list.
4 Select the page number type from the Numbering Type pop-up list.
5 If you want to begin numbering with a number other than 1, type a new number in 

the New Page Number box.
6 If you want text to accompany page numerals (such as    Economics Page 1 ), type the

text in the Accompanying Text text box.    
7 Choose OK to accept the selections and close the dialog box.



Page Numbering: Numbering Type
To change the page numbering type,

1 Move the insertion point to where you want the change to take effect.
2 Choose Page from the Layout menu, then choose Numbering.
3 Select Arabic numbering (1,2,3) from the Numbering Type pop-up list.
OR Select lowercase Roman (i, ii, iii) from the Numbering Type pop-up list.
OR Select uppercase Roman (I, II, III) from the Numbering Type pop-up list.
4 Choose OK.



Page Numbering: Force Current Page
Sometimes you may want to make sure that a certain page in a document always has an 
odd or even page number.    For example, it is customary to begin each chapter in a book on
an odd-numbered page.
To make sure the current page is numbered with an odd or even page number,

1 Move the insertion point to where you want to force page numbering.
2 Choose Page from the Layout menu, then choose Numbering.
3 Select Odd in the Force Current Page group to make sure the current page is 

numbered with an odd number.
OR Select Even in the Force Current Page group to make sure the current page is 

numbered with an even number.
4 Choose OK.



Page Numbering: Position
Page numbers are not included in a document unless you select a page number position.
To change the page numbering position,

1 Move the insertion point to where you want to change the page numbering position.
2 Choose Page from the Layout menu, then choose Numbering.
3 Select a page number position from the Position pop-up list.    The sample pages 

above the pop-up list will display your selection.
OR Select No Page Numbering from the Position pop-up list to turn off page numbering.
4 Choose OK.



Page Numbering: New Page Number 
This option lets you start renumbering pages at any point in your document.
To change the page number,

1 Move the insertion point to where you want to insert the new page number.
2 Choose Page from the Layout menu, then choose Numbering.
3 Type the new number in the New Page Number text box.

Note:Type only Arabic numerals (1, 2, 3) in the text box, even if you have selected Roman 
numerals as the Numbering Type.

4 Choose OK to accept the selections and close the dialog box.
OR Choose Insert Page Number to insert the page number at the insertion point.



Page Numbering: Accompanying Text
Normally, page numbers include only numerals (such as 1, 2, 3).    If you want text to 
accompany numerals (such as    Economics Page 1 ), type the text in the Accompanying Text
text box.    The page number is represented by a Ctrl+B code (^B).
To have your page numbering include accompanying text,

1 Move the insertion point to where you want the change to begin.
2 Choose Page from the Layout menu, then choose Numbering.
3 Type the accompanying text in the Accompanying Text text box.
4 Choose OK to accept the selections and close the dialog box.
OR Choose Insert Page Number to insert the page number at the insertion point.



Page Numbering: Insert Page Number
Insert Page Number inserts the page number into your document at the insertion point.
To insert a page number,

1 Choose Page from the Layout menu
2 Choose Numbering.    The Page Numbering dialog box will appear.
3 Choose Insert Page Number.    The page number will appear on your screen as a "^B,"

along with any text specified in the Accompanying Text box.
Note:You can also insert a page number code in your document at any time by pressing 

Ctrl+Shift+P.



Page Off
The {PAGE OFF} merge command eliminates the hard page code [HPg] between copies of 
the primary file in the merged document.    Use {PAGE ON} to begin inserting hard page 
codes again after you have used {PAGE OFF}.    These commands are useful for merging 
labels or for including multiple records in a document. 
To insert the {PAGE OFF} command,

1 Choose Merge    from the Tools menu, then choose Page Off.



Paper Size
From this dialog box, you can choose from existing paper definitions for your printer driver, 
add new paper definitions, and edit or delete an existing paper definition.    Paper types can 
include labels and envelopes.
Each version of WordPerfect has a default paper definition that is used if you do not select a
paper size and type.    For U.S. versions, this is standard 8.5" x 11" paper.    For non-U.S. 
versions, the default paper definition varies.
To select a paper definition,

1 Move the insertion point to the page in your document where you want to specify a 
different paper definition.

2 Choose Page from the Layout menu, then choose Paper Size.
3 Select the paper definition you want to use in the Paper Size dialog box, then choose 

Select to confirm your choice and return to your document.
Related Topics:

Add Paper Size
Copy Paper Size
Delete Paper Size
Edit Paper Size
Edit Paper Size [ALL OTHERS]



Paper Size: Current Printer
The name of currently selected printer appears in the upper-left corner of the Paper Size 
dialog box.    If this is not the printer you want to create a new paper definition for, first 
select the desired printer definition in the Select Printer dialog box, then return to the Paper
Size dialog box to create the new definition.



Paper Size: Add
To add a new paper definition, 

1 Choose Page from the Layout menu, then choose Paper Size.
2 Choose Add to create a new paper definition.    The Add Paper Size dialog box 

appears.
3 Make any necessary changes to the default options in the Add Paper Size dialog box.
4 Choose OK to exit the Add Paper Size dialog box and return to the Paper Size dialog 

box.    The new definition will be added to the list.
5 Choose Select to use the highlighted paper definition.
OR Choose Close to return to the document screen without changing the paper size 

definition.    The new definition will be saved for later use.
Related Topic:

Add/Edit Paper Size



Paper Size: Edit
If you want to change any of the paper definitions displayed in the Paper Size dialog box, 
highlight the definition and choose Edit.    The Edit Paper Size dialog box appears on the 
screen.    Change the options you want, then choose OK to confirm your changes and return 
to the Paper Size dialog box.
Related Topic:

 Add/Edit Paper Size



Paper Size: Copy 
To copy an existing paper definition, 

1 Highlight the definition.
2 Choose Copy.      

An exact copy of the definition is created and you are placed in the Add Paper Size 
dialog box.    Once the dialog box is open, you can make any necessary editing 
changes.    

You cannot copy the [All Others] definition.
Note:If you don't change the paper size in your new copy of the definition, make sure you 

give your new paper definition a new paper type name.    Otherwise, WordPerfect 
might ignore changes you made to the copy and use the original paper definition.

Related Topic:
Add/Edit Paper Size



Paper Size: Delete 
To delete a paper definition, highlight the definition and choose Delete.    Choose Yes to 
confirm that you want to delete the definition and return to the Paper Size dialog box.    You 
cannot delete the [ALL OTHERS] definition.



Add/Edit Paper Size
Use the options in this dialog box to customize a new or existing paper definition.
To edit a paper definition,

1 Choose Page from the Layout menu, then choose Paper Size.
2 Choose Add to create a new paper definition.
OR Select an existing paper definition to edit, then choose Edit.
3 Make any desired changes to the settings in the Add/Edit Paper Size dialog box.
4 Choose OK to close the Add/Edit Paper Type dialog box and add your new definition to

the list.
5 Choose Select to use the new paper definition immediately.
OR Choose Close to return to your document screen; the new paper definition will be 

saved for later use.
Related Topics:

Paper Type Group
Paper Orientation Group
Paper Size Group
Text Adjustments Group
Paper Location Group
Print Options
Paper Settings
Labels



Add/Edit Paper Size: Paper Type
Use Paper Type to name the paper definition.    You can select one of several different 
predefined types, or you can select Other and specify a name of your own.
Note:If you select Other for the paper type, you must type a name for the type in the Other

text box.    If you try to exit the dialog box without specifying a name, a message box 
will appear.

Related Topics:
Add/Edit Paper Size
Select Paper Size and Type



Add/Edit Paper Size: Paper Orientation
The paper orientation tells WordPerfect how to print text on a page.    You have two methods
of indicating the orientation of the text on the page: by selecting the button that represents
how you want the text to appear on the page, or by selecting or clearing Wide Form and 
Rotated Font    (see below).

Rotated Font
A rotated font, also known as a "landscape" font, is commonly available on laser printers, 
which can print sideways but are limited in their ability to insert wide paper, such as a 
standard envelope.    

Wide Form
A wide form is most often used for those printers which need to print on wide paper, but are
unable to rotate fonts.
To change the paper orientation,

1 Select the paper orientation button which represents how you want text to print on 
the page.

OR Select Wide Form and/or Rotated Font to specify how you want text to print on the 
page.

Related Topics:
Add/Edit Paper Size
Select Paper Size and Type



Add/Edit Paper Size: Paper Size
This option allows you to specify the dimensions of your paper definition.    You can select 
one of the common predefined paper sizes, or select Other (if using a WordPerfect printer 
driver) or select User Defined Size (if using a Windows printer driver), then specify your own
dimensions.
Related Topics:

Add/Edit Paper Size
Select Paper Size and Type



Add/Edit Paper Size: Text Adjustments
If you find that text on the printed page is not located where it should be (according to your
margins), you can adjust where the text is printed on the paper.
Select either Up or Down and specify the distance for the Top adjustment, then select Right 
or Left and specify the distance for Side.    
This option is not available if using a Windows printer driver.
Note:Always enter a positive number for the distance you want the text moved.
Related Topics:

Add/Edit Paper Size
Select Paper Size and Type



Add/Edit Paper Size: Paper Location 
Select the option that describes how the paper is fed to the printer: Continuous (tractor-fed 
on a dot-matrix or daisy wheel printer, or from a paper cassette or sheet feeder on a laser 
printer); Bin and Bin Number (for laser printers that have more than one paper cassette or 
sheet feeder); or Manual (hand fed into the printer one sheet at a time).

Prompt to Load Paper
Select Prompt to Load Paper if you want to be prompted when ready to print.    
Related Topics:

Add/Edit Paper Size
Select Paper Size and Type



Add/Edit Paper Size: Print Options 
Select Double Sided Printing if your printer is capable of duplex printing and you want to 
print on both sides of the paper.    Then use the Binding pop-up list to specify the binding 
edge as the Top or the Left of the page.
When printing double sided, your printer will try to rotate the paper around the binding 
edge you specified.    For example, if you want to bind a document at the top like a calendar
and print on both sides of the page, select Top for the binding edge.    The printer will print 
top to bottom, turn the paper over (like turning the page of a calendar), then print top to 
bottom again.
Related Topics:

Add/Edit Paper Size
Select Paper Size and Type



Add/Edit Paper Size: Labels...
Choose Labels to define labels that correspond to the specified paper size and type.
Related Topic:

Add/Edit Paper Size
Edit Labels
Select Paper Size and Type



Add/Edit Paper Size: Paper Settings
To specify your paper settings,

1 Select the option that describes where and how the paper is sent to the printer.
2 Select Double Sided Printing if your printer is capable of duplex printing and you want

to print on both sides of the paper.
3 Select the Binding pop-up list to specify the binding edge as the Left or Top of the 

page.
When printing double sided, your printer will try to rotate the paper around the 
binding edge you specified.    For example, if you want to bind a document at the top 
like a calendar and print on both sides of the page, select Top for the binding edge.    
The printer will print top to bottom, turn the paper over (like turning the page of a 
calendar), then print top to bottom again.

Related Topics:
Add/Edit Paper Size
Select Paper Size and Type



Select Paragraph
This option lets you select an entire paragraph.    A paragraph ends with one or more hard 
returns.
To select a paragraph,

1 Place the insertion point anywhere inside the paragraph to be selected.
2 Choose Select from the Edit menu, then select Paragraph.    The highlighted area is 

now the selected block.
You can then use Cut, Copy, Append, and Paste to move the paragraph, or you may 
press Delete to remove the paragraph.

Related Topic:
Select Sentence



Paragraph Numbering
You can use paragraph numbers to create an outline or to number individual paragraphs.    
Paragraph numbers are automatically updated to reflect any editing changes.
To insert paragraph numbers in your document,

1 Move the insertion point to where you want to insert the paragraph number.
2 Choose Outline from the Tools menu, then choose Define.
3 Select a numbering format from the Predefined Formats pop-up list, then choose OK 

to confirm your selection.
4 Choose Outline from the Tools menu, then choose Paragraph Number.
5 If you want WordPerfect to automatically determine the level for the paragraph 

number, make sure Auto is selected.
OR If you want to "fix" the paragraph number at a certain level, select Manual, then 

specify a level number.
6 Choose Insert to close the dialog and insert the paragraph number into your 

document.



Numbering Level: Auto
If you let WordPerfect determine the numbering level, the paragraph number is an 
Automatic Paragraph Number [Par Num:Auto].    The level that WordPerfect chooses depends
on the settings in the Define Paragraph Numbering dialog box and the location of any 
Paragraph Number Definition codes in your document .



Numbering Level: Manual
If you specify the numbering level, the paragraph number is a Fixed Paragraph Number [Par 
Num:number] (where number is the level number).    This means that the level of the 
paragraph number is not affected by its tab stop position.    For example, you can specify a 
paragraph number    be fixed as a third-level number. This number will always be a third-level
number, even if it is located at the left margin.



Paste
Paste places text or graphics from the Clipboard into your active document at the insertion 
point.
To paste,

1 Place the insertion point where you want to paste the Clipboard contents.
2 Choose Paste from the Edit menu.

Related Topics:
Append
Copy
Cut
Drag and Drop
Equation Editor: Edit Paste



Paste Link
Use Paste Link to copy data from the Clipboard into your document and create a link to the 
source application of the data.    When you update the source data in the source application,
the data in your document can be updated.
The source application must support dynamic data exchange (DDE) or object linking and 
embedding (OLE).
To use Paste Link,

1 After copying or cutting data to the Clipboard, place the insertion point where you 
want to paste the Clipboard contents and create a link.

3 Choose Paste Link from the Edit menu.
Related Topics:

Insert Object
Edit Object
Links
Paste Special



Paste Special
Use Paste Special to copy the Clipboard contents in the format you choose.
To use Paste Special,

1 After copying or cutting data to the Clipboard, place the insertion point where you 
want to paste the Clipboard contents.

2 Choose Paste Special from the Edit menu.
3 Select a data type.
4 Choose Paste to copy the Clipboard contents into your document.
OR Choose Paste Link to copy the Clipboard contents into your document and create a 

link between the data source and your document.
Related Topics:

Links
Insert Object
Edit Object



Printer Files Not Found
The WordPerfect printer .ALL files must be located in the default WordPerfect directory, or in
the directory specified in Location of Files for WordPerfect to find the .ALL files.    If you 
choose Cartridges/Fonts or Sheet Feeder and WordPerfect cannot find the .ALL file, you will 
see the Printer Files Not Found dialog box.    Choose Yes if you want to specify the path 
where your .ALL files are stored.



Page Break
A hard page break is represented in the normal editing screen by a double line which 
extends across the width of the screen.    The location of a hard page break will not change 
regardless of the changes you make to your document (although a hard page break will 
move with text).
To insert a hard page break, 

1 Position the insertion point just before the desired page break.
2 Choose Page from the Layout menu, then choose Page Break.
OR Press Ctrl+Enter.



Position Hyphen
This dialog box appears when you have turned hyphenation on and a word qualifies for 
hyphenation.    You may elect to hyphenate a word that spans the hyphenation zone.
When prompted to hyphenate a word, you may do any of the following:

* Position the hyphen character in the text box, then choose Insert Hyphen.    The word 
will be    split at the indicated point and a soft hyphen will be placed at the end of the 
line.

* Position the hyphen character in the text box, then choose Hyphenation SRt.    A 
[HyphSRt] code will be inserted at the end of the word on one line and a 
[HyphIgnWrd] code will be inserted at the beginning of the next line.

* Position the hyphen character in the text box, then choose    Insert Space.    A space 
will be inserted at the indicated point    and a [HyphIgnWrd] code will be inserted 
following the space.

* Choose Ignore Word.    A soft return will be inserted, the entire word will move to the 
next line, and a [HyphIgnWrd] code will appear at the beginning of the word.

* Choose Stop Hyphenation to turn off hyphenation temporarily during spell-checking 
or any scrolling command.    Hyphenation turns on again when the command is 
completed.

Related Topics:
Line Hyphenation
Environment Preferences: Prompt for Hyphenation
Environment Preferences: Hyphenation



Preferences
When you choose Preferences from the File menu, the Preferences menu appears.    The 
items on this menu let you customize WordPerfect to suit your needs.    These items are: 
Location of Files, Backup, Environment, Display, Print, Keyboard, Initial Codes, Document 
Summary, Date Format, Merge, Table of Authorities,, Equations, and Graphics Import.
To accommodate most users, many Preferences options are preset by WordPerfect.    You 
can find a list of these preset options in Appendix E: Initial Settings in the WordPerfect for 
Windows Reference Manual.    If you are happy with the way WordPerfect is set up, you need
not use Preferences.
If you change a Preferences option, WordPerfect records that change in either a 
WP{WP}.SET file, or a file with an .INI extension.    Your change goes into effect immediately
and remains in effect until you change that option again.    Some WordPerfect features allow
you to temporarily override the options you have set in Preferences.



Backup Preferences 
WordPerfect provides two features designed to protect you from accidentally losing some of
your work:    Original Backup and Timed Backup.    
Original Backup protects against accidentally replacing work that you did not intend to 
replace.    Timed Backup protects you from losing work because of power failure, or if your 
machine "crashes" for any reason.
To set backup options,

1 Choose Preferences from the File menu, then choose Backup.
2 Select Original Document Backup (it is selected if there is an X in the check box).
3 Select Timed Document Backup (it is selected if there is an X in the check box).
4 Specify the number of minutes between backups in the text box.    WordPerfect will 

make backups at the specified intervals.
5 Choose OK to confirm your choices and to close the Backup dialog box.



Preferences: Date/Time Format
Normally, WordPerfect inserts the date as month day, year (for example, January 19, 1992). 
However, you can rearrange the format using the Date/Time Preferences dialog box.    
This dialog    box contains the same options as the Document Date/Time Format dialog box.  
However, any settings you specify in the Date/Time Preferences Format dialog box are in 
effect each time you start WordPerfect, whereas changes to the Document Date/Time dialog
box are in effect only until you exit WordPerfect.
Related Topic:

Document Date/Time Format



(Pref) Date/Time Fmt: Predefined Dates Button
The Preferences Date/Time Format dialog box contains the same options as the Document 
Date/Time Format dialog box.
Related Topic:

Date Format: Predefined Dates



(Pref) Date/Time Fmt: Date Codes Button
The Preferences Date/Time Format dialog box contains the same options as the Document 
Date/Time Format dialog box.
Related Topics:

Date Format: Date Codes



(Pref) Date/Time Fmt: Time Codes Button
The Preferences Date/Time Format dialog box contains the same options as the Document 
Date/Time Format dialog box.
Related Topic:

Date Format: Time Codes



(Pref) Date/Time Fmt: Edit Date Format
The Preferences Date/Time Format dialog box contains the same options as the Document 
Date/Time Format dialog box.
Related Topic:

Date Format: Edit Date Format



Display Preferences
You can change the way WordPerfect features are displayed in your documents by using the
Display Settings feature.      Any changes you make using Display Settings remain in effect 
each time you start WordPerfect.
To change Display Settings,

1 Choose Preferences from the File menu, then choose Display.
2 Select the appropriate options.
3 Choose OK to accept the changes and close the Display Settings dialog box.

Related Topics:
Document Window Settings
Draft Mode Colors
Hard Return Character
Reveal Codes Colors
Reveal Codes Window Size
Scroll Bar Settings
Units of Measure Settings
Zoom



Display Preferences: Document Window 
To change the Document Window options,

1 Choose Preferences from the File menu, then choose Display.
* Select Text in Windows System Colors to determine whether the Windows Control 

Panel or WordPerfect controls the text color.
* Select Graphics in Black and White to determine whether graphics are displayed in 

document windows and in Print Preview as color images or as black and white 
images.    

* Select Auto Redisplay in Draft Mode to determine how WordPerfect formats text on 
the screen after an editing change when you are using Draft Mode.    If the Auto 
Redisplay in Draft Mode box is selected, WordPerfect immediately reformats the text 
on the screen when you press keys such as Tab, Enter, Up Arrow, and Down Arrow.

Note:When Auto Redisplay in Draft Mode is off, text is not reformatted until you use the 
insertion point to scroll through text, or until you press Redisplay (Ctrl+F3).

* Select Display Columns Side by Side to determine whether columns are displayed 
side by side (as they appear when printed) or on separate pages.    Regardless of the 
type of on-screen display you select, columns are always printed side by side on a 
page.

Note:When this option is selected it can slow the speed with which WordPerfect reformats 
text as you edit a document.    

* Select Display Merge Codes to determine whether merge codes are displayed on the 
screen.

* Select Display Sculptured Dialog Boxes to determine whether WordPerfect dialog 
boxes are displayed as normal Windows dialog boxes with plain lines, or as 
"sculptured" dialog boxes with chiseled lines on a gray background.    Sculptured 
dialog boxes add a three-dimensional effect, but they do not display as quickly as 
normal Windows dialog boxes.

2 Choose OK to accept the changes.



Display Preferences: Scroll Bar
To change the Scroll Bar options,

1 Choose Preferences from the File menu, then choose Display.
* Select Display Vertical Scroll Bar to determine whether the vertical scroll bar is 

displayed on the screen.
* Select Display Horizontal Scroll Bar to determine whether the horizontal scroll bar is 

displayed on the screen.
2 Choose OK to accept the changes and close the Display Settings dialog box.

Related Topics:
Scroll Bar
Horizontal Scroll



Display Preferences: Hard Return Character
Normally, when you press Enter to end a paragraph or short line of text, WordPerfect moves
to the next line without displaying any type of character.    This option lets you display a 
character (such as _ or ¶) at each hard return.    This character will appear in the document 
window, but it will not print or display in Reveal Codes or Print Preview.
To display a Hard Return Character,

1 Choose Preferences from the File menu, then choose Display.
2 Type the character in the Display As text box.
3 Choose OK to accept the changes.

Note:You can insert a character from the WordPerfect character sets by using the 
WordPerfect Characters dialog box.    Press WordPerfect Characters (Ctrl+W), and 
select the desired character.    



Display Preferences: Units Of Measure
These options determine the units of measure WordPerfect uses.    You can change the 
default unit of measurement for two separate items:    (1) the display and entry of numbers 
in WordPerfect dialog boxes, and (2) the status bar display. 
To change the Units of Measure,

1 Choose Preferences from the File menu, then choose Display.
2 Open the Display and Entry of Numbers, or the Status Bar Display pop-up list.
3 Select any of the following options from the pop-up lists:

inches (")
inches (i)
centimeters (c)
points (p)
1200ths of an Inch (w)

4 Choose OK to accept the changes.



Zoom
Use the Zoom feature to view your document in the document window at different 
percentages.    For instance, you can view your entire page or just a portion of your page.
Use Zoom in Preferences' Display Settings dialog box to specify the Zoom settings for all 
documents.    Use Zoom in the View Menu or on the Ruler to adjust the Zoom settings while 
working in a specific document.    You may zoom from 50-400%, or use To Page Width to 
display the document across the full width of the screen.    The text size default is 100%.
To change the size of your on-line text,

1 Choose Zoom from the View menu.
OR Choose the Zoom button, marked with a percentage (e.g. 100%), from the Ruler.
OR Choose Preferences from the File menu, choose Display, then choose Zoom.    (This 

option affects all documents.)
2 Choose the size you would like your text to be.

You can choose Other to specify a percentage.
3 Close the dialog boxes.

Choosing OK closes the box and saves your changes.    Choosing Cancel closes the 
box without saving your changes.

Note:The text size you choose will remain in effect until you change it again.    It is not 
possible to use more than one size at a time.



Document Summary Preferences
Using the Document Summary Preferences dialog box, you can change the default subject 
search text, specify a default descriptive type that appears in the Document Type entry 
every time you create a document summary, and have WordPerfect prompt you to create a 
document summary every time you save or exit.
To change the Preference: Document Summary options,

1 Choose Preferences from the File menu.
2 Select Document Summary.
3 Select any option and type any text necessary.
4 Choose OK.

Related Topics:
Create Summary on Save/Exit Check Box
Default Descriptive Type
Document Summary Dialog Box
Subject Search Text Box



Document Summary Preferences: Subject Search 
Text
Using the Preferences Document Summary dialog box, you can change the default subject 
search text (for example, from RE: to SUBJECT:).    
To change the default notation,

1 Choose Preferences from the File menu.
2 Select Document Summary.
3 Type the new notation in the Subject Search Text text box.

You cannot change the subject search text setting in the main Document Summary 
dialog box.    You must use Preferences Document Summary to change it.

4 Choose OK.



Document Summary Preferences: Default 
Descriptive Type
Using the Preferences Document Summary dialog box, you can specify a default descriptive
type that appears in the Document Type entry every time you create a document summary.
To specify a default descriptive type,

1 Choose Preferences from the File menu.
2 Select Document Summary.
3 Type the new document type in the Default Descriptive Type text box.

You can override the default by typing a different document type in the Descriptive 
Type text box in the main Document Summary dialog box.    



Document Summary Preferences: Create On 
Save/Exit
To have WordPerfect prompt you to create a document summary every time you save or 
exit, use the Create Summary on Save/Exit setting in the Preferences: Document Summary 
dialog box.    With this setting turned on, WordPerfect displays the Document Summary 
dialog box each time you save a document, until you have created a summary for that 
document.
To turn the setting on,

1 Choose Preferences from the File menu.
2 Select Document Summary.
3 Select Create Summary on Save/Exit (an X in the check box indicates the option has 

been selected).
4 Choose OK.



Equation Preferences
The WordPerfect Equation Editor lets you create mathematical or scientific equations that 
you can include in WordPerfect documents.    The Equation Preferences dialog box contains 
print, graphic font, keyboard, and alignment options  which affect how equations appear in 
your documents.    
The Equation Preferences dialog box settings are in effect each time you start WordPerfect, 
whereas settings in the Equation Settings dialog box (in the Equation Editor) are only in 
effect for that one equation where the settings were made.
Related Topics:

Equation Settings



Location of Files
The Location of Files feature lets you set directories that are in effect each time you start 
WordPerfect.

1 Choose Preferences from the File menu.
2 Choose Location of Files.
3 Move the insertion point to the file category text box for which you want to specify a 

directory.
4 Type the directory or pathname for the file category .
OR If you can't remember a directory name that you created earlier, choose the List 

button, select a directory, and choose OK to copy the directory into the file category 
text box .

5 Choose OK to close the Location of Files dialog box and save your changes.    
Note:If you type a nonexistent directory into a file category text box and choose OK, 

WordPerfect reminds you that the directory does not exist, and asks if it may create it
for you.    Also, if no directory is set for Backup, WordPerfect will make a backup of the
file in the same directory where WPWIN.EXE is located.

Related Topic:
Update Quick List with Changes



Location of Files: Update Quick List with Changes
This option updates Macro, Graphic, and Printer directories with any new directories you 
specify in Location of Files while keeping quick list names intact.



Convert Windows Picture
The Convert Windows Picture dialog box lets you choose the convert format for a Windows 
Picture (Metafile) when the picture is pasted from the Clipboard into a WordPerfect 
document window.
Select a convert format before pasting a picture.
To change WordPerfect's convert setting,

1 Choose Preferences from the File menu, then choose Graphics Import.
2 Select an option.

(The default setting keeps both the original format and converts the picture to WPG.)
3 Choose OK.

Note:Currently, a Windows Picture (Metafile) cannot be drawn using a WordPerfect 
Postscript printer driver.

Related Topics:
Save Picture in Windows Format (WMF)
Convert Picture to WordPerfect Format (WPG)
Save Picture in Windows Format (WMF) and WordPerfect Format (WPG)



Save Picture in Windows Format (WMF)
Select the Save Picture in Windows Format (WMF) option to leave the picture in the 
Windows format.
Note:The picture will display the same in WordPerfect as in the Clipboard, but will not 

display in WordPerfect on other platforms and will limit modifications you can make to
the picture with the Figure Editor.

Related Topic:
Convert Windows Picture



Convert Picture to WordPerfect Format (WPG)
Select the Convert Picture to WordPerfect Format (WPG) option to convert the picture to 
WordPerfect's internal format (WPG).
Note:The picture will display in WordPerfect on other platforms, but some of the original 

picture may be lost in the conversion.
Related Topic:

Convert Windows Picture



Save Picture in Windows Format (WMF) and 
WordPerfect Format (WPG)
Select the Save Picture in Windows Format (WMF) and WordPerfect Format (WPG) option to 
maintain both the original Windows picture and convert the picture to WordPerfect (WPG).
The Save Picture in Windows Format (WMF) and WordPerfect Format (WPG) option is the 
default setting.
Note:The picture will display in WordPerfect as it does in the Clipboard and will display in 

WordPerfect on other platforms, but will use extra disk space.
Related Topic:

Convert Windows Picture



Initial Codes
The Initial Codes feature lets you specify a pre-defined format for the documents you 
create.    For example, you can insert codes that will format each subsequently created 
document with 2" margins, center justification, and a specific page numbering format.
To change the initial codes,

1 Choose Preferences from the File menu, then choose Initial Codes.
OR Choose Document from the Layout menu, then choose Initial Codes.

The Initial Codes editing window appears.
2 Choose commands from menus or press keystrokes as you normally would to select 

features.    When you select a feature, a code is inserted in the Initial Codes editing 
window.

3 After you have inserted the desired codes, choose Close.
Note:When you use Preferences Initial Codes, you preset codes for all subsequently 

created documents.    When you use Document Initial Codes, you set codes for the 
active document only.    Codes in Document Initial Codes take precedence over codes 
in Preferences Initial Codes.



Merge Preferences
The Merge Preferences dialog box lets you specify beginning and ending field and record 
delimiters for a DOS text or pre-WordPerfect 4.0 secondary merge file.    When you merge 
information using a DOS text or pre-WordPerfect 4.0 file as a secondary file, this option tells 
WordPerfect how fields and records are divided in that secondary file.    See Merge for more 
information.
To use the Preferences feature to define the delimiters,    

1 Choose Preferences from the File menu, then choose Merge.
2 Type the field delimiters of the exported DOS text file, or select them from the pop-up

lists.
3 Type the record delimiters of the exported DOS text file, or select them from the pop-

up lists.
4 Choose OK.

Note:Each setting that you make in Preferences becomes the new default for WordPerfect 
documents. 

Related Topics:
Field Delimiters Box
Record Delimiters Box



Merge Preferences Settings: Field Delimiters
Delimiters are the characters in the exported file that determine the beginning and the end 
of each field and record.    An exported file may have any combination of beginning and 
ending delimiters for fields and records.    An exported file must have at least an ending 
delimiter, both for fields and for records.
You can merge a primary file with spreadsheet or database files if the spreadsheet or 
database program can export files in a delimited DOS text format.    In order for WordPerfect
to perform the merge, you must define the delimiters.    You can define these delimiters at 
the time of the merge, or you can use Preferences. 
To use the Preferences feature to define the Field Delimiters,    

1 Choose Preferences from the File menu, then choose Merge.
2 Type the field delimiters of the exported DOS text file in the Begin and End text 

boxes. 
OR Select the field delimiters from the pop-up lists.
3 Choose OK.

Related Topic:
Record Delimiters Box



Merge Preferences Settings: Record Delimiters
Delimiters are the characters in the exported file that determine the beginning and the end 
of each field and record.    An exported file may have any combination of beginning and 
ending delimiters for fields and records.    An exported file must have at least an ending 
delimiter, both for fields and for records.
You can merge a primary file with spreadsheet or database files if the spreadsheet or 
database program can export files in a delimited DOS text format.    In order for WordPerfect
to perform the merge, you must define the delimiters.    You can define these delimiters at 
the time of the merge, or you can use Preferences. 
To use the Preferences feature to define the Record Delimiters,    

1 Choose Preferences from the File menu, then choose Merge.
2 Type the record delimiters of the exported DOS text file in the Begin and End text 

boxes. 
OR Select the record delimiters from the pop-up lists.
3 Choose OK.

Related Topic:
Field Delimiters Box



Print Preferences Settings
Using Print Settings you can change the default settings for the binding offset, number of 
copies, and print quality.    You can also specify the size of font you use for font size 
attributes (such as Large and Very Large) as a proportional size based on your current font 
selection, and how redline will appear in the printed document.
To set your print options,

1 Choose Preferences from the File menu, then choose Print.
2 Change any options you desire.
3 Choose OK to save your settings and return to your document window.

Note:Any changes you make in the Print dialog box at print time will override Print 
Settings.    You can also specify a different Redline Method for each document.    Any 
changes you make in the Document Redline dialog box will override the method you 
chose in Print Settings.

Related Topics:
Document Settings Box
Multiple Copies Box
Redline Method Box
Size Attribute Ratio Box
Windows Print Drivers Box



Print Preferences Settings: Multiple Copies
To change the    Multiple Copies options,

1 Choose Preferences from the File menu, then choose Print.    
The Print Settings dialog box appears on the screen.

2 Select Number of Copies to specify the number of copies of the document or portion 
of the document you want printed. 

3 Select Generated By to determine if multiple copies will be generated by WordPerfect
or by your printer.

4 Choose OK to save your settings and return to your document window.
Related Topic:

Print Copies



Print Preferences Settings: Document Settings 
To change the Document Settings options,

1 Choose Preferences from the File menu, then choose Print.
The Print Settings dialog box appears on the screen.

2 Select Binding Offset and specify the amount of space you want to shift the text to 
the right on odd-numbered pages and to the left on even-numbered pages for binding
two-sided copies.

3 Select Graphics Quality and specify the quality level at which you want to print 
graphics in your document.

4 Select Text Quality and specify the quality level at which you want to print the text in 
your document.

5 Choose OK to save your settings. 
Related Topic:

Print Document Settings



Print Preferences Settings: Redline Method 
You can change Redline Method in the Print Settings dialog box to change how text marked 
with the redline attribute appears on the printed page. See    Redline Method for more 
information.



Print Preferences Settings: Size Attribute Ratio
The settings under Size Attribute Ratio in the Print Settings dialog box determine the size 
text will be as compared to the current font.    For example, if you want text formatted as 
Large to be twice the size of normal text, select Large and specify 200%.    WordPerfect will 
use this information to select the correct font when the printer definition is created or 
updated.    If your selected printer does not have a font that is the exact size you specified, 
WordPerfect will usually pick the font closest to that size.
The effect changing the ratios in Size Attribute Ratio has on your actual printed document 
depends on the capabilities of your printer.      However, if you have a printer with one font 
or print wheel, changing Size Attribute Ratio will have no effect on the printed document.



Print Preferences Settings: Windows Print Drivers
Selecting Fast Graphics Printing in the Print Settings dialog box allows WordPerfect to print 
graphics substantially faster.    This option has no effect on printing text or printing using a 
WordPerfect printer driver.    Even though the graphics print faster, there should be no 
difference in the print quality.    We recommend you always have this option selected unless 
you experience problems printing graphics with your printer.    If you find your printer is not 
printing graphics correctly, try turning off Fast Graphics Printing.



Table of Authorities Preferences
The Preferences Table of Authorities dialog box lets you add or remove dot leaders, 
underlining, and blank lines in a table of authorities.        
This dialog box has options that are similar to those on the Define Table of Authorities 
dialog box.    Though the two dialog boxes look similar, any settings you specify in the 
Preferences Table of Authorities dialog box are in effect each time you start WordPerfect or 
until you change them again, whereas changes to the Define Table of Authorities dialog box 
are in effect only until you exit WordPerfect.
Related Topic:

Table of Authorities: Define



Print Preview
Print Preview lets you see how your document will look with headers and footers, footnotes, 
or    formats that aren't shown in the document window.
To view your formatted document,

1 Choose Print Preview from the File menu.
2 Choose menu items from the Print Preview menu bar to change how the document is 

displayed.
3 Choose Close from the File menu to close the Print Preview window and return to the 

document window, or select Print to go directly to the Print dialog box.
Note:You cannot edit your document while you are in the Print Preview window.    You must 

return to the document window to make changes to your document.
Related Topics:

Preview: File
Preview: Pages
Preview: View



Preview: File Menu
The options on the File menu let you print your document or close the Print Preview window.



Preview: Close
To close the Print Preview window and return to the document window,

1 Choose Close from the File menu in the Print Preview window.



Preview: View Menu 
The options on the View menu in the Print Preview window let you change the appearance 
of the Print Preview Button Bar as well as change the size in which you view a document 
page.
Related Topics:

Preview: View 100%
Preview: View 200%
Preview: View Button Bar
Preview: View Button Bar Setup
Preview: View Reset
Preview: View Zoom Area
Preview: View Zoom In
Preview: View Zoom Out
Preview: View Zoom to Full Width



Preview: View 100%
To view the current page of the document at approximately the actual size that text and 
graphics will appear when printed,

1 Choose 100% from the View menu in the Print Preview window.



Preview: View 200%
To view the current page of the document at twice the actual size that text and graphics will
appear when printed,

1 Choose 200% from the View menu in the Print Preview window.



Preview: Zoom In
To expand the viewing size of the displayed text and graphics by 25%,

1 Choose Zoom In from the View menu in the Print Preview window.



Preview: Zoom Out
To shrink the viewing size of the displayed text and graphics by 25%,

1 Choose Zoom Out from the View menu in the Print Preview window.



Preview: Zoom Area
To enlarge the view of a selected area in the document,

1 Choose Zoom Area from the View menu in the Print Preview window.
2 Position your pointer at the edge of the area you wish to view, then drag the mouse 

to form a box around the area.
3 Release the mouse button.

The area will be resized to fill the Print Preview window.



Preview: Zoom to Full Width 
To view the full width of the current page,

1 Choose Zoom to Full Width from the View menu in the Print Preview window.



Preview: View Reset
Print Preview keeps track of what view and size ratio you had specified in the Print Preview 
window when you last closed the window.
To restore the document to this viewing size,

1 Choose Reset from the View menu in the Print Preview window.



Preview: View Button Bar
To display or hide the Print Preview Button Bar,

1 Choose Button Bar from the View menu in the Print Preview window.



Preview: View Button Bar Setup
The Edit and Options items on this menu let you customize and create Button Bars to suit 
your needs.



Preview: Button Bar Edit
To edit the Print Preview Button Bar,

1 Choose Button Bar Setup from the View menu in the Print Preview window.
2 Choose Edit.
3 Add a button by choosing any menu item.
OR Delete a button by dragging it from the Button Bar.
OR Move a button by dragging it to a new position on the Button Bar.
4 When you are finished, choose OK to close the Edit Button Bar dialog box.



Preview: Button Bar Options
To change the position and appearance of the Print Preview button bar,

1 Choose Button Bar Setup from the View menu in the Print Preview window.
2 Choose Options.
3 Select the Button Bar options you want to use.
4 Choose OK.

Related Topics:
Button Bar Position
Button Bar Style



Preview: Pages Menu
The options on the Pages menu let you change which page or pages you are viewing.
Related Topics:

Preview: Full Page
Preview: Facing Pages
Preview: Go To Page
Preview: Previous Page
Preview: Next Page



Preview: Full Page
To show a complete view of the current page,

1 Choose Full Page from the Pages menu in the Print Preview window.



Preview: Facing Pages
To display two consecutive pages from your document,

1 Choose Facing Pages from the Pages menu in the Print Preview window.
The even-numbered page will appear to the left and the odd-numbered page will 
appear to the right.    Because of this, there is no facing page to match page one 
(unless you have a page 0).



Preview: Go To Page
To specify a page that you want to view in your document,

1 Choose Go To Page from the Pages menu in the Print Preview window.
2 Type the page number in the Go To dialog box.
3 Choose OK.



Preview: Previous Page
To view the preceding page in your document,

1 Choose Previous Page from the Pages menu in the Print Preview window.



Preview: Next Page
To view the following page in your document,

1 Choose Next Page from the Pages menu in the Print Preview window.



Preview: Preview Screen Area
The main area in the Print Preview window where the actual document page, or selected 
page area is displayed.



Preview: Button Bar Area
The rectangular area, generally to the left of the Preview Screen Area, in    the Print Preview 
window where the Print Preview Button Bar is displayed.



Status Bar
Displayed at the bottom of the WordPerfect Preview window, this information line tells you 
the size ratio at which you are currently viewing your document.    100% means the text in 
your document is being viewed at the actual size it will be printed.    The Status Bar also 
shows what page of the document you're viewing as well as the Form Size or page 
definition currently selected for your document.



Print
You can choose to print using one of WordPerfect's many different printer drivers (called 
WordPerfect printing), or you can choose to print using the same Windows printer driver you
use with your other Windows applications (this is called Windows printing).    Most 
instructions in Help refer to WordPerfect printing.
To print a document,

1 Choose Print from the File menu.
2 Select your print options in the Print dialog box.
3 Choose Print.

Related Topics:
Print: Copies
Print: Current Printer
Print: Document Settings
Print: Initialize Printer
Print: Options



Print: Current Printer 
The currently selected printer is displayed under Current Printer.    Before you can print in 
WordPerfect, you need to tell WordPerfect what kind of printer you're using. 
To display the Select Printer dialog box,

1 Choose Print from the File menu, then choose Select.
OR Choose Select Printer from the File menu.
2 Make desired changes.
3 Choose Close.



Print: Options
In WordPerfect you can print text from the document window or from a document on disk.
To print from the document window,

1 Select Print from the File menu. 
2 Select the part of the document you want to print:    Full Document, Current Page,    or 

Multiple Pages.
OR If you have any text or graphics selected in the document window, select Selected 

Text.
OR If you want to print a document not currently in a document window, select 

Document on Disk.
3 Choose Print to start printing the document.

Note:If you selected Multiple Pages or Document on Disk, a dialog will appear after you 
choose Print in the Print dialog.    
For Multiple Pages, type the pages you want to print, then choose Print.    
For Document on Disk, type the name of the document to print, then choose Print.



Print: Copies 
To print multiple copies of a document,

1 Choose Print from the File menu.
2 Specify the Number of Copies of the document or portion of the document you want 

printed.
3 Select WordPerfect from the Generated By pop-up list if you want WordPerfect to 

generate the multiple copies.    WordPerfect creates x number of copies of the print 
job, then sends them to the printer.

OR Select Printer from the Generated By pop-up list if you want your printer to generate 
the copies.    WordPerfect sends one copy of the print job to the printer and tells the 
printer to make x copies of it .

4 Choose Print.



Print: Document Settings 
To change print settings for the current document,

1 Choose Print from the File menu.
2 Select Binding Offset, then specify the amount of space you want to shift the text to 

the right on odd-numbered pages and to the left on even-numbered pages for binding
two-sided copies.

3 Select Graphics Quality, then specify the quality level at which you want to print 
graphics in your document.

4 Select Text Quality, then specify the quality level at which you want to print the text 
in your document.

5 Choose Print to print the document using the new settings.
OR Choose Close to return to your document without printing.

Related Topic:
Print Preferences: Document Settings



Print: Initialize Printer
To download soft fonts to your printer using WordPerfect printing,

1 Choose Print from the File menu.
2 Choose Initialize Printer.
3 Choose Yes to confirm downloading fonts.

The soft fonts you specified under Cartridges/Fonts as initially present (those marked 
with *) are downloaded to the printer so they are available for printing.

Note:See your Windows manual if you are using Windows printing and you want to use 
additional fonts or cartridges.



Print: Format for Default Printer
If    you select a file to print through File Manager that is not formatted for the current 
default printer, you will receive a message box.    Choose Yes to format the document for the
default printer and print the document, or No to cancel the print operation.



Print Document On Disk
1 Choose Print from the File menu.
2 Select Document on Disk and choose Print.
3 Type the name of the document you want to print in the Filename text box.
OR Choose the List button and select the filename in the File List dialog box.
4 If you want to print only selected pages, type the pages you want to print in the 

Range text box.
OR If you want to print only the Odd or Even numbered pages, select an option from the 

Odd/Even pop-up list.
5 If you want to print the Document Summary, select Document Summary.
6 Choose Print to start printing the document.



Print Doc On Disk: Odd/Even Pages
The Odd/Even pop-up list lets you tell WordPerfect to print only the odd or only the even 
pages of a document on disk.
To print only the odd or even pages of a document,

1 Choose Print from the File menu.
2 Select Document on Disk.
3 Choose Print.
4 Choose Odd, Even, Logical Odd, or Logical Even from the Odd/Even Pages pop-up list.

Selecting None from the pop up list turns off the printing of odd or even pages.
Logical Odd and Logical Even let you print every odd or even logical page.    For 
instance, to print only the odd-numbered labels on a page of labels, select Logical 
Odd.

5 Choose Print.



Print Doc On Disk: Doc Summary
If you select this option, WordPerfect will print the document summary for the document on 
disk, in the printer initial font, before printing the document.    If there isn't a document 
summary, this option is ignored.



Multiple Pages
Multiple Pages lets you specify the individual pages or groups of pages you want to print.
To print multiple pages,

1 Choose Print from the File menu. 
2 Select Multiple Pages.
3 Choose Print.
4 Type the numbers of the pages you want to print in the Range text box.
5 Choose Print to start printing.



Multiple Pages: Print Range 
Multiple Pages lets you specify the individual pages or groups of pages you want to print.

Type: To Print:
n Page n
n m Pages n and m
n- Page n through the end of the document
n-m Pages n through m
-m The beginning of the document through page m

For example, if you type 4,7 or 4 7 in the Range text box, then choose Print, pages 4 
and 7 are printed.    If you type 4,7,10-15, then pages 4, 7, and 10 through 15 are 
printed.



Multiple Pages: Odd/Even Pages
The Odd/Even command button lets you tell WordPerfect to print only the odd or only the 
even pages of a document.
To print only the odd or even pages of a document,

1 Choose Print from the File menu.
2 Select Multiple Pages.
3 Choose Print.
4 Choose Odd, Even, Logical Odd, or Logical Even from the Odd/Even Pages command 

button.
Selecting None from the pop up list turns off the printing of odd or even pages.
Logical Odd and Logical Even let you print every odd or even logical page.    For 
instance, to print only the odd-numbered labels on a page of labels, select the Logical
Odd option.

5 Choose Print.



Multiple Pages: Document Summary
Selecting the Document Summary check box allows you to print the document summary.
To print a document summary,

1 Choose Print from the File menu.
2 Select Multiple Pages.
3 Choose Print.
4 Select Document Summary.

An 'X' will appear in the check box.
5 Choose Print to begin printing.



Printer Setup
To change printer definition settings,

1 Choose Select Printer from the File menu.
2 Select either WordPerfect or Windows to specify the type of printer driver you want to

use.
3 Select the printer driver whose settings you want to change, then choose Setup.

If you're using a WordPerfect printer driver the Printer Setup dialog box appears on 
the screen.    The name of the selected printer appears in the Name text box.
If you're using a Windows printer driver, the Windows printer setup dialog box 
appears on the screen.    See your Windows manual for details about specifying 
printer options.

4 Make any desired changes by selecting an option, then entering the change.
5 Choose OK to confirm your choices and return to the Select Printer dialog box.
6 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.

Note:If using a Windows printer driver, changes made to Paper Size, Paper Source, Copies, 
and Orientation will affect other programs using that Windows printer driver but will 
not affect WordPerfect.
If you want WordPerfect to be affected, changes to Paper Size, Paper Source, and 
Orientation should be made in the Add/Edit Papersize dialog box.    Changes to Copies
should be made in the Number of Copies text box on the Print dialog box.

Related Topics:
Cartridges/Fonts
Initial Font
Path for Downloadable Fonts and Printer Command Files
Printer Setup: Port Destination
Printer Setup: Name
Select Sheet Feeder



Printer Setup: Name
The printer name you enter appears in the Select Printer dialog box and is independent of 
the printer driver filename which is displayed near the top of the Printer Setup dialog box.
To change a printer name,

1 Choose Select Printer from the File menu.
2 Select the printer driver whose name you want to change, then choose Setup.
3 Type a new name in the Name text box.
4 Choose OK to confirm your choices and return to the Select Printer dialog box.
5 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.



Path For Downloadable Fonts And Printer 
Command Files
Downloadable font files are files stored on your hard disk which are sent to the printer 
during a print job.    Type a pathname here if your downloadable font files or printer 
command files are stored somewhere other than the printer files directory specified in the 
Location of Files dialog box.
To change the path for downloadable fonts and printer commands, 

1 Choose Select Printer from the File menu.
2 Select the printer driver whose path you want to change, then choose Setup.
3 Type the path name in the Path for Downloadable Fonts and Printer Commands text 

box.
4 Choose OK to confirm your choices and return to the Select Printer dialog box.
5 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.



Initial Font 
When you select a printer driver, WordPerfect automatically selects an initial (default) font 
for the printer from the list of the printer's built-in portrait fonts.    You may change the 
default initial font for the printer or for individual documents.
To change the current initial font for a printer,

1 Choose Select Printer from the File menu.
2 Select the printer driver whose initial font you want to change.
3 If you are using a WordPerfect printer driver, choose Setup, then Initial Font.
OR If you are using a Windows printer driver, choose Initial Font from the Select Printer 

dialog box.
4 Select the desired font from the Fonts list in the Printer Initial Font dialog box.
5 Choose OK to close each dialog box and confirm your choices.
6 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.

To change the initial font for a document,
1 Choose Document from the Layout menu, then choose Initial Font.
2 Select the desired font from the Fonts list.
3 Choose OK to confirm your choices and return to your document.

Note:By changing the printer's initial font, you are changing the system's default.    That 
font will be used for new documents until you change it.      If you only want to affect 
the current document, change the document initial font.



Printer Setup: Current Sheet Feeder 
A sheet feeder is used to feed paper into a printer.    If you have a sheet feeder, choose 
Sheet Feeder from the Printer Setup dialog box, then select the appropriate sheet feeder in 
the Select Sheet Feeder dialog box.



Printer Setup: Destination 
Port designates where your printer is plugged into your computer.    You can also use 
Destination to print a document to disk.
To change the port designation for a printer,

1 Choose Select Printer from the File menu.
2 Select the printer driver whose definition you want to change, then choose Setup.
3 Select the port where your printer is plugged into your computer from the Port pop-

up list.
OR If you want to print to disk, select File from the Port pop-up list, then enter a filename 

in the Filename text box .
OR If you want to print to a network printer, it must be redirected to one of the ports 

shown on the Port pop-up list before entering WordPerfect for Windows.    Once you 
have done this, select Network Printer check box.    You cannot simply type the name
of the network queue in the Filename text box.

4 Choose OK to confirm your choices and return to the Select Printer dialog box. then 
choose Close to return to your document.

5 Print the document.
Note:If you print to disk, you may want to follow steps 1-4 above to change the port back 

to its original setting after you finish printing.



Printer Setup: Cartridges/Fonts
Choose Cartridges/Fonts from the Printer Setup dialog box to select the cartridges and fonts
you plan to use when printing a document in addition to the printer's built-in fonts.



Printer Command
This option lets you either insert a string of printer codes or the name of a file that is sent 
directly to the printer when the document is printed. 
The Printer Command option is only available with WordPerfect printer drivers.    If using a 
Windows printer driver, this option will not be selectable.

Printer Command
To insert a string of printer codes to be sent to your printer when the document is printed,

1 Choose Typesetting from the Layout menu, then select Printer Command.
2 Type the string to be sent to the printer in the Command text box.

Note:Command will be selected and any text that was in the Filename text box will be 
deleted.

3 Choose OK to close the Printer Command dialog box, then choose OK to close the 
Typesetting dialog box and return to your document.

Filename
To insert the name of a file to send to your printer when the document is printed,

1 Choose Typesetting from the Layout menu, then choose Printer Command.
2 Type the name of the file to be sent to the printer in the Filename text box.

Note:Filename will be selected and any text that was in the Command text box will be 
deleted.

3 Choose OK to close the Printer Command dialog box, then choose OK to close the 
Typesetting dialog box and return to your document.



Copy Printer
1 Choose Select Printer from the File menu.
2 Select the printer you want to copy, then choose Copy.

The Copy Printer dialog box appears on the screen with a filename that is slightly 
different from the one being copied. 

3 Choose OK to accept the new filename and add the printer to the list.    
4 Choose Select to make the new printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.



Printing Control
When you choose Print in the Print dialog box to start printing a document, the WordPerfect 
Current Print Job dialog box appears in the document window.    This dialog box shows what 
page of the document WordPerfect is processing in addition to other printing messages.
To cancel the print job in WordPerfect,

1 Choose Cancel Print Job in the WordPerfect Current Print Job dialog box.



Cannot open printer device
If you have specified an incorrect printer port in Printer Setup and the Windows print 
manager is disabled, you will receive the error message "Cannot open printer device."    
Choose OK, cancel the print job, and select the correct destination (printer port) in Printer 
Setup.
Related Topic:

Printer Setup



Printer Information
Use Printer Information to determine specific characteristics of the printer currently 
selected.    To display the Printer Information dialog box for a printer definition,

1 Choose Select Printer from the File menu.
2 Select the printer definition from the Available Printers list, then choose Info.
3 If you have selected a sheet feeder, choose Sheet Feeder to see information about 

that sheet feeder.    Choose Printer to return to viewing the general information about 
the printer.

4 Choose Close to return to the Select Printer dialog box.
5 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.



Add Printer
Note:Before you can add a printer you must have installed the appropriate printer file on 

your hard disk. 
To add a WordPerfect printer driver to the Available Printers list,

1 Choose Select Printer from the File menu.
2 Select WordPerfect to specify you want to use a WordPerfect printer driver.
3 Choose Add.
4 If the WordPerfect .ALL or .PRS files are not stored in the directory specified by Printer

Files Directory, choose Change to specify a new directory.
5 Select Additional Printers (*.ALL) to install another printer driver from an .ALL file.
OR Select Printer Files (*.PRS) to select a printer you previously installed.
6 Select the printer you want, then choose Add to copy the printer definition to your 

Printer Files directory.
If you're installing a printer from a .ALL file, the Copy Printer dialog box appears on 
the screen.

If you're installing a printer from a .PRS file, skip to step 9.
7 Choose OK to confirm the name and continue.

If you have previously installed the .PRS file for the printer you selected, the Replace 
dialog box will appear on the screen.

8 Choose Yes to make a new copy of the file.
9 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.



Add Printer: Printer Files Directory 
The Add Printer dialog box lists all the names of the printer drivers WordPerfect found in the
Location of Printer Files directory.    If the WordPerfect .ALL or .PRS files are not stored in that
directory, you need to tell WordPerfect the directory where they are located.
To change to the directory where your .ALL or .PRS files are stored,

1 Choose Change in the Add Printer dialog.
2 Select the directory you want in the Select Directory dialog box.
3 Choose OK.

Note:If you still don't see the name of your printer you must use the Installation Program to
install more printer .ALL files on your hard disk. 



Add Printer: Printers 
If you select Additional Printers (*.ALL), WordPerfect lists all the printers available in 
the .ALL files located in the Printer Files directory.    If you then add a printer from this list, 
WordPerfect creates a .PRS file for the printer definition and adds the name to the Available 
Printers list in the Select Printer dialog box.
If you select Printer Files (*.PRS), WordPerfect lists all the names of the .PRS files you have 
previously installed.    If you add a printer from this list, WordPerfect adds the name to the 
Available Printers list in the Select Printer dialog box.



Add Printer: Info...
Choose Info to display the Printer Information dialog box for the currently highlighted 
printer definition.    The information in this dialog box explains any special characteristics 
your printer might have in working with WordPerfect.



Select/Edit Paper Size
The Select/Edit Paper Size dialog box appears if you:

* Choose Page from the Layout Menu, then choose Paper Size without first selecting a 
printer.    In this case, the dialog box is entitled "Edit Paper Size (No Printer Selected)."

** With any printer selected, choose Page from the Layout Menu, then choose Paper 
Size and select the paper type [All Others].    In this case the dialog box is entitled 
"Select (All Others)."

In either case, to select or edit the paper size,
1 Choose a paper type from the Paper Type pop-up list.    If you choose other, type a 

name in the Paper Type text box.
2 Choose a paper size from the Paper Size pop-up list.    If you choose other, type a 

width and length in the Paper Size text boxes.
3 Choose OK.

Related Topics:
Select Printer
Edit Paper Size [All Others]



Edit Quick List
You can define a Quick List that displays the contents of directories/filenames you use 
frequently for opening or saving files.    Instead of typing the entire path each time you save
or open a document, you can create a Quick List which instantly displays the contents of a 
specific directory or filename when selected.    
The Edit Quick List dialog box lets you define a Quick List by adding, editing, and deleting 
Quick List items.
The Quick List feature gives you direct access to specific directories/filenames when using 
the List button.    The Quick List also lets you give each directory or filename a descriptive 
name.    
You can create Quick List items for macro files, keyboard files, printer files, and any other 
file type.    For details, see Location of Files Update Quick List With Changes.



Add/Edit Quick List Item
To add to or edit items in the Quick List,

1 Open a directory dialog box (such as Open, Retrieve, or Save As).
2 Select Quick List to display the Quick List (an X in the box indicates that it is 

selected).
3 Choose Edit Quick List.    (The Edit Quick List dialog box appears.)
4 Choose Add
OR Select an item to be edited and choose Edit.
5 Type the item name (for example, Letters) in the Descriptive Name text box.
6 Type the directory name, or filename (for example, c:\wpwin\letters) in the 

Directory/Filename text box.
OR Click the List button to display a list of filenames and directories, and select the 

appropriate directory from the Directories list.    Choose OK once you have specified 
the full path.

7 Choose OK to close the Add/Edit Quick List Item dialog box.
8 Choose OK from the Edit Quick List dialog box to save your changes and return to the

directory dialog box.



Edit Quick List: Delete
To delete items on the Quick List, 

1 Open a directory dialog box (such as Open, Retrieve, or Save As).
2 Select Quick List to display the Quick List (an X in the box indicates that it is 

selected).
3 Choose Edit Quick List. 

The Edit Quick List dialog box appears.
4 Select the item in the Quick List to be deleted.    
5 Choose the Delete button. 

A message box appears.
6 Choose Yes to delete the item.    

Deleting the Quick List item does not delete the directory or the files in the directory.
7 Choose OK from the Edit Quick List dialog box to save your changes and return to the

directory dialog box.
Related Topic:

Edit Quick List



Quantity
Quantity refers to the number of slots available for cartridges, the amount of printer 
memory available for soft fonts, or the number of print wheel available.
To change the quantity,

1 Choose Select Printer from the File menu.
2 Select the printer you want to modify, then choose Setup.
3 Choose Cartridges/Fonts to display a list of font sources (built-in, cartridges, soft 

fonts, and/or print wheels) your printer supports.
4 Select the type of font you want to modify, then choose Quantity.
5 Type the new quantity number.
6 Choose OK.
7 Choose Close to update fonts and return to the Printer Setup dialog box.
8 Choose OK to return to the Select Printer dialog box.
9 Choose Select to make this printer your current printer,
OR Choose Close to close the dialog box without selecting a new printer.



Select Rectangle
This option lets you select a rectangular-shaped portion of text without disturbing other 
parts of the text on a page.
To make a rectangular-shaped selection, 

1 Place the insertion point at one corner of the rectangle you want to select (for 
example, upper right or lower left).

2 Diagonally span the rectangle you want to select by dragging the mouse to the 
opposite corner of the rectangle.    WordPerfect highlights an irregular-shaped 
selection of text.

3 Choose Select from the Edit menu, then select Rectangle.    The highlighted area is 
now the selected rectangle.
You can then use Cut, Copy, and Paste to move the rectangle, or you may press 
Delete to remove the rectangle.

Related Topic:
Select Column



Redline
Redline attribute markings are generally used to indicate text that has been added to a 
document (the markings distinguish new text from the original text).
To type Redline text,

1 Choose Redline from the Font menu.
2 Type the text.
3 Choose Redline from the Font menu to turn it off.

To Redline existing text,
1 Select the text you want to Redline.
2 Choose Redline from the Font menu.

Note:You can also add redline markings to text by using the Document Compare feature, 
which compares two documents and marks the differences.

Related Topics:
Font
Strikeout



Redline Method
On the printed page, the appearance of text marked with Redline depends on the Redline 
method you select.    You can use the Redline method specific to your printer or you can 
choose to mark redlined text with characters.
To choose the redline method,

1 Choose Document from the Layout menu, then choose Redline Method.    Any 
changes you make will affect the current document only.

OR Choose Preferences from the File menu, then choose Print.    Any changes you make 
will affect every new document.

2 Select Printer Dependent to make the printed appearance of redline depend on your 
printer.    On most laser printers, redlined text is printed with a shaded background.

OR Select Mark Left Margin to print the selected Redline character at the left margin.
OR Select Mark Alternating Margins to print the selected Redline character at the left 

margin on even pages and at the right margin for alternating pages.
To change the Redline character,

3 Delete the vertical line in the Redline Character text box, then type the new Redline 
character desired.    You may use any character in the WordPerfect character set. 

To insert a WordPerfect character, 
4 Press Ctrl+W to open the WordPerfect Characters dialog box and select the desired 

character.
5 Choose OK.



Remove Markings
After making a document comparison, you may want to restore the current document to the
way it was before the comparison was made. 
To remove Document Compare markings, 

1 Choose Document Compare from the Tools menu, then choose Remove Markings.
2 If you want to remove all markings except the redlines (added phrases), select Leave 

Redline Marks.
3 Choose OK.

You can also choose Undo from the Edit menu immediately after you use Document 
Compare to remove any Document Compare text and codes.



Search and Replace
Search and Replace lets you search for and change text or codes in your document.

1 Place the insertion point where you want the search to begin.
2 Choose Replace from the Edit menu.
3 Type the text you want to locate in the Search For text box.    You may include codes 

in your search by choosing the Codes button.
4 Type the replacement text (if any) in the Replace With text box.    You may include 

codes in your replacement text by choosing the Codes button.
5 Select Search Document Body Only if you want to replace only the main text of the 

document.
6 Select Forward or Backward from the Direction pop-up list.
7 Choose Search Next to select the first occurrence of the search text.
8 Choose Replace to replace that text.
OR Choose Search Next to continue searching.
OR Choose Close if you do not want to continue searching.
OR Choose Replace All to replace all instances of the search text without further 

confirmation.
Related Topic:

Search



Search and Replace: Search Doc Body Only
Select Search Document Body Only if you want to search and replace something in the 
main text of the document, not in headers, footers, footnotes, endnotes, graphics box 
captions, or text boxes.



Search and Replace: Codes
Select the Codes button if you wish to include codes in your search or replacement text.



Search and Replace: Search Next
Use Search Next to check each occurrence of the search text before you replace it.



Search and Replace: Replace All
Select Replace All to replace all instances of the search text without further confirmation.



Search and Replace: Direction
Select Forward or Backward from the Direction pop-up list to search forward or backward 
from the insertion point.



Reveal Codes Colors
The Reveal Codes Colors feature determines what text and codes look like on the screen 
when you are using Reveal Codes.    Printed text is not affected by this feature.
To change the Reveal Codes colors,

1 Choose Preferences from the File menu, then choose Display.
The Display Settings dialog box appears.

2 Choose Reveal Codes Colors.
The Reveal Codes Colors dialog box appears.

3 Select Text, Codes, or Cursor to change the colors from the Reveal Codes Items group
box.

4 Select colors for that item from the Foreground and Background palettes.
5 Repeat steps 3 and 4 until you have made all necessary changes.
OR Select Reset to reset your Reveal Codes colors to the colors in effect when you 

opened the dialog box.
6 Choose OK to close the Reveal Codes Colors dialog box and return to the Display 

Settings dialog box.
7 Choose OK.



Reveal Codes Colors: Foreground Colors
There are 16 available foreground color selections.    
To change the foreground color,

1 Select the item (Text, Codes, or Cursor) for which you want to change the foreground 
color in the Reveal Codes Colors dialog box.

2 Select the desired foreground color from the Foreground Palette group box.
3 Choose OK.



Reveal Codes Colors: Background Colors
There are 8 available background color selections.
To change the background color,

1 Select the item (Text, Codes, or Cursor) for which you want to change the background
color in the Reveal Codes Colors dialog box.

2 Select the desired background color from the Background Palette group box.
3 Choose OK.



Reveal Codes Colors: Reset
This item restores the Text, Codes, and Cursor colors that    were in effect when you opened 
the Reveal Codes Colors dialog box.    It does not restore the original WordPerfect default 
colors.



Reveal Codes
When you choose certain menu items or change formatting, WordPerfect inserts hidden 
codes into your document.    Reveal Codes lets you see these codes.
To see the codes in your document,

1 Choose Reveal Codes from the View menu.
2 To close Reveal Codes, choose Reveal Codes from the View menu.

Note:You can move the insertion point in Reveal Codes by using the mouse or arrow keys 
to move the insertion point in the document.    The Reveal Codes insertion point 
moves to the corresponding location.

Related Topics:
Search and Replace Codes
Reveal Codes Area
Reveal Codes Bar
Reveal Codes on Scroll Bar
Reveal Codes Window Size



Reveal Codes Window Size
Use the Reveal Codes Window Size option to alter the portion of your screen which displays 
Reveal Codes.    When you install WordPerfect, the Reveal Codes window is set for 25%, or a 
quarter of your window.
To change the size of your Reveal Codes window,

1 Choose Preferences from the File menu, then choose Display.
2 To make the Reveal Codes window larger, increase the number in the Reveal Codes 

Window Size text box.    To make the Reveal Codes window smaller, decrease the 
number in the text box.

3 Choose OK to close the dialog box and save your changes.
OR Choose Cancel to close the dialog box without saving your changes.

Note:The window size you create will remain in effect until you change it again.



Ruler
When you choose Ruler from the View menu, the Ruler is displayed at the top of your 
document.    Choosing Ruler again will turn it off.
You can use the Ruler to:

* Change margins.
* Change and set tabs.
* Change the font and the point size.
* Select styles.
* Create tables and edit table column widths.
* Create columns and edit column margins.
* Change justification.
* Change line spacing.
* Change the magnification setting (Zoom) of your document.
* Open dialog boxes to make additional formatting choices.

Any settings you make on the Ruler are saved only with the current document.    See the 
Ruler section of the WordPerfect    for Windows reference manual for specific instructions on 
using each part of the Ruler.
Related Topics:

Environment Ruler Settings
Ruler Fonts



Ruler Tabs
Use ruler tabs to change your tab settings quickly and easily by moving any of the 
triangular tab marker buttons or the button marked with dots, located on the ruler.    
Optional ruler tabs are, from left to right, dot leader tab, left tab, center tab, right tab, and 
decimal tab.
To change tab settings using ruler tabs,

1 Click and hold the button representing the tab you want to move.
2 Drag the marker to the place you want to move the tab to.
3 Release the mouse button.

Note:Tabs can be removed by dragging them off the ruler.



Ruler Margins
Use Ruler Margins to change your margins quickly and easily by simply moving the margin 
markers located on the ruler.
To change margins from the ruler,

1 Grab the margin markers with your mouse.
Margin markers are located just above the numbers and increment markers on the 
ruler (default margins are 1: and 7.5").

2 Drag the marker to the place on the ruler where you want to position the margin.
3 Release the mouse button.

Related Topics:
Ruler
Ruler Tabs



Ruler Fonts 
You can assign the fonts you use most to the font list on the Ruler.

1 Choose Font from the Font menu to open the Fonts dialog box (you can also double-
click the Font button on the Ruler to open this dialog box).

2 Choose Assign to Ruler to open the Ruler Fonts Menu dialog box.
3 Select any font in the Font List that you want to add to the Ruler, then choose Add 

(you can also double-click a font to add it to the Ruler).
4 If you want to delete a font from the Fonts on Ruler list, select the font, then choose 

Clear (you can also double-click the font in the Fonts on Ruler list to delete it).
5 Choose OK to return to the Fonts dialog box, then choose OK again to return to your 

document.
Related Topics:

Ruler Fonts: Font List
Ruler Fonts: Fonts on Ruler



Ruler Fonts: Font List
The Font List list box displays the fonts that are available from the currently selected printer
to add to the Fonts on Ruler list.    See Ruler Fonts for details.



Ruler Fonts: Fonts On Ruler
The Fonts on Ruler list box displays the fonts that are on the font list on the Ruler.    See 
Ruler Fonts for details.



Ruler Fonts: Point Size
If your current printer has scalable fonts, you can use the Size button on the Ruler to set the
point size of the Ruler Font you have selected.
To set the point size,

1 Double-click the Size button on the Ruler.
2 Select the point size you want from the Point Size text box in the Font dialog box, 

then choose OK.
OR Click once on the Size button and drag down to the point size you want.

Related Topic:
Font: Point Size



Program Execution
If you attempt to run a WordPerfect utility such as Speller, Thesaurus, File Manager, or the 
Macro Facility, and the program has not been properly set up in your WPC.INI file, this dialog
box will appear.
If you see this dialog, enter the complete location of the file (for example, C:\WPC\
FMWIN.EXE) or choose the Select File icon, then locate and select the program through the 
Select File dialog, then choose Run.



Save WordPerfect Document
This option allows you to save the active document, or the selected text within a document. 
If the document has already been saved, no prompt will be given; you will not be prompted 
to replace the existing document.
If the active document has not yet been saved, WordPerfect will automatically invoke the 
Save As dialog box.    If you want to save the current active document under a different 
name or to a different drive or directory, you will want to select the Save As option instead.
Related Topic:

Save As



Save As 
The Save As feature lets you save a new document, or the selected text within a document. 
You can save the document in the active document window with a new name, in a different 
directory, or with a different format.
To save a WordPerfect document,

1 Choose Save As from the File menu.
2 If you wish to save the file in a different format, choose the appropriate format from 

the    Format pop-up list.
3 Specify the drive and directory where you want the file to be saved.
4 Type a filename in the Save As text box.

Note:A filename can include up to 8 characters followed by an optional period and up to 3 
more characters.    Unless you enter a full pathname, a file is saved in the current 
directory.    The name of the current directory appears next to Current Dir.

5 Choose Save to save the file.    
Once you have saved a document, the document name appears on the title bar.

Note:If you choose Save As from the File menu and give a document the same name as an 
existing document, you will be asked if you want to replace the existing document.    
Choose Yes to replace the existing document with the new document, or No to return 
to the Save As dialog box.

Related Topics:
Equation Editor: Save As
Save As: Button Bar
Save As: Change Default Directory
Save As: Current Directory
Save As: Directories
Save As: Edit Quick List
Save As: Format
Save As: Files
Save As: Display Quick List
Save As: Quick List



Save As: Current Directory
Unless you enter a full pathname, a file is saved in the current directory.    The name of the 
current directory appears next to Current Dir in the Save As dialog box.



Save As: Files
The Files list of the Save As dialog box displays the files in the current directory in 
alphabetical order.    If a directory dialog box is open, you can select a file in the Files list by 
pressing Alt+I to activate the Files list, and then typing the first letters of the filename until 
it is selected.



Save As: Change Default Directory
If the Change Default Dir check box of the Save As dialog box is selected when you open a 
file, the directory displayed next to Current Dir is used as the default directory the next time
you open or save a file.
If the Change Default Dir check box is not selected when you open a file, the previous 
default directory appears the next time you open or save a file.    If no directory is specified 
in Location of Files, the directory from which WordPerfect is started appears (such as C:\
WPWIN).



Save As: Directories
The directory you specify in the Directories list of the Save As dialog box determines which 
files are listed in the Files list.    The name of the current directory appears next to Current 
Dir.
If your Quick List is currently displayed, you can display the Directories list by deselecting 
the Quick List Box.
You can change the drive or directory by double-clicking the desired item.    Directories 
appear in brackets, such as [wpwin].    Drives are listed below the directories; they have a 
hyphen on both sides of the drive letter and appear in brackets, such as [-c-].    To move to 
the parent directory, double-click [..] at the top of the Directories list.



Save As: Format
WordPerfect 5.1/5.2 for Windows and WordPerfect 5.1 for DOS use the same file format.    In 
other words, you can retrieve the same file using either the Windows or DOS version of 
WordPerfect without converting it.    You can save files in other formats by selecting the 
desired format from the File Format pop-up list. 
To save a WordPerfect document in a specific format,

1 Choose Save As from the File menu.
2 Choose the appropriate format from the Format pop-up list.
3 Specify the drive and directory where you want the file to be saved.
4 Type a filename in the Save As text box.
5 Choose Save to save the file.



Save As: Display Quick List
Select Quick List in the Save As dialog box to display your Quick List (if one is defined) 
instead of the Directories list.    The item you select from your Quick List determines which 
files are listed in the Files list.



Save As: Edit Quick List 
To access the Edit Quick List dialog box to modify a Quick List,

1 Choose Save As from the File menu.
2 Select Quick List to display the Quick List.
3 Choose Edit Quick List.

The Edit Quick List dialog box appears.



Save As: Quick List
A Quick List is a list you define containing directories you use frequently for opening or 
saving files.    A Quick List gives you direct access to those directories, and also lets you 
give each directory a descriptive name.
Check the Quick List box in the Save As dialog box to display your Quick List (if one is 
defined) instead of the Directories list.    The item you select from your Quick List 
determines which files are listed in the Files list.
Related Topics:

Add/Edit Quick List Item Dialog Box
Edit Quick List Dialog Box
Update Quick List with Changes Button



Save Subdocument
When you condense a master document, WordPerfect    removes the subdocuments from 
the master document.    If you tell WordPerfect to save the changes made to the 
subdocuments in the expanded master document, the program prompts before overwriting 
the subdocuments.



Search
Search lets you quickly move to a word, phrase, or code in your document.

1 Place the insertion point where you want the search to begin.
2 Choose Search from the Edit menu.
3 Type the text you want to find in the Search For text box.    You may also include 

codes in the search by choosing Codes.
Note:In search text, uppercase characters match only uppercase, while lowercase 

characters match both lowercase and uppercase.
4 Select Search Document Body Only if you want to search only the main text of the 

document.
5 Select Forward or Backward from the Direction pop-up list.
6 Choose Search to begin the search.
7 If you want to find another occurrence of the same search text, choose Search Next 

or Search Previous from the Edit menu.
Related Topic:

Replace



Search Document Body Only
Select Search Document Body Only if you want to search only the main text of the 
document, not headers, footers, footnotes, endnotes, graphics box captions, or text boxes.



Search: Codes Button
Select the Codes button if you wish to include codes in your search text.



Search: Direction
Select Forward or Backward from the Direction pop-up list to search forward or backward 
from the insertion point.



Select
The Select feature lets you highlight or define text, tables, or graphics, which you can then 
use in combination with other WordPerfect features.

Dragging
Dragging is the general-purpose method for making selections.    To select by dragging,

1 Move the insertion point to one end of the portion in your document you want to 
select.

2 While holding down the left mouse button, move the insertion point to the other end 
of the portion you want to select.

3 Release the left mouse button.
WordPerfect highlights the portion you selected.    To cancel a selection, click the 
mouse.

Alternate Selection Methods
Besides dragging the mouse, you can also make selections using the following mouse and 
keyboard techniques:

Selection Method Result
Double-click Selects a word.
Triple-click Selects a sentence.
Quadruple-click Selects a paragraph.

Like the DOS WordPerfect 5.1 Block feature, Select Mode can be used with selection 
keystrokes.
To use Select Mode,

1 Place the insertion point where you want to begin a selection.
2 Press Select (F8 in the CUA Keyboard, or F12 in the DOS Compatible Keyboard).
3 Use a selection keystroke (see Shift + keystrokes).

For example, place the insertion point at the beginning of a line, press Select (F8), 
then press End to select to the end of the line (before codes).

Related Topics:
Select Rectangle
Select Sentence
Select Tabular Column
Select text in a table



Drag and Drop
Use Drag and Drop to highlight a block of text and move it to another place in your 
document, without using Cut and Paste.    Use Drag and Drop also to copy text from one 
place to another without using Copy and Paste.
To move text,

1 Select the text you want to move.
2 Place the mouse pointer anywhere within the selected text and hold the mouse 

button down.    A small square will appear at the bottom of the mouse pointer.
3 Drag to the place you want to move your selected text to.
4 Release the mouse button.

To copy text,
1 Select the text you want to copy, then hold down the Ctrl key.
2 Place the mouse pointer anywhere within the selected text and hold the mouse 

button down.    A small square will appear at the bottom of the mouse pointer.
3 Drag to the place where you want to copy the text.
4 Release the mouse button.

Note:You can use Undo to return the text to its previous location before you dragged and 
dropped it.
Drag and Drop will not work in Draft Mode.

Related Topics:
Copy
Cut
Paste



WordPerfect for Windows Keyboard
WordPerfect for Windows assigns certain keyboard keys to specific features and operations. 
For example, Esc is assigned to the Cancel function, the F1 function key is assigned to the 
Help feature, and so on.    The default keyboard layout for WordPerfect is Common User 
Access (CUA) compliant.    This means that the key assignments are similar to those used in 
other Windows applications.
You can use the Keyboard dialog box to see the name of the current keyboard, select a 
customized keyboard layout, or return to the default keyboard.    You can also choose Create
or Edit to design or modify your own keyboard layout.
To select a keyboard layout,

1 Choose Preferences from the File menu, then choose Keyboard.
2 Choose Select.    (The Select Keyboard File dialog box appears.)
3 Highlight a keyboard file from the Files list box, then choose Select to return to the 

Keyboard dialog box.
4 Choose OK.

After you select a keyboard file, the name of the keyboard appears to the right of 
Name in the Current Keyboard area.

Note:Inside dialog boxes, only Windows/CUA compatibility is preserved, even if you are 
using the WordPerfect 5.1 for DOS keyboard.

WordPerfect 5.1 for DOS Compatible Keyboard
To change the default keyboard to a WordPerfect 5.1 for DOS compatible keyboard layout,

1 Follow steps 1-4 above, but select the WPDOS51.WWK file in the Files list box in 
step 3.

Note:When using the WPDOS51.WWK keyboard, F1 is Help and F3 is undelete.
Related Topic:

Remapped Keyboard



Current Keyboard Selection
The Current Keyboard group box on the Keyboard dialog box specifies the keyboard which is
currently selected.    It also contains options for selecting a specific keyboard, creating a 
new keyboard definition file, editing an existing keyboard, and resetting the keyboard to its 
default state.



Default (CUA) Keyboard
The Default (CUA) button in the Keyboard dialog box resets the keyboard to its original 
definition.    The default keyboard is CUA compliant (Windows compatible).
To select the default keyboard,

1 Choose Preferences from the File menu.
2 Choose Keyboard.
3 Choose Default (CUA).
4 Choose OK.



Select Keyboard
The Select button in the Keyboard dialog box allows you to select a previously customized 
keyboard layout.    For instance, when you select the WPDOS51.WWK keyboard file, the key 
assignments for your keyboard are similar to the WordPerfect 5.1 for DOS key assignments.
To select a keyboard layout,

1 Choose Preferences from the File menu.
2 Choose Keyboard.
3 Choose Select.

The Select Keyboard File dialog box appears.
4 Select, or type in the Filename text box, the name of the keyboard layout you wish to 

use, then choose Select.
5 Choose OK.



Create/Edit Keyboard Selection
When you choose Create or Edit in the Keyboard dialog box, the Keyboard Editor dialog box 
appears.    The Keyboard Editor lets you assign certain keys on your keyboard to commands,
menus, text, and macro items (collectively called Assignable Items).    Since groups of key 
assignments (called keyboard layouts) are saved together in individual keyboard files, you 
can create as many keyboard layouts as you want.



Select Menu
When you choose Select from the Edit menu, the Select menu is displayed.    You can select 
a sentence, a paragraph, a tabular column, or a rectangle.



Select Printer 
Before you can print or preview a document in WordPerfect, you need to tell WordPerfect 
what kind of printer you're using.
To select a printer,

1 Choose Select Printer from the File menu.
2 Select WordPerfect or Windows to specify which type of printer driver you want to 

use.
When you choose WordPerfect several options appear in the Select Printer dialog box:
Add, Setup, Copy, Delete, Info, and Update.
With Windows selected the only options that are displayed are Initial Font, Setup, 
Update, and Select.    See your Windows manual for more information on Windows 
printer drivers.

3 Select any of the options in the Select Printer dialog box to make changes to your 
printer driver.

4 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.



Select Printer: Current Printer
Current Printer lists the name of the printer currently selected.



Select Printer: Available Printers
The Select Printer dialog box lists the current printer as well as the other installed printer 
definitions from which you can select a printer.    The currently selected printer is 
highlighted in the list of Available Printers.



Select Printer: Printer Drivers
Select WordPerfect in the Select Printer dialog box to use one of the printer drivers supplied 
with WordPerfect.    Select Windows if you want to use a printer driver you already installed 
for your other Windows applications.    See your Windows manual for more information on 
Windows printer drivers.



Select Printer: Add... (WordPerfect)
Choose Add in the Select Printer dialog box if you want to use a printer that is not listed 
under Available Printers.



Select Printer: Setup...
Choose Setup in the Select Printer dialog box to change the settings WordPerfect needs to 
communicate properly with your printer.    The Setup Printer dialog box that appears 
depends on which type of printer driver you are using (WordPerfect or Windows).    See your 
Windows manual for more information on Windows printer drivers.



Select Printer: Delete (WordPerfect)
To delete a printer definition from the Available Printers list,

1 Choose Select Printer from the File menu.
2 Select the printer definition you want to delete from the Available Printers list.
3 Choose Delete, then choose Yes to delete a printer definition from the list.
4 Choose Close.



Select Printer: Info (WordPerfect)
Choose Info to display the Printer Information dialog box for the currently highlighted 
printer definition.    The information in this dialog box explains any special characteristics 
your printer might have in working with WordPerfect.



Select Printer: Update
Update your printer resource files (.PRS for WordPerfect printer drivers or .WRS for Windows
printer drivers) if you receive a newer version of a .ALL file or Windows printer driver.    
The .ALL files are found on the Printer disks and contain all the printer information.
To update a printer definition,

1 Choose Select Printer from the File menu.
2 Select the printer definition from the Available Printers list you want to update.
3 Select Update.
4 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.

Note: You need to update Windows printer drivers after installing any third party font
package to ensure that newly installed fonts appear in the font dialog box.



Select Sentence
This option lets you select an entire sentence.    A sentence ends with a period, an 
exclamation point, or a question mark.
To select a sentence,

1 Place the insertion point anywhere inside the sentence to be selected.
2 Choose Select from the Edit menu, then select Sentence.    The highlighted area is 

now the selected block.
You can then use Cut, Copy, Append, and Paste to move the sentence, or you may 
press Delete to remove the sentence.

Related Topic:
Select Paragraph



Set/Remove Password
If you create a personal document or any document that you would prefer to keep 
confidential, WordPerfect lets you lock the document with a password.    Once the document
has been locked, you cannot open, print, or view the file without knowing the password.    It 
is not possible to lock directories.
Note:Locking a document will ensure confidentiality in almost all situations.    WordPerfect 

will not unlock documents for you.
To add password protection to a document,

1 Open the document you want to password protect.
2 Choose Password from the File menu.
3 Type a password and then choose Set.    Then retype the password and choose Set 

again.    Since the password does not appear on the screen (each character you type 
will be shown as an asterisk), you are prompted to type the password twice to ensure
that the correct password is used for the file.

4 Save the document for the password to take effect.
To remove a password from a document,

1 Open the document whose password you want to remove.
2 Choose Password from the File menu.
3 Choose Remove.
4 Save the document for the removal of the password to take effect.



Select Sheet Feeder
A sheet feeder contains one or more paper bins and feeds paper from those bins to the 
printer one sheet at a time.
To select a sheet feeder,

1 Choose Select Printer from the File menu.
2 Select    the name of the printer you want to specify a sheet feeder for, then choose 

Setup.
3 Choose Sheet Feeder.
4 Select the sheet feeder you want to use, then choose Select.
5 Choose OK to return to the Select Printer dialog box.
6 Choose Select to make this printer your current printer.
OR Choose Close to close the dialog box without selecting a new printer.

Related Topics:
Sheet Feeder Info Button
Sheet Feeders List
Current Sheet Feeder



Current Sheet Feeder
The Current Sheet Feeder lists the name of the sheet feeder currently selected.



Sheet Feeders List
The dialog box lists the sheet feeder as well as the other installed sheet feeders definitions 
from which you can select a sheet feeder.    The currently selected sheet feeder is 
highlighted in the list of Sheet Feeders.



Sheet Feeder Info 
Choose Info to display the Printer Information dialog box for the currently selected sheet 
feeder.    The information in this dialog box explains the bins available and the bin number 
for each one.    It also describes special characteristics of your sheet feeder.



Show Button Bar
To show the current Button Bar on screen, 

1 Choose Button Bar from the View menu (it is active if there is a checkmark next to it).
If you want to hide the current Button Bar, 

2 Choose Button Bar from the View menu (it is not active if there is not a checkmark 
next to it).
You can use the Button Bar QuickMenu to hide the button bar.



Show Comments
To show comments in a document on screen, 

1 Choose Comments from the View menu (it is active if there is a checkmark next to it).
If you want to hide comments in a document on screen, 

2 Choose Comments from the View menu (it is not active if there is not a checkmark 
next to it).



Show Graphics
To show graphics in a document on screen, 

1 Choose Graphics from the View menu (it is active if there is a checkmark next to it).
If you want to hide graphics in a document on screen, 

2 Choose Graphics from the View menu (it is not active if there is not a checkmark next
to it).



Short Menus
WordPerfect lets you display either full menus or short menus.    The full menus show all the 
possible items; short menus show only those items you will probably use the most.
For Short Menus to appear in the View menu, you must enable Short Menus.
To enable Short Menus,

1 Insert the following options in your WPWP*.INI file:
[Settings]
EnableShortMenus=1
ShortMenus=1
"EnableShortMenus," when equal to 1, makes the Short Menus item appear in the 
View menu.    "ShortMenus," when equal to 1, starts WPWin with Short Menus 
displaying.

To display Short Menus, 
1 Choose Short Menus from the View menu.    A check mark will indicate that Short 

Menus is active.
2 If you want to return to full menus, choose Short Menus again to remove the check 

mark.



Size
When you choose Size from the Font menu, the Size menu is displayed.    The font size 
attribute options are: Fine, Small, Large, Very Large, and Extra Large.



Small
To type Small text,

1 Choose Size from the Font menu, then choose Small.
2 Type the text.
3 Choose Small in the Size menu to turn it off.

To change existing text to Small,
1 Select the text you want smaller.
2 Choose Size from the Font menu, then choose Small.

Related Topics:
Font
Attribute



Sort
To sort the contents of a document,

1 Open the document containing the information to be sorted.
2 Unless you want to sort the entire active document, select the text to be sorted.    If 

you want to sort rows within a table, place the insertion point in the table or select 
text within the table.

3 Choose Sort from the Tools menu.
4 Specify the keys and other criteria you want to use for sorting the document.
5 Choose OK to sort.

Related Topics:
Sort: Key Definitions
Sort: Record Selection
Sort: Record Type
Sort: Sort Order



Sort: Record Type
WordPerfect lets you sort four types of records:    lines, paragraphs, merge records, and rows
of a table.    (Records are the objects that are sorted in a file.)
In a sort by lines, each line is a record and can end with a hard or soft return.    In a sort by 
paragraphs, each paragraph is a record and must end with two or more hard returns [HRt].   
In a sort by merge records (for a secondary merge file), each merge record ends with an 
{END RECORD} code.    And in a sort by rows of a table, each row (a horizontal sequence of 
cells) is a record.
The records you sort may be further subdivided to define key words within the record.    
These divisions include fields, lines, words, and cells.    The way records are divided varies 
according to the record type.



Sort: Record Selection
At times you may want to extract specific records from a file or document.    For example, 
you may want to create a list of individuals who have the same ZIP Code.
To select records from a document,

1 Open the document containing the information to be sorted.
2 Unless you want to extract records from the entire active document, select the text 

from which records will be extracted.
3 Choose Sort from the Tools menu.
4 Specify the keys and other criteria you want to use for sorting the document.
5 If you do not wish to sort the records that will be extracted, select No Sort.
6 Type the selection statement in the Record Selection text box.    A selection statement

specifies the criteria you want to use to select records.    For example, "key1=84601" 
in the selection statement would select records which have "84601" in key1.

7 Choose OK to select the records.
Related Topics:

Sort: Key Definitions
Sort: Record Type 
Sort: Sort Order



Sort: Sort Order 
When you select Ascending order, WordPerfect sorts letters from A to Z and numbers from 
negative to positive.    When you select Descending, WordPerfect sorts letters and numbers 
in reverse order.    If you select No Sort, records are not sorted.    This option lets you extract 
records without changing their order. Specifying negative numbers in a sort key will count 
from right to left.



Sort: Key Definitions 
In a WordPerfect sort, "keys" define words by which lines, paragraphs, merge records, and 
rows in a table are selected and sorted.    You can sort the records in a file by using up to 
nine keys.    Key1 has first priority, key2 has second priority, and so on.    If the information 
in key1 is the same for more than one record, then key2 (if it exists) may be used to sub-
sort all records having the same key1 value.    If you are specifying negative numbers in a 
sort key, WordPerfect counts from right to left. 
To create multiple keys using the Sort dialog box, 

1 Make sure you have selected the proper record type and desired sort order. 
2 Choose Insert key to add additional keys.    Specify the key type and the word's 

location for each key.
3 Choose Alpha or Numeric from the Key Type pop-up list.
4 Type numbers representing the location of the key word within each record's fields, 

lines, or cells.    For example, if you are counting from left to right or top to bottom, 
type 1 for first, 2 for second, and so on.

5 Choose OK to sort or select records.



Sort: Insert Key
You can insert keys by specifying where you want the key to be inserted and choosing Insert
Key.    For example, if you have created five keys and you want to insert a new key between 
the second and third keys, select the third key to make it active, and then choose Insert.    
(The active key is indicated by a marker to the left of the number.)    New    keys are always 
inserted above the active key; any keys below the insertion are renumbered.



Sort: Add Key
You can add keys to the end of the list by choosing Add Key.    For example, if you have 
created two keys and you want to add a new key choose Add Key.



Sort: Delete Key
You can delete the active key by choosing Delete Key.    (The active key is indicated by a 
marker to the left of the number.)    If there is only one key created, you cannot delete it.



Create Spreadsheet Link
The Create Spreadsheet Link feature copies information from a spreadsheet.    The link can 
later be updated to reflect changes you have made in the spreadsheet.
Links can be created from PlanPerfect (versions 3.0 through 5.1), Lotus 1-2-3 (versions 1.0 
through 3.1), Microsoft Excel (version 3.0), Quattro, and Quattro Pro.
To create a link from a spreadsheet to the current document,

1 Choose Spreadsheet from the Tools menu, then choose Create Link to open the 
Create Spreadsheet Link dialog box .

2 Type the filename of the spreadsheet you want to link in the Filename text box.
OR Choose the List button to open the File List dialog box and select the spreadsheet.
3 Type the range of cells you are linking from the spreadsheet in the Range text box,
4 Select Table or Text to link the spreadsheet as a WordPerfect table or as text.
5 Choose OK to insert the link codes at the insertion point location.

Related Topics:
Edit Spreadsheet Link
Import Spreadsheet
Paste Link



Create Spreadsheet Link: Filename
To edit the filename of a spreadsheet you want to link,

1 Type the filename of the spreadsheet you want to link in the Filename text box,
OR Choose the List button to open the File List dialog box and select the spreadsheet.
2 Choose OK to return to your document.



Create Spreadsheet Link: Range
The range of cells is a rectangular region in a spreadsheet defined by the cell in the upper-
left corner of the range and the cell in the lower-right corner of the range.    When you type 
a range for the Spreadsheet Link and Spreadsheet Link features, you are telling WordPerfect
which rectangular block of cells you want to link. 
The cell addresses representing the upper left and lower right cells should be separated by 
a colon, a period, or two periods.    For example, the blocked range can be represented as 
A1:C5, A1.C5, or A1..C5.
To edit the range of cells to link in the linked spreadsheet,

1 Move the insertion point between the [Link] and [End Link] codes.
2 Choose Spreadsheet from the Tools menu, then choose Edit Link to open the Edit 

Spreadsheet Link dialog box.
3 Type the cell addresses (separated by a colon, a period, or two periods) or type a 

range name.    If you have already defined range names in your spreadsheet, they are
listed in this dialog box so that you can select them.

4 Choose OK to return to your document.



Create Spreadsheet Link: Reference
When you type a range name in the Range text box, Reference displays the range address.  
For example, if    you type the range name EXPENSES in the Range text box, Reference will 
display the address (e.g., A1:C29).



Create Spreadsheet Link: Range Name
If you have already defined range names in your spreadsheet, they are listed in this dialog 
box so that you can select them.    When you select a range name, it is displayed in the 
Range text box and Reference displays the range name's address (e.g., A1:C29).



Create Spreadsheet Link: Type
To edit the type of spreadsheet link,

1 Move the insertion point between the [Link] and [End Link] codes.
2 Choose Spreadsheet from the Tools menu, then choose Edit Link to open the Edit 

Spreadsheet Link dialog box.
3 Select Table if you want to link data into a WordPerfect table,
OR Select Text if you want to link as text.

WordPerfect separates the cells into columns with tabs and into rows with hard 
returns.

4 Choose OK to return to your document.



Edit Spreadsheet Link
The Edit Spreadsheet Link feature lets you make changes to an existing spreadsheet link.
To edit a link,

1 Move the insertion point inside the link you wish to edit.
2 Choose Spreadsheet from the Tools menu, then choose Edit Link.
3 Edit the filename of the spreadsheet you are linking in the Filename text box.
OR Choose the List button to open the File List dialog box and select a new spreadsheet.
4 Edit the range of cells you are linking from the spreadsheet in the Range text box,
5 Select Table or Text to link the spreadsheet as a WordPerfect table or as text.
6 Choose OK.

Related Topics:
Create Spreadsheet Link
Import Spreadsheet



Edit Spreadsheet Link: Filename
To edit the name of a spreadsheet you want to link,

1 Move the insertion point between the [Link] and [End Link] codes.
2 Choose Spreadsheet from the Tools menu, then choose Edit Link to open the Edit 

Spreadsheet Link    dialog box.
3 Type the filename of the spreadsheet you want to link in the Filename text box,
OR Choose the List button to open the File List dialog box and select the spreadsheet.
4 Choose OK to return to your document.



Edit Spreadsheet Link: Range
The range of cells is a rectangular region in a spreadsheet defined by the cell in the upper-
left corner of the range and the cell in the lower-right corner of the range.    When you type 
a range for the Spreadsheet Import and Spreadsheet Link features, you are telling 
WordPerfect which rectangular block of cells you want to link. 
The cell addresses representing the upper left and lower right cells should be separated by 
a colon, a period, or two periods.    For example, a blocked range could be represented as 
A1:C5, A1.C5, or A1..C5.
To edit the range of cells to import in the linked spreadsheet,

1 Move the insertion point between the [Link] and [End Link] codes.
2 Choose Spreadsheet from the Tools menu, then choose Edit Link to open the Edit 

Spreadsheet Link    dialog box.
3 Type the numbers as described above, or type a range name.    If you have already 

defined range names in your spreadsheet program, they are listed in this dialog box 
so that you can select them.

4 Choose OK to return to your document.



Edit Spreadsheet Link: Reference
When you type a range name in the Range text box, Reference displays in cell addresses 
which rectangular block of cells you want to link.    For example, if    you type the range 
name EXPENSES in the Range text box, Reference displays the range as cell addresses 
(such as, A1:C29).



Edit Spreadsheet Link: Range Name
If you have already defined range names in your spreadsheet, they are listed in this dialog 
box so that you can select them.    When you select a range name, it is displayed in the 
Range text box and Reference displays the cell addresses in that range (e.g., A1:C29).



Edit Spreadsheet Link: Type
To edit the type of spreadsheet link,

1 Move the insertion point between the [Link] and [End Link] codes.
2 Choose Spreadsheet from the Tools menu, then choose Edit Link to open the Edit 

Spreadsheet Link    dialog box.
3 Select Table if you want to link data into a WordPerfect table,
OR Select Text if you want to link as text.

WordPerfect separates the cells into columns with tabs and into rows with hard 
returns.

4 Choose OK to return to your document.



Spreadsheet Menu
The Spreadsheet Menu lets you

* Import data from a spreadsheet into WordPerfect.
* Create a spreadsheet link.
* Edit an existing spreadsheet link.
* Update all spreadsheet links.
* Set spreadsheet link options.



Import Spreadsheet
The Spreadsheet Import feature copies information from a spreadsheet into a WordPerfect 
document.
The Spreadsheet Import feature can import files from PlanPerfect versions 3.0 through 5.1, 
Lotus 1-2-3 versions 1.0 through 3.1, Microsoft Excel version 3.0, Quattro, and Quattro Pro.
To import information from a spreadsheet to the current document,

1 Move the insertion point to where you want to import the spreadsheet.
2 Choose Spreadsheet from the Tools menu, then choose Import to open the Import 

Spreadsheet dialog box.
3 Type the filename of the spreadsheet you want to import in the Filename text box.
OR Choose the list button to open the File List dialog box and select the spreadsheet.
4 Type the range of cells you are importing from the spreadsheet in the Range text box,
5 Select Table or Text to import the spreadsheet as a WordPerfect table or as text .
6 Choose OK to import the spreadsheet information at the insertion point location.

You can also use the Retrieve File dialog box to retrieve the entire spreadsheet into 
the current document as a table.

Related Topics:
Create Spreadsheet Link
Edit Spreadsheet Link



Import Spreadsheet: Filename
To edit the name of a spreadsheet you want to import,

1 Type the filename of the spreadsheet you want to import in the Filename text box,
OR Choose the list button to open the File List dialog box and select the spreadsheet.
2 Choose OK to return to your document.



Import Spreadsheet: Range
The range of cells is a rectangular region in a spreadsheet defined by the cell in the upper-
left corner of the range and the cell in the lower-right corner of the range.    When you type 
a range for the Spreadsheet Import and Spreadsheet Link features, you are telling 
WordPerfect which rectangular block of cells you want to import. 
The cell addresses representing the upper left and lower right cells should be separated by 
a colon, a period, or two periods.    For example, a blocked range could be represented as 
A1:C5, A1.C5, or A1..C5.
To edit the range of cells to import 

1 Place the insertion point between the [Link] and [End Link] codes.
2 Choose Spreadsheet from the Tools menu, then choose Edit Link to open the Edit 

Spreadsheet Link dialog box.
3 Type the cell addresses (separated by a colon, a period, or two periods) or type a 

range name.    If you have already defined range names in your spreadsheet, they are
listed in this dialog box so that you can select them.

4 Choose OK to return to your document.



Import: Reference
When you type a range name in the Range text box, Reference displays in cell addresses 
which rectangular block of cells you want to import.    For example, if    you type the range 
name EXPENSES in the Range text box, Reference displays the range as cell addresses 
(such as, A1:C29).



Import Spreadsheet: Range Name
If you have already defined range names in your spreadsheet, they are listed in this dialog 
box so that you can select them.    When you select a range name, it is displayed in the 
Range text box and Reference displays the cell addresses in that range (e.g., A1:C29).



Import Spreadsheet: Type
To edit the type of spreadsheet import,

1 Select Table if you want to import data into a WordPerfect table,
OR Select Text if you want to import as text .    WordPerfect separates the cells into 

columns with tabs and into rows with hard returns.
2 Choose OK to return to your document.



Update All Links
You can update imported spreadsheet information manually or have WordPerfect do it each 
time you retrieve the WordPerfect document.
To update multiple links in one document,

1 Choose Spreadsheet from the Tools menu, then choose Update All Links.
2 Choose Yes if you want to update all of the links in the document.    Any existing 

information in the links is replaced.
To update a single link,

1  Position the insertion point between the [Link] and [Link End] codes.
2 Choose Spreadsheet from the Tools menu, then choose Edit Link to open the Edit 

Spreadsheet Link dialog box.
3 Choose OK to update the link and return to your document.

Note:If you want WordPerfect to update your links each time you retrieve the WordPerfect 
document, see Spreadsheet: Link Options.



Spreadsheet Link Options
The WordPerfect Link Options let you update spreadsheet link and determine whether link 
codes are displayed.
To set the Link Options,

1 Choose Spreadsheet from the Tools menu, then choose Link Options to open the Link 
Options dialog box.

2 Turn on Show Link Codes if you want WordPerfect to display beginning and ending 
link comments on the screen (this option is on if there is an X in the check box).

3 Turn on Update on Retrieve if you want WordPerfect to update all links in a document 
each time you retrieve it (this option is on if there is an X in the check box).

Note:The spreadsheet file must have been saved in the spreadsheet program for 
WordPerfect to retrieve the most current information.



Search Codes
The Search Codes dialog box lets you search for codes in your document.
To search for codes in a document,

1 Place the insertion point where you want the search to begin.
2 Choose Search from the Edit menu.
OR Choose Replace from the Edit Menu.
3 Choose Codes.
4 Select a code from the Search Codes list, then choose Insert.    For instance, you 

would select merge codes if you want to search for    merge codes.
5 Choose Search to begin the search.

Note:You can search for all codes, but you cannot replace with all codes.    If you try to 
replace with an invalid code, you will receive an error message.



Search Next
Choosing Search Next advances the insertion point to the next occurrence of the text you 
last searched for.
Related Topics:

Search
Search Previous
Replace



Search Previous
Search Previous advances the insertion pointer to the previous occurrence of the text you 
last searched for.
To use Search Previous,

1 Select Search Previous from the Edit Menu.
Related Topics:

Search
Search Next
Replace



Strikeout
Strikeout attribute markings are generally used to indicate text that can be deleted from a 
document.
To strikeout text,

1 Select the text you want to mark.
2 Choose Strikeout from the Font menu.

Note:You can also add strikeout markings to text by using the Document Compare feature, 
which compares two documents and marks the differences.

Related Topics:
Font
Redline



Delete Style
To delete a style from the entire document,

1 Choose Styles from the Layout menu.
OR If you wish to delete an outline style, choose Outline from the Tools menu, choose 

Define, then choose Change.
2 Select the style you want to delete from the styles list, then choose Delete.
3 Select Leave Format Codes if you want WordPerfect to delete the style from the 

Styles dialog box and all style codes with the same name from the document.    
However, all codes within the style remain in the document in place of    the style 
codes.

OR Select Delete Format Codes if you want WordPerfect to delete the style from the 
Styles dialog box and all Style codes with the same name from the document.    When
the Style codes are deleted, the codes within the style are also deleted.

OR Select Delete Definition Only if you want WordPerfect to delete the style from the 
Styles dialog box.    However, style codes with the same name in the document 
remain intact and still affect text appearance.

4 Choose OK to delete the style, then choose Close to return to your document.



Styles
To create a style,

1 Choose Styles from the Layout menu.
2 Choose Create from the Styles dialog box.
3 Type the name of the style in the Name text box, then type the description in the 

Description text box.
4 Select the appropriate options from the Type and Enter Key Inserts pop-up lists.
5 Choose OK.
6 Insert the desired text and codes in the Style Editor window.
7 Choose Close to return to the Styles dialog box.
8 If you want to turn on the style in your document, choose On.    If not, choose Close to

return to your document.
Related Topics:

Delete Styles
Outline Define Style Format
Retrieve Styles
Save Styles
Style Properties



Create or Edit Outline Style
Outline Style uses the WordPerfect Style feature to let you go beyond the simple outline 
formats in the Define Paragraph Numbering dialog box.    You can create your own styles 
that number outline paragraphs, format levels of text with codes, or do both at the same 
time. 
To create an outline style,

1 Choose Outline from the Tools menu, then choose Define to open the Define 
Paragraph Numbering dialog box.

2 Choose Change to open the Outline Styles dialog box, then choose Create to open the
Edit Outline Style dialog box.

3 Type a name for the outline style in the Name text box.
4 If you want, type a description for the style in the Description text box.
5 Select any level, then choose Open or Paired under Style Type.
6 If the style for a level is paired, select that level, then choose Hard Return, Style Off, 

or Style Off/On under Enter Key to define the function of the Enter key in the level.
7 To insert codes for a level, select the level number, choose Edit, insert the codes in 

the window that appears, then choose Close to return to the Edit Outline Style dialog 
box. 

8 Choose OK to return to the Outline Styles dialog box, choose Close to return to the 
Define Paragraph Numbering dialog box, then choose OK to return to your document 
window.

Related Topics:
Outline
Styles



Edit Outline Style: Name
To change the name of an outline style,

1 Choose Outline from the Tools menu, then choose Define to open the Define 
Paragraph Numbering dialog box.

2 Choose Change to open the Outline Styles dialog box, select the outline style you 
want to edit, then choose Edit to open the Edit Outline Style dialog box.

3 Type a name for the outline style in the Name text box.
4 Choose OK to return to the Outline Styles dialog box.
5 Choose Yes if you want WordPerfect to rename the styles in the document to the new 

style name.
OR Choose No if you want the style names in the document to remain unchanged.
6 Choose Close to return to the Define Paragraph Numbering dialog box.
7  Choose OK to return to your document.



Edit Outline Style: Description
The description appears with the name of the outline style in the Styles dialog box.    It can 
help you remember the contents of the outline style.
To change the description of an outline style,

1 Choose Outline from the Tools menu, then choose Define to open the Define 
Paragraph Numbering dialog box.

2 Choose Change to open the Outline Styles dialog box, select the outline style you 
want to edit, then choose Edit to open the Edit Outline Style dialog box.

3 Type a description for the outline style in the Description text box.
4 Choose OK to return to the Outline Styles dialog box, choose Close to return to the 

Define Paragraph Numbering dialog box, then choose OK to return to your document.



Edit Outline Style: Edit
The Outline Style feature lets you define a different paragraph numbering format for each 
level of an outline.    Each of the eight levels can contain whatever text and codes you want 
to include.
To edit any level in an outline style,

1 Choose Outline from the Tools menu, then choose Define to open the Define 
Paragraph Numbering dialog box.

2 Choose Change to open the Outline Styles dialog box, select the outline style you 
want to edit, then choose Edit to open the Edit Outline Style dialog box.

3 Select any level, choose Edit, insert the codes in the window that appears, then 
choose Close to return to the Edit Outline Style dialog Box.

Note:Codes are applied to the text differently depending on whether they are located in an
open or paired style.    If you don't insert codes for a level, WordPerfect inserts a fixed 
paragraph number for that level.

4 Choose OK to return to the Outline Styles dialog box, choose Close to return to the 
Define Paragraph Numbering dialog box, then choose OK to return to your document 
window.



Edit Outline Style: Style Type
Outline styles are either paired or open.    Paired styles have an On code [Style On] and an 
Off code [Style Off], while open styles have a [Open Style] code and cannot be turned off in 
the document.
To change the type for a level in an outline style,

1 Choose Outline from the Tools menu, then choose Define to open the Define 
Paragraph Numbering dialog box.

2 Choose Change to open the Outline Styles dialog box, then choose Edit to open the 
Edit Outline Style dialog box.

3 Select any level, then choose Open or Paired under Style Type.
4 Choose OK to return to the Outline Styles dialog box, choose Close to return to the 

Define Paragraph Numbering dialog box, then choose OK to return to your document 
window.



Edit Outline Style: Enter Key
The Enter Key option determines what the Enter key will do when you are using a paired 
outline style.    This option has no effect on an open outline style. 
To change what the Enter key will do in a paired outline style,

1 Choose Outline from the Tools menu, then choose Define to open the Define 
Paragraph Numbering dialog box.

2 Choose Change to open the Outline Styles dialog box, then choose Edit to open the 
Edit Outline Style dialog box.

3 Select the level you want to change.
4 Choose Hard Return from the Enter key pop-up list if you want Enter to function just 

as it normally does.    That is, pressing Enter inserts a hard return, and the style 
remains turned on.

OR Choose Style Off, if you want Enter to turn off that paired style.    Pressing Enter 
moves the insertion point past the Style Off code.

OR Choose Style Off/On if you want Enter to turn off that paired style, then turn it on 
again.    Pressing Enter moves the insertion point past the Style Off code, then inserts 
a Style On code. 

5 Choose OK to return to the Outline Styles dialog box, choose Close to return to the 
Define Paragraph Numbering dialog box, then choose OK to return to your document 
window.



Edit Outline Style: Define Outline Style
Outline Styles use the WordPerfect Style feature to let you go beyond the simple outline 
formats in the Define Paragraph Numbering dialog box.    Styles consist of codes (and 
sometimes text) that can format the body of text in a document.    You can create your own 
styles that number outline paragraphs, format levels of text with codes, or do both at the 
same time. 
To edit an outline style,

1 Choose Outline from the Tools menu, then choose Define to open the Define 
Paragraph Numbering dialog box.

2 Choose Change to open the Outline Styles dialog box.    Select the style you want to 
edit, then choose Edit to open the Edit Outline Style dialog box.

3 Make any necessary changes.
4 Choose OK to return to the Outline Styles dialog box, choose Close to return to the 

Define Paragraph Numbering dialog box, then choose OK to return to your document 
window.

Related Topics:
Edit Outline Style: Edit
Edit Outline Style: Enter Key
Edit Outline Style: Style Type



Style Properties
To edit a style,

1 Choose Styles from the Layout menu.
2 Select the style you want to edit, then choose Edit.
3 Insert or delete any text or codes in the Style Edit window.
4 To change the name or description, or to change the Type or Enter Key Inserts 

options, choose Properties and make the desired changes.    Choose OK to return to 
the Style Edit window.

5 When you have finished editing the style, choose Close to return to the Styles dialog 
box.

6 Choose Close to return to the document window.



Style Properties: Name
To edit the name of a style,

1 Choose Styles from the Layout menu.
2 Select the style you want to edit, then choose Edit.
3 Choose Properties, then type the new style name in the Name text box.
4 Choose OK to return to the Style Edit window, then choose Close to return to the 

Styles dialog box.
5 Choose Yes if you want WordPerfect to rename the styles in the document to the new 

style name.
OR Choose No if you want the style names in the document to remain unchanged.    

WordPerfect will re-create the style's old name when it encounters a style with the old
name in the document.    All codes in the old style are preserved.

6 If you want to turn on the style in your document choose On.    If not, choose Close to 
return to your document window.



Style Properties: Description
To edit the description of a style,

1 Choose Styles from the Layout menu.
2 Select the style you want to edit, then choose Edit.
3 Choose Properties, then type the description in the Description text box.
4 Choose OK to return to the Style Edit window, then choose Close to return to the 

Styles dialog box.
5 If you want to turn on the style in your document, choose On.    If not, choose Close to

return to your document window.



Style Properties: Type 
Paired styles have an On code [Style On] and an Off code [Style Off], while open styles have
a [Open Style] code and cannot be turned off in the document..
To change the type of a style,

1 Choose Styles from the Layout menu.
2 Select the style you want to edit, then choose Edit.
3 Choose Properties, then choose Paired or Open from the Type pop-up list.
4 Choose OK to return to the Style Edit window, then choose Close to return to the 

Styles dialog box.
5 If you want to turn on the style in your document, choose On.    If not, choose Close to

return to your document.



Style Properties: Enter Key Inserts 
The Enter Key Inserts option determines what the Enter key will do when you are using a 
paired style.    This option has no effect on an open style. 
To change what the Enter key will do in a paired style,

1 Choose Styles from the Layout menu.
2 Select the style you want to edit, then choose Edit.
3 Choose Properties.
4 Choose Hard Return from the Enter Key pop-up list if you want Enter to function just 

as it normally does.    That is, pressing Enter inserts a hard return, and the style 
remains turned on.

OR Choose Style Off from the Enter Key pop-up list    if you want Enter to turn off that 
paired style.    Pressing Enter moves the insertion point past the Style Off code.

OR Choose Style Off/On from the Enter Key pop-up list if you want Enter to turn off that 
paired style, then turn it on again.    Pressing Enter moves the insertion point past the 
Style Off code, then inserts a Style On code.    

5 Choose OK to return to the Style Edit window, then choose Close to return to the 
Styles dialog box.

6 If you want to turn on the style in your document, choose On.    If not, choose Close to
return to your document window.



Save Styles
Styles you create can only be used in the active document.    However, you can save the 
styles you have created to a separate file that can be used in other documents.
To save the current list of styles in the Styles dialog box,

1 Choose Styles from the Layout menu.
2 Choose Save As to open the Styles Save dialog box.
3 Type a filename in the Save As text box.
4 Choose Save to save the styles to that file.
5 Choose Close to return to your document.



Retrieve Styles 
You can retrieve into the current document a list of styles that you have previously saved.
To retrieve a list of styles,

1 Choose Styles from the Layout menu.
2 Choose Retrieve to use the Retrieve Styles dialog box to retrieve a style file.

When you retrieve a list of styles, WordPerfect checks your current list of styles for 
style names that match the styles you are retrieving.    If WordPerfect finds a match, it
displays the "Style(s) Already Exist. Replace?" message. 

3 Choose No if you want    WordPerfect to retrieve only the styles whose names do not 
match current style names.

OR Choose Yes if you want    WordPerfect to retrieve all of the styles, replacing current 
styles with the incoming files of the same name.



Include Subdocument
The Master Document feature helps you manage very large documents.    The master 
document is a WordPerfect document like any other, but you can include any number of    
subdocuments.    For example, a master document could be a book with several chapters.    
Each chapter could be a subdocument that exists as an individual file.    
Subdocument links, which you insert in a master document, are used to tell WordPerfect 
where a subdocument should be located in the master document. When you are ready to 
retrieve the subdocuments to the link locations, you can expand the master document. 
When you want to remove the subdocuments from the link locations, you can condense    
the master document.
To insert a subdocument link,

1 Move the cursor to where you want to insert the link.
2 Choose Master Document from the Tools menu, then choose Subdocument.
3 Type the filename or select a file.
4 Choose OK.

Related Topic:
Open/Retrieve/Select/Play File



Subscript
To type Subscript text,

1 Choose Subscript from the Font menu.
2 Type the text.
3 Choose Subscript in the Font menu to turn it off.

To change existing text to Subscript,
1 Select the text you want to Subscript.
2 Choose Subscript from the Font menu.

Related Topics:
Font
Attribute



Superscript
To type Superscript text,

1 Choose Superscript from the Font menu.
2 Type the text.
3 Choose Superscript in the Font menu to turn it off.

To change existing text to Superscript,
1 Select the text you want to appear as Superscript.
2 Choose Superscript from the Font menu.

Related Topics:
Font
Attribute



Suppress
Suppress lets you keep page numbers, headers, and footers from being printed on a certain
page without disturbing the page numbering sequence in your document or affecting the 
printing of subsequent pages.    You may also print the page number at the bottom of the 
current page, regardless of current page number positioning.
To suppress an item,

1 Move the insertion point to the page where you want to suppress an item.
2 Choose Page from the Layout menu, then choose Suppress.
3 Select the items you want suppressed.    If there is an X in the check box next to an 

item, that item will be suppressed.    You can select multiple items to suppress.
4 Choose OK to return to the document window.

Related Topics:
Headers and Footers
Page Numbering



Suppress: Print Page Number at Bottom Center
You can use Print Page Number at Bottom Center if you want to move the page number to 
the bottom center of the current page only.    This option is dimmed if you have checked the 
Page Numbers check box in the Suppress on Current Page group box.
To print the page number at the bottom of the current page,

1 Move the insertion point to the desired page.
2 Choose Page from the Layout menu, then choose Suppress.
3 Select the Print Page Number at Bottom Center check box.    An X should appear.
4 Choose OK to return to the document window.

Related Topics:
Page Numbering



Table Box Menu
The Table Box menu lets you create or edit a graphics table box, adjust the position and size
of the box, modify the box caption and number, and change the box options. 
Note:When you create a graphics box in a document, you can retrieve a graphics image,    

an equation, or text into it.



Tabular Column
This option lets you re-arrange a series of columns that you have created using Tab or 
Indent without typing them in again.    For example, if you have typed four tabbed columns 
across a page, you might want to move the first tabbed column to the right of the page.
To select any of the tabbed columns on a page,

1 Place the insertion point on the first character following the Tab code [Tab] in the first 
line of the left-most column you want to select.

2 While dragging the mouse, move the insertion point through all the columns you 
want to select to a character in the last line of the right-most column you want to 
select.    WordPerfect highlights an irregular-shaped selection of text.

3 Choose Select from the Edit menu, then select Tabular Column.    The highlighted area
changes to show only the columns which are selected.
You can now use Cut, Copy, and Paste to move the tabular column(s), or you may 
press Delete to remove the tabular column(s).

Related Topic:
Select Rectangle



Tables Formula
The Tables Formula option is like having a small spreadsheet program in WordPerfect.    You 
can define your own math formulas that add, subtract, multiply, and divide the values you 
put into referenced cells.    If those values change, you can quickly recalculate them.
To use Tables Formula,

1 Move the insertion point to the cell where you want to calculate the results of the 
formula you are going to define.

2 Choose Tables from the Layout menu, then choose Formula.
3 Type a formula in the Formula text box.
4 Choose OK.
5 Enter numerical values in the cells that your formula references.
6 Make sure the insertion point is inside the table.
7 Choose Tables from the Layout menu, then choose Calculate.

Note:You can use the predefined Subtotal (+), Total (=), and Grand Total (*) functions to 
calculate numbers.    Functions are abbreviated formulas which tell WordPerfect how 
to calculate a column of numbers.
The Subtotal function (+) adds the numbers directly above the function.
The Total function (=) adds the subtotals directly above the function
The Grand Total function (*) adds    both subtotals and totals directly above the 
function.

To insert functions,
1 Place the insertion point in the cell where the total should appear.
2 Choose Tables from the Layout menu and choose Formula.
3 Type either a +,=, or * in the Formula text box and choose OK.
4 To calculate functions,    make sure the insertion point is inside the table.
5 Choose Tables from the Layout menu, then choose Calculate.

Related Topic:
Copy Formula



Formula Text Box
Table cells can be formulas which can refer to other cells and be recalculated when needed.
To define and insert a formula in a cell,

1 Move the insertion point to the cell where the formula should be inserted.
2 Choose Table from the Layout menu, then choose Formula.
3 Type a formula in the Formula text box.

Note:Formulas can include positive or negative numbers, cell addresses (A1, B2, or C3), 
and operators, such as addition (+), subtraction (-), multiplication (*), or division (/).    
You type both cell addresses and operators from the keyboard.

4 Choose OK.
Related Topic:

Copy Formula



Copy Formula 
To copy a formula from one cell to another,

1 Move the insertion point to the cell that contains the formula you want to copy.
2 Select Tables from the Layout menu, then choose Formula.    
3 In the To Cell text box, type the cell address where you want to copy the formula.
OR Select Down or Right, then type the number of times you want WordPerfect to copy a 

formula to the cell(s) underneath or to the right of the cell.
4 Choose OK.

Related Topic:
Formula Text Box



Tab Set
Default tab settings have been preset at one-half inch intervals, up to 14".
You can change tab settings individually, or set a series of evenly spaced tabs.
You may also clear tabs individually or clear all tabs at once.
You can specify whether tabs are to be positioned from the left edge of the page, or from 
the left margin.
You can specify the alignment of a tab setting in the Tabs group.
Related Topic:

Ruler



Tab Set: Tabs
You may specify how the text is aligned on a tab stop.
To set a tab with a particular alignment,

1 Move the insertion point to where you want changes to take effect. 
2 Choose Line from the Layout menu, then choose Tab Set.
3 Type the position of the tab in the Position text box.
OR Select the position of the tab from the Position list box.
4 Select Left Align if you want to treat the tab like a left margin.
OR Select    Center if you want to align text on the tab as Center aligns text between the 

left and right margins.
OR Select Right Align if you want the tab to act like Flush Right, with the text aligned to 

the left of the tab stop.
OR Select Decimal Align if you want to align text on a decimal align character.
5 To insert a row of dots between the text and the tab stop, select Dot Leader Tabs.
6 Select Set Tab to add the tab at the specified position.
7 Choose OK.



Tab Set: Position From
When you select Left Edge, tabs are measured from the left edge of the page, regardless of 
your current margin settings.    When you select Left Margin, tabs are measured relative to 
the left margin;    if the left margin changes in the document, the tabs shift to new positions 
so that they remain the same distance from that margin. 
To have tabs measured from the left edge of the page or from the left margin,

1 Move the insertion point to where you want the change to take effect.
2 Choose Line from the Layout menu, then choose Tab Set.
3 Select Left Edge to measure from the left edge of the page, 
OR Select Left Margin to measure from the left margin.
4 Choose OK.



Tab Set: Evenly Spaced
This option allows you to set tabs at evenly spaced intervals.    Setting tabs this way will not 
affect any tab stops previously defined, unless the new tabs fall on the same position and 
overwrite the existing tab.
To set tabs at regular intervals,

1 Move the insertion point to where you want the new tab setting to take place.
2 Choose Line from the Layout menu, then choose Tab Set.
3 Select Evenly Spaced.
4 Select Clear Tabs.
5 Type the position of the first tab setting in the Position text box.
6 Type the amount of space you want between tabs in the Repeat Every text box.
7 Choose Set Tab.
8 Choose OK.



Tab Set: Set Tab
To create a new tab setting or change the alignment of an existing tab setting,

1 Move the insertion point to where you want changes to take effect. 
2 Choose Line from the Layout menu, then choose Tab Set.
3 Type the position of the new tab in the Position text box.
OR Select an existing position from the Position list box.
4 Select the tab alignment from the Tabs group.
5 Select Set Tab.
6 Repeat steps 3-5 for each tab you want to set or change.
7 Choose OK.



Tab Set: Clear Tab
To clear a single tab setting using the Tab Set dialog box, 

1 Move the insertion point to where you want the changes to take effect. 
2 Choose Line from the Layout menu, then choose Tab Set.
3 Select the tab to be cleared from the Position list box.
4 Choose Clear Tab.
5 Repeat steps 1-4 for all other tabs to be cleared.
6 Choose OK.



Tab Set: Clear Tabs
To clear (delete) all tab settings,

1 Move the insertion point to where you want the changes to take effect.
2 Choose Line from the Layout menu, then choose Tab Set.
3 Select Clear Tabs to delete all tab stops.
4 Choose OK.



Tab Set: Default
Use the Default button to return the tab settings to the WordPerfect defaults of every half 
inch, beginning at the left edge of the page.
To use the default tab settings, 

1 Move the insertion point to where you want changes to take effect. 
2 Choose Line from the Layout menu, then choose Tab Set.
3 Select Default.
4 Choose OK.



Tab Set: Position
The Position box is where you specify a tab position to add (set) or clear (delete).    The 
Position text box is also used to specify the first (leftmost) tab if you are setting evenly 
spaced tabs.    If you are specifying a tab to clear, you may select the tab in the list box 
below the Position text box.



Table Cut/Copy
If you select information inside a table to cut or copy, a dialog will appear giving you the 
option to cut or copy the selected cells, the selected rows, or the selected columns.
To cut or copy text in a table,

1 Select the cells.
2 Choose Copy or Cut from the Edit menu.

The Table Cut/Copy dialog will appear.
3 Select Selection to cut or copy only the selected cells.
OR Select Row(s) to cut or copy the rows covered by the selected cells.
OR Select Column(s) to cut or copy the columns covered by the selected cells.
4 Choose OK.

Related Topics:
Edit Cut
Edit Copy



Create Table
To create a table,

1 Choose Tables from the Layout menu.
2 Choose Create.
3 In the Columns text box, type the number of columns you want in your table.
4 In the Rows text box, type the number of rows you want in your table.
5 Choose OK.

WordPerfect will display the table on the screen.    To insert text in a table, move the 
insertion point to the cell where you want to type the text, then type the text.
Press Tab to move to the next cell or Shift+Tab to move to the previous cell.
Related Topic:

Table Options
Ruler



Create Table from Existing Text
If you have text in tabular or parallel columns, you can convert this information into a table.
To create a table, from existing text,

1 Select the tabular or parallel column text.
2 Choose Tables from the Layout menu.
3 Choose Create.

The Convert Table dialog will appear.
4 Select Tabular Column if the selected text is separated on a line by tabs.
OR Select Parallel Column if the selected text is in parallel columns.
5 Choose OK.

WordPerfect will display the table on the screen.    To insert text in a table, move the 
insertion point to the cell where you want to type the text, then type the text.
Press Tab to move to the next cell or Shift+Tab to move to the previous cell.
Related Topic:

Table Options



Delete Columns/Rows
To delete a row or column from a table.

1 Place the insertion point in the row or column you want to delete.
2 Choose Tables from the Layout menu, then choose Delete.
3 Select Columns or Rows, then type the number of rows or columns you want to delete

from the table. 
4 Choose OK.

To delete specific rows or columns, or text within those rows or columns,
1 Select the rows or columns to delete.    You must select one or more entire rows or 

columns.
2 Press the Delete key.

The Delete Row or Delete Column dialog will appear.
3 Select Delete Row(s) to delete the rows, or Delete Column(s) to delete the columns.
OR Select Delete Contents (text only) to delete the selected information.
4 Choose OK.

Note:To delete an entire table see Delete Table.
Related Topics:

Insert Columns/Rows
Table Options



Delete Table
You can delete the table's contents, structure, or both.
To delete a table,

1 Select the entire table and    Press the Delete key.
OR In reveal codes mode, place the cursor on the Table Define code (shown as [Tbl Def:])

and press the Delete key.
The Delete Table dialog appears.

2 Select Entire Table to delete the table and its contents.
OR Select Contents (text only) to delete the contents of the table but leave the table 

structure.
OR Select Table Structure (leave text) to delete the table structure but leave the contents

of the table.



Format Cell
The appearance and size of one or more cells in a table can be changed using Format Cell.
To format a cell or group of cells,

1 Move the insertion point to the cell that contains the text you want to change.
OR Select several cells that contain text you want to change.
2 Choose Tables from the Layout menu, then choose Cell. 
3 Select any format options from the Appearance, Cell Attributes, Size, Justification, 

and    Alignment groups.
4 Choose OK.

Related Topics:
Use Column Justification
Use Column Appearance
Format Column
Format Row
Table Lines



Format Cell: Appearance
To change the appearance of text in a cell or a group of selected cells,

1 Move the insertion point to the cell which contains the text you want to change.
OR Select several cells which contain text you want to change.
2 Choose Tables from the Layout menu, then choose Cell.
3 Select one or more of the following appearances: Bold, Underline, Double Underline, 

Italic, Outline, Shadow, Small Cap, Redline, or Strikeout.
4 Choose OK.

Related Topics:
Format Column
Format Row



Format Cell: Size
To change the size of the text in a cell or group of selected cells,

1 Move the insertion point to the cell that contains the text you want to change.
OR Select several cells that contain the text you want to change.
2 Choose Tables from the Layout menu, then choose Cell.
3 Select one of the following sizes: Superscript, Subscript, Fine, Small, Large, Very 

Large, Extra Large.
4 Choose OK.

Related Topic:
Font Size



Format Cell: Cell Attributes
The Cell Attributes group box of the Format Cell dialog box lets you change cell shading, cell
locking, and cell calculation for a cell or group of cells.



Format Cell: Cell Shading
You can use the Format Cell feature to shade a cell.
To shade a cell or group of cells,

1 Move the insertion point to the cell you want to shade.
OR Select several cells that you want to shade.
2 Choose Tables from the Layout menu, then choose Cell.
3 Select Shading (it is selected if there is an X in the check box).    The darkness of the 

shading is determined by the Shading setting in the Table Options dialog box.
4 Choose OK.



Format Cell: Cell Lock
Locking a cell prevents you (or anyone else) from changing the information in the cell.
To lock a cell or group of cells,

1 Move the insertion point to the cell you want to lock.
OR Select several cells you want to lock.
2 Choose Tables from the Layout menu, then choose Cell.
3 Select Lock (it is selected if there is an X in the check box).
4 Choose OK.



Format Cell: Ignore Cell
When calculating a formula, WordPerfect normally considers all cells that you have included
in a formula.    However, you can tell WordPerfect to ignore a certain cell or cells as it 
calculates.
To tell WordPerfect to ignore a cell or group of cells,

1 Move the insertion point to the cell that you want WordPerfect to ignore.
OR Select several cells you want WordPerfect to ignore when calculating.
2 Choose Tables from the Layout menu, then choose Cell.
3 Select Ignore Cell When Calculating (it is selected if there is an X in the check box).
4 Choose OK.



Format Cell: Justification
To change justification in a cell or group of cells,

1 Move the insertion point to a cell in which you want to change justification.
OR Select several cells in which you want to change justification.
2 Choose Tables from the Layout menu, then choose Cell. 
3 Select Left, Full, Center, Right, or Decimal Align from the Justification pop-up list.
4 Choose OK.

Related Topic:
Justify Column



Format Cell: Alignment
The Format Cell dialog box lets you align text vertically within a cell.
To vertically align text in a cell or group of cells,

1 Move the insertion point to the cell in which you want to vertically align text.
OR Select several cells you want to vertically align.
2 Choose Tables from the Layout menu, then choose Cell.
3 Choose Top, Bottom, or Center from Alignment pop-up list.
4 Choose OK.

The new text alignment does not display in the document window, but it does in the 
Print Preview window.

Related Topic:
Table Math



Format Cell: Use Column Justification
If no cell justification has been specified, WordPerfect will apply the current column 
justification to the cell.
To override the column justification for a cell or group of cells,

1 Move the insertion point to the cell in which you want to override the column 
defaults.

OR Select several cells in which you want to override the column defaults.
2 Choose Tables from the Layout menu, then choose Cell.
3 Clear Use Column Justification (it is cleared if there is not an X in the check box).
4 Choose OK.

Related Topics:
Format Column
Justification



Format Cell: Use Column Size and Appearance
WordPerfect is preset to apply a column's text appearance and size to all cells within that 
column.
To override column defaults,

1 Move the insertion point to the cell in which you want to override the column 
defaults.

OR Select several cells in which you want to override the column defaults.
2 Choose Tables from the Layout menu, then choose Cell.
3 Clear Use Column Appearance and Size (it is cleared if there is not an X in the check 

box.
4 Choose OK.

Related Topics:
Format Column
Font Size



Format Column
The appearance and size of one or more columns in a table can be changed using Format 
Column.
To format a column or group of columns,

1 Move the insertion point to the column that contains the text you want to change.
OR Select several columns that contain text you want to change.
2 Choose Tables from the Layout menu, then choose Column. 
3 Select any format options from the Appearance, Size, Justification, Column Width, or 

Digits groups.
4 Choose OK.

Related Topics:
Use Column Justification
Use Column Appearance
Format Cell
Format Row
Table Lines



Format Column: Appearance
To change the appearance of text within a column or a group of selected columns.

1 Move the insertion point to the column which contains the text you want to change.
OR Select several columns which contain text you want to change.
2 Choose Tables from the Layout menu, then choose Column.
3 Select one or more of the following appearances: Bold, Underline, Double Underline, 

Italic, Outline, Shadow, Small Cap, Redline, or Strikeout.
4 Choose OK.

Related Topics:
Format Cell
Format Row



Format Column: Size
To change the size of the text within a column or group of selected columns.

1 Move the insertion point to the column that contains the text you want to change.
OR Select several columns that contain text you want to change.
2 Choose Tables from the Layout menu, then choose Column. 
3 Select one of the following sizes: Superscript, Subscript, Fine, Small, Large, Very 

Large, Extra Large.
4 Choose OK.

Related Topics:
Format Cell
Format Row
Font Size



Format Column: Justification
To change justification in a column or group of columns,

1 Move the insertion point to a column in which you want to change justification.
OR Select several columns in which you want to change justification.
2 Choose Tables from the Layout menu, then choose Column. 
3 Select Left, Full, Center, Right, or Decimal Align from the Justification drop-down list.
4 Choose OK.

Related Topic:
Justify Cell



Format Column: Column Width
To change the width of a column,

1 Move the insertion point to the column whose width you want to change.
OR Select several columns in which you want to change the width.
2 Choose Tables from the Layout menu, then choose Column.
3 Type a measurement in the Column Width text box.
4 Choose OK.

Note:    You can use the ruler to change the width of a table column.    Simply drag the 
table column marker (an upside-down triangle at the top of the ruler) to widen or 
narrow the column.    All columns to the right of the table marker will be adjusted so 
that the total table width remains unchanged.
Holding down Shift while you drag a table column marker also widens or narrows a 
column.    This procedure will leave the total table width unchanged, but will widen or 
narrow the column to its immediate right.
Holding down Ctrl while you drag a table marker will relocate all columns located to 
the right of the marker, but will not change the width of those columns.    The total 
width of the table will be widened or narrowed, but the column located to the 
immediate left of the table marker will not change.



Format Column: Digits
To specify the number of digits displayed to the right of a decimal point,

1 Choose Tables from the Layout menu, then choose Column. 
2 In the Digits text box, type the number of digits you want (up to 15).
3 Choose OK.

Related Topic:
Table Math



Format Row
The Format Row dialog box contains two settings:

* Lines Per Row
* Row Height



Format Row: Lines Per Row
To set lines per row,

1 Choose Tables from the Layout menu, then choose Row.
2 Select Single Line if you want only one line of text to fit in a cell.
OR Select Multi Line if you want text to wrap within a cell (just as it does outside of tables

when you reach the end of a line).
3 Choose OK.



Format Row: Row Height
To set the row height,

1 Choose Tables from the Layout menu, then choose Row.
2 Select Auto if you want WordPerfect to calculate the row height according to the 

height of the text in a cell.
OR Select Fixed, then type a measurement in the corresponding text box if you want to 

set a row height regardless of the text size.
3 Choose OK.



Insert Columns/Rows
To add a row or column to a table,

1 Move the insertion point inside the table.    WordPerfect inserts new rows or columns 
immediately before the row or column where you place the insertion point.

2 Choose Tables from the Layout menu, then choose Insert. 
3 Select Columns or Rows, then type the number of rows or columns you want to insert 

in your table.
4 Choose OK.

Related Topics:
Delete Columns/Rows
Table Options



Join Table Cells
The Join feature creates one cell out of multiple cells.
To join cells,

1 Select the cells you want to join.
2 Choose Tables from the Layout menu, then select Join.

Related Topic:
Split Cell



Table Lines
To change the appearance of the lines around a cell or group of cells, 

1 Move your insertion point to the cell you want to change.
OR Select the group of cells you want to change.
2 Choose Tables from the Layout menu, then choose Lines.
3 Select a line type from the pop-up list for the Left, Right, Top, Bottom, Inside, or 

Outside lines of the cell(s).
4 Choose OK.



Table Options
The Table Options dialog box lets you:

* Change the table size.
* Change the table position.
* Change the cell margins.
* Change the table attributes.
* Disable cell locks.
* Change how cells are shaded.
* Change how negative results of table calculations are displayed.



Table Options: Table Size
To change the number of rows or columns in a table,

1 Move the insertion point inside a table.
2 Choose Tables from the Layout menu, then choose Options. 
3 Type the number of columns you want in the table in the Columns text box.
4 Type the number of rows you want in the table in the Rows text box.
5 Choose OK.

Note:Selected rows, text, or columns can be deleted anywhere in the table.    Otherwise, 
WordPerfect adds or deletes columns at the right end of the table, and it adds and 
deletes rows at the bottom of the table.



Table Options: Cell Margins
A cell margin is the amount of space between text and cell borders.
To change the cell margins,

1 Move the insertion point inside a table.
2 Choose Tables from the Layout menu, then choose Options. 
3 Type a measurement in the Left, Right, Top, or Bottom Cell Margin text box.
4 Choose OK.

The new cell margins you specify affect all cells in the table.



Table Options: Negative Result Display
WordPerfect can display negative calculated results with a minus sign or parentheses.
To change the negative result display,

1 Choose Tables from the Layout menu, then choose Options.
2 Select Minus Sign or Parentheses.
3 Choose OK.

Related Topic:
Tables Math



Table Options: Disable Cell Locks
Disable Cell Locks turns off all cell locks you have previously set in a table.
To disable cell locking, move the insertion point inside the table or select a cell(s)
within the table,

1 Choose Tables from the Layout menu, then choose Options.
2 Select Disable Cell Locks (it is selected if there is an X in the box).
3 Choose OK.

To enable cell locking,
1 Choose Tables from the Layout menu, then choose Options.
2 Clear Disable Cell Locks (it is cleared if there is not an X in the check box).
3 Choose OK.



Table Options: Position
To change the position of a table in a document,

1 Choose Tables from the Layout menu, then choose Options.
2 Select a position from the Position group box.    If you select From Left Edge, enter a 

measurement from the left edge of the document.
3 Choose OK.



Table Options: Attributes
Header rows are rows that WordPerfect repeats at the top of every page for tables that span
page breaks.
To create a header row,

1 Move the insertion point to any cell in your table.
2 Choose Tables from the Layout menu, then choose Options.
3 In the header row text box, type the number of header rows you want.

Note:Typing 0 means that you don't want any header rows.    If you type 2, for example, the
first two rows of the table will be the header rows.

4 Choose OK.



Table Options: Shading
Shading lets you change the percentage of gray that is applied to a cell.    This percentage is
used when you turn on the Cell Shading feature in the Format Cell dialog box.
To change the percentage of shading,

1 Move the insertion point inside the table in which you want to change the shading.
2 Choose Tables from the Layout menu, then choose Options.
3 Type a percentage (100% is black) in the Shading text box.
4 Choose OK.



Split Table Column/Row
To split a single cell into multiple rows or columns,

1 Move the insertion point to the cell you want to split.
2 Choose Tables from the Layout menu, then choose Split.
3 Select Column or Row, then type the number of rows or columns you want to create 

from the single cell.
When you split a cell into rows or columns, WordPerfect will try to use previously existing 
rows or columns as a pattern for the new columns.
You can also split several cells at once by selecting the cells and then splitting them.    The 
number you enter is the number of rows or columns that will be created in each selected 
cell.
Related Topic:

Join Cell



Timed Backup File Exists
To recover timed backup files after a system failure, 

1 Start WordPerfect again.    
When WordPerfect discovers timed backup files, the Timed Backup dialog box 
appears.

2 Choose Open to retrieve the files into a document window or windows.
OR Choose Rename to rename the files.
OR Choose Delete to delete the files.

If you choose Delete, WordPerfect cannot recover the deleted files, so unless you are 
absolutely sure you do not need anything in the backup files, you should choose 
Open or Rename.



Mark ToA Full Form
The first time you mark an authority, you need to edit the text to appear as you want it in 
the table.    This first mark is called the full form.    As part of the full form mark, you also 
assign a nickname or short form (such as the first name in the case being cited).    You will 
often cite the same authority several times in your document.    The short form makes it 
easy to mark multiple listings of the same authority.
To mark an authority, specify the full form first.

1 Select the text of the authority.
2 Choose Mark Text from the Tools menu, then choose ToA Full Form.
3 Specify the section number (1-16) you want the authority included in.
4 Edit the Short Form text (or leave it as displayed).

Note:The short form name must be unique, since it is used to identify other occurrences of 
the same authority.

5 Choose OK to close the dialog box.
6 Edit the full form text in the editing window so that it appears exactly as you want it 

in the table.
7 Choose Close to return to your document.

Related Topics:
Define Table of Authorities
Table of Authorities: Edit Full Form



Mark ToA Full Form: Section Number
You should design your table before you begin marking the authorities in your document.    
You should decide how many sections you want to include and the order in which they will 
appear.    One or more of the following categories are commonly used:

* Cases
* Constitutional Provisions 
* Statutory Provisions 
* Regulatory Provisions
* Miscellaneous



Mark ToA Full Form: Short Form
Only one short form name can be assigned to any single authority in the document.    If you 
assign the same short form to more than one full form in a given document, an error 
message will appear when you generate.    WordPerfect will place asterisks instead of page 
numbers next to the text of the second full form.
If you enter a short form name that does not match any existing full forms, the short form 
name will appear with an asterisk beside it at the beginning of the table of authorities.



Mark ToA Edit Full Form 
After you have generated a table of authorities, you may need to change a full form.
To edit a full form, find the first occurrence of the authority.

1 With Reveal Codes displayed, place the insertion point at the immediate right of 
[ToA:].

2 Choose Mark Text from the Tools menu, then choose ToA Edit Full Form.
Note:If there is no Mark Text code for the full form before the insertion point, the text of the

nearest full form after the insertion point is displayed.
3 Edit the Full Form text.
4 Choose Edit Short Form if you need to change the short form or the section number.
5 Choose Close to save the changes.

Once you have edited the full form, generate the table of authorities again to include the 
changes.
Related Topic:

Define Table of Authorities



Mark ToA Short Form
The first time you mark an authority, you need to create a full form and also assign a 
nickname or short form.    After you mark the full form of an authority, you mark subsequent
occurrences of the same authority using the short form.
Note:Short forms should have unique names.    If they do not, you will receive an error 

message during generation.
To mark an authority using the short form,

1 Place the insertion point after the authority that you want to mark.
2 Choose Mark Text from the Tools menu, then choose ToA Short Form.
3 Edit the Short Form text (or leave it as displayed).
4 Choose OK.

Related Topic:
Define Table of Authorities



Tools Menu
The Tools Menu lets you:

* Use the Speller and Thesaurus (and Grammatik, if you have it installed).
* Determine the Word Count in your current document.
* Choose a Language for a document.
* Define Date formats and insert dates into your document.
* Create and edit Outlines.
* Sort or Merge text.
* Mark text to be included in a list, index, or table of contents.
* Define the format of a list, index, or table of contents.
* Generate an index, table of contents, or list.
* Compare two versions of a document.
* Combine documents into a Master Document.
* Import or link data from a Spreadsheet.
* Create and edit Comments in your document.
* Draw Lines on the screen.

Related Topic:
Menu Bar



Text Box Editor
The Text Editor lets you create or edit text inside a text, table, or user box you have 
created.
To open the Text Editor,

1 Choose the box type you want to edit from the Graphics menu (Text Box, Table Box, 
or User Box).

OR You can double-click any existing text box to open the Text Editor.
Note:When you select either the Table option or the User Box option from the Graphics 

menu, then choose Create, the Select Editor dialog box appears.    Select Text Editor, 
then choose OK to open the editor.

2 Choose Create or Edit , then put information in the box
If you select Edit, type the number of the box you want to edit in the Edit (box type) 
Box dialog box that appears, then choose OK.

3 When you are finished editing, choose Close to return to the document window.
Related Topic:

Rotation Button



Text Box Rotation 
You can change the number of degrees you want to rotate text counterclockwise in the 
graphics box.

1 Choose the box type you want from the Graphics menu (Text Box, Table Box, or User 
Box), then choose Create or Edit.

Note:When you select either the Table option or the User Box option from the Graphics 
menu, and then choose Create, the Select Editor dialog box appears.    Select Text 
Editor, then choose OK to open the editor.

2 Choose Rotate, then select None, 90, 180, or 270 in the dialog box that appears.
3 Choose OK.



Text Editor
The text editor is used to enter text and/or codes into a text box, graphic box caption, initial
codes and document initial codes, headers and footers, footnotes and endnotes, the Table 
of Authorities long form, and styles.
You have access to the WordPerfect features in the text editor, except for those which are 
dimmed in the pull-down menus.
Choose Close to save your changes and return to the document window.    If the option is 
available, you may also choose Cancel to return to the document window without saving 
your changes.    Other available options vary depending on what you are editing; for 
example, you can rotate text if you are editing a text box.



Text Box Menu
The Text Box menu lets you create or edit a graphics text box, adjust the position and size 
of the box, modify the box caption and number, and change the box options. 
Note:When you create a graphics box in a document, you can retrieve a graphics image, 

an equation, or text into it.



Select Text Color
If you have a color printer you can use Text Color to specify the color of text on the printed 
page.
To change the text color,

1 Choose Color from the Font menu.
The Select Text Color dialog box appears on the screen.

2 Select the color you want from the Predefined Colors pop-up list.
OR Use Spectrum and Color Options to specify a color.
3 Choose OK to confirm your selection and return to the document window.

Note:If you have selected the Text in Windows System Colors option in the Document 
Window of the Display Settings dialog box, a message box appears.

4 Type the text you want printed in the new color.
5 Repeat the steps above and select Black from the Predefined Colors pop-up list to 

return to the normal printing color.
6 Choose OK.

Note:The printed text color is independent of the on-screen color of text.    Look at the Print
Color box and Screen Color box in the Select Text Color dialog box to see how the text
will appear on paper and on screen.



Select Text Color: Spectrum
To create a custom color in the Select Text Color dialog box using the Color Spectrum 
palettes,

1 Choose Color from the Font menu.
The Select Text Color dialog box appears on the screen.
2 You can Click the left mouse button in either of the Color Spectrum palettes to specify

the color you want to use.    (You can also use the arrow keys to specify a color.)
OR You can place the mouse pointer on the color cursor and drag it to find the color you 

want to use.
When you create a custom color, Custom is automatically selected in the Predefined 
Color pop-up list.

4 Choose OK to insert the color code and return to the document window.
Note:The numeric values for Red, Green, Blue, Hue, Lumination and Saturation change to 

match the changes you make in the Color Spectrum palettes.    The Print Color and 
Screen Color boxes also change to match your selection.

Related Topic:
Color Options



Select Text Color: Color Options
To create a custom color in the Select Text Color dialog box using the Color Options,

1 Choose Color from the Font menu.
The Select Text Color dialog box appears on the screen.

2 In the Color Options box, select any of the color options you wish to change (Red, 
Green or Blue) and specify a number between 1 and 255 to select the color 
combination.

3 Select Hue, Saturation, or Lumination and specify a number if you want to adjust the 
intensity of the color and the amount of white it contains.
Hue must be a number between 0 and 360 while Lumination and Saturation must be 
a number between 0 and 100.
When you create a custom color, Custom is automatically selected in the Predefined 
Color pop-up list.

4 Choose OK to insert the color code and return to the document window.
Note:You can also use the Color Spectrum palettes to create a custom color.



Select Text Color: Print Color
The printed text color is independent of the on-screen color of text.    In the Select Text Color
dialog box, Print Color box displays how the text will appear on paper when printed, and    
the Screen Color box displays how the text will appear on screen.
(The ability of the Print Color box to display a color accurately depends on the color 
capabilities of your monitor.)



Select Text Color: Screen Color
The printed text color is independent of the on-screen color of text.    In the Select Text Color
dialog box, the Screen Color box displays how the text will appear on screen, and the Print 
Color box displays how the text will appear on paper.
(The ability of the Screen Color box to display a color accurately depends on the color 
capabilities of your monitor.)



Select Text Color: Predefined Colors
When you select the Predefined Colors button, a pop-up list of predefined text colors 
appears.    Choose a predefined color or select Custom to customize a text color.
(The Custom item appears in the Predefined Colors list button when you change a color 
setting so that you will know the new setting is not a predefined setting.)
Related Topic:

Select Text Color



Typeover
Typeover is used to type over the top of existing text.    Typeover is necessary when you are 
editing a document you have created using Line Draw and you want to add text to the 
boxes you have created without disturbing the box borders.
To use typeover,

1 Press Insert to begin typing over text.
The status bar will show the word "Typeover" when you are in Typeover mode.

2 Type the new text.
3 Press Insert to return to inserting text.

The status bar will show the current font when you are in Insert mode.



Typesetting
Typesetting helps you adjust the way text appears in your printed documents.
To make a typesetting change, 

1 Place your insertion point where you want the typesetting change to begin.
2 Choose Typesetting from the Layout menu.
3 Select an option from the Typesetting dialog box and make the desired changes.
4 Choose OK.

Related Topics:
Kerning
Letterspacing
Line Height
Line Height Adjustment
Printer Commands
Typesetting: Underline
Word Spacing
Word Spacing Justification Limits



Typesetting: Word Spacing
To adjust the spacing between the words in your document.

1 Place your insertion point where you want the typesetting change to begin.
2 Choose Typesetting from the Layout menu.
3 Select Normal in the Word Spacing group for spacing between words considered 

optimal by the printer manufacturer.
OR Select WordPerfect Optimal in the Word Spacing group for spacing between words    

considered optimal by WordPerfect.
OR Type the Percent of WordPerfect Optimal word spacing you want in the Percent of 

Optimal text box in the Word Spacing group.
OR Type the pitch (characters per inch) in the Set Pitch text box in the Word Spacing 

group.
4 Choose OK.

Related Topic:
Letterspacing



Typesetting: Word Spacing Justification Limits
This option adjusts spacing between words in fully justified text.    It allows you to set the 
minimum that words can be compressed together and the maximum that they can be 
spread apart.
To adjust the Word Spacing Justification Limits,

1 Place the insertion point in the paragraph where you want to set the limits.
2 Choose Typesetting from the Layout menu.
3 Type a compression percentage in the Compressed To text box In the Word Spacing 

Justification Limits group box.    The value may be between 0% (complete 
compression) and 100% (no compression).

4 Type an expansion percentage in the Expanded To text box in the Word Spacing 
Justification Limits group box.    Anything over 1000% is considered unlimited.

5 Choose OK.



Typesetting: Underline
To specify whether spaces and tabs will be underlined,

1 Place the insertion point in the paragraph where you want to set the limits.
2 Choose Typesetting from the Layout menu.
3 Select Underline Spaces to underline the spaces between words (it is selected if there

is an X in the check box).
OR Clear Underline Spaces to discontinue the underlining of spaces between words (it is 

cleared if there is not an X in the check box).
4 Select Underline Tabs to underline the tabs between words (it is selected if there is an

X in the check box).
OR Clear Underline Tabs to discontinue the underlining of tabs between words (it is 

cleared if there is not an X in the check box).
5 Choose OK.



Typesetting: First Baseline At Top Margin
If you select First Baseline At Top Margin, the first baseline is placed evenly with the top 
margin of the page, regardless of the font being used, if fixed is selected in the Line Height 
dialog box.
The Baseline option affects any WordPerfect feature that places text in a specific position on
the page. For example, if you use the Advance feature to move text a specified distance 
down the page, the baseline of the text is normally placed below that specified distance.    
But if you select the Baseline option, the baseline of the text being advanced will be placed 
at the exact measurement you specified.
To use the Baseline Placement feature,

1 Place your insertion point where you want the typesetting change to begin.
2 Choose Typesetting from the Layout menu.
3 Select First Baseline at Top Margin (it is selected if there is an X in the check box).
OR Clear First Baseline at Top Margin to make the position of the baseline dependent on 

the base font (it is cleared if there is not an X in the check box).
4 Choose OK.

Related Topic:
Line Height



Typesetting: Letterspacing
This option lets you adjust the spacing between letters in your document.    The 
Letterspacing feature should not be confused with kerning.    Kerning adjusts only selected 
letter pairs as defined by the .PRS file for your printer.    Letterspacing adjusts the spaces 
between all letters.
To adjust the spacing between the letters in your document,

1 Place your insertion point where you want the typesetting change to begin.
2 Choose Typesetting from the Layout menu.
3 Select Normal in the Letterspacing group for spacing between letters considered 

optimal by the printer manufacturer.
OR Select WordPerfect Optimal in the Letterspacing group for spacing between letters 

considered optimal by WordPerfect.
OR Type the Percent of WordPerfect Optimal letterspacing you want in the Percent of 

Optimal text box in the Letterspacing group.
OR Type the pitch (characters per inch) in the Set Pitch text box in the Letterspacing 

group.
4 Choose OK.

Related Topic:
Word Spacing



Typesetting: Line Height (Leading) Adjustment
The line height is the height of a font plus any white space that WordPerfect includes with 
that font.    It is measured from baseline to baseline in a single-spaced document.
The Line Height Adjustment option allows you to change the amount of vertical space 
assigned to Soft Returns (within a paragraph) and Hard Returns (between paragraphs).    
This vertical space is in addition to the normal space between lines, determined by the font 
and point size or by the fixed line height.
To make a line height adjustment in your document,

1 Place your insertion point where you want the change to begin.
2 Choose Typesetting from the Layout menu.
3 Type a line height adjustment amount in the Between Lines [SRt] text box.
4 Type a line height adjustment amount in the Between Paragraphs [HRt] text box.

Use negative numbers to decrease the line height adjustment and positive numbers 
to increase it.

5 Choose OK.



Typesetting: Kerning
On the printed page, certain letter pairs appear to have more space between them than 
others because of the shape and slant of each letter.    In order to enhance the appearance 
of such letter pairs, WordPerfect provides the Kerning feature.
The Automatic Kerning option allows you to reduce the space between specific letter pairs 
throughout your entire document.
Since only certain letters are adjusted with the Kerning feature, you may want to see 
Letterspacing if you want to adjust spacing between all letters of your text.
To turn on automatic kerning,

1 Place the insertion point in the paragraph where you want kerning to begin or end.
2 Choose Typesetting from the Layout menu.
3 Select Automatic Kerning (it is selected if there is an X in the check box).
4 Choose OK.

To turn off automatic kerning,
1 Place the insertion point in the paragraph where you want kerning to begin or end.
2 Choose Typesetting from the Layout menu.
3 Clear Automatic Kerning to discontinue automatic kerning (it is cleared if there is not 

an X in the check box).
4 Choose OK.

Related Topics:
Letterspacing
Manual Kerning



Undelete
Undelete restores up to three deletions.    A deletion is any group of characters or codes 
erased before the insertion point is moved.
To use undelete,

1 Choose Undelete from the Edit menu.
WordPerfect inserts the most recent deletion at the insertion point.

2 Choose Restore to restore the inserted text.
OR Choose Next to see the next deletion.
OR Choose Previous to see the previous deletion.

Related Topic:
Undo



Underline
To type underlined text,

1 Choose Underline from the Font menu.
2 Type the text.
3 Choose Underline in the Font menu to turn it off.

To underline existing text,
1 Select the text you want to underline.
2 Choose Underline from the Font menu.

Related Topics:
Font
Typesetting: Underline



Undo
Undo reverses the effect of the most recent change which you have made to your 
document.
To use Undo, 

1 Choose Undo from the Edit menu.
Note:Undo does not reverse changes made by a sort, the conversion of columns into a 

table, generation, or a merge.
Related Topics:

Undelete
Equation Editor: Undo
Edit Menu



Uppercase
WordPerfect lets you convert selected text to all uppercase letters.
To convert text to uppercase letters,

1 Select the text to be converted.
2 Choose Convert Case from the Edit menu, then choose Uppercase.

Related Topic:
Lowercase



User Box Menu
The User Box menu lets you create or edit a graphics user box, adjust the position and size 
of the box, modify the box caption and number, and change the box options.    
Note:When you create a graphics box in a document, you can retrieve a graphics image,    

an equation, or text into it.



Very Large
To type Very Large text,

1 Choose Size from the Font menu, then choose Very Large.
2 Type the text.
3 Choose Very Large in the Size menu to turn it off.

To change existing text to Very Large,
1 Select the text to be enlarged.
2 Choose Size from the Font menu, then choose Very Large

Related Topics:
Font
Attribute



View Menu
The View Menu lets you:

* Use the Ruler.
* Turn Reveal Codes on and off.
* Edit a document in Draft Mode.
* View Graphics while editing.
* View Comments while editing.
* Add a Horizontal Scroll bar to your document.
* Turn the Button Bar on and off.
* Customize the Button Bar (Button Bar Setup).
* Turn Short Menus on and off.
* Use Zoom to change the proximity of your document's content.

Related Topic:
Menu Bar



Horizontal Scroll
Use Horizontal Scroll to add a scroll bar to the active document window, allowing you to 
scroll through your document from left to right.
To add a horizontal scroll bar to your document,

1 Choose Horizontal Scroll from the View menu.
Related Topics:

Scroll Bar
Display Preferences: Scroll Bar



Word Count
The Word Count dialog box tells you the number of words in the current document or 
current selection.
To see this information,

1 Choose Word Count from the Tools menu.
2 Choose OK to return to your document.



Widow/Orphan
When Widow/Orphan prevention is on, a check mark is displayed next to this item on the 
menu.    This option is designed to prevent widows and orphans.
To turn on or off widow and orphan prevention,

1 Choose Page from the Layout menu, then choose Widow/Orphan.
Related Topics:

Conditional End of Page
Block Protect



Window Menu
In the WordPerfect document window, the Window Menu lets you:

* Cascade multiple document windows.
* Tile multiple document windows.
* Switch to a previously-opened document window by choosing the document name 

from the    Window menu.
Related Topic:

Menu Bar



Tile Document Windows
To arrange multiple document windows so they do not overlap each other,

1 Choose Tile from the Window menu.
Related Topic:

Cascade



WordPerfect Characters
WordPerfect provides many characters in addition to those found on your keyboard.    You 
can access these WordPerfect characters by set, number, and character combination.
To insert WordPerfect characters,

1 Place your insertion point where you want the character to appear in your document.
2 Choose WP Characters from the Font menu.

The WordPerfect Characters dialog box appears.
Note:You can also access the WordPerfect Characters dialog box by pressing Ctrl+W.    

Pressing Ctrl+W is the only way to insert WordPerfect Characters while in another 
dialog box.

3 Select the appropriate set of characters from the Set pop-up list, then select a 
character.
Notice that when you select a character, its assigned number appears in the Number 
box.

4 Choose Insert to insert the character into your document and leave the dialog box 
open to insert more characters.

OR Choose Insert and Close to insert the character and close the dialog box.
Related Topics:

Characters Text Box
Equation Editor: WP Characters



WordPerfect Characters: Set 
To choose a set of WordPerfect characters from the WordPerfect Characters dialog box, 

1 Place your insertion point where you want the character to appear in your document.
2 Choose WP Characters from the Font menu.
OR Press Ctrl+W

The WordPerfect Characters dialog box is displayed.
3 Choose the appropriate character set from the Set pop-up list.

The characters are displayed in the Characters box.



WordPerfect Characters: Number
When you select a character in the WordPerfect Characters dialog box, its assigned number 
appears in the Number box.    If you already know a character's assigned number 
combination (such as 0,36 for the $ symbol), then enter it in this box to select the 
character.
To select a character using the Number box,

1 Place your insertion point where you want the character to appear in your document.
2 Choose WP Characters from the Font menu.

The WordPerfect Characters dialog box appears.
3 Type the number combination (such as 0,36 for the $ symbol) in the Number box.

The first number refers to the character set and the second number refers to the 
character within the set.

4 Choose Insert to insert the character into your document and leave the dialog box 
open to insert more characters.

OR Choose Insert and Close to insert the character and close the dialog box.
Note:If you select an invalid character set or character, you will receive an error message.



WP Characters: Characters Text Box
The Characters box displays WordPerfect characters from a specific set of characters 
selected in the Set group box.
Related Topic:

WordPerfect Characters



Speller
The WordPerfect Speller checks your document for misspelled words, two occurrences of a 
word in a row, and certain types of capitalization errors.    You can check a word, page, 
document, or selected text.    You can also look up words phonetically or display all the 
words in the dictionary that match a pattern. 
Note:Save your document before you spell-check.
To spell-check a document,

1 Open the document you want to check.
2 Choose Speller from the Tools menu.
3 Select an option from the Check pop-up list .
4 Choose Start.

If the Speller finds a problem with your document, you have several options available
to you.    Use Help while spell checking for detailed help on the available Speller 
options.

5 When the spell-check is done, choose Close to close the Speller window and return to 
your document.

After you have spell-checked a document, you should save it if you made any changes 
while using the Speller.
Note:You can edit your WordPerfect document without closing the Speller.    To do this, 

simply click in the WordPerfect application window.    You can then return to the 
speller by clicking in the Speller application window.



Grammar Checker
WordPerfect 5.2 for Windows includes a grammar checker, Grammatik V, that checks your 
document for grammar, style, punctuation and spelling errors.    For information on installing
and using the grammar checker, see the Grammatik user guide.
To grammar check your document,

1 Choose Grammatik from the Tools menu.
To grammar check part of your document,

1 Select the text you want to check, then choose Grammatik from the Tools menu.
Note:Grammatik comes with online help you can display by choosing from options in the 

Help menu when in Grammatik.



Thesaurus
The WordPerfect Thesaurus searches for and displays synonyms (words with the same or 
very similar meaning) and antonyms (words with the opposite meaning) of words in your 
text or words you type from the keyboard. 
To look up words with the Thesaurus,

1 Place the insertion point anywhere within the word you want to look up.
2 Choose Thesaurus from the Tools menu.
3 Select an option.
4 Choose Replace to replace a word in your document and close Thesaurus.
OR When you are through using the Thesaurus, choose Close.

For detailed information on the options available in Thesaurus, start the Thesaurus and then
choose Help for the available options as you would in WordPerfect.




